Showing questions tagged: Show all questions
  • Archived

I'm running Windows ME, FF2.0 is all that's available, How can I protect against viruses?

Since I'm running Windows ME everything is somewhat limited. At the FF Homepage it states I should upgrade, however I know this not an option for me. What can I do to pro… (read more)

Since I'm running Windows ME everything is somewhat limited. At the FF Homepage it states I should upgrade, however I know this not an option for me. What can I do to protect myself from obtaining viruses and what-not while running the FF2.0? I understand it's an old operating system but upgrading to another is not an option for economic reasons, in short, I'm poor, so I have to work with what I have. I like FF way better than IE and would like to continue to use it.

Asked by Steve5160 9 years ago

Last reply by the-edmeister 9 years ago

  • Archived

Is there an older versionof firefox I can use for my 10.2 Mac

My Mac is a 10.2.8 revision. The Firefox version I am using is not compatible with gmail. My Mac revision is old and cannot upgrade to the latest revision of Firefox. Is… (read more)

My Mac is a 10.2.8 revision. The Firefox version I am using is not compatible with gmail. My Mac revision is old and cannot upgrade to the latest revision of Firefox. Is there an old version of Firefox that can be used with my Mac?

Asked by steph.teamds@gmail.com 9 years ago

Last reply by cor-el 9 years ago

  • Solved
  • Archived

I'm using FF 2.0.0 and Windows ME. Is there a more recent FF version compatible with my system?

1: I can't update Firefox automatically 2. Adobe shockwave errors show up frequently. What is the latest version of Firefox that runs on Windows ME and can I download it?… (read more)

1: I can't update Firefox automatically

2. Adobe shockwave errors show up frequently.

What is the latest version of Firefox that runs on Windows ME and can I download it? Will the shockwave issue go away?

Asked by jbacon617 9 years ago

Answered by James 9 years ago

  • Solved
  • Archived

Problem with 3.6.22 for US English downloaded disk image: corrupted

I am currently running Mac OS 10.3.9 and Firefox 2.0.0.20. I stumbled upon the page http://www.mozilla.org/en-US/firefox/all-older.html which provides disk images for ve… (read more)

I am currently running Mac OS 10.3.9 and Firefox 2.0.0.20. I stumbled upon the page

http://www.mozilla.org/en-US/firefox/all-older.html

which provides disk images for version 3.6.22. Somehow, my version of Firefox never got switched / updated to this version of Firefox automatically, which I would have expected to happen.

When I click on the link to download the Mac OS X US English version, I get a message that the disk image is corrupt. I thought the British might work, but it fails in the same way.

Is Firefox 3.6.22 incompatible with OS 10.3.9? Maybe that's the problem.

Thanks, Cheri

Asked by sfcheri 9 years ago

Answered by the-edmeister 9 years ago

  • Archived

Though I uprgraded to 6.0.2, many addon say 'Not available for Firefox 2.0.0.20'

Though I upgraded to 6.0.2, many add-on say 'Not available for Firefox 2.0.0.20', Because of this I am not able to install many plugins. Moreover, GMAIL says you are usin… (read more)

Though I upgraded to 6.0.2, many add-on say 'Not available for Firefox 2.0.0.20', Because of this I am not able to install many plugins. Moreover, GMAIL says you are using a outdated browser please upgrade.

OS: windows 2003 server, With latest patches.

Asked by mrcool18t 9 years ago

Last reply by cor-el 9 years ago

  • Solved
  • Archived

Cannot load 3.6 - disk image failed to mount - reason: corrupt image

Tried to load 3.6 and get the msg: disk image failed to mount. Reason: corrupt image. This happened Every time Firefox opened … (read more)

Tried to load 3.6 and get the msg: disk image failed to mount. Reason: corrupt image.

This happened

Every time Firefox opened

Asked by AnonymousUser 10 years ago

Answered by the-edmeister 10 years ago

  • Archived

doenload 6.0.2 to win 7 wi fi laptop and get corrupetd file when trying to install. right file?

download 6.0.2 to my new win 7 home premium laptop using wi fi and saved to desktop. when I try to install the program it indicates the file is corrupt. am I doing someth… (read more)

download 6.0.2 to my new win 7 home premium laptop using wi fi and saved to desktop. when I try to install the program it indicates the file is corrupt. am I doing something wrong. using IE to locate and downlosd the file. no problems indicated during the download. using public access wi fi. download took one second. Help! this has nothing to do with my old computer. this is a problem with the NEW one.

Asked by roperdick 9 years ago

Last reply by Hasan 9 years ago

  • Archived

How can I delete the contents in Cache.Trash folder (not the normal Cache folder)?

Recently, I keep receiving notice of "Hard Disk is Full - You have run out of disk space on drive C. To free space on this drive by deleting old or unnecessary files, cli… (read more)

Recently, I keep receiving notice of "Hard Disk is Full - You have run out of disk space on drive C. To free space on this drive by deleting old or unnecessary files, click Disk Clean-up". But after I removed a substantial sizes of files to another drive, in a short while, the notice reappear again. I was puzzled and take a check on the files and folders in drive C and realized the problem came from those unknown files in the folder named Cache.Trash (not the normal Cache folder although they are located side by side). Some files sizes are shockingly large ranging from 2GB to 5GB. They have strange and difficult to identify File Name and File Types. When I checked the Properties of those files, they have unknown MS-DOS name, Created, Modified and Accessed dates. When I tried to delete those files directly, a notice of "Error Deleting File: Cannot delete file: File system error (1026)" appeared. Note: There are still many Free Space available in other disk drives. Any idea please?

Asked by Lucky2012 9 years ago

Last reply by Lucky2012 9 years ago

  • Archived

Is there a version newer than 2.0.0.20 that will support my old Mac G4 with a PowerPC processor?

I have a 11-year-old Mac running Mac OS 10.3.9. I am looking for a newer version of Firefox than what I am currently running: 2.0.0.20. I am experiencing problems with we… (read more)

I have a 11-year-old Mac running Mac OS 10.3.9. I am looking for a newer version of Firefox than what I am currently running: 2.0.0.20. I am experiencing problems with websites with the version I have now. Please help! I love Firefox and don't want to go back to Safari. My computer won't support an OS upgrade.

Asked by inmyheyday 9 years ago

Last reply by cor-el 9 years ago

  • Archived

Does Password Manager and Master Password not work in Windows 7? My office computer runs on XP and n0 problem, home system Windows 7 and cannot get these features to work.

I set up a Master Password on both systems, one home, one office. When I first open up FF Version 6.0 at office, I am asked the Master Password the first time I must sign… (read more)

I set up a Master Password on both systems, one home, one office. When I first open up FF Version 6.0 at office, I am asked the Master Password the first time I must sign into something. This is on XP. With Windows 7 at home, this does not happen. And neither am I asked by Password Manager if I want to save for that particular site. It appears to be a W7 versus Vista issue.

Asked by GreenMonster63 9 years ago

Last reply by cor-el 9 years ago

  • Archived

Mac displays warning -- You can't open the application "Firefox" because it is not supported on this architecture

I have downloaded the file Firefox 7.0b1.dmg When opened this window displays the Firefox symbol but with a white circle and diagonal bar -- presumably an error symbol. … (read more)

I have downloaded the file Firefox 7.0b1.dmg When opened this window displays the Firefox symbol but with a white circle and diagonal bar -- presumably an error symbol. When this is dragged onto the application symbol as directed and the file is opened the message 'You can't open the application "Firefox" because it is not supported on this architecture' is displayed. I have previously run Firefox 2.0.0.20 successfully for many years. My computer operating system is Mac OSX 10.5.8 Can you please advise?

Asked by Barry23 9 years ago

Last reply by Barry23 9 years ago

  • Archived

DNS Prefetch and Local DNS Server results in Wrong IP

In a local net, I run Windows Server 2003 on 10.1.10.2 and provide DNS services for my local net. This local DNS Server resolves my domain (that I serve from Server 2003)… (read more)

In a local net, I run Windows Server 2003 on 10.1.10.2 and provide DNS services for my local net. This local DNS Server resolves my domain (that I serve from Server 2003) to 10.1.10.2 (and other sub-domains), and Firefox 5/6 then communicates with 10.1.10.2.

But eventually Firefox will start to attempt communication with my public static IP. (My router is not the kind that allows to connect to itself.) I can no longer get to my local site by domain name.

I do not want to turn off prefetching, but I want Firefox to use the Primary DNS Server as specified in my workstation's networking settings.

Once the public IP gets in the cache, not even closing all browser windows seems to clear it out consistently.

Asked by briansmither 9 years ago

Last reply by briansmither 9 years ago

  • Archived

Which version of firefox can I use on my G4 Power PC withMac OS X version 10.3.9.?

Hardwareoverzicht: Computermodel: iMac Processortype: PowerPC G4 (2.1) Aantal processors: 1 Processorsnelheid: 800 MHz L2-cache (per processor): 256 KB Geheugen: 5… (read more)

Hardwareoverzicht:

 Computermodel:	iMac
 Processortype:	PowerPC G4  (2.1)
 Aantal processors:	1
 Processorsnelheid:	800 MHz
 L2-cache (per processor):	256 KB
 Geheugen:	512 MB
 Bussnelheid:	100 MHz
 Opstart-ROM-versie:	4.4.5f3
 Serienummer:	QT24334JN0S

Which version of Firefox can I use with the machine and steering system mentioned above?

Asked by Stachton 9 years ago

Last reply by the-edmeister 9 years ago

  • Archived

Every version I have tried to download in attempting to upgrade from 2.0.0.20 has failed to install or been rejected to download. This includes Firefox 5, 6.0b5, and 3. I run OS X 5.0

Had been running OS X 10.3/Firefox 2.0.0.20. Recently installed OS X 5.0. I must upgrade Firefox (Ffx) because of Yahoo mail. Saw an upgrade link on Yahoo about Ffx 5,… (read more)

Had been running OS X 10.3/Firefox 2.0.0.20. Recently installed OS X 5.0. I must upgrade Firefox (Ffx) because of Yahoo mail. Saw an upgrade link on Yahoo about Ffx 5, so I clicked. It downloaded a diskimage. Got a failure message from that when it tried to install, something like "Unrecognized diskimage". Deleted the diskimage package. Periodically I had been getting pop up windows from Ffx to upgrade to Ffx 3. Got one of those again, so I clicked. It was rejected - unsupported on my machine, or something like that. Clicked on a "moreinfo" link on that pop up, and eventually it ended up downloading Ffx 6.0b5. After installing, the Ffx logo that was so be moved to the Application Folder had a circle with a slash; moved it anyway, but it will not execute - not supported on my machine. Now what? (I have dialup service, so downloading this stuff takes hours; I need something that works.)

Asked by smlawa9 9 years ago

Last reply by James 9 years ago

  • Archived

I have OSX 10.4.11 so cannot upgrade to firefox 3. Should I forget using FF or is there a solution?or

I have a Mac with OSX 10.4.11 -a recent upgrade. When I open Firefox I am informed that it is no longer supported (from August 1st?) How can I upgrade my Firefox (to Fir… (read more)

I have a Mac with OSX 10.4.11 -a recent upgrade. When I open Firefox I am informed that it is no longer supported (from August 1st?) How can I upgrade my Firefox (to Firefox 3) if my system is to old? I'm not going to buy another computer.

Thanks Paddyc

Asked by thinkon 9 years ago

Last reply by cor-el 9 years ago

  • Archived

what's the newest version of firefox i can use on a mac os x powerbook g4 ?

i use an old laptop, mac os x powerbook g4 from around 2006. i still have firefox 2.0.0.20 this is no longer supported by maaaany sites so obviously i'd like to upgrade! … (read more)

i use an old laptop, mac os x powerbook g4 from around 2006. i still have firefox 2.0.0.20 this is no longer supported by maaaany sites so obviously i'd like to upgrade! so what is the newest version of firefox i can use on this ancient computer? thank you!!!

Asked by cellomaaike 9 years ago

Last reply by the-edmeister 9 years ago