Showing questions tagged: Show all questions
  • Archived

How to upgrade FF 2.0 in a linux linpus Acer one notebook?

I have an Acer one notebook with OS Linux Linpus. Firefox is delivered in version 2.0.0.3. I can find a way to unpgrade to version 3.6, downloading does not work (won't i… (read more)

I have an Acer one notebook with OS Linux Linpus. Firefox is delivered in version 2.0.0.3. I can find a way to unpgrade to version 3.6, downloading does not work (won't install). Add-ons give problems etc., so I cannot browse properly. When using Firefox for the first time (after reinstallation of the OS) I get no connection to http://nl.www.mozilla.com/nl/firefox/2.0.0.14/firstrun/ So i'm stuck.

Asked by Martinap 10 years ago

Last reply by the-edmeister 10 years ago

  • Archived

Which file do I choose to "open With" the latest Firefox version, using an Asus Eee PC 900 series/Linux (without a disk drive to save to)?

I am trying to upgrade to the latest Firefox version using an Asus Eee PC 900 with the Linux operating system. When I choose to download the upgrade, it asks which file I… (read more)

I am trying to upgrade to the latest Firefox version using an Asus Eee PC 900 with the Linux operating system. When I choose to download the upgrade, it asks which file I either want to "open with" or "save to". This computer has little memory and no removable disk drive. However, I can use a flash drive to save the file to but which program/file should I select to open this file with?

Asked by teetsyd 10 years ago

Last reply by the-edmeister 10 years ago

  • Archived

Ihave a MacBook with Norton anti virus protect. Norton is trying to add phishing protection. Told to up grade FireFox. i down loaded up grade. Cannot drag it to tool bar or docking station. If i do, the up grade does not take place.

After down loading the up grade. I drag FireFox to application folder. I am then instructed to drag folder to tool bar. I tried,it di not accept up grade. I then tried dr… (read more)

After down loading the up grade. I drag FireFox to application folder. I am then instructed to drag folder to tool bar. I tried,it di not accept up grade. I then tried draging FF to docking station. It created a second FF icon. What am i doing wrong.

Asked by chuckker 10 years ago

Last reply by cor-el 10 years ago

  • Archived

The Firefox 3.6 download is instead installing version 2.0.0.14

I am attempting to install the latest version of Firefox 3.6 from this site: http://www.mozilla.com/en-US/firefox/ using the Firefox 3.6 Free Download link; however, when… (read more)

I am attempting to install the latest version of Firefox 3.6 from this site: http://www.mozilla.com/en-US/firefox/ using the Firefox 3.6 Free Download link; however, when the install finishes and Firefox launches, when I go to the Help>About menu to check the current version, the bottom of the window says I have installed "Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.14; .NET CLR 3.0; ffco7) Gecko/20080404 Firefox/2.0.0.14". As you may have noted, that indicates the current version of Firefox is 2.0.0.14 and -not- 3.6.13 (or whatever the most recent version is). Is this just a bad registry entry or other taint from a previous install, or is the file that I am downloading and installing (named "Firefox Setup 3.6.13.exe") not the correct one? If the former, then what steps should I take to troubleshoot/remedy this? If the latter, then is there some way I can get the correct file to install 3.6.13 or the latest version?

Asked by Ryderly 10 years ago

Last reply by cor-el 10 years ago

  • Archived

I use 3.6.12 put get following error: Not available for Firefox 2.0.0.14 when installing add on's even though they are for version 3.0 - 3.6.* like Scrapbook

Nearly every add on I'm interested in causes the error: Not available for Firefox 2.0.0.14 and asks me to install the latest version. I have version 3.6.12 and am not aw… (read more)

Nearly every add on I'm interested in causes the error: Not available for Firefox 2.0.0.14 and asks me to install the latest version. I have version 3.6.12 and am not aware of any later version and the add-ons clearly state they work for Ver 3.0 - 3.6.*, so that should be fine. Why do I get this error? I'm currently working from Internet cafe's and need to download whole websites so I can go through them later. Two add-ons I tried (Scrapbook and Save Complete) cause the above error. What is the solution to this problem?

Asked by BenCambell 10 years ago

Last reply by the-edmeister 10 years ago

  • Archived

I have Firefox 2.0.0.14 on GNU how do I upgrade to 3?

I bought an ASUS netbook 2 years ago.  I like the Linux and love using Firefox. However, many sites are now rejecting the 2.x. I can see on download sites how to get the … (read more)

I bought an ASUS netbook 2 years ago.  I like the Linux and love using Firefox. However, many sites are now rejecting the 2.x. I can see on download sites how to get the tar file for the 3.x but have no idea how to load it safely. I worked with unix many years ago, so I know some basics. I bought a GNU book and it is no help. I need simple safe instructions to do an upgrade to firefox.

Asked by mlcahill 10 years ago

Last reply by the-edmeister 10 years ago

  • Archived

Unable to open a second firefox window if i have already a firefox window running

I'm unable to open a new firefox window if i have one already running. Previously this action was allowed. so i would like to ask if this action has been disallowed after… (read more)

I'm unable to open a new firefox window if i have one already running. Previously this action was allowed. so i would like to ask if this action has been disallowed after the update ?

Asked by FiSh_23 10 years ago

Last reply by cor-el 10 years ago

  • Archived

I have downloaded FF3.6.11 but could not find the prompt to install it. What needs to be done?

FF3.6.11 can be seen in the downlod file. I cannot find a prompt on screen, that allows me to click install. I was using an older version and got message telling me to up… (read more)

FF3.6.11 can be seen in the downlod file. I cannot find a prompt on screen, that allows me to click install. I was using an older version and got message telling me to upgrade.

Asked by mhismail 10 years ago

Last reply by mhismail 10 years ago

  • Archived

Several add-ons (including google calendar)claim I have firefox version 2, but I have upgraded to 3.6 and "about mozilla firefox" says 3.6. I can't load these add-ons.

google calendar and an addon called BetterPrivacy claim I have firefox version 2. I have version 3.6.11. Why do these others insists I have version 2.0 and then not allow… (read more)

google calendar and an addon called BetterPrivacy claim I have firefox version 2. I have version 3.6.11. Why do these others insists I have version 2.0 and then not allow me to continue? How do I fix this?

Asked by mtparis 10 years ago

Last reply by the-edmeister 10 years ago

  • Archived

Program do not update on ASUS Eeec 900

Version; Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14 This is what my ASUS Eeec 900 Linux came with. How can I update … (read more)

Version; Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14

This is what my ASUS Eeec 900 Linux came with. How can I update

Asked by clas.jonson 10 years ago

Last reply by the-edmeister 10 years ago

  • Archived

I cannot update firefox on my mac osx

when i attempt to drag the firefox image over to the applications folder image, i am told that I do not have sufficient privileges for all items...not sure what that mean… (read more)

when i attempt to drag the firefox image over to the applications folder image, i am told that I do not have sufficient privileges for all items...not sure what that means. don't have this problem installing other software.

Asked by robertnking 10 years ago

Last reply by cor-el 10 years ago

  • Archived

when I check my version of firefox it is version 3.6.10 but google says I am running version 2

For quite a while when visiting youtube I would get a pop up telling me I have an old browser. I am running version Firefox 3.6.10 and always do updates when available. J… (read more)

For quite a while when visiting youtube I would get a pop up telling me I have an old browser. I am running version Firefox 3.6.10 and always do updates when available. Just now I tried to add some Firefox add ons and got a similar message that I have an old browser. The google site "which browser" tells me I have firefox 2!!

What the heck is going on here and or how do I fix it?

Thanks!

Asked by honeyhill 10 years ago

Last reply by honeyhill 10 years ago

  • Archived

You tube and twitter keep prompying me to upgrade firefox, but why is it that when I try I'm told my version is a higher spec already.

When I go on You tube (and other sites like ITV player for example), videos don't play properly and i am prompted to upgrade to a higher version of firefox. When i try to… (read more)

When I go on You tube (and other sites like ITV player for example), videos don't play properly and i am prompted to upgrade to a higher version of firefox. When i try to do this nothing changes and I still get the prompt. So I tried Google chromium and I get the message that I already have a newer version already. I'm using an Asus Eee PC netbook. Any ideas?

Asked by jandimayne 10 years ago

Last reply by cor-el 10 years ago

  • Archived

I need *.eap or *.deb file for firefox update

I am using an asus netbook with linux. For whatever reason the installed firefox is set to update automatically, which it unfortunately for me does not do When I download… (read more)

I am using an asus netbook with linux. For whatever reason the installed firefox is set to update automatically, which it unfortunately for me does not do When I download the latest version of firefow the netbook only accepts *.eap or *.deb files. I was wondering if the frefox update files even come as one of these files!? Can zou help me figure out how to getthe latest firefox version? Thanks! Sincerely, Petra E. Krips

Asked by movie_buff 10 years ago

Last reply by cor-el 10 years ago

  • Archived

Firefox tells me that I don't have sufficient priveleges to upload new version.

When I tried to upload the new version of firefox, a message appeared that said I didn't have sufficient privileges to upload. This is a laptop which my son-in-law gave … (read more)

When I tried to upload the new version of firefox, a message appeared that said I didn't have sufficient privileges to upload. This is a laptop which my son-in-law gave me. He doesn't remember his password.

Asked by AnonymousUser 10 years ago

Last reply by AnonymousUser 10 years ago