Showing questions tagged: Show all questions
  • Archived

how to update my firefox in linux redhat el5

I am using linux redhat el5. In my system firefox has already installed but it was older version and i ean t to upgarde my browser.But the file is not in .rpm package so … (read more)

I am using linux redhat el5. In my system firefox has already installed but it was older version and i ean t to upgarde my browser.But the file is not in .rpm package so i have problem to install it. In my firefox there is no option of upgrading. kindly help me step by step.

Asked by m_danishjazbi 10 years ago

Last reply by the-edmeister 10 years ago

  • Archived

how can I recall bookmarks that have disappeared or been accidentally removed?

My grandchildren used firefox to play games yesterday and when I came to the computer, I found the latter half of my bookmarks (approx 15) had disappeared. I could not fi… (read more)

My grandchildren used firefox to play games yesterday and when I came to the computer, I found the latter half of my bookmarks (approx 15) had disappeared. I could not find them in trash.

Asked by stevecenter 10 years ago

Last reply by the-edmeister 10 years ago

  • Archived

Want to update Firefox; using Mac OS10.4; get an error about not having privileges

I am running a very old version of Firefox with Mac OS 10.4 ( a relatievely old OS). When I try to update Firefox, it fails and I get an error message saying: This operat… (read more)

I am running a very old version of Firefox with Mac OS 10.4 ( a relatievely old OS). When I try to update Firefox, it fails and I get an error message saying:

This operation cannot be completed because you do not have sufficient privileges for some of the items.

No idea what this means or what to do about it.

Asked by carrotmusic 10 years ago

Last reply by carrotmusic 10 years ago

  • Archived

I am on an older computer with with Windows 98 as my OS....what version of firefox will work and where can I download it?

I just recently starting using my older computer because my newer one is in the shop. I have windows 98 as my OS....Is there a version of firefox for this OS? If so where… (read more)

I just recently starting using my older computer because my newer one is in the shop. I have windows 98 as my OS....Is there a version of firefox for this OS? If so where do I get it?

Asked by freelifems 10 years ago

Last reply by the-edmeister 10 years ago

  • Archived

I downloaded 3.6 as suggested, (mac 10.28) appears on computer, but not on desk top, onlyway it would download is after ai told it to put it in Applications floder, it is there, but nothing happens when I click on it. help!

clicked to start download, before it would start i was asked where to put it. logic seemed to say to put it in the applications folder, did that. It downloaded. I was not… (read more)

clicked to start download, before it would start i was asked where to put it. logic seemed to say to put it in the applications folder, did that. It downloaded. I was not able to follow the steps as shown on firefox site. I tried restarting the computer, no luck. It the system is as you say "detecting my system and language" and suggesting the best version, am i out of luck because of my old computer or what?

Asked by bobm35 10 years ago

Last reply by cor-el 10 years ago

  • Archived

Firefox is using a toolbar space to tell me it's not able to show the toolbar, please re-install Firefox toolbar. But in the view/toolbars menu, there is no option to turn on/off that Firefox toolbar. I don't want it, if possible.

I get other more minor problems with other tollbars, they get restored when I don't want them (AVG,Zonealarm,etc.) but at least I can toggle those off.

Asked by pgbertrand 10 years ago

Last reply by cor-el 10 years ago

  • Archived

Need upgrade for Mac OS 10.3. Now have Firefox 1.5. New Firefox 3.6 WILL NOT WORK ON MY SYSTEM. HELP!

Have been using Firefox 1.8.09 with dial-up. Now have Earthlink Lite Hi-Speed cable and need upgraded Firefox on my MAC 10.3 system. Firefox's 3.6 wil not work with Ma… (read more)

Have been using Firefox 1.8.09 with dial-up. Now have Earthlink Lite Hi-Speed cable and need upgraded Firefox on my MAC 10.3 system. Firefox's 3.6 wil not work with Mac 10.3. Can I upgrade to something below 3.6? With 1.8, I'm missing audio and have blurry visual on websites with videos. Please tell me how to access a Firefox downloadable version that will work in Mac 10.3 and give more power than Firefox 1.8.

Asked by lupe44 10 years ago

Last reply by cor-el 10 years ago

  • Archived

When Firefox updated itself it deleted all my bookmarks and I'm wondering if there is any way to recover them?

That's it, nothing to add except that I am incandescant with anger. My bookmarks are important and it will waste a huge amount of valuable time trying to rebuld them. T… (read more)

That's it, nothing to add except that I am incandescant with anger. My bookmarks are important and it will waste a huge amount of valuable time trying to rebuld them. There was nothing wrong with Firefox as it was, why to people contantly have to mess with something that works?

Asked by Adriang7 10 years ago

Last reply by TonyE 10 years ago

  • Archived

message from youtube that my browser is outdated..but i have all recent updates

When I try to view videos on youtube, I get a message that my browser is outdated and I should upgrade. However, I have all of the most recent updates. What gives. … (read more)

When I try to view videos on youtube, I get a message that my browser is outdated and I should upgrade. However, I have all of the most recent updates. What gives.

Asked by litgurl 10 years ago

Last reply by the-edmeister 10 years ago

  • Archived

Is it possible to upgrade FF 1.5.0.5 to anything better?

I've been using Xandros Deluxe Open Source 3.0 (a Linux-based operating system) since 2003. I've found it to be an extremely stable and reliable operating system that, af… (read more)

I've been using Xandros Deluxe Open Source 3.0 (a Linux-based operating system) since 2003. I've found it to be an extremely stable and reliable operating system that, after it's been updated to its maximum potential, can only run Firefox 1.5.0.5.

Is it possible to upgrade Xanros to something a bit more contemporary?

Asked by CdnGhost 10 years ago

Last reply by CdnGhost 10 years ago

  • Archived

I am trying to install current Firefox 3.6, as I am currently running an older Firefox on my Windows ME, but I keep getting this error message: "Setup has caused an error in SETUP.EXE Setup will now close."--Please help?

I have downloaded all IP changer Privacy software I have purchased and am trying to install it, and although it is made to work with WindowsME that I am currently using o… (read more)

I have downloaded all IP changer Privacy software I have purchased and am trying to install it, and although it is made to work with WindowsME that I am currently using on my computer, it now says it requires Firefox 3 or above to be able to install the software. Therefore, I am trying to update my Firefox to current 3.6 but once Firefox 3.6 downloads it doesn't install. Instead I just keep getting the same error message: Setup has caused an error in SETUP.EXE. Set up will now close. Several times, I have also tried restarting the computer as the error message also recommended But I just still keep getting the same error message when I try to update/install Firefox 3.5. Please help/advise on how I can fix this problem. Many thanks in advance!

Asked by kimtheartist1 10 years ago

Last reply by the-edmeister 10 years ago

  • Archived

not sufficent privelges what does this mean for uploadingff3.6

I have Fiefox. I am trying to upgrade tp firefox 3.6. But everytime I try a message pops up that says it can not load firefox 3.6 because I do not have sufficent privelge… (read more)

I have Fiefox. I am trying to upgrade tp firefox 3.6. But everytime I try a message pops up that says it can not load firefox 3.6 because I do not have sufficent privelges. What does this mean and haw do I get sufficent privelges.

Asked by cvmolen 10 years ago

Last reply by cor-el 10 years ago

  • Archived

Getting this message for a theme: "This add-on requires Firefox 3.6.*. You are currently using Firefox 1.5.0.8."

Message for a theme: "This add-on requires Firefox 3.6.*. You are currently using Firefox 1.5.0.8." I have installed 3.6.8 several times. Updates show successful inst… (read more)

Message for a theme: "This add-on requires Firefox 3.6.*. You are currently using Firefox 1.5.0.8." I have installed 3.6.8 several times. Updates show successful installation of 3.6. Can't use add ons because still says i am using wrong version I get this message on YouTube too - that my browser does not support this website and I need updated version of firefox Looked at update history - successful installations of 3.6 and security updates for higher versions

Asked by merebutrfly 10 years ago

Last reply by Helper7677 10 years ago

  • Archived

I am currently using Firefox Version 1.5.0.12 on my iBook G4 with Mac OS X Version 10.3.9. I have problems using Facebook. What can I do?

I am currently using Firefox Version 1.5.0.12 on my iBook G4 with Mac OS X Version 10.3.9. I have problems using Facebook. I cannot confirm friend requests or view messag… (read more)

I am currently using Firefox Version 1.5.0.12 on my iBook G4 with Mac OS X Version 10.3.9. I have problems using Facebook. I cannot confirm friend requests or view messages in the inbox for instance. What can I do?

URL of affected sites

http://facebook.com

Asked by AnonymousUser 10 years ago

Last reply by the-edmeister 10 years ago

  • Archived

I've upgraded my firefox to 3.6, but websites still recognise my version as 1.5, what did I go wrong during upgrade?

I've upgraded my Firefox to 3.6.4 a few months back because Photobucket won't work with older versions, but I still get those 'upgrade your browser' notifications on Yout… (read more)

I've upgraded my Firefox to 3.6.4 a few months back because Photobucket won't work with older versions, but I still get those 'upgrade your browser' notifications on Youtube and Live! mail. Never really gave it much thought until today, when I went to get a plugin a notification said my version was 1.5.

Where did I go wrong during the upgrading process?

I haven't yet tried a uninstall and clean reinstall, might fix the issue, but I thought I should mention this all the same.

Asked by AnonymousUser 10 years ago

Last reply by cor-el 10 years ago

  • Archived

I CAN'T RETRIEVE MY UPDATE

On 2/5/10 I was in the process of downloading an update for Firefox Version 1.5.0.12 (2007050813). The download got corrupted while downloading, and the update failed. N… (read more)

On 2/5/10 I was in the process of downloading an update for Firefox Version 1.5.0.12 (2007050813).

The download got corrupted while downloading, and the update failed. No reason was given.

I can't get Firefox to try to find the update again, and download it. I even have it set up to automatically search for updates. It isn't doing that, either.

I can't even get Firefox Setup to run again.

I scanned my computer for viruses and spyware, and nothing was found.

My computer runs on Windows Millennium.

How do I fix all this?

Thanks for your time, and assistance.

Asked by daynecranky 10 years ago

Last reply by the-edmeister 10 years ago