Showing questions tagged: Show all questions
  • Solved

Graphical artifacts after the recent Firefox update

It worked nicely for many years, until today. I installed Supraland from Steam, played for a couple of hours, and suddenly my Youtube page went glitchy - not the layout b… (read more)

It worked nicely for many years, until today. I installed Supraland from Steam, played for a couple of hours, and suddenly my Youtube page went glitchy - not the layout but minor elements were getting scrambled, especially text. I'll attach a couple of pictures to show it. In fact, all pages glitch if their content changes even a little. As of typing now, I see the glitches, with a word or another getting butchered. Gifs and videos are full of that.

Windows 10, the current update, Radeon RX 580, the recommended AMD drivers installed (and reinstalled again and again, 23.11.1)

I think I did pretty much everything with Firefox. Disabling hardware acceleration fixes it (but then of course the browser goes slow). Games work fine, including Talos Principle 2 which is intense enough. The clean install, reinstall and all that. I'm writing from the beta stable build now. I've tried to regress to the previous versions too.

It strictly coincides with the game installation but I have no close backups - who knew that some game might just do that. Then, of course, I tried to uninstall it too.

Thoughts?

Asked by clancyrus 5 months ago

Answered by zeroknight 5 months ago

  • Solved

Every time I post a reply to a question I receive an error message and the reply does not post.

This is the error message. 'An Error Occurred Oh, no! It looks like an unexpected error occurred. We've already notified the site administrators. Please try again now,… (read more)

This is the error message.


'An Error Occurred

Oh, no! It looks like an unexpected error occurred. We've already notified the site administrators. Please try again now, or in a few minutes.


I have tried resending numerous times since last night with the same result.

Version 122.0.1 Firefox Release February 6, 2024

Asked by PhilG 4 months ago

Answered by PhilG 4 months ago

  • Solved
  • Archived

Disable New High-Contrast Tab Outline

After updating to Beta 122.0b3 (64-bit), the active tab is now highlighted with a simple white outline instead of the coloring surrounding the address bar. My selected th… (read more)

After updating to Beta 122.0b3 (64-bit), the active tab is now highlighted with a simple white outline instead of the coloring surrounding the address bar. My selected theme has not changed, and the same goes for all of my extensions. I could not find this change in the 122.0b Release Notes.

If this behavior is intentional, is there any option to return to the previous behavior (including in about:config)?

Asked by Shabcarb 6 months ago

Answered by jscher2000 - Support Volunteer 6 months ago

  • Solved

Opening several links quickly in new tabs causes significant browser-wide lag and CPU usage spike

Profile: https://share.firefox.dev/490blHh Subject says it all, but it seems to occur with any site, anytime I try to open more than three or four tabs (ctrl-clicking li… (read more)

Profile: https://share.firefox.dev/490blHh

Subject says it all, but it seems to occur with any site, anytime I try to open more than three or four tabs (ctrl-clicking links on a forum, for example) my Firefox instance grinds to a halt and starts consuming most of my CPU (Ryzen 5 3600).

I've tried turning off Firefox's various protections. I tried troubleshooting (formerly "safe") mode, and the problem isn't as bad but is still present as far as I can tell. The only extension I can think that would be making it worse is Tree Style Tab, but I don't know enough about interpreting Firefox profiles to verify.

The only reason I consider this odd is because doing the same thing in Chrome doesn't have this issue on this same device. If I open many tabs quickly, Chrome itself is still responsive. Those newly opened tabs may take a while to load and become interactive, but it doesn't affect the rest of the application. I pay my ISP for gigabit DSL, and as far as I can tell that is roughly what I get. In my case, Firefox doesn't behave this way.

Asked by Nezteb 5 months ago

Answered by Nezteb 4 months ago

  • Solved

Link not working on Firefox, but is on Chrome and Safari

I don't think "Tabs" is the right topic, but maybe it's the best of the choices since "Other" isn't an option. I have an email with a link to a monthly newsletter, which… (read more)

I don't think "Tabs" is the right topic, but maybe it's the best of the choices since "Other" isn't an option.

I have an email with a link to a monthly newsletter, which should take me to February's issue. When I click on, or copy/paste, the link, I end up with the January issue. When I copy/paste in Chrome and Safari, I get the February issue. The newsletter people suggested clearing my cache/cookies in Firefox, but that didn't help. No matter how I try to navigate to the newsletter in Firefox, I get to January. I have tried everything I can think of, and still get the January issue in Firefox, while that same link gets me the February issue in Safari and Chrome.

I'm using Firefox 122.0.1, on a MacBook Pro (Sonoma 14.2.1).

I'd appreciate any ideas you might have!


/edit: moved thread from Firefox for iOS (for iPhone/iPad) to Firefox section as you have macOS.

Asked by slschwe 4 months ago

Answered by zeroknight 4 months ago

  • Solved

Firefox

Hello, as of the last week, my Firefox wont open any Excel 365 scripts, pop-up windows are enabled, I have tried with my Firefox account in multiple different Windows 10… (read more)

Hello, as of the last week, my Firefox wont open any Excel 365 scripts, pop-up windows are enabled, I have tried with my Firefox account in multiple different Windows 10 PCs - none worked, there is no problem in other browsers.

What could be the reason?

Thank you

Asked by jan.pales 4 months ago

Answered by jan.pales 3 months ago

  • Locked

LOG ON TO usaa.COM WE ARE UNABLE TO COMPLY WITH YOU RE REQUEST

I AM UNABLE TO LOG ON TO USAA.COM. THE ERROR MESSAGE SAYS "WE ARE UNABLE TO COMPLY WITH YOU RE REQUEST." THE WEB SITE CUSTOMER SERVICE SAYS MY PASSWORD IS CORRECT AND T… (read more)

I AM UNABLE TO LOG ON TO USAA.COM. THE ERROR MESSAGE SAYS "WE ARE UNABLE TO COMPLY WITH YOU RE REQUEST." THE WEB SITE CUSTOMER SERVICE SAYS MY PASSWORD IS CORRECT AND THE SITE IS WORKING. PER THEIR ADVISE ALL HISTORY HAS BEEN DELETED AND THE COMPUTER HAS BEEN RESTARTED. THE SAME PROBLEM EXISTS ON ANOTHER DEVISE CONNECTED TO THE SAME WI-FI. PLEASE HELP. ACCESS TO OTHER SITES IS WORKING. THE SITE IS NOT BLOCKED AS FAR AS I CAN TELL.

Asked by wwrouzer 4 months ago

Last reply by James 4 months ago

  • Locked

Where is the video area in Firefox Version 122?

I was told to click on the video area to solve a problem with text displaying The solution seemed quite simple But I cannot see any video area on Firefox Version 122 I lo… (read more)

I was told to click on the video area to solve a problem with text displaying The solution seemed quite simple But I cannot see any video area on Firefox Version 122 I looked at all the View drop-downs including Toolbars, Sidebar, Zoom, Page Style I tried clicking everywhere but nothing worked Can anyone tell me where it is? or how to get it to display?

I have Windows 10 64-bit professional operating system

Asked by tmyoung 4 months ago

Last reply by James 4 months ago

  • Solved

Browsing history not clearing

I have changed Firefox's settings to both Delete cookies and site data when Firefox is closed and to Clear history when Firefox is closes. But after making these changes… (read more)

I have changed Firefox's settings to both Delete cookies and site data when Firefox is closed and to Clear history when Firefox is closes. But after making these changes Firefox is still holding onto my browsing history.

Asked by firefox2653 4 months ago

Answered by zeroknight 4 months ago

  • Solved

Can't open a local file because file handling removes colon from the file path.

Hi, I have a link in my website that opens a file in another desktop program. The link looks like this: openwith://C:/path/to/file, but after update to the latest Firefox… (read more)

Hi, I have a link in my website that opens a file in another desktop program. The link looks like this: openwith://C:/path/to/file, but after update to the latest Firefox version (v122.0) the second colon from the link is for some reason removed, resulting in a path like this: openwith://C/path/to/file. This is a problem because the path it now tries to open doesn't exist. Is this a deliberate feature in the new Firefox version or is it a bug? If it is a bug will it be fixed? It still works fine in v121.0.

Asked by Hermit 4 months ago

Answered by zeroknight 4 months ago

  • Locked

Unable to signon to google

Locking this thread, please continue here: [/questions/1440272] Signon to GMAIL or Youtube Premium inside Firefox both return an error about using an unsecure browser. N… (read more)

Locking this thread, please continue here: [/questions/1440272]
Signon to GMAIL or Youtube Premium inside Firefox both return an error about using an unsecure browser. No issue with Chrome or Edge.

Asked by George Tobey 4 months ago

Last reply by jonzn4SUSE 4 months ago

  • Solved

Problem with default browser

Firefox is my default browser. I clicked on a link in my email and it came up on Edge, and asked permission to open in Edge. I thought it was just for that link, but ever… (read more)

Firefox is my default browser. I clicked on a link in my email and it came up on Edge, and asked permission to open in Edge. I thought it was just for that link, but ever since, all my links are opening in Edge. I checked my computer settings and confirmed that Firefox is my default browser, but it doesn't seem to make any difference.

Asked by bpmilham 4 months ago

Answered by bpmilham 4 months ago

  • Solved

Email images not displaying on Mozilla

Hi there. I use mailjet for sending email newsletters and campaigns. The images that i was uploading into the mailjet templates where displaying fine both on mailjet and … (read more)

Hi there. I use mailjet for sending email newsletters and campaigns. The images that i was uploading into the mailjet templates where displaying fine both on mailjet and when sent to mozilla firefox users.

The problem is that for 10 days now; when i upload images in mailjet and sending newsletters; the images are not displaying in mozilla. In contrast, when i use chrome everything displays fine, both mailjet and email accounts.

I had a long chat history with mailjet support and they requested to follow these instructions to fix this issue first: https://documentation.mailjet.com/hc/en-us/articles/360058211453-Why-are-my-images-not-displayed-missing-in-the-Email-Editor I did this but i had no success so they requested me to use chrome instead of mozilla. But that is not the solution of the problem because this must address all different browser users.

Can you please help me on this?

Thank you,

Asked by St P 4 months ago

Answered by zeroknight 3 months ago

  • Solved

Why is my Firefox browser not synchronising with my other laptop?

Good evening, I have a new laptop, from the same brand and make as my old one, both are HP pavilion with the same configuration and only 2 years in between! I have been … (read more)

Good evening,

I have a new laptop, from the same brand and make as my old one, both are HP pavilion with the same configuration and only 2 years in between! I have been trying on and off for weeks, to synchronise my FF browser, with all open tabs, history and bookmarks, but all to no avail. I do everything the sync instruction tells me to do, but nothing happens. I am getting desparate, because my old laptop has a problem (hardware, nothing that could prevent synchronising) and is still under warranty, but time is running out!

Will anybody help here, and how do I receive answers?

Asked by hendrick.russell 4 months ago

Answered by hendrick.russell 4 months ago

  • Solved

How to vary behavior when handling PDFs: download some, show others

When Content Type PDF is set to Open in Firefox in Settings, some hyperlinks (see 'Download PDF' on https://arxiv.org/abs/2402.00923) will navigate to the hosted PDF with… (read more)

When Content Type PDF is set to Open in Firefox in Settings, some hyperlinks (see 'Download PDF' on https://arxiv.org/abs/2402.00923) will navigate to the hosted PDF without downloading to my computer. Others (see 'Download PDF' on https://www.overleaf.com/project/65c142c6d78ec5a8a34636b0) will download to my device then open the downloaded file in browser. (I am also interested in what causes this distinction in the first place.)

When it is set to Save File, both types of links will download to my device without opening.

In my experience with other browsers, the behavior is similar to the first case, but downloaded files are not opened upon finishing downloading, only doing so if the file is clicked on in the download menu during or after downloading. Is there any way to replicate this behavior?

Asked by Tbw 4 months ago

Answered by zeroknight 4 months ago

  • Solved

Opening new tab causes Firefox to completely hang

Any method I open a new tab, it always takes up to 7s to load, while completely suspending my browser. This also happens in troubleshoot mode but not in incognito. Direct… (read more)

Any method I open a new tab, it always takes up to 7s to load, while completely suspending my browser. This also happens in troubleshoot mode but not in incognito. Directly opening websites in a new tab doesn't trigger that bug. I don't recall when this started to happen, it might be after some new Windows update.

I have included screenshots from Firefox Profiler, both from regular window and incognito one.

Asked by Adam Kasprzycki 5 months ago

Answered by cor-el 5 months ago

  • Solved

How to no show "manage passwords" when pressing the arrow up key

Dear Community, when using a virtual machine with firefox, during navigating in a coding environment or pressing the "arrow up" key in a command window to re-run the las… (read more)

Dear Community,

when using a virtual machine with firefox, during navigating in a coding environment or pressing the "arrow up" key in a command window to re-run the last code, the "Passwörter verwalten" icon appears.

In english it is probably called "manage passwords". That thing is driving me crazy. How can I deactivate that it appears, when pressing the arrow key?

Thank you Greetings

Asked by Moritz Raab 4 months ago

Answered by zeroknight 4 months ago