Showing questions tagged: Show all questions
  • Solved
  • Archived

Firefox on iphone is frozen with pop-up that says "your apple iphone is severely damaged"

How do I remove the scam pop-up that won't let me access firefox on my iphone? The pop-up says "your apple iphone is severely damaged." I can't open a new tab or delete… (read more)

How do I remove the scam pop-up that won't let me access firefox on my iphone? The pop-up says "your apple iphone is severely damaged." I can't open a new tab or delete the current tab.

Asked by Gitana 9 months ago

Answered by Gitana 9 months ago

  • Solved
  • Archived

HOW to Edit HTML files with Firefox similar to IE11 in the past?

I've been searching for a solution on HOW to edit HTML files (for websites) on my new laptop. I used to use IE11 (Internet Explorer 11), on Windows XP / 7 (32 bit), wh… (read more)

I've been searching for a solution on HOW to edit HTML files (for websites) on my new laptop. I used to use IE11 (Internet Explorer 11), on Windows XP / 7 (32 bit), which worked spot on, the steps were as follows: (I write websites from scratch most of the time) 1) Click on, say, index.html 2) IE11 shows the actual page 3)Click on View/ Source 4)The source code shows up in Notepad 5) Edlt the code, Save and click Reload the webpage. You can straightaway see the changes.

Currently my new laptop runs Win 11 pro, Microsoft does NOT support IE11 anymore, I can however run IE11 as a add-on, BUT it does not work very well . I also tried a couple of free dedicated editing programs also, BUT they are exceedingly clumsy to use and can't equate to the old IE11 at any level. Somewhere I read that Firefox ( i have v115) can emulate what IE11 could do, hence I am on this forum posing the question, as i can't find the solution,

Anyone in the same boat?

Please share your ideas, Many thanks

Asked by pendragon2 8 months ago

Answered by cor-el 8 months ago

  • Solved
  • Archived

I can't get my comcast email

I get this when trying to get my email from Comcast: Secure Connection Failed An error occurred during a connection to oauth.xfinity.com. PR_CONNECT_RESET_ERROR Error … (read more)

I get this when trying to get my email from Comcast:

Secure Connection Failed

An error occurred during a connection to oauth.xfinity.com. PR_CONNECT_RESET_ERROR

Error code: PR_CONNECT_RESET_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Asked by janet-sutton 9 months ago

Answered by David 9 months ago

  • Solved
  • Archived

Viewing media in fullscreen mode adds black borders around the screen.

When I play a video in fullscreen, there is a strange black border that appears around the video which makes the content smaller than it would otherwise be. This border d… (read more)

When I play a video in fullscreen, there is a strange black border that appears around the video which makes the content smaller than it would otherwise be. This border does not display in Safari or Chrome, just in Firefox. It also occurs in every media player I've tested, including YouTube and Netflix.

Annoyingly, I can't get this to show up in a screenshot. It seems like Firefox guesses the aspect ratio or resolution wrong when it puts media in fullscreen, and it has the effect of downsizing the actual interactive part of the display. Meaning, I can't move my mouse into the border area to take a screenshot of it.

I'm on an ARM Macbook running MacOS 13.5, if that matters.

Is this a bug, and/or is there a way to fix this?

Asked by tsedan 8 months ago

Answered by zeroknight 8 months ago

  • Solved
  • Archived

Firefox History Set to "Always Use Private Browsing Mode" but "Recently Closed Tabs" Still Appear in History

I have my Firefox Firefox Privacy & Security History settings set to 'Always Use Private Browsing Mode.' Yet every time I open Firefox and visit the History tab, 'Rec… (read more)

I have my Firefox Firefox Privacy & Security History settings set to 'Always Use Private Browsing Mode.' Yet every time I open Firefox and visit the History tab, 'Recently Closed Tabs' shows a history of the websites I've visited. How do I disable this feature?

Asked by Nat 8 months ago

Answered by zeroknight 8 months ago

  • Solved
  • Archived

PiP mode resize difference on Windows and Linux

Hello. I recently moved from windows to Linux Mint, and noticed the behavior of the Picture in Picture window is different when resizing. On windows, the aspect ratio is … (read more)

Hello. I recently moved from windows to Linux Mint, and noticed the behavior of the Picture in Picture window is different when resizing. On windows, the aspect ratio is kept. while on Linux, it is free form, making these black bars around the video, so I have to resize it very carefully to not show any black bars.

How can I make the PiP on Linux behave like on Windows? That means resizing keeping the aspect ratio.

Attached are the comparisons between Windows and Linux Mint.

Thank you very much!

Asked by buneco05 9 months ago

Answered by buneco05 7 months ago

  • Solved
  • Archived

Opening new tab via right-click on other tabs doesn't put cursor focus in URL bar

If you have multiple tabs open and you hit Ctrl-T to open a new one, it opens it at the end of the tabs, and the cursor focus moves to the URL bar so you can start typing… (read more)

If you have multiple tabs open and you hit Ctrl-T to open a new one, it opens it at the end of the tabs, and the cursor focus moves to the URL bar so you can start typing in an address/search.

If you right-click on any of those tabs, it opens a new tab to the right of that tab, instead of at the end (which is what I want, as right-clicking on a specific one to open a new tab, to me, means you are linking those tabs in layout and want them together) BUT the cursor focus DOES NOT move to the URL bar.

This seems pretty counter-intuitive, and means that so many times I right-click, Open New Tab, and start typing a URL and then see that I have to stop typing, click in the URL bar, and start typing all over again.

Is there an about:config to force the focus to the URL bar, or is this a bug? If there's no setting for this, I would definitely consider this a bug because you have 2 different behaviors for New Tabs.

Asked by mozilla.org20 8 months ago

Answered by zeroknight 8 months ago

  • Solved
  • Archived

Lost Tabs after multiple system freezes, forced shutdowns and crashes.

Hello, I am desperately trying to recover lost tabs from Firefox Browser after 2 crashes, freezing and forced shutdowns. I need the tabs for my work, and as usually hap… (read more)

Hello,

I am desperately trying to recover lost tabs from Firefox Browser after 2 crashes, freezing and forced shutdowns. I need the tabs for my work, and as usually happens, this has occurred at a time when I'm running to meet a critical deadline.

I've tried going to history, but the "recently closed tabs" option was greyed out:-( I've tried searching for other solutions, but cannot fine any that fit my situation. I'm not an IT expert - I know my way around what I need to use (i.e. professional worker), so clear & simple explanation would be much appreciated.

Can I recover the lost tabs from backed up data or a previous system image? My system is Windows 7, and I'm currently running Firefox version 115.0.2. All suggestions welcome!

Thanking you in anticipation off prompt assistance, MLH

Asked by PoodleFamily 9 months ago

Answered by jscher2000 - Support Volunteer 9 months ago

  • Solved
  • Archived

Changing CSS Property With Stylus Addon

After removing elements from a website with another add-on, I'm left with a considerable white gap at the top. I can manually change (pointless) the margin-top property … (read more)

After removing elements from a website with another add-on, I'm left with a considerable white gap at the top.

I can manually change (pointless) the margin-top property to -100px, but how do I do this with the Stylus add-on?

Stylus doesn't like negative values:

margin-top -100px

10:20 Expected "{" but found "-100px".

Is there a lighter/simpler alternative to Stylus?

Asked by silly 8 months ago

Answered by silly 8 months ago

  • Solved
  • Archived

Firefox 115: menu and tabs background color changed

After Firefox upgraded from 114.02 to 115 menu and tabs background color changed: FF 114: https://assets-prod.sumo.prod.webservices.mozgcp.net/media/uploads/images/2023-… (read more)

After Firefox upgraded from 114.02 to 115 menu and tabs background color changed:

FF 114: https://assets-prod.sumo.prod.webservices.mozgcp.net/media/uploads/images/2023-07-05-17-00-30-1a3adf.png FF 115: https://assets-prod.sumo.prod.webservices.mozgcp.net/media/uploads/images/2023-07-05-17-00-34-cba7e0.png

These are screenshots of active window. When window of v115 becomes inactive, background color changes to lighter, but still no visible horizontal line between menu and tabs. I don't use any additional themes, "System theme — auto" is selected.

From release notes for FF 115: For users with a Firefox Colorways built-in theme, the theme will be automatically migrated to the same theme hosted on addons.mozilla.org for Firefox profiles that have disabled add-ons auto-updates. This will allow users to keep their Colorways theme when they are later removed from Firefox installer files. I guess it is relevant somehow, but i never installed Colorways and don't know what is it.

How to make FF 115 look like it was in 114? I can see changes in `browser/themes/` in sources between 114.02 and 115. Is it possible to "extract" default theme from 114 and install/apply it to 115?

I use Firefox under Fluxbox window manager in Arch Linux, if it matters.

Asked by dimich.dmb 9 months ago

Answered by a.j.buxton 8 months ago

  • Solved
  • Locked
  • Archived

The Back Button doesn't work on Youtube.

I noticed that someone else had this question, but instead of answering it, it just got archived. When browsing Youtube, the browser Back Button doesn't work. For examp… (read more)

I noticed that someone else had this question, but instead of answering it, it just got archived.

When browsing Youtube, the browser Back Button doesn't work. For example, if I start on the Youtube main page, then click on a video, it will show the video. But then, when I click the browser's "Back" navigation buttion, it does not take me back to the main page. The URL in the address bar will be the main page, but it will continue to display the video I just watched instead.

This only seems to happen on Youtube. It's been a problem for a while - possibly as much as 2 years or even more. And it doesn't happen every single time. However, it has been happening a lot more frequently lately.

It's almost as if Firefox just doesn't want to refresh.

I've tried clearing the cache. The problem persists. I've dried disabling all add-ons. It still happens. I've tried running it in troubleshooting mode. Still a problem.

I've tried to duplicate this in Microsoft Edge; it doesn't seem to happen there.

Asked by r.thomas.wright 8 months ago

Answered by r.thomas.wright 8 months ago

  • Solved
  • Archived

My Browser Always Opens in Remote Mode

So, whenever I open Firefox it will act normally and then after a second close by itself and when I reopen it, it will be in remote mode. I know how to fix this via about… (read more)

So, whenever I open Firefox it will act normally and then after a second close by itself and when I reopen it, it will be in remote mode. I know how to fix this via about:config and do this every time, but I would much prefer a permanent fix, nothing else on Firefox or my computer indicates something else is going on, its just this. I've even at one point uninstalled and reinstalled Firefox and it didn't help.

Asked by molemann113 9 months ago

Answered by cor-el 9 months ago

  • Locked
  • Archived

Firefox spyware

When I launch Firefox (version 115.0.1), it establishes and maintains multiple connections to '*.googleusercontent.com' until I close Firefox. This is bull shit is totall… (read more)

When I launch Firefox (version 115.0.1), it establishes and maintains multiple connections to '*.googleusercontent.com' until I close Firefox. This is bull shit is totally unacceptable. I have been using Firefox since version 1.0.6 but I will dump Firefox for another web browser if this problem cannot be fixed.

How do I stop these connections being made?

Asked by kolusion1 9 months ago

Last reply by mozel3 8 months ago

  • Solved
  • Archived

Extensions not showing up in toolbar or customize menu

Any extensions I install suddenly don't show up in my toolbar or the customization menu anymore, so I also can't drag them there manually. Deleting the extensions and re… (read more)

Any extensions I install suddenly don't show up in my toolbar or the customization menu anymore, so I also can't drag them there manually.

Deleting the extensions and re-installing them didn't work, neither did deleting the extensions folder itself.

Does anyone know how I can fix this? I've attached a screenshot of the customization menu and extensions menu below.

Thanks :)

Asked by Aci 9 months ago

Answered by Terry 9 months ago

  • Solved
  • Archived

No form autofill option in latest browser (windows 10 - 64 bit)

Has the Autofill Forms option been removed from the latest version of Firefox? I get the opportunity to autofill credit cards but the Forms section seems to have vanishe… (read more)

Has the Autofill Forms option been removed from the latest version of Firefox? I get the opportunity to autofill credit cards but the Forms section seems to have vanished. Am I missing something? Thanks.

Asked by nickpb 9 months ago

Answered by zeroknight 9 months ago

  • Solved
  • Archived

Extensions not displaying on toolbar or in customizations

My problems started after the upgrade to 113 when Firefox would no longer load at all. I tried deleting and reinstalling, but nothing changed until I moved the profile (y… (read more)

My problems started after the upgrade to 113 when Firefox would no longer load at all. I tried deleting and reinstalling, but nothing changed until I moved the profile (yeah profile mgr didn't work either). I finally got it to reinstall and ran sync but had to also reinstall my extensions/addons. The extensions appear to be working, but the are not displaying in either the toolbar area or in customizations.

I have tried searching all over and different solutions but thus far nothing has worked. That includes right clicking on the extension and selecting to add it to the toolbar.

I repeat, the extensions appear to be working though I cannot call some of them up (EverNote for example), and I need Lastpass on the toolbar for password generation and to access the vault.

Extensions ARE displaying in Chrome browser.eeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeee

Attached is image of customization scree that also shows toolbar area. No addons anywhere.

Asked by librewolf 9 months ago

Answered by cor-el 9 months ago

  • Solved
  • Archived

How to import password csv?

So I'm using firefox on my old PC and want to export the login data to my new PC. Firefox has export passwords to CSV but there is no import CSV in firefox on the new PC.… (read more)

So I'm using firefox on my old PC and want to export the login data to my new PC. Firefox has export passwords to CSV but there is no import CSV in firefox on the new PC. There's import HTML but... firefox exported to CSV not HTML so I'm really confused, why would it export to a format that cannot be import?

Asked by CorkyKitty 9 months ago

Answered by Terry 9 months ago

  • Solved
  • Archived

Problem Accessing Constant Contact

My community association uses Constant Contact for its documents, notices, etc. When I get an email message from them, it often contains several links beginning with http… (read more)

My community association uses Constant Contact for its documents, notices, etc. When I get an email message from them, it often contains several links beginning with https://r20.rs6.net. When I try to access one of those links, Firefox tells me "Hmm. We’re having trouble finding that site. We can’t connect to the server at r20.rs6.net." Chrome and Edge do not give the same error - they can access the requested page. Is there some setting in Firefox that I need to change to fix this problem? Firefox has been my default browser for years, but I also like to read notices from my community association.

Asked by Jim 9 months ago

Answered by zeroknight 6 months ago