Showing questions tagged: Show all questions
  • Archived

Weird firefox icon

I had a weird firefox icon with what looked like a little computer on it popping in and out of the dock randomly. If I clicked on it, it would open a new window and go t… (read more)

I had a weird firefox icon with what looked like a little computer on it popping in and out of the dock randomly. If I clicked on it, it would open a new window and go to random places I had been on the internet recently. Tried clearing the data and closing/restarting the program and it persisted. I finally rebooted the computer, and it was still there, although it has now magically disappeared. Very annoying.

Asked by mwn46 1 year ago

Last reply by cor-el 1 year ago

  • Archived

new tab location

I was able to add a tab by pulling the address under the main address window for a great shortcut. I either cant anymore or do not know how to?? At one tine all you had t… (read more)

I was able to add a tab by pulling the address under the main address window for a great shortcut. I either cant anymore or do not know how to?? At one tine all you had to do was pull it down eith your mouse? is there another way??

Asked by John Wargo 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Account login stopped working for Bell.ca

About 2 updates ago I starting having issues logging into my Bell.ca account to retrieve my monthly bill. After many conversations will Bell they say that they aren't the… (read more)

About 2 updates ago I starting having issues logging into my Bell.ca account to retrieve my monthly bill. After many conversations will Bell they say that they aren't the problem. I have had to use either Chrome or Edge to get my bill and I don't like either one of those browsers. Can you suggest what might be going on?

Asked by Jim 1 year ago

Last reply by Jim 1 year ago

  • Archived

frequent Firefox crashes on Linux

Hello, for a few weeks now, firefox keeps crashing randomly and frequently. I tried disabling all plugins, updating firefox, using a debian-based version of firefox etc..… (read more)

Hello, for a few weeks now, firefox keeps crashing randomly and frequently. I tried disabling all plugins, updating firefox, using a debian-based version of firefox etc.. nothing seems to work.. i find myself having to switch to chromium for some tasks.. :'( below is a list of recent reports .. I hope someone can look into this and suggest what might be the cause. Thanks a lot in advance! Erik


bp-237ca1f6-ca7a-4c77-bb75-26d030220905 9/5/22, 11:28 View bp-698e3610-846d-42ec-817c-e344e0220905 9/5/22, 11:28 View bp-4193ea7b-dba8-49f6-bf59-ef6b40220905 9/5/22, 11:28 View bp-659cc9a7-b0a5-4607-be37-e958f0220905 9/5/22, 11:28 View bp-8c99d045-5bec-45be-9a81-ca02f0220905 9/5/22, 11:28 View bp-215992cc-31ca-49d0-8d32-ae6ee0220905 9/5/22, 11:28 View bp-7f9de548-9f67-4216-8bda-375b00220905 9/5/22, 11:28 View bp-9bb503c8-97d6-4487-953d-274050220905 9/5/22, 11:28 View bp-dc438c3d-679d-4044-bb4e-5af710220905 9/5/22, 11:28 View bp-abc05311-1482-47be-ab38-7e9140220905

Asked by fretjex 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Safe zoom slider in footer (like Vivaldi)

Hello, I've taken to using Vivaldi as my work browser and use the footer zoom slider quite often. While the dropdown menu in FF isn't terrible, it's still one more step … (read more)

Hello,

I've taken to using Vivaldi as my work browser and use the footer zoom slider quite often. While the dropdown menu in FF isn't terrible, it's still one more step to enable. And additional steps if I need to tweak. Anyone know a safe way to add this to the FF footer?

And while we're at it, where is the footer?

Thanks

  • Archived

Trouble with Sync After Forced Win Rebuild

Long time Firefox/Mozilla user. Installed/upgraded/migrated on Win, Android, Linux (various distros) over the years. This was posted under migration but might be releva… (read more)

Long time Firefox/Mozilla user. Installed/upgraded/migrated on Win, Android, Linux (various distros) over the years.

This was posted under migration but might be relevant in this topic.

Built a new Win 10 system 11/21. Installed Firefox, logged in and Enabled Sync. Installed licensed Adobe photo editing software. No problems. Used for 2 weeks.

Spent 5 months in hospital.

Back home, used new PC for ~45 days; Win 10 went wiggy on me after an update - could not get to Settings menu ya da ya da. It went downhill from there. No identifiable hardware issues (tested memory and (.m2) boot drive, etc

Tried many fixes to Windows while trying to keep user data. Ended up reinstalling Win 10 (multiple times...). System working, but no bookmarks/passwords. Installed Firefox. Of course, it didn't work - understandibly.

Went to old PC, Firefox does not seem to give me the option to *see* my login password); looked up Firefox password (I hated to do it, but with ~500 userid/passwords, I started to let FF manage these a few years back). Found it. Went to new box and logged in. Password error. Digging deeper, it *appears* that the present password was set circa 2015 and the Firefox saved password was set circa 2021.

I've now been fussing with this a week. Searching, searching; trying pretty much everything I can think of. Nothing works.

Any path forward besides changing passwords on all of the involved (~20+) devices?

Now I need to try to recall where I put the recovery key ... (yes, I have since embarked on an extensive backup/restore point campaign which includes backing up backup system software).

Asked by speed.david.l 1 year ago

Last reply by speed.david.l 1 year ago

  • Archived

SSL_ERROR_BAD_CERT_DOMAIN

Hello, When I open a email which contains an url like https://link.domain.com using sendgrid.com's service, I get a SSL_ERROR_BAD_CERT_DOMAIN error. An example of such… (read more)

Hello,

When I open a email which contains an url like https://link.domain.com using sendgrid.com's service, I get a SSL_ERROR_BAD_CERT_DOMAIN error.

An example of such an url is https://link.intersport.fi. The domain starting with link is a service provided by sendgrid.com to be used in email advertising.

The issue is not specific to intersport.fi but to any domain using sendgrid's link service.

The strange thing is that Chrome and Edge are totally happy with link.domain.extension.

What is your take on this?

Best Regards, Thomas

Asked by thomas.aschan 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Opening a new tab while in full screen problem

So, I've noticed that if I open a new tab while in full screen (ex: watching a youtube video in full screen) it doesn't automatically select the search bar for me to type… (read more)

So, I've noticed that if I open a new tab while in full screen (ex: watching a youtube video in full screen) it doesn't automatically select the search bar for me to type in. I know this is a very minor problem, but it really bugs me. Can this be changed from preferences or any other way? Thanks in Advance

Edit: I copied this issue from someone who already raised because this exact thing annoys me too even if it's small one. Is there any solution to this problem?

Asked by Isa 1 year ago

Last reply by jonzn4SUSE 1 year ago

  • Archived

How to Recover "Lost" or "Missing" Log-In's & Passwords??

(Mon. 9-5-22 @ 8:13pm CST) How do I Recover "Lost" or "Missing" Log-In's & Passwords that for years have been In the Password Manager inside Mozilla Firefox?? … (read more)

(Mon. 9-5-22 @ 8:13pm CST) How do I Recover "Lost" or "Missing" Log-In's & Passwords that for years have been In the Password Manager inside Mozilla Firefox?? I REALLY NEED HELP ON THIS PLEASE!! Hello, I have no idea where almost 270 website / user names & passwords have Gone?? I used to have Over 300 in my Firefox/Mozilla Options/Passwords File, (Password Manager) up until 2 or 3 weeks ago.. Now, I have Only 33 user names/Passwords when I opened it up tonight.. The reason I went to FIND a user name & password for it, is Because I have (2) Programs that are NOT OPENING UP now, And (1) Program happens to be my ( WEBROOT Internet Security & Anti-Virus Software from Best Buy / Geek Squad..) This Webroot Loads Automatically every time I Boot my Computer, and Runs in the Background of my Windows 10 64-Bit operating System.. But, just about 2 weeks ago, the Webroot Dashboard that "Normally Opens" up in "Green", Now Opens up in "RED" and wants me to Provide my "Membership ID", and The "Product Key" to it.. And this is a Paid Subscription thru Best Buy / Geek Squad Every Year, ( and Does Not Expire until This coming November of 2022..) So, Now I Know why this Webroot is Not Loading, and is asking me for my "Information".. Because I am MISSING This Information, And 269 Other Logins, & Passwords from Mozilla Firefox.. Could SOMEONE? Please, Advise me as to "WHERE" the "Encrypted" (User names & Passwords) are on my Hard drive?? And How do I "IMPORT" These "FILES" back into Firefox's (Password Manager) ?? Thank You, DEXTER in Texas..

Asked by DEXTER 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Excell online rows mess up during copy/paste

Hi guys, In a company we use Excel online for filling some information internally. The problem is next: Open sheet>enter information>TAB(s)>Enter=informatio… (read more)

Hi guys, In a company we use Excel online for filling some information internally. The problem is next:

  • Open sheet>enter information>TAB(s)>Enter=information entered, rows are okay;
  • Ctrt+F/Scroll up for older case>copy>go to end>paste=information is there, but row number is moved for a rown down.

This doesn't happen on Chrome(tested). Attached are few examples. Waiting for your reply.

Cheers!

Asked by duskovuk 1 year ago

Last reply by duskovuk 1 year ago

  • Archived

Cannot Access YouTube or Google Services

As of yesterday, 9/4/2022, I cannot access YouTube or search anything on Google. The YouTube issue was supposedly fixed with the most recent Mozilla FF update, but it doe… (read more)

As of yesterday, 9/4/2022, I cannot access YouTube or search anything on Google. The YouTube issue was supposedly fixed with the most recent Mozilla FF update, but it doesn't seem to be working. I cannot load YouTube or search for videos if the page does load. I cannot reach the Google page and I cannot search using the Google toolbar extensions.

Asked by tismark 1 year ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Archived

Sound crack, Balance shift

Device: M1 Macbook Air, Monterey 12.5.1, Media output device: Pixel Buds A. Audio cracks and balance shifts to one bud when pausing/ playing a Youtube video, YT Music aud… (read more)

Device: M1 Macbook Air, Monterey 12.5.1, Media output device: Pixel Buds A. Audio cracks and balance shifts to one bud when pausing/ playing a Youtube video, YT Music audio, etc. for a split second and is very jarring. Works fine in other browsers.

Asked by Ayush 1 year ago

Last reply by Andrew Brehm 1 year ago