Showing questions tagged: Show all questions

Why are you so hard on people with disabilities? --Dark Mode

I was using Firefox and Owl (the addon). I just upgraded to Fedora 36. I treid installing Owl and an alternative called "Dark Reader" and both cause a message stating th… (read more)

I was using Firefox and Owl (the addon).

I just upgraded to Fedora 36. I treid installing Owl and an alternative called "Dark Reader" and both cause a message stating they are corrupted.

I enabled dark mode in the browser. Google immediately changed to a dark background which I can more easily see. This site ignores the setting and is forcing me to work with very limited ivsion

I can barely make out the UI. I found what might be a solution at https://support.mozilla.org/en-US/questions/1356233 but after hours trying to read it I gave up and am wirting here.

It is very frustrating that other sites respond to firefox settings and your support site does not.

Asked by ThePowerTool 2 weeks ago

Last reply by Terry 1 week ago

  • Archived

Fedora 35 - Firefox does not launch

Hello all, I just recently installed Fedora 35 on my PC. Firefox does not launch at all after clicking on the icon. There's a spinning circle that appears briefly then d… (read more)

Hello all,

I just recently installed Fedora 35 on my PC.

Firefox does not launch at all after clicking on the icon. There's a spinning circle that appears briefly then disappears. Curiously though, there are any running firefox processes in the backgroud, just not a browser. Here is the output:

phansinh 14012 3521 15 18:30 ? 00:00:01 /usr/lib64/firefox/firefox phansinh 14019 1603 0 18:30 ? 00:00:00 /usr/libexec/cgroupify app-gnome-firefox-14012.scope phansinh 14120 14012 0 18:30 ? 00:00:00 /usr/lib64/firefox/firefox -contentproc -parentBuildID 20211101141339 -prefsLen 1 -prefMapSize 235228 -appdir /usr/lib64/firefox/browser 14012 true socket phansinh 14147 14012 1 18:30 ? 00:00:00 /usr/lib64/firefox/firefox -contentproc -childID 1 -isForBrowser -prefsLen 102 -prefMapSize 235228 -jsInit 278680 -parentBuildID 20211101141339 -appdir /usr/lib64/firefox/browser 14012 true tab phansinh 14182 14012 2 18:30 ? 00:00:00 /usr/lib64/firefox/firefox -contentproc -childID 2 -isForBrowser -prefsLen 265 -prefMapSize 235228 -jsInit 278680 -parentBuildID 20211101141339 -appdir /usr/lib64/firefox/browser 14012 true tab phansinh 14204 8362 0 18:30 pts/0 00:00:00 grep --color=auto firefox

I should mention that it also behaves the same way when I try to open it in safe mode.

I also have tried to delete the current profile and create a new one. Still without any luck here.

I am fairly new to Linux but I am pretty sure I got a good hang of the basics. Much appreciate if anyone could guide me through troubleshooting this issue.

Asked by lephansinh 7 months ago

Last reply by Amelia 7 months ago

  • Archived

allow popup

Fedora 33, Firefox all The web page wants permission to know my location and popups a yes/no box. I click on Yes expecting the box to do it's thing and go away. It doe… (read more)

Fedora 33, Firefox all The web page wants permission to know my location and popups a yes/no box. I click on Yes expecting the box to do it's thing and go away. It doesn't, it remains and covers everything below it and locks the page.

And the problem is getting old ...

Asked by cal 9 months ago

Last reply by jonzn4SUSE 9 months ago

X11 Firefox not opening external links, "already running but not responding".

Hello, everyone. I am really struggling to find any info on my issue. When I try to open any external links (for instance, from Telegram), I get the infamous error messag… (read more)

Hello, everyone.

I am really struggling to find any info on my issue.

When I try to open any external links (for instance, from Telegram), I get the infamous error message regarding "running not responding" FF. I've read tons of answers on this but none help.

1) I'm NOT on Wayland. In fact, I am on Fedora 34 Server + X11 + lightdm + bspwm. 2) There is no "no-remote" option in my fedora startup script, nor in my ENV. about:support + search by word "remote" did not find me anything looking relevant. 3) Obviously, my FF is responding quite well. 4) Opening links from terminal emulator with --new-tab does not work either. 5) Adding "MOZ_DBUS_REMOTE" did not resolve the situation.

FF v.95.0.2, from @System Fedora repo.

Please, guide me on getting more info to resolve this issue. Or maybe somebody is familiar with it?

Thanks a whole lot in advance!

Asked by istolpov 5 months ago

Last reply by FredMcD 4 months ago

New Tabs Sometimes Inaccessible

Sometimes, I'll click a new tab, and "something" happens. It's like it tries to create a new tab, yet it's just a half-formed nothing that you can't interact with. And wh… (read more)

Sometimes, I'll click a new tab, and "something" happens. It's like it tries to create a new tab, yet it's just a half-formed nothing that you can't interact with. And when this happens, Firefox is destined to eventually crash / become unresponsive. I literally have to reboot to get Firefox working again. I haven't tried logging out. That would probably work, too.

This also happens when moving new tabs, but I've only notice that happen on tabs with Youtube.com open.

firefox -V Mozilla Firefox 100.0.2

Asked by rannday1 3 weeks ago

Last reply by jonzn4SUSE 3 weeks ago