Can I recover anything from old Firefox installation?

Hi. My PC died a few days ago, I took it to a repair shop, and the guys there installed an SDD, reinstalled Windows 10 on the SDD after saving (almost) all the data from … (read more)

Hi.

My PC died a few days ago, I took it to a repair shop, and the guys there installed an SDD, reinstalled Windows 10 on the SDD after saving (almost) all the data from the old hard disk. Yes, I know they should have made a clone with one of those cloning programs, but they didn't and now it's too late and there's nothing I can do about it. I managed to find the Firefox folder in the old Program File folder. It contains the following files. Is there any way to recover the bookmarks, passwords or the session I had saved with this add-on: https://addons.mozilla.org/en-US/firefox/addon/tab-session-manager/ ? I didn't have a Firefox account. I used the browser without being logged into any account, but I had a lot of bookmarks.

Screenshots of folder content: https://images.guru/i/Q3Z0x https://images.guru/i/Q3h7o

Asked by lucian_hodoboc 4 minutes ago

Username and passwords not autofilling where they supposed to

Username and passwords not autofilling where they supposed to on https://my.account.sony.com, and https://account.mozilla.org. will update the list if i encounter any mor… (read more)

Username and passwords not autofilling where they supposed to on https://my.account.sony.com, and https://account.mozilla.org. will update the list if i encounter any more

Asked by Santas Little Helper 1 week ago

Last reply by Santas Little Helper 25 minutes ago

Cant Copy/Paste in KodeKloud command line simulator when using firefox browser

I'm doing a linux based course on KodeKloud and I cant copy and paste anything when I use the command line simulator on their website. Windows shortcuts dont work since i… (read more)

I'm doing a linux based course on KodeKloud and I cant copy and paste anything when I use the command line simulator on their website. Windows shortcuts dont work since its command line and it would only end up with me typing "^C" and "^P".

It works fine with Edge and Chrome but those arent the browsers I want to use

Asked by deirdrerodgers 40 minutes ago

Not able to Login into aws console using IAM user id

I'm not able to login in to AWS console using the IAM user credentials.. Looks like the page is not redirecting to the AWS console and Just freezes there when the login b… (read more)

I'm not able to login in to AWS console using the IAM user credentials.. Looks like the page is not redirecting to the AWS console and Just freezes there when the login button is clicked. I have tried clearing all caches and clearing all HISTORY still the issue persists . However note that I'am able to login to AWS console using the root credentials

Asked by toanoop 1 hour ago

Detect is Flash Allowed on a website

Right now as a developer I have an option to check is Flash plugin installed/enabled in the Firefox. But it should also be Allowed on a website in order to work. And this… (read more)

Right now as a developer I have an option to check is Flash plugin installed/enabled in the Firefox. But it should also be Allowed on a website in order to work. And this Allowed state we can't track. Do we have an option to do that? Maybe some hidden property of Window.navigator I couldn't find? Thanks in advance for the answer!

Asked by vlad.gerasimovich.micro 2 hours ago

I can't go in any google page

Hello: I am traying to go in google.com and I get: Secure connection failed An error has occurred while connecting to www.google.com. The page you are trying to view c… (read more)

Hello: I am traying to go in google.com and I get:

Secure connection failed An error has occurred while connecting to www.google.com.

   The page you are trying to view cannot be displayed because the authenticity of the received data could not be verified.
   Contact the website owners to report this problem.

It's working fine with other browsers. I just updated today to 79.0 (64 bit). In the same network other people is working fine with same version.

Any help? Rober

Asked by feliskos 21 hours ago

Last reply by feliskos 3 hours ago

Accessing Google/Gmail

Im having issues logging on to google and gmail. I have found a loop hole to access gmail(I cant access directly on gmail.com). I cant get use google as a search engine a… (read more)

Im having issues logging on to google and gmail. I have found a loop hole to access gmail(I cant access directly on gmail.com). I cant get use google as a search engine at all. Anyone run into this?

Thanks

Asked by ptyrocc 3 hours ago

HTML5

I AM A 68 YEAR YOUNG FEMALE, I AM DISABLED, AND PLAY SUPERCITY ON FACEBOOK, IT IS MY ONLY SOURCE OF FRIENDS AND ENTERTAINMENT. SUPERCITY GAME RECENTLY CHANGED FROM ADOBE… (read more)

I AM A 68 YEAR YOUNG FEMALE, I AM DISABLED, AND PLAY SUPERCITY ON FACEBOOK, IT IS MY ONLY SOURCE OF FRIENDS AND ENTERTAINMENT. SUPERCITY GAME RECENTLY CHANGED FROM ADOBE FLASH TO HTML5 (NOT REALLY SURE WHAT THAT MEANS). BUT I CAN NO LONGER GET INTO THE GAME TO PLAY, AND THEY ONLY GIVE INSTRUCTIONS FOR THE CHROME BROWSER. I REFUSE TO SWITCH TO THAT BROWSER. I DON'T REALLY KNOW MUCH ABOUT COMPUTERS OR WHAT A FLASH IS OR DOES, OR HTML5 FROM A HOLE IN THE GROUND. I COULD SURE USE SOME HELP PLEASE, IN LAYMANS TERMS, AND LIKE ONE STEP AT A TIME. I AM RUNNING THE NEWEST VERSION OF MODZILLA, NOT EVEN SURE WHERE TO LOOK TO FIND THE VERSION. I RUN WINDOWS 10, PURCHASED AN HP AT COSTCO IN 2018, ITS A DESK TOP. I KNOW HOW TO GET TO INTERNET SETTINGS, AND THATS ABOUT IT. THANKS, CHARI

Asked by cltu1953 5 hours ago

Video Lagging at other platforms other than youtube.

I dual booted Ubuntu 19.10 in my laptop alongside Windows 10. The videos in my Firefox browser (on Ubuntu) lags in between, it plays smoothly and after sometime it lags.… (read more)

I dual booted Ubuntu 19.10 in my laptop alongside Windows 10. The videos in my Firefox browser (on Ubuntu) lags in between, it plays smoothly and after sometime it lags. The lagging is not so worse, but still it disturbs me from watching the video. If I play the same video in Windows in Firefox the video plays well. The main problem is with the site ' www.geeksforgeeks.org ' in Ubuntu (Linux) and the same site plays well in Windows Firefox. I have tried fixes like : 1) 'set media.benchmark.vp9.fps = 0' 2) https://support.mozilla.org/en-US/questions/1245735 but they didn't work.

System specs : 8gb of RAM 4gb of Dedicated Graphics card of AMD Radeon RX 560X AMD Ryzen 5-3550H processor

Asked by Bipin Jadav 1 day ago

Last reply by Bipin Jadav 6 hours ago

elimination of the synced password

I did not usemy pc for a while. After about two months, I found out that Firefox account was requesting to log in again. But after logging in, I was surprised to see that… (read more)

I did not usemy pc for a while. After about two months, I found out that Firefox account was requesting to log in again. But after logging in, I was surprised to see that all my account passwords had been deleted. Previously, I considered Firefox account and synced passwords to be the safest way, but there is no place left for trust. It is regrettable...

Asked by amin5020-21 5 hours ago

Firefox 79 with no connections establishes a connection

FF with no tabs, add-ons or browsers open establishes a connection to the following 104.16.248.249:https (ESTABLISHED) ec2-52-27-98-21.us-west-2.compute.amazonaws.com:htt… (read more)

FF with no tabs, add-ons or browsers open establishes a connection to the following

104.16.248.249:https (ESTABLISHED) ec2-52-27-98-21.us-west-2.compute.amazonaws.com:https (ESTABLISHED)

Why is this occurring?

Asked by Mace2 2 days ago

Last reply by Mace2 5 hours ago

Facebook videos taken in portrait mode won't play in Firefox

Facebook videos taken in portrait mode won't play in Firefox. I can copy and paste the URL in the Chrome browser and they play fine. Any fix for this or do I have to chan… (read more)

Facebook videos taken in portrait mode won't play in Firefox. I can copy and paste the URL in the Chrome browser and they play fine.

Any fix for this or do I have to change my browser of choice?

Asked by cs_heath 14 hours ago

Last reply by cs_heath 7 hours ago

Can't access my Wordpress site after logging in

Hi, For the last few weeks now I've not been able to use Wordpress on Firefox. Just thought to try it on Chrome and it's working fine. Basically, I can log in fine, but w… (read more)

Hi, For the last few weeks now I've not been able to use Wordpress on Firefox. Just thought to try it on Chrome and it's working fine. Basically, I can log in fine, but when I click over from reader to sites, it gets stuck saying "loading sites" forever. What on earth is going on?

Bek

Asked by bekkyb 8 hours ago

post update issues

Firefox updated this morning for me, and now my search bar doesn't work (all search engines were cleared) and I can't find Google as an available search engine to add bac… (read more)

Firefox updated this morning for me, and now my search bar doesn't work (all search engines were cleared) and I can't find Google as an available search engine to add back. Further, when I do get search results from whatever engine I use, when I right click and say open in a new tab, nothing happens. Really scratching my head on this one since I've never had issues like this before.

Asked by ajm_2000 2 days ago

Last reply by ajm_2000 8 hours ago

It takes a very long time to change from English to Korean IME

Whenever I try to change from English to Korean IME on Firefox, it freezes for 10-15 seconds. This doesn't happen in Chrome, Windows settings, etc. I've tried assigning s… (read more)

Whenever I try to change from English to Korean IME on Firefox, it freezes for 10-15 seconds. This doesn't happen in Chrome, Windows settings, etc. I've tried assigning specific hotkeys to the input languages (like LShift + Alt + 1) and it doesn't change anything. I have also tried preventing accessibility services from accessing my browser. Whenever I deleted and reinstall the language packs it behaves normally for a day or two before being slow again. This also happens when I restart Firefox.

Asked by kimir97 9 hours ago

Youtube 15+ sec. Freezes with VP9,no problem with h264 but limited in quality.

Hey, for a while now i got a problem with firefox on my PC. I watch a lot of youtube but have the issue that the Videos freeze for 15+ seconds every few seconds if i use … (read more)

Hey,

for a while now i got a problem with firefox on my PC.

I watch a lot of youtube but have the issue that the Videos freeze for 15+ seconds every few seconds if i use the standard VP9 codec. If i switch to h264 via the H264ify addon it works like it should but i'm limited to 1080p (since youtube removed support for 1440p+ on h264)

CPU is a i5 4690k GTX 970 16GB Ram.

Addons: h264ify ublock i don't care about cookies Popup blocker.

I've disbabled all addons but with the same result. Videos on Edge run perfect, even with the VP9 codec.


I've switched several things in the about:config settings found on other websites without solution. (i would list them if i knew what thread they were in)

Asked by mkxvpn73 10 hours ago