Website is not displaying correctly

Hey, my website "www.kosmetikstuebchen-nicole.de" is not correctly displaying in Firefox Browser. In Google Chrome, Opera and Safari there is no problem. You can see the … (read more)

Hey, my website "www.kosmetikstuebchen-nicole.de" is not correctly displaying in Firefox Browser. In Google Chrome, Opera and Safari there is no problem. You can see the problem on the screenshot. I still ask my provider "Host Europe" if they are able to explain, why during using the Firefox Browser the website is not correct. They just told me, that maybe there might be a problem with the accessability view, but they were not able to solve the problem! Is there anybody who can help me to solve that problem? Thanks a lot! Alexandra

Asked by alexandraesser 5 hours ago

Last reply by alexandraesser 3 minutes ago

Location Sharing not working

Trying to use a virtual terminal for my credit card processing for my business but firefox is not giving access to share location to the site even after I have manually a… (read more)

Trying to use a virtual terminal for my credit card processing for my business but firefox is not giving access to share location to the site even after I have manually allowed location sharing. This is the message I receive when I try to use the terminal: Sorry, we can’t load Virtual Terminal. We couldn't access your location. To use Virtual Terminal, allow Clover dashboard to know your location on your browser, then refresh the page How do I get this corrected?

Asked by jordan17 3 hours ago

Last reply by jordan17 2 hours ago

Question

This has been happening a lot using fire fox also my email yahoo keeps going off line at times I get a notice that says internet disconnected. but when use another brows… (read more)

This has been happening a lot using fire fox also my email yahoo keeps going off line at times I get a notice that says internet disconnected. but when use another browser this dose not happen getting a little fed up with fire fox.

Asked by Ardell 58 minutes ago

Wow web base email

Wow web base email ---Auto Update FireFox to 87.0 now FireFox 87 will not redirect web page so I can log into Wow web base email . Work on lower Ver of FireFox . I have… (read more)

Wow web base email ---Auto Update FireFox to 87.0 now FireFox 87 will not redirect web page so I can log into Wow web base email . Work on lower Ver of FireFox . I have also try this on two other Win 10 PC with FireFox 87 same issues . I think this BUG with FireFox87 . Wow support said -> WOW! email through FireFox 87. However, this is a browser issue, not a WOW! issue. How do I fix this ?

Thank You.

Asked by Woodworking2 2 hours ago

Firefox freezing up

Firefox recently started freezing up on various websites. I thought the move to Rust was supposed to make Firefox more reliable, but in fact if one tab has problems with … (read more)

Firefox recently started freezing up on various websites. I thought the move to Rust was supposed to make Firefox more reliable, but in fact if one tab has problems with JavaScript, then the ENTIRE Firefox app freezes up.

Firefox 87, Windows 10.

Example triggering website for my machine:

https://www.pcmag.com/how-to/no-kindle-needed-10-free-ebook-reader-apps-for-your-phone-or-tablet

Asked by mcandre 2 hours ago

Problem with firefox with using embedded links and pictures showing up

My current PC Firefox Browser (ver 87.0 (64 bit and up to date) has the following problem. For example when I go to Yahoo.com and pick a news story, there is always a lin… (read more)

My current PC Firefox Browser (ver 87.0 (64 bit and up to date) has the following problem.

For example when I go to Yahoo.com and pick a news story, there is always a link.

I press link and nothing happens. All the pictures don't show up in link.

However, when I open a new Firefox Browser in a new tab or even in a Chrome browser it works.

What is the solution to fix this?

Thank you.

Asked by Alan123 2 hours ago

Why isn't Lockwise saving passwords even though it's been allowed it to?

I've been slowly migrating away from Chrome to Firefox on advice from friends. All of my bookmarks from Chrome were able to be imported, but not logins and websites. I ha… (read more)

I've been slowly migrating away from Chrome to Firefox on advice from friends. All of my bookmarks from Chrome were able to be imported, but not logins and websites. I have followed all of the steps regarding privacy settings and importing such info, including making sure Chrome is closed before importing, but to no avail. In addition, when I try to manually save logins/passwords in Firefox, the dialogue box asking if I want to save this information appears and I select yes. However, when I check my saved logins/passwords, there are zero.

All of my permissions are set to allow Firefox to remember this information, yet it still doesn't after multiple attempts on my part and multiple messages from FF saying that it has successfully saved said info.

In addition, when trying to import logins/passwords from Chrome, the dialogue box says it was successful, but another yellow dialogue box appears telling me to login with my Primary Password, yet does nothing when I click on it except take me to the Logins and Passwords page.

Is there a step I'm missing in all of this that would make the browser tell me all of this is working when in fact it isn't?

Asked by nocoldopen 2 hours ago

FF repeatedly wants permissions to Install Helper Tool on startup.

Version 85.0.2 (64-bit) Upon every startup, FF asks for my system login permissions to install a helper tool, to which I have reluctantly done but it seems to not install… (read more)

Version 85.0.2 (64-bit) Upon every startup, FF asks for my system login permissions to install a helper tool, to which I have reluctantly done but it seems to not install anything different yet continues each time to prompt the Helper Tool install. What is the Helper Tool? I can't find any info about it. How do I turn off the prompt?

Asked by ksmith6 3 weeks ago

Last reply by ksmith6 4 hours ago

How to change marigins units to millimeters

How to change print marigins units in new Firefox version? In earlier versions I did it like this: 1)about:config 2)print.pirnter_name.print_paper_size_unit = 1 unfortuna… (read more)

How to change print marigins units in new Firefox version? In earlier versions I did it like this: 1)about:config 2)print.pirnter_name.print_paper_size_unit = 1

unfortunately it doesn't work now :(

Asked by DERVIL 4 hours ago

"Open With" Option When Downloading Won't Work

When I use the download option to "Open with", in many cases a .zip file to be opened in file explorer, it does not open the file and shows this error that the file has b… (read more)

When I use the download option to "Open with", in many cases a .zip file to be opened in file explorer, it does not open the file and shows this error that the file has been "moved or missing".

Asked by Eric 5 hours ago

Tiny icon

Hello, I recently downloaded and started using Firefox on macOS Big Sur 11.2.3. I keep getting a TINY firefox icon in the doc that is not clickable (screenshot attached).… (read more)

Hello, I recently downloaded and started using Firefox on macOS Big Sur 11.2.3. I keep getting a TINY firefox icon in the doc that is not clickable (screenshot attached). Using this fix (kill Dock) will remove it but I don't really want to be doing that every day and I'm wondering what causes this tiny icon. Is there something I can do to stop this from happening? Or is it serving some very important function that I don't know about? I appreciate any guidance. Thanks!

Asked by matuzaj 5 hours ago

Pas d'accès aux CONTACTS sur Yahoo

Sur mon ordi, avec Firefox, l'accès à mes CONTACTS Yahoo n'est pas possible (Panne ?) Mon navigateur est à jour et ça marche avec Chrome... Qui peut faire quelque chose p… (read more)

Sur mon ordi, avec Firefox, l'accès à mes CONTACTS Yahoo n'est pas possible (Panne ?) Mon navigateur est à jour et ça marche avec Chrome... Qui peut faire quelque chose pour que ça remarche ?

(je ne suis pas à l'aise avec l'anglais)

Asked by foisinette 5 hours ago

Configfile for Socks Host

Hello, I'm running Firefox ESR 78.9.0 and using the mozilla configfile and GPO. We're using Webmarshal and needed to import for all of our user the SSL certificate. I su… (read more)

Hello,

I'm running Firefox ESR 78.9.0 and using the mozilla configfile and GPO. We're using Webmarshal and needed to import for all of our user the SSL certificate.

I succeeded and firefox now sees this certificate under the certificates, but firefox does not read it. For example, we have a block on facebook.com, but we can still access it, even though the certificate is in it.

I found out that if I manually enter the socks host with ipaddress, my sites will be blocked, but I can't manage to put this in the config file.

What I added: lockPref("network.proxy.socks", "servername.domain.nl"); lockPref("network.proxy.socks_port", 1234);

But when I open firefox, it cannot read the confile file with these 2 prefs. I would like some support so that these sites are also blocked on firefox. They are now only blocked on Internet Explorer and Google Chrome.

Thanks!

Asked by tinman 2 weeks ago

Last reply by tinman 6 hours ago

Google Photos not loading image previews

Hi, When I load google photos, Firefox is able to display the first few rows of photos fine, but as I scroll, the remaining images don't load. I've tried all the usual … (read more)

Hi,

When I load google photos, Firefox is able to display the first few rows of photos fine, but as I scroll, the remaining images don't load. I've tried all the usual things, like disabling protection, restarting in safe mode and even clearing cookies.

Is there any way to fix this?

Asked by Daniel 7 hours ago

right click on mouse doesn't show fonts

for some reason, right clicking doesn't show the fonts. so i have to guess where 'new tab' is or whatever. i switched my firefox and my computer to light mode and it stil… (read more)

for some reason, right clicking doesn't show the fonts. so i have to guess where 'new tab' is or whatever. i switched my firefox and my computer to light mode and it still doesnt show. im not sure if the problem is a firefox setting [because youtube shows font when i right click a video but not in my home youtube page] or if it's my computer setting.

Asked by AutobotsKickAft 7 hours ago

Annoying Italian language pack!

Hi, I installed an Italian language pack to help with my learning. Now it changes from English to Italian all the time without earning when Im even doing basic searches … (read more)

Hi, I installed an Italian language pack to help with my learning. Now it changes from English to Italian all the time without earning when Im even doing basic searches in English in Firefox. the toggle at the bottom of the screen is set to EN. Confused. How do I switch it off?

Asked by franpscanlan 12 hours ago

YouTube and random no sound, Raspberry Pi

Raspberry Pi 4B Raspberry Pi OS -- Fully updated OS. Firefox 78.9.0esr (32-bit) -- Latest and greatest for Raspberry Pi OS. Some videos I am getting no sound. I try the … (read more)

Raspberry Pi 4B Raspberry Pi OS -- Fully updated OS. Firefox 78.9.0esr (32-bit) -- Latest and greatest for Raspberry Pi OS.

Some videos I am getting no sound. I try the effected videos in Chromium for Raspberry Pi OS and it works fine. I read about a possible fix and tried disabling hardware acceleration with no effect. I also blew out all the cookies,. history and stored site data. Each attempt closing and reopening Firefox. Same thing on the same videos, no sound in Firefox but fine in Chromium.

Any tips or pointers?

Asked by Tabatchnick 12 hours ago