Visited link color not changing after being visited

Not a big deal, but it's clearly new in the last week? or so: Here's a webpage with lots of forum links on it: https://www.bogleheads.org/index.php Clink a link, take… (read more)

Not a big deal, but it's clearly new in the last week? or so: Here's a webpage with lots of forum links on it: https://www.bogleheads.org/index.php Clink a link, takes you to that post's thread. Then go back to first page (click left arrow, or type alt-<) and there are all the same links you first saw, BUT the one you just visited would normally have changed to indicated it's now a visited link (my default scheme is blue to purple). The "PROBLEM" is (like I said, not huge) that now the link is NOT changing to purple, it stays blue. If I click within a blank space within the the page, sometimes that makes the color change happen, but sometimes not. There's some sort of "refresh" that's not taking place (reliably) like it used to. Going to the same link a 2nd time and then back seems invariably to change that link's color.

Like I said, it's NOT a big issue, but it IS real, and it's NEW! That's all.

Asked by davidio 18 hours ago

Will not screen share with permissions granted 'default'

I am trying to share a screen on a separate monitor inside of webinarjam. The permissions are set to default. I select the screen 2 or screen 1 and it will not share- at … (read more)

I am trying to share a screen on a separate monitor inside of webinarjam. The permissions are set to default. I select the screen 2 or screen 1 and it will not share- at all. What can I do? Thanks Scott

Asked by doc14 22 hours ago

Facebook: The comment section goes blank when I paste anything on fb

When I post in Facebook, the comment section goes blank when I copy/paste anything. Not a new post, only when I comment on someone's existing post. High Sierra, mac pro d… (read more)

When I post in Facebook, the comment section goes blank when I copy/paste anything. Not a new post, only when I comment on someone's existing post. High Sierra, mac pro desktop. Thx.

Asked by Oreocracker 21 hours ago

SET UP FRIEFOX AS MY DEFAULT BROWSER

I have set Firefox as my default about 6x. why do I keep getting a message when I open the browser FIREFOX IS NOT CURRENTLY SET AS YOUR DEFAULT BROWSER. WOULD YOU LIKE T… (read more)

I have set Firefox as my default about 6x. why do I keep getting a message when I open the browser FIREFOX IS NOT CURRENTLY SET AS YOUR DEFAULT BROWSER. WOULD YOU LIKE TO MAKE IT YOUR DEFAULT BROWWER? “Always perform this check when starting Firefox. I have unchecked this box each time I have said I want it as my default.” “Use Firefox as my default browser”. As said previously I have check this about 6x

I have tried a number of the suggestions thru settings and GOOGLE &others. I do not find a Firefox Icon anywhere to check MAKE IT MY DEFAULT

Asked by lbw46 18 hours ago

Firefox Sync Not Working

For about the last 5 hours, when I download Firefox, nothing syncs after I log in -- no add-ons, no bookmarks, no history. I've seen no mention of this on the support p… (read more)

For about the last 5 hours, when I download Firefox, nothing syncs after I log in -- no add-ons, no bookmarks, no history. I've seen no mention of this on the support page.

I first noticed this about 3 pm Sunday, EDT.

Is no one else experiencing this?

Asked by robertfarmer1+z8kbczzgnjaatfyhgtnc 16 hours ago

Firefox location service causing wifi intermittent connection.

Every time I'm using location service at a website via Firefox, whether it's Google Map, or any other website that has a map build-in with pinpoint my location feature, w… (read more)

Every time I'm using location service at a website via Firefox, whether it's Google Map, or any other website that has a map build-in with pinpoint my location feature, when I want to know where I am on the map, Firefox just cut down my wifi connection. The connection seems to be intermittent, meaning: computer will receive packets for couple seconds, and then it will pause for no reason, with zero packet transmission, then suddenly it will start receiving packets again and it goes on and on. Sometimes, the connection just cuts off completely for a minutes or two, just like a resetting, with no information being transferred.

I am using a USB wifi extender just for better signal receiving. This situation only happens with Firefox browser, Chrome and Edge have no problem at all. I've tried many helps from online, such as: disable IPV6, disable DNS prefetch, change a different network, disable all adds-on. None of these helped my problem.

Any ideas what should I do next?

Asked by Andrew 15 hours ago

Location Services on Firefox for Mac ver. 79.0 ( 64 bit)

I use Firefox for Mac ver. 79.0 and up until now when I logged on to htpps:www.michiganlottery.com and enabled location it always worked until now. I read an article tha… (read more)

I use Firefox for Mac ver. 79.0 and up until now when I logged on to htpps:www.michiganlottery.com and enabled location it always worked until now. I read an article that said Mozilla was sued for the code used for location and that Mozilla will be creating their own location services soon and giving users like myself something like a PIN number that is good for say 10,000 uses. Is that true and is the reason my location when enabled doesn't work anymore? Could you email me the procedure to enable if I missed something to: compute38209@aol.com Thank you.

Asked by compute38209 13 hours ago

Bookmarks toolbar - I have to click twice to navigate to it

Hi, Recently I noticed this issue: 1. I start Firefox. 2. I click on a bookmark which is on the bookmark toolbar. 3. The page seems to initiate navigation to that bookmar… (read more)

Hi,

Recently I noticed this issue:

1. I start Firefox. 2. I click on a bookmark which is on the bookmark toolbar. 3. The page seems to initiate navigation to that bookmark, but eventually stays (it never navigates). 4. I click again on the same bookmark. 5. Then, Firefox navigates to it.

I tried disabling Addons and disabling Hardware Acceleration, but it didn't help to fix the issue. This was suggested in this archived thread: https://support.mozilla.org/en-US/questions/1245362

A similar issue happens when I'm already in GMail website and then click on another bookmark, but it refreshes the GMail instead of navigating to the other bookmark. (I hope to reproduce it soon and tell you the results.)

Using Ubuntu 18.04.

Asked by TechiMan 11 hours ago

hijacked

After a reboot of windows 7 some of my PC looked different then after a system restore everything looked fine except Firefox was back to its default. Tried swapping back … (read more)

After a reboot of windows 7 some of my PC looked different then after a system restore everything looked fine except Firefox was back to its default. Tried swapping back to a previous saved profile, also blank. Started trying to restore my settings off a synced profile on an unaffected computer BUT noticed in the general settings of the options folder at the very top it says 'Your Browser is being Managed by your organization' underlined as a link' witch leads to http://www.null.com/ (Calacom.com) I have been hacked & Hijacked HelpI want to manage my whole browser again

Asked by Gronk 10 hours ago

Can't press any button from pin tab

1. My network is disconnect. 2.Restore from previous session (restore tabs and windows) 3.My network is connected. 4.Click on pined tab. => i can not press refresh but… (read more)

1. My network is disconnect. 2.Restore from previous session (restore tabs and windows) 3.My network is connected. 4.Click on pined tab. => i can not press refresh button or any button on top menus.

My solution is clicked Try again button on the page.

Asked by doraeball11 9 hours ago

Firefox gets stuck during internet surfing

Hello, I am recently observing that my Firefox browser gets stuck while internet surfing especially when I visit different social sites like Facebook. Kindly suggests a… (read more)

Hello,

I am recently observing that my Firefox browser gets stuck while internet surfing especially when I visit different social sites like Facebook.

Kindly suggests a solution to get rid of this situation.

Thanks Lisa

Asked by Lisa jacob 8 hours ago

LinkedIn profile pages cannot open

Hi there, we are running Firefox ESR 78.1.0 (64bit) on our company computers (Windows 10). When i try to open linkedin the startpage appears correctly but as far as i sea… (read more)

Hi there,

we are running Firefox ESR 78.1.0 (64bit) on our company computers (Windows 10). When i try to open linkedin the startpage appears correctly but as far as i search for a person i only get a blank page. I tried safe mode already, disabled local security protection, no addons are installed, no blocker, disabled hardware acceleration etc. Problem still exists. I also tried to open a linkedin profile within firefox 79 on a mac, same issue here.

Any held is much appreciated.

Best, Patrick

Asked by Patrick 6 hours ago

Making Firefox my default browser

Good morning I have recently received an update from Microsoft Edge(which i do not use) and ever since then when i open uo Firefox i receive a popup box(see attached) ask… (read more)

Good morning I have recently received an update from Microsoft Edge(which i do not use) and ever since then when i open uo Firefox i receive a popup box(see attached) asking if i would like to make Firefox my default browser,which i would. I click on this everytime but then another page opens up with the option of opening microsoft edge and i then have to close this page.This happens everytime i open up Firefox and is annoying.How do i stop this happening and make Firefox my default browser?

Asked by da5K94m 6 hours ago

Huge memory leak from FF is causing my computer to shut down

Hello all, I have been experiencing a critical issue with FF for more than a year now and even though I reported it via the FF crash reporter numerous times it never got … (read more)

Hello all,

I have been experiencing a critical issue with FF for more than a year now and even though I reported it via the FF crash reporter numerous times it never got fixed so I figured I would report it here.

The issue could be summarized as follow: browsing the website mixcloud.com triggers a memory leak from FF that eventually causes my whole computer to shut down if FF cannot be "force[d] to quit" in time.

Here is a more detailed description I sent to Mixcloud support last year:

"Often times when I open a new page/tab on the website the loading freezes and after a few seconds a yellow warning notification pops up on the upper part of the screen asking: "a web page is slowing down your browser. What would like to do?” with the two following options available: "Stop it" or "Wait". If I click "stop it" the loading will indeed stop and I just have to refresh the page again to continue browsing normally. The troubles begin if I click "wait" or do nothing: the overall memory usage of Firefox will then increase seemingly exponentially and after only a few minutes the whole system will become unresponsive and I will have to hard reboot my computer or it will reboot by itself. This is extremely annoying as you can imagine as every time that happens I lose all unsaved data in the process! Strangely enough this issue sometimes even occur without any notification displayed or freeze happening in the first place: I would be browsing a few Mixcloud pages then switching to another website and after a couple of minutes I would notice that the memory usage is increasing although no Mixcloud page is open any longer... In both cases the only solution I found is to quit/force to quit Firefox as soon as possible to prevent it (and the system) to become unresponsive. Closing the application always resolves the issue and I can see the memory usage of the overall system subsequently dropping sometimes from up to 95% to 40% in the Activity Monitor app. Again I would like to stress that I have been experiencing this issue ONLY on Mixcloud and that I have no other memory related issue on my computer nor with Firefox in general."

Mixcloud support reply at the time: "this is linked to some issues we've been experiencing but our team are busy working on a fix for". 10 months later nothing changed...

The same issue happened again this very morning: I opened a Mixcloud link from google results and even though I immediately closed it, 5 minutes later the RAM usage was at 93% and I struggled during 10 minutes to "force to quit" FF as the whole computer was becoming increasingly unresponsive. I can provide a crash report from this morning but would prefer not to display it publicly.

Please investigate this leak. It is becoming more and more frustrating to deal with as the time goes by.

Asked by entwined2 5 hours ago