Most websites return "Server Not Found" but reloading the page fixes it.

When loading a page from a domain I haven't recently visited, it will almost always return the "Server Not Found - Hmm. We’re having trouble finding that site," error mes… (read more)

When loading a page from a domain I haven't recently visited, it will almost always return the "Server Not Found - Hmm. We’re having trouble finding that site," error message. If I reload the page, however, it will load. Sometimes I have to reload 2-6 times before it works, but it always eventually succeeds. When it does work, it often times fails to load certain elements like fonts, images, embedded videos, and occasionally whole stylesheets--things that often require calls to third party domain. Again, reloading the page (sometimes multiple times) will cause the page to load properly.

I have already tried:

  • Different browsers on same computer (issue does not occur)
  • Firefox on different computers with different OS on same network (issue does not occur)
  • Cleared cache (issue persists)
  • Troubleshooting/safe mode (issue persists)
  • Deleted prefs file (issue persists)
  • Disabled DNS prefetching (issue persists)

Asked by Jordan 4 minutes ago

Most websites return "Server Not Found" but reloading the page fixes it.

When loading a page from a domain I haven't recently visited, it will almost always return the "Server Not Found - Hmm. We’re having trouble finding that site," error mes… (read more)

When loading a page from a domain I haven't recently visited, it will almost always return the "Server Not Found - Hmm. We’re having trouble finding that site," error message. If I reload the page, however, it will load. Sometimes I have to reload 2-6 times before it works, but it always eventually succeeds. When it does work, it often times fails to load certain elements like fonts, images, embedded videos, and occasionally whole stylesheets--things that often require calls to third party domain. Again, reloading the page (sometimes multiple times) will cause the page to load properly.

I have already tried:

  • Different browsers on same computer (issue does not occur)
  • Firefox on different computers with different OS on same network (issue does not occur)
  • Cleared cache (issue persists)
  • Troubleshooting/safe mode (issue persists)
  • Deleted prefs file (issue persists)
  • Disabled DNS prefetching (issue persists)

Asked by Jordan 4 minutes ago

Two Installs of Firefox

A week or two ago I was surprised when opening Firefox it asked if I wanted it to be my default browser as it already was default. I said okay and it opened but none of… (read more)

A week or two ago I was surprised when opening Firefox it asked if I wanted it to be my default browser as it already was default. I said okay and it opened but none of my saved passwords available nor were my bookmarks. I noticed that there were TWO Firefox icons on the quick start bar on my 2 month old Windows 11 laptop. I clicked the other icon, that opened and my bookmarks & passwords were there. I clicked Help -> About Firefox and both are the same version. I looked at Windows Apps and there's only one Firefox showing there. I don't know how to remove the second instance. I attached a screen shot showing two icons on the quick start bar, newly installed Firefox behind original installed version asking to become default browser.

Asked by Rowan7 6 minutes ago

How do I get my sync data restored to a previous state? Firefox has a programming issue and I need a staff member from there to help me...

I have Firefox 107.0.1 installed on my windows 11 22H2 OS Build 22621.900 and I had around 63 tabs or so open. I ALWAYS click the "X" in the top right corner and then it … (read more)

I have Firefox 107.0.1 installed on my windows 11 22H2 OS Build 22621.900 and I had around 63 tabs or so open. I ALWAYS click the "X" in the top right corner and then it brings up the "close xx" tabs window. Then when I reopen firefox I can click history>restore previous session. Anyways I closed regular firefox.. because a friend of mine wanted to look up something but not interfere with my open tabs so we opened firefox private browsing.. thinking it wouldn't interfere with normal firefox... Yet when I went back to normal firefox and tried to go to history>restore previous session it was grayed out. So how do I get a hold of Mozilla to restore my account and stuff to 12/01/2022 at around 3am CST? Also how do I let them know that firefox private browsing has this issue with messing up open tabs in non-private browsing firefox? This is severely annoying and disappointing. I have tabs open for a reason and they should all stay there until I close them. But now they're gone and I wish to have them back. So if someone could let me know how to get a hold of a Mozilla/firefox staff member so they can revert my account that would be awesome. Just to be clear I was able to replicate the issue by having a few tabs open in normal firefox and then closing it.. then opening private browsing firefox and closing it. You should be able to go to history>restore previous session in normal firefox to be able to get your tabs back.. but are unable to do so after opening and closing private browsing firefox. Why is this? I thought they were separate and shouldn't interfere with each other in this way?

Asked by Brad 12 hours ago

Last reply by Brad 19 minutes ago

Automatically sort bookmark folders amidst bookmarks

When I right-click a bookmark folder and select "Sort By Name", it sorts sub-folders to the top, then individual bookmarks after. I prefer folders and files not to be seg… (read more)

When I right-click a bookmark folder and select "Sort By Name", it sorts sub-folders to the top, then individual bookmarks after.

I prefer folders and files not to be segregated like that, but to be sorted together. That is how I have it in my file manager, I'm used to it, I much prefer it. I would like to be able to duplicate that behavior in Firefox's bookmarks. Is that possible?

Asked by rammalamma 21 minutes ago

Browser that works for old Mac OS

Was wondering if there is a browser that will work for an old Mac with OS X 10.6.8? That will actually load and play something like Youtube? Somebody mentioned ERS 78 mig… (read more)

Was wondering if there is a browser that will work for an old Mac with OS X 10.6.8? That will actually load and play something like Youtube? Somebody mentioned ERS 78 might work on and old Mac?

Asked by randlepinkfloyd 22 hours ago

Last reply by cor-el 35 minutes ago

How to I get my bookmarks back after automatic update?

Hi! I would really appreciate some assistance. there was an automatic update today and that created a total mess. All my bookmarks reverted back to the ones I had in Sep… (read more)

Hi!

I would really appreciate some assistance. there was an automatic update today and that created a total mess. All my bookmarks reverted back to the ones I had in September 2021.

Even all the extensions were gone after that, which was quite annoying, since I had to start adding them again.

Any ideas how to get it all back?

Asked by kristi.voolrand 7 hours ago

Last reply by cor-el 45 minutes ago

All firefox based browsers stop video playback if window/tab loses focus

Hello, for some reason firefox and all firefox related browsers have developed a problem on my system. All videos and streams stop playing if the window/tab loses focus.… (read more)

Hello, for some reason firefox and all firefox related browsers have developed a problem on my system. All videos and streams stop playing if the window/tab loses focus. This is not the first time this has happened but earlier this year using the about:config flag I will mention below the problem seemed to be fixed but now it is back and worse than ever. I have a symmetrical gigabit connection and the problem only occurs in firefox and it's related browsers, no other aspect of my internet is affected, just video/streams and only in these kinds of browsers.

I do have a bunch of extensions but all are ones I have had for a long time, years in most cases, they were not the cause of the problem before and starting in troubleshoot mode plus a fresh profile in a fresh instal confirmed they are not to blame now either.

To be precise about the issue, when I say the videos stop that is exactly what I mean, there are no lags, no buffering, no partially loaded video bar( where applicable), no tab crashes, no connection problems, no warnings about certain tabs or extensions slowing things down, nothing at all, the video simply stops.

I have tried

- safe/troubleshooting mode to rule out any extensions
- with and without my vpn running
- doing fresh installs of the browsers/ complete fresh slate, revo uninstaller pro ran and using fresh profiles 
- found some suggestions for the about:config page, namely window_occlusion_tracking
- found some contradicting information about hardware acceleration but I tried both with and without and it makes no difference
- experimenting with different versions of firefox, so if you can see which version I am using as I post this, the reason it is not the latest version is because I have tried rolling back through older releases to find one that works, but have yet to suceed,

But no matter what I have tried I cannot get the problem sorted. Either I have that specific window and tab as the sole active window on my device or I need to click into it and either reload the tab or push the play button multiple times before playback resumes.

Open to ideas because i'd rather not have to resort to chrome, thanks

Asked by lulyro 1 hour ago

how to delete firefox

Have two copies of Firefox. One is hooked to Stickypasswords and one is not. I can't get the useful one to work. Need to delete second copy so old copy will work again. Y… (read more)

Have two copies of Firefox. One is hooked to Stickypasswords and one is not. I can't get the useful one to work. Need to delete second copy so old copy will work again. Yes I have contacted Sticky password and their solution does not work. Also I am 87 and not the brightess bulb in the box.

Asked by Pat 58 minutes ago

lock ups

One of my favorite web sites is www.cam4.com. It is an adult live streaming web site. My computer freezes when I'm watching one of the "performers". I refresh the page … (read more)

One of my favorite web sites is www.cam4.com. It is an adult live streaming web site. My computer freezes when I'm watching one of the "performers". I refresh the page all is OK for min. or so.

When I use MS Edge I don't get the freezing. Firefox is my default browser for more years than I can count. What is going on? Is there a fix?

Asked by metz3 1 day ago

Last reply by metz3 1 hour ago

  • Solved

Firefox won't close properly

Everytime I try to close my Firefox browser window, it just stops. There are multiple processes taking in excess of 200 or 300K in memory that seem to be causing the pro… (read more)

Everytime I try to close my Firefox browser window, it just stops. There are multiple processes taking in excess of 200 or 300K in memory that seem to be causing the problem. I have to manually end the process just to close Firefox, and it is quite annoying.

I just checked, my Firefox is up to date. Yesterday I deleted and re-installed Firefox, but it's still doing the same thing.

This is kind of driving me nuts to be honest. I have Chrome, Opera, and Edge also installed on my computer so I'm ready to jetisson Firefox but thought I'd see what the community has to say first.

Asked by phil.schreiber9664@gmail.com 1 week ago

Answered by phil.schreiber9664@gmail.com 1 hour ago

Account email address

I received an email about "Get early access to a Hubs subscription" on both the current email address I use for my Firefox account and the email address that I used previ… (read more)

I received an email about "Get early access to a Hubs subscription" on both the current email address I use for my Firefox account and the email address that I used previously. The latter is neither my secondary email address. How is it possible that I received an email on my old address?

Asked by random3 1 hour ago

after update 107.01 passwords work but I cannot see them

As the title says, after update 107.01, passwords work in autofill, but I cannot see them when I go to "passwords" in the menu... The passwords page is just blank... Any… (read more)

As the title says, after update 107.01, passwords work in autofill, but I cannot see them when I go to "passwords" in the menu... The passwords page is just blank... Any help would be appreciated!

Asked by mihari1 13 hours ago

Last reply by jonzn4SUSE 1 hour ago

Password breaches

I have no record of having t up a password for data breaches which I am told involve passwords. So I have nothing to change. How can I keep my data secure in this situa… (read more)

I have no record of having t up a password for data breaches which I am told involve passwords. So I have nothing to change. How can I keep my data secure in this situation?

Asked by suetettix 1 hour ago

Firefox 104-107 has square box symptom and numerous dots on printouts instead of letters

Greetings. I waited a long time before updating from FF 88 to FF 104, concerned that the header and footer issues I previously experienced (and resolved) with FF's print … (read more)

Greetings. I waited a long time before updating from FF 88 to FF 104, concerned that the header and footer issues I previously experienced (and resolved) with FF's print preview interface would recur after updating to a newer FF version. Unfortunately after updating to FF 104 the very same issues recurred. The only solution was to disable FF's print preview interface once again and use the Mac print window instead for all printing tasks. Doing that solved the issue with headers and footers getting cut off pdfs and printed pages, but it did not solve two new issues that began after updating to FF 104, which have persisted through FF 107.

When printing emails and/or content from webpages, FF has been inserting what I believe is called square box symptom (multiple square boxes in a row with question marks in some of them) instead of the actual text that is on the email or webpage. FF is also printing a long series of dots across the page in certain areas of my emails, which I assume are the very bottom of the letters that are supposed to be there. These issues have never occurred in all my years as a Firefox user until updating to 104.

Does anyone else have these problems when printing emails and/or webpages? This behavior does not occur with every email or webpage that I print or save as a pdf, but it is prevalent enough that I am having to rely on Safari to create pdfs and/or printouts.

I've done everything I can think of to resolve these two new issues but the behaviors persist. I am attaching 2 screenshots of a recent order confirmation email that I saved as a pdf to demonstrate what the issues look like. The title of the email is cut off. All you can see is a bunch of tiny dots. The amount of the refund is nothing but dots. The title of each item in the order is a bunch of dots, as is the price on the far right. There is a row of square box symptom between some of the items in the order, followed by more missing titles and prices represented by dots, and more dots for the amount of the discount and subtotal.

I was going to submit a bug about this but wanted to inquire here first in case there is a solution that I have not tried. Clearing cookies, cache, and running Disk Utility has not resolved this. Any assistance you can give me is greatly appreciated. Thank you.

Asked by youngjane 10 hours ago

Last reply by cor-el 1 hour ago

"Your browser is being managed by your organization."

I have always set my browser to open to previous tabs, but about one month ago it only opens to a new tab, even though the boxes are still checked to previous tabs in se… (read more)

I have always set my browser to open to previous tabs, but about one month ago it only opens to a new tab, even though the boxes are still checked to previous tabs in settings. I have no idea how to fix this-tried reboots, closing, toggling setting on/off, reopening browser, etc., to no avail.

Even more concerning, possibly, is that under Settings, General when trying to fix this issue I noticed at the top of the General Tab: "Your browser is being managed by your organization." I suspect this could be malicious, as I am unemployed and have NEVER used this laptop (Dell Inspirion 3793, Windows 10, 64 bit) with any organization or previous job.

I would greatly appreciate your thoughts regarding both issues and hope that the latter is not a threat that I need to deal with immediately.


Thank you,

Brent G.

Asked by brentg33 2 hours ago

Last reply by cor-el 2 hours ago