Showing questions tagged: Show all questions

Some pages in Firefox are displaying 'Wingdings' instead of 'English' characters

Some pages in Firefox are displaying 'Wingdings' instead of 'English' characters. This actually included the "Topic" selection in the questions page!!!! (see attached ima… (read more)

Some pages in Firefox are displaying 'Wingdings' instead of 'English' characters. This actually included the "Topic" selection in the questions page!!!! (see attached image) It does not happen on most pages, but some that I wish to use are affected. Some sites are partially affected with, for example, drop-down lists displaying incorrectly whist the rest of the page is OK. If I select the affected text and paste it into, say, 'Notepad', the test displays correctly. This only started a couple of months ago following an 'update' to Firefox. (not much of an update if it messes up the application)!!

Asked by bob.chequer 5 hours ago

Last reply by cor-el 1 hour ago

Developer Tool Error

Hi... I have just updated my Firefox browser to 107.0.1 (64 Bit) and i now find i have this box Developer Tool Error at the bottom of the page just above the taskbar. I a… (read more)

Hi... I have just updated my Firefox browser to 107.0.1 (64 Bit) and i now find i have this box Developer Tool Error at the bottom of the page just above the taskbar. I also have a transparent red film comes over the whole screen. The screen also jumps when trying to do a search on the website. If i try this on Opera ,MS Explorer or Edge this does not happen. I have deleted the whole Fire Fox program and reinstalled it but no difference. Please understand i am a senior and my knowledge is limited so i hope this info is enough. Thank you in-advance. Regards Al Pooley.


[email removed from public]

Asked by yvr2yeg 4 days ago

Last reply by cor-el 1 hour ago

Developer Console colours and Folder Icons

hello 1) I've been trying to change the console colours for the web developer console using userChrome.css, but I have failed. I want to set the background for console.in… (read more)

hello

1) I've been trying to change the console colours for the web developer console using userChrome.css, but I have failed. I want to set the background for console.info text to be light blue while the text color to be bold dark blue font. I would like to have it only in light theme. Also I would like to change the font size of the console for both themes.

2) Is it possible to change the folders of bookmarks to yellow. I read there are SVG. I tried to solution that are meant to change the folders to yellow, but failed. Can someone point me to a dummies guide for a solution.

The first one is the more important issue.

Thank you in advance

Asked by ProfessorLayman 4 days ago

Last reply by jscher2000 - Support Volunteer 1 hour ago

AVG Internet Security 2022

I have no problem with anything with Firefox browser for many years until I just installed AVG Internet Security 2022 last 2 weeks ago into my PC Desktop with Win 10. Ev… (read more)

I have no problem with anything with Firefox browser for many years until I just installed AVG Internet Security 2022 last 2 weeks ago into my PC Desktop with Win 10. Everything is fine but I have a little problem with Firefox browser 107 with Google search engine. It only once Google page and then it wont let me click anything on with each links and just pause same page. I called AVG and they said dont know why. When I turn AVG off and it works normal fine with Google page. Other Chrome browser works fine with AVG on . I can click any website thru Firefox browser except Google page. It something with Firefox on Google page is only problem issues. Please help. Sorry I am not good English grammar.

Asked by Deafrocks 4 hours ago

Last reply by jonzn4SUSE 2 hours ago

Thunderbird new installation

I just installed Thunderbird as my principal email carrier, and I was delighted at how fast and easy it was. Only one problem: it won't send mail. In Troubleshoot I disco… (read more)

I just installed Thunderbird as my principal email carrier, and I was delighted at how fast and easy it was. Only one problem: it won't send mail. In Troubleshoot I discovered there are two smtp listings for this single account, one default, the other not. How do I delete the non-default one? I'm only guessing this is a conflict problem, but if there are any other known issues for this glitch, please advise. shawhomer@mailfence.com

Asked by shawsandra95 3 hours ago

Last reply by jonzn4SUSE 2 hours ago

issue with error messages

Hi there, for weeks I´m having some problems with my firefox browser. Attached to this you can check a copuple of screenshots. I have already tried to updated windows10 a… (read more)

Hi there, for weeks I´m having some problems with my firefox browser. Attached to this you can check a copuple of screenshots.

I have already tried to updated windows10 and firefox, restore and reinstall firefox and my antivirus doesn´t detect any threat. What else can I do?

Thanks in advance for your support.

Asked by thraranduil 1 day ago

Last reply by cor-el 3 hours ago

logins password does not sync between platforms

Sorry if this question has been asked before. I am quite a new Firefox user. I have set firefox to sync, but my saved logins and passwords on for example my PC does not s… (read more)

Sorry if this question has been asked before. I am quite a new Firefox user. I have set firefox to sync, but my saved logins and passwords on for example my PC does not sync to my android tablet or phone. How do I fix this?

Asked by efamundsen 6 hours ago

Last reply by jonzn4SUSE 4 hours ago

Firefox lags whole computer when playing <video> elements

Whenever I view a video on for example https://old.reddit.com/r/nextfuckinglevel/comments/zg3lhv/the_coldest_temperature_ever_achieved_38/ or https://www.dr.dk/drtv/se/ju… (read more)

Whenever I view a video on for example https://old.reddit.com/r/nextfuckinglevel/comments/zg3lhv/the_coldest_temperature_ever_achieved_38/ or https://www.dr.dk/drtv/se/julehjertets-hemmelighed_-hvem-er-tyven_352532 my computer starts to lag, not just the video, my cursor skips around when moved.

This is on latest Nightly 109.0a1, but started after I switched from a AMD RX 570 4GB => AMD RX 6600 XT 8GB, never had the problem with the old vega based GPU.

What I have tried

  1. If I disable hardware acceleration the lag stops.
  2. If I start the browser in safe mode, the lag stops
  3. Playing it in Firefox 1.0.7.1 with HW accelration, no lag!
  4. Disabling all extensions, do not stop lag

If I look in task manager, there is nothing to report, no excessive cpu or memery usage


Cpu:3600 memory: 32GB

Asked by Mech0z 7 hours ago

Last reply by banjijamp 6 hours ago

Demasiados procesos

Es normal, que con solo 3 pestañas abiertas (1 de esas pestañas es esta donde estoy escribiendo), firefox tenga 27 procesos abiertos?, considerando que solo tengo 1 compl… (read more)

Es normal, que con solo 3 pestañas abiertas (1 de esas pestañas es esta donde estoy escribiendo), firefox tenga 27 procesos abiertos?, considerando que solo tengo 1 complemento o Add-ons (ABP Adblock plus), me parece una exageración tantos procesos si solo estoy en: 1 pestaña: pagina de 365 frases motivadoras 2 pestaña: esta donde estoy escribiendo esta pregunta 3 pestaña: Ajustes de rendimiento de firefox No es como exagerado? Opera al menos abre 17 procesos en esas mismas 3 pestañas NO uso chrome (Dios me libre).

Asked by franlesky 7 hours ago

Last reply by TyDraniu 7 hours ago

Using Gmail in Firefox

When I'm using Gmail in Firefox with the vertical split right pane for the email content, the emails do not render correctly as the email content is not wrapped. When I … (read more)

When I'm using Gmail in Firefox with the vertical split right pane for the email content, the emails do not render correctly as the email content is not wrapped.

When I try this in other browsers, the content wraps correctly. But in Firefox, I get a horizontal scroll bar.

Please can you fix this problem.

Platform: PC, Windows 10 Pro 64-bit

Thank you.

Asked by darrenbrook01 14 hours ago

Last reply by Dropa 11 hours ago

Website Tool crashes.

I have this website and it has different tools like Ruleta de si o no, generador nombres para Pubg mobile, and more. now the problem is all the tools work fine on other b… (read more)

I have this website and it has different tools like Ruleta de si o no, generador nombres para Pubg mobile, and more. now the problem is all the tools work fine on other browsers but on Firefox browser some tools crash. how to fix this problem?

Asked by Daniel gomez 15 hours ago

Last reply by Paul 14 hours ago

Firefox, as well as Waterfox, completely crawl compared to my Chromium browsers. 40+ seconds to load a website.

I used to have Firefox as my main browser for awhile. But after updating to Windows 10, It has become unusably slow for awhile now. It is so bad that I have simply switch… (read more)

I used to have Firefox as my main browser for awhile. But after updating to Windows 10, It has become unusably slow for awhile now. It is so bad that I have simply switched to Brave, which works perfectly fine. It looks like it's loading one element at a time. Waterfox does the same thing. I wonder if it's something with Gecko on my computer. A few things that may help. My internet connection is fine. I have no extensions. I have tried different Firefox profiles. I have tried the Help page's suggestion of removing and re-adding Firefox to my Windows Defender firewall. Nothing seems to work.

Please help me!

Asked by highlandclouds 3 days ago

Last reply by jonzn4SUSE 18 hours ago

Microphone access in iframe disabled with upgrade to Firefox v107

Hi All, We recently upgraded to Firefox v107 and started seeing issue where the microphone is not accessible in the iframed page (on windows and mac os). The iframed page… (read more)

Hi All,

We recently upgraded to Firefox v107 and started seeing issue where the microphone is not accessible in the iframed page (on windows and mac os). The iframed page has microphone functionality to allow our users to record audio. Both the parent and iframe share the same domain. When i try to enable the microphone nothing happens. I don't see any error messages in console when i click Record button

Any info on what's causing this? It was working on version 106.

Thanks, David

Asked by ddc2108 2 days ago

Last reply by jonzn4SUSE 19 hours ago

Firefox does not fully work within Thrift Savings Plan (TSP), plain, downloaded latest version. Other browser Edge, Chrome do. Please work with TSP officials to fix this problem.

Work with TSP officials to find out how to address problems within the TSP. Firefox crashes within the TSP and does not have full functionality. Without fixes, users wi… (read more)

Work with TSP officials to find out how to address problems within the TSP. Firefox crashes within the TSP and does not have full functionality. Without fixes, users will migrate to other browsers that do work such as Edge and Chrome.

Asked by aujolleys_1 1 day ago

Last reply by Dropa 1 day ago