Showing questions tagged: Show all questions

Can't access old history

I have a laptop that I used from 2012 to 2015, and sometimes I start it up in order to check my Firefox history and find some URL that I visited once. Today when I tried … (read more)

I have a laptop that I used from 2012 to 2015, and sometimes I start it up in order to check my Firefox history and find some URL that I visited once. Today when I tried that, I couldn't get the history. Ctrl+Shift+H didn't work, and when I hit the History menu, the option "Show All History" was gray. What should I do?

I opened the profile folder and saw that there's a big file called places.sqlite, which I think is the history file.

I did set up Sync once, though it didn't seem to do anything -- the history was still what it was when i stopped using that laptop. But I notice today that if I start to type in the address bar a URL that I have used recently on my present laptop, then it suggests the whole URL. In other words, it knows what I've been doing recently on my present laptop.

Asked by Eric_Kvaalen 15 hours ago

Last reply by Eric_Kvaalen 3 minutes ago

How to delete site data for all sites EXCEPT several whitelisted sites?

I know how to clear site data for certain websites, but I would like to do the opposite - preserve site data and cookies for specific websites and delete everything else.… (read more)

I know how to clear site data for certain websites, but I would like to do the opposite - preserve site data and cookies for specific websites and delete everything else. It's not in options, perhaps there is an addon that would help me achieve this? Or how can I export (make backup) for a website that I could restore back after clearing everything?

Asked by Solshine 14 hours ago

Last reply by Solshine 24 minutes ago

Can open website but cannot access one particular section

No errors, it just doesn't show. (Whether ABP is on or off.) Same thing happened at IE. The last issues I ran into with this section (news quiz), no matter which week I c… (read more)

No errors, it just doesn't show. (Whether ABP is on or off.) Same thing happened at IE.

The last issues I ran into with this section (news quiz), no matter which week I clicked on, it always and ONLY opened to one quiz from a couple of years ago. Open Slate to Slate News Quiz. Click on any week. There is text, but the news quiz never fills page.

https://slate.com/news-and-politics/2021/07/slate-news-quiz-state-department-mustafa-al-kadhimi-brunner-fire.html

Asked by CiaoBella1 7 hours ago

Last reply by CiaoBella1 58 minutes ago

Fire fox keeps crashing on bootup

Firefox keeps crashing, when I boot it up a prompt appears for half a second asking if I'd like to go to safe mode, but the prompt window instantly closes after half a se… (read more)

Firefox keeps crashing, when I boot it up a prompt appears for half a second asking if I'd like to go to safe mode, but the prompt window instantly closes after half a second. I have tried refreshing the app, uninstalling, and reinstalling, and nothing seems to work. The app was working a day before this. How can I get it to work properly again? It is worth noting that I had to ask my parents to allow my computer to use firefox the day before all this happened, but after that, it worked fine. Only now there are crashes every time.

Asked by famarquesarchilla 8 hours ago

Last reply by famarquesarchilla 1 hour ago

Prompted multiple times for primary password

Hello, Since the last Firefox update I am being prompted for my primary password at random intervals of time. Before I only needed to enter my primary password once per s… (read more)

Hello,

Since the last Firefox update I am being prompted for my primary password at random intervals of time. Before I only needed to enter my primary password once per session and this new behavior is a bit worrying as I didn't see it documented anywhere (is that really Firefox asking me for my credentials?). I had a look in the settings but couldn't see any new "timeout" feature or anything in the Privacy & Security section. What gives?

Thanks for any answer that will explain this mew behavior.

Asked by IndoSteph 4 hours ago

Graphical cursor oddity w/ NVIDIA Geforce GTX 1050 ti

Can't seem to catch it "on camera", so I'll have to do my best to describe it. When hovering over a canvas element on a certain site, the cursor is meant to change from y… (read more)

Can't seem to catch it "on camera", so I'll have to do my best to describe it.

When hovering over a canvas element on a certain site, the cursor is meant to change from your system default to a custom one. When doing so, the cursor briefly (blink-and-you'll-miss-it) shows a larger, glitchier version of the custom cursor, and then fixes itself and changes to the custom cursor as expected.

I reported it to the admins of the site, who tell me it might be something to do with my GPU. I've tried disabling hardware acceleration, I've tried clearing my startup cache, I've refreshed Firefox, I've ran in safe/troubleshooting mode (in case it was any of my add ons - it was not!), i've updated my BIOS and graphics card (Firefox is up-to-date). I've restarted Firefox itself multiple times. It does not happen in my other installed browser (Brave). I also cleared my cache for that site to no avail.

The only way it seemed to fix was when I ran OBS (recording/streaming program) and tried to record it. I don't know what it did, but it came back when I stopped recording.

Asked by Rowan 4 hours ago

Weird problem with eBay search facility

If I enter a search beginning and ending with quotation mark, ie " I get the following behaviour. If I enter "Hats I see "Hats in the eBay search bar. If I add a " a… (read more)

If I enter a search beginning and ending with quotation mark, ie " I get the following behaviour. If I enter

 "Hats

I see

 "Hats

in the eBay search bar. If I add a " after the 's' I lose the first " and end with

 Hats"

If I delete the contents and type a sing " the search bar is populated with

 Hats"

I'm using:

 Windows 10 (all up to date but this has been happening for a while)
 Firefox 90.0.2 (64 bit)

I don't have this issue with any other browser including Firefox on a similar Desktop I have deleted all cookies with 'ebay' in the URL

This is driving me nuts and considering ditching Firefox, at least for eBay. Any ideas what is causing this. I can assure anyone it is genuine, perhaps I should consider a youtube video of this madness?

Asked by firefox236 14 hours ago

Last reply by firefox236 9 hours ago

Website Error

Hi all, FF 90.0.2 (64 bit), Window 10 Version 21H1 Build 19043.110 Each time I initially go to this website ( https://www.bunnings.com.au/ ) I get an error message "Some … (read more)

Hi all,

FF 90.0.2 (64 bit), Window 10 Version 21H1 Build 19043.110

Each time I initially go to this website ( https://www.bunnings.com.au/ ) I get an error message "Some Error Occurred" in the top LHS on a white blank screen. If I refresh the page it displays correctly until I go to the site again in a new browser session.

I have disabled all extensions by going into Troubleshooting Mode but it is still there.

Anyone know of a solution?

TIA

EDIT: No Issues with Chrome or Edge.

Asked by ghines 2 days ago

Last reply by ghines 22 hours ago

SoundCloud audio does not play, despite Firefox saying it is

I have been using Firefox for a little bit on my computer, as I've just formatted my computer to start fresh. But for some reason, SoundCloud audio refuses to play on my … (read more)

I have been using Firefox for a little bit on my computer, as I've just formatted my computer to start fresh. But for some reason, SoundCloud audio refuses to play on my browser. Audio for every other website on my browser works completely fine, but for some reason the audio for SoundCloud doesn't work. When I play audio on SoundCloud, my browser says "PLAYING" underneath the SoundCloud tab, but nothing comes through. My tab is not muted, and the audio settings on SoundCloud (the volume slider) is set to max volume. Although I suspected it at first, this doesn't have anything to do with my actual audio device, as it's working just fine and literally all other websites play audio perfectly fine.

Things I have tried:

  • Refreshing Firefox
  • Disabling all add-ons
  • Removing all add-ons
  • Clearing all data

Asked by Oblivion 9 hours ago

jwz.org and DNALounge.com not loading

Yesterday, the websites jwz.org and dnalounge.com (yes, the two websites run by one of Mozilla's conceivers) stopped working on Firefox. They just keep saying "Connection… (read more)

Yesterday, the websites jwz.org and dnalounge.com (yes, the two websites run by one of Mozilla's conceivers) stopped working on Firefox. They just keep saying "Connection Timed Out", despite every other website loading fine.

I went through all the add-on-disabling and troubleshooting steps emphasised here, but it hasn't solved the problem.

This happens in both Firefox desktop and mobile for Android, but works fine in other browsers. Again, I went through all the steps of disabling add-ons/plug-ins and operating in Troubleshooter mode.

Asked by BuddyL 10 hours ago

how do I set firefox to NOT default all desktop icons the firefox symbol/icon, where the websites use their own icons

How to I change firefox to NOT put their default desktop icon on all the shortcut/desktop icons. let the web site use their own icon on my desktop. I do not want to chang… (read more)

How to I change firefox to NOT put their default desktop icon on all the shortcut/desktop icons. let the web site use their own icon on my desktop.

I do not want to change to ones listed in browsing icons,generic.

Sites Like facebook youtube etc.

Thanks Rob

Asked by rstringer3 10 hours ago

FF90 install doesn't pull customizations from FF89

FF89 told me I needed to download and install FF90, unlike previous updates, which have happened automatically. It said my FF89 data (bookmarks, customizations, etc.) wou… (read more)

FF89 told me I needed to download and install FF90, unlike previous updates, which have happened automatically. It said my FF89 data (bookmarks, customizations, etc.) would be pulled in automatically. Alas, FF90 has not pulled any data from FF89 nor given me any prompts to import from FF89. Any ideas why this happened (or didn't happen, as the case may be)?

Asked by Chocoholics Anonymous 10 hours ago

issue with stored passwords --

Since the latest update of Firefox (to 90.0.2) I've found that, when confronted with a login-password screen, Firefox recommends a number of login possibilities ... but n… (read more)

Since the latest update of Firefox (to 90.0.2) I've found that, when confronted with a login-password screen, Firefox recommends a number of login possibilities ... but not the correct one.

As an example, when I log into a newspaper account, I'm offered three emails as possible login names...but NOT the email to which the account is registered. The only password saved in Firefox for that account is the correct one. The newspaper help desk had no helpful answer.

I do not leave my computer running 24/7 and so the browser is closed regularly

I've tried removing the login/password information, re-starting the computer, and then signing in, but this did not solve the problem.

Should I roll back to an earlier version of Firefox, or do I need to leave everything running all the time forever to avoid this?

Thanks! Sarah

Asked by sarahl314 19 hours ago

Last reply by sarahl314 12 hours ago

Firefox shoud (have an option) to move to top of page when (re)loaded or refreashed

(Recently) 08/02/2021, I have noticed that when many of the pages are (re)loaded into Windows-Firefox seem to then move toward the bottom of the page. I would like to hav… (read more)

(Recently) 08/02/2021, I have noticed that when many of the pages are (re)loaded into Windows-Firefox seem to then move toward the bottom of the page. I would like to have some way too force Firefox to load the page and then move to the top of the page or/and refresh the page and move to its top.

I don't know whether this is a new HTML command that people are using to force me to read the ads rather than the article, or whether this is something that is just a curd and I'm just noticing it.

So I'd appreciate if somebody who is more familiar with newer features of HTML and or a newer features of Firefox can tell me how this occurred and then can either tell me how I can remove it or oh suggest that there be an improvement of Firefox

Thanks

Asked by Mike Liveright 12 hours ago

Navy Federal Login Credentials Wrong

When I try to log into Navy Federal on Firefox, I get kicked out and the website tells me I entered the wrong credentials. When I use Chrome or Edge and log in using the … (read more)

When I try to log into Navy Federal on Firefox, I get kicked out and the website tells me I entered the wrong credentials. When I use Chrome or Edge and log in using the same credentials, I get into my account just fine. I've cleared all Navy Federal data from Firefox, turned on and off hardware acceleration, and toggled VPN on and off and it keeps happening.

Asked by namenew213 1 day ago

Last reply by namenew213 13 hours ago

Even though I don't have it selected every time I open a new tab Firefox switches to it

Good evening. I have Firefox set to NOT switch to a new tab when it opens from a link but it does anyway. I clicked the box and unclicked it but it still switches over.… (read more)

Good evening. I have Firefox set to NOT switch to a new tab when it opens from a link but it does anyway. I clicked the box and unclicked it but it still switches over. Any help would be appreciated.

Also, how can I stop the address bar from searching the web and just search bookmarks and history? I have a separate bar for searching and prefer my web searches show up there.

Thanks in advance.

Asked by Figureguy 1 day ago

Last reply by Figureguy 14 hours ago

Firefox 90 does not load properly specific web pages and services (gmail, youtube, reCAPTCHA, etc.)

Two weeks ago my browser updated itself to version 90. Before that everything was OK. After that..... Firts of all in Google Chrome everything works just fine. In Firefo… (read more)

Two weeks ago my browser updated itself to version 90. Before that everything was OK.

After that..... Firts of all in Google Chrome everything works just fine. In Firefox - most of the time after a google search if I click on one of the results nothing happens. If I open it in a new tab or window, I got a blank page. - I cannot log into my gmail account. I can get to the page where I can type in my account name, but then I get an error message before the web page'd ask for my psw. - youtube does not load properly. If then I click on the youtube icon on the top left corner then it tries to load the page again, and after some time it says I have no internet connection. - google translate service does not answer, - reCAPTCHAs don't work. The browser could not load them, or if it loads something then it won't work. Etc.

Again: everyhing was OK before the version 90 update. I was on a 2 weeks vacation, just got back, but all the same, they don't work.

I tried everything - cleared the history, cache, etc., - checking the firewall, - proxy (I don't use any proxy), - ipv6 - made a new profile - troubleshooting mode (disabeling addons and themes), everything. Nothing helped.

I use Win10. Have an other Win10 PC, on that before the version 90 update I checked the problems above, and neither of them affected the system, and as the update taked place I got the same propblems there too. My firefox profile is synched onto that PC.

After 20+ years of using firefox this is my last try before switching to chrome.

Asked by imkere 1 day ago

Last reply by imkere 23 hours ago

The menus are short, with a scroll bar, in dual monitor setup

I have just set up a second screen hooked up to my laptop, and the external monitor was set as my primary screen. But, I notice that whenever Firefox is on my in-built la… (read more)

I have just set up a second screen hooked up to my laptop, and the external monitor was set as my primary screen. But, I notice that whenever Firefox is on my in-built laptop (secondary) monitor, the firefox menu, as well as all the extension menus, are really short. The firefox menu at least has a scroll bar, but the others are unusable.

I tried disabling hardware acceleration (which, based on other questions, seems to fix certain other dual monitor weirdness around menus), but it did nothing. Any tips?

Thanks in advance.

Asked by theo.bendit 1 day ago