Showing questions tagged: Show all questions

Firefox Browser Puts Me Four Hours Ahead

I plan content for a job that I have, and lately when going to these planning sites, my content will often post much earlier than scheduled. This is because though I may … (read more)

I plan content for a job that I have, and lately when going to these planning sites, my content will often post much earlier than scheduled. This is because though I may put, for example, 4:45 PM, the website seems to think that I am in a different time zone, posting at 12:45 instead. This has been across multiple sites, and I have been unable to fix it. Using other browsers, I don't run into this issue, and have checked my time zone on my computer as well to ensure that there's nothing wrong on my end. I've updated my browser, and even uninstalled and reinstalled, with no luck in correcting this error. Is there a way to fix this so it reflects my actual time zone?

Asked by violetta 6 hours ago

Last reply by FredMcD 2 hours ago

The email address entered is not valid

Hi All. Every time that I register with any website, business, no matter what it is, I all ways get this error come up and I can not do it via firefox. '''''The email ad… (read more)

Hi All.

Every time that I register with any website, business, no matter what it is, I all ways get this error come up and I can not do it via firefox. '''''The email address entered is not valid'''''

Does anyone know a simple way on how to fix this issue.?

Thank you so much

Asked by benjaminmcavoy 20 hours ago

Last reply by FredMcD 5 hours ago

Videos offered on the web.de site do not play under Firefox

Hello, I am using Windows 10 and the current version of Firefox. The videos offered on the web.de site do not play under Firefox. They start, but after about 2 seconds th… (read more)

Hello, I am using Windows 10 and the current version of Firefox. The videos offered on the web.de site do not play under Firefox. They start, but after about 2 seconds the video stops. Videos from other providers work with Firefox without problems Under Microsoft Edge the videos from web.de are played without problems. Maybe someone can help me? That would be nice!

Many greetings to the forum, Peter


Translated with www.DeepL.com/Translator (free version)

Asked by peter_goeppert 13 hours ago

Last reply by cor-el 6 hours ago

Hello I have a Problem with playing music From Bandcamp & Music sites in Fire Fox.

Hello I have a Problem with playing music From Bandcamp in Fire Fox. Ever time I go to Bandcamp music site I can't get the music to play in Fire Fox, i have to keep going… (read more)

Hello I have a Problem with playing music From Bandcamp in Fire Fox. Ever time I go to Bandcamp music site I can't get the music to play in Fire Fox, i have to keep going to another browser just to hear the music i want to buy. The same thing applies to other music site the sell MP3 music to buy and download. Everything else works fine the video works and I can hear sound. Does anyone know how to fix this issue in Fire Fox ? Thank you Kindly

Gary

Asked by GForce 14 hours ago

Last reply by cor-el 13 hours ago

cannot connect to any https sites: secure connection failed, PR_END_OF_FILE_ERROR

Since today, whenever I want to open an https site in Firefox, it fails with PR_END_OF_FILE_ERROR, even for the mozilla support files, so I am writing this on Chromium. I… (read more)

Since today, whenever I want to open an https site in Firefox, it fails with PR_END_OF_FILE_ERROR, even for the mozilla support files, so I am writing this on Chromium. I am having this problem on two Debian laptops with FF 78.11.0esr. I followed the advice given in https://support.mozilla.org/en-US/questions/1317824#question-reply, but I do not understand why I have to set security.tls.version.max to 3 instead of the default 4. Why is the default 4 in the first place, what does it mean and what are the consequences of changing it to 3? Doesn't the need for such a hack suggest that there is a problem somewhere else?

Asked by schymans 1 day ago

Last reply by jscher2000 14 hours ago

backspace key to go back on webpage in firefox

im trying to understand why the holy heck firefox supposedly removed the ability to press backspace to go back on a webpage. Im googling info and i guess you press now al… (read more)

im trying to understand why the holy heck firefox supposedly removed the ability to press backspace to go back on a webpage. Im googling info and i guess you press now alt and left arrow. Jesus christ, why remove a single press button for a simple function to TWO!!!! buttons?!?!? I loved the backspace feature and its been SUPER frustrating this year and i finally decided to ask about it or ask how to fix this. I want my dang backspace button back. I dont understand the reason to remove either. Now it just does NOTHING.Instead of being useful** God firefox stop pissin me off. Also i shouldnt have to accept everything to install any extra extensions. I find it odd they give a warning but to get extension you have to give it access to everything half the time. Theres absolutely ZERO reason for this. Using firefox for almost a decade because Explorer and edge were slow and dumb to me eventually, and i switched to firefox, now im reconsidering switching again after a decade.

Asked by DjStiv3 1 day ago

Last reply by cor-el 1 day ago

Banking Logon

Today I tried to log in to my HSBC account from Firefox 89.0.1, which I have been doing from Firefox for several years. The HSBC home page displays as normal, but when I… (read more)

Today I tried to log in to my HSBC account from Firefox 89.0.1, which I have been doing from Firefox for several years. The HSBC home page displays as normal, but when I press the Log on button I get the following message


Bad Request

Your browser sent a request that this server could not understand. Size of a request header field exceeds server limit.


I have rung HSBC, who say there is no problem at their end and I should try another browser, and the website works perfectly on Google Chrome. Why should this have happened, what changes have Mozilla made to the browser to cause this problem?

I already have to use Chrome to access my M&S Money account due to incompatibility between that website and Firefox. Should I change my default browser to avoid future problems?

Asked by Ken Cooper 1 day ago

Last reply by FredMcD 1 day ago

Opening new URLs

bold textGetting URLs to open the first time they're typed in. Currently, using a VPN, it spins and goes nowhere. If I open a second tab and put in the URL, it comes ri… (read more)

bold textGetting URLs to open the first time they're typed in. Currently, using a VPN, it spins and goes nowhere. If I open a second tab and put in the URL, it comes right up. Thoughts?

Asked by dwitmer 2 days ago

Last reply by FredMcD 2 days ago

Menus appearing and then disappearing on websites and other areas.

Hello, So my problem is as follows: When I attempt to click on a drop down menu on a website, the menu appears and then disappears before I click on an option. I can cycl… (read more)

Hello,

So my problem is as follows:

When I attempt to click on a drop down menu on a website, the menu appears and then disappears before I click on an option. I can cycle through the menu choices, but can't click on one to select anything.

The other issue is on websites, specifically Instagram it will scroll through photos without clicking on the button to go to the next photo.

I believe it is a preference issue I have checked and just don't know what in the world it can be. Any help would be greatly appreciated!

Asked by tpierc07 2 days ago

Last reply by FredMcD 2 days ago

windowsxlive.net

Whenever I use your Firefox Browswer, I get the "Windowsxlive.net" starting. Even after going back to your startind webside this unwanted Page keeps coming back. What can… (read more)

Whenever I use your Firefox Browswer, I get the "Windowsxlive.net" starting. Even after going back to your startind webside this unwanted Page keeps coming back. What can I do to get rid of it? It's really terrible.I want to start the Firefox Browser with "T-0nline.de.

Thanks for your help in advance.

Kind regards

Karl-Heinz Bitzer

Asked by k-hbitzer 2 days ago

Last reply by FredMcD 2 days ago

Having issue in opening the website in Firefox Web Browser

Hi, Its been long time i have been facing this issue with my website on which i have an account on :https://www.walgreenslistens.top/ Same site i am accessing in Chrome a… (read more)

Hi,

Its been long time i have been facing this issue with my website on which i have an account on :https://www.walgreenslistens.top/

Same site i am accessing in Chrome and Opera Browser but i am unable to access it in Firfox browser.

When i try to access it on Firefox it does not open and it shows me the error "your website is down".

I have taken the support from my website support team they have advised me to clear the cache and cookies which i have done it already.

But still the same issue is occurring.

Kindly advise me to fix this issue.

Thanks In Advance.

Asked by wallgreenslistens 2 days ago

Last reply by FredMcD 2 days ago

Firefox won't load site. other browsers work fine

I'm trying to access a web page from share point for work but it keeps throwing me an error code. I can open the page fine in other browsers. error.aspx?ErrorCorrelation… (read more)

I'm trying to access a web page from share point for work but it keeps throwing me an error code. I can open the page fine in other browsers.

error.aspx?ErrorCorrelationId=f962d49f-8000-c000-3973-9e39aeb1b0d7&ErrorText=Can't load the application on this page. Use the browser Back button to retry. If the problem persists%2C contact the administrator of the site and give them the information in Technical Details.&ErrorDetails=Error%3A Error initializing application. Error%3A Error%3A Error preloading the page-based application. Error%3A [Exception... "File error%3A Corrupted"%20 nsresult%3A "0x8052000b (NS_ERROR_FILE_CORRUPTED)"%20 location%3A "JS frame %3A%3A https%3A%2F%2Fmodern.akamai.odsp.cdn.office.net%2Ffiles%2Fsp-client%2Fsp-pages-assembly_en-us_c5b741fefc9b5a5c92ad9f6b2face310.js %3A%3A lmp7%2Fh<%2Fe.prototype._getName %3A%3A line 1"%20 data%3A no]&ErrorCategory=spfx&Workload=SPPages&Name=SpfxLoad

I talked to the administrator and he said it was a firefox problem.

Asked by mojack266 2 days ago

Last reply by jscher2000 2 days ago

New release issues.

Not necessarily looking for an answer but since I've updated to the latest Firefox browser(on Windows 10 Pro 64 bit) most of the websites I use daily for work now no long… (read more)

Not necessarily looking for an answer but since I've updated to the latest Firefox browser(on Windows 10 Pro 64 bit) most of the websites I use daily for work now no longer function. I will now be forced to use Chrome...in which they all still work. Bummer.

Asked by wjwolfe82 3 days ago

Last reply by FredMcD 3 days ago

fonts not displaying correctly

Hi a lot of websites I visit are not displaying the font correctly when using firefox. I have set "Allow Web Sites To Choose Their Own" already in the preferences. See im… (read more)

Hi a lot of websites I visit are not displaying the font correctly when using firefox. I have set "Allow Web Sites To Choose Their Own" already in the preferences. See image below for example. It's happening a lot at the moment . I have updated to latest Firefox and Mac OS is latest. Pages are fine when viewed in Chrome. Help please! Cheers- Vince

Asked by vince03 3 months ago

Last reply by cor-el 3 months ago

TRADINGVIEW: Cannot create new layouts or copy existing layouts.

The problem relates to certain operations in the TradingView site [ https://www.tradingview.com ]. Specifically, it is not possible to copy an existing "chart layout" or … (read more)

The problem relates to certain operations in the TradingView site [ https://www.tradingview.com ].

Specifically, it is not possible to copy an existing "chart layout" or create a new "chart layout". The browser returns nothing and displays the following messages in the console window:

11:57:42.631 Firefox can’t establish a connection to the server at wss://pushstream.tradingview.com/message-pipe-ws/public. category.3da3001df2015bf02b60.js:148:2852

11:57:42.631 Firefox can’t establish a connection to the server at wss://pushstream.tradingview.com/message-pipe-ws/private_7R9Lt0ZDacFGtwoNYSCYHiKJAeWGIiIeoHhqnqiq0VA. category.3da3001df2015bf02b60.js:148:2852

11:57:42.639 The connection to wss://pushstream.tradingview.com/message-pipe-ws/public was interrupted while the page was loading. category.3da3001df2015bf02b60.js:148:2852

11:57:42.639 The connection to wss://pushstream.tradingview.com/message-pipe-ws/private_7R9Lt0ZDacFGtwoNYSCYHiKJAeWGIiIeoHhqnqiq0VA was interrupted while the page was loading. category.3da3001df2015bf02b60.js:148:2852

11:58:03.260 Content Security Policy: Ignoring “'unsafe-inline'” within script-src or style-src: nonce-source or hash-source specified

The TradingView technical team insists that the problem is due to Firefox. In fact, everything works fine when using Chrome or Vivaldi.

Any suggestions? Thanks.

Asked by Aristocritos 2 weeks ago

Last reply by FredMcD 3 days ago