Showing questions tagged: Show all questions
  • Solved

Can´t paste in http://forum.worldoftanks.eu

Hello there, since the FF90.xx I can´t paste anymore in the World of Tank EU forum. I did refresh firefox and tried it without addons and in private mode and it does not … (read more)

Hello there,

since the FF90.xx I can´t paste anymore in the World of Tank EU forum. I did refresh firefox and tried it without addons and in private mode and it does not work. The only chance that I can paste is in the mobile version from the used IP.Board. I can´t even see the paste/einfügen option in the posting section.

I have some other members inside the community that reported the same issue to me.

It would be nice to get some help/ideas.

With best regards.

Dragokar

Asked by Dragokar 6 days ago

Answered by Nemac 6 days ago

  • Solved

Repeated crash on quit

iMac macOS 11.5 Firefox 90.0.2 Firefox pretty much crashed every time I quit. Doesn't matter if I'm looking at a web page or close all windows before quitting. Restarting… (read more)

iMac macOS 11.5 Firefox 90.0.2

Firefox pretty much crashed every time I quit. Doesn't matter if I'm looking at a web page or close all windows before quitting.

Restarting in Trouble Shoot mode doesn't help either.

The cause seems to be synchronisation - if I sign out of my account and no longer synchronise, the problem goes away and I can quit without Firefox crashing.

Asked by UKLarry 1 week ago

Answered by TyDraniu 5 days ago

  • Solved

Copy from Firefox not working on Ubuntu

I'm posting this as a question because other ones on the topic are closed for comments Anyway, I seem to have found the solution - sync clipboards using ClipIt (http://cl… (read more)

I'm posting this as a question because other ones on the topic are closed for comments

Anyway, I seem to have found the solution - sync clipboards using ClipIt (http://clipit.rspwn.com/) or some other clipboard manager

My case - hopefully FF devs find this useful: 1. Paste works - I paste screenshots, text copied from terminal, and other stuff 2. Copy text from FF page, or hitting a copy button on a page, works only partially - I can paste in other GUI apps but not in terminal

   The snippet does appear in ClipIt. When I select it, it becomes available to paste in terminal

3. Copy text from FF address box works - I can paste anywhere

The recommended solution from FF support is to "reset", which means "factory reset" - this doesn't solve the problem and kills all yous addins, bookmartks, settings, etc. FF support stop suggesting stupid solutions!

I have also played with the settings - there was something there wrt copy/paste - it worked for a few hours

My guess is that Firefox is doing something wrong when placing things in the clipboard. Placing in the wrong clipboard or maybe you should place it in multiple clipboards and please make it configurable in case you screw it.

Asked by yakov.b 2 days ago

Answered by JP 1 day ago

  • Solved

Browser won't open any sites

I'm out of tricks here. Last night I updated Windows on my desktop (Windows 10) and after several hiccups and restarts the computer is operating correctly...except for Fi… (read more)

I'm out of tricks here. Last night I updated Windows on my desktop (Windows 10) and after several hiccups and restarts the computer is operating correctly...except for Firefox. The browser window opens normally but clicking on any bookmark or typing a web addy manually does nothing...it just stays blank. When using a bookmark, no address propagates to the address bar. In an effort to fix this I have done Firefox refresh (a few times now), run Firefox in troubleshoot mode (a few times and at least once this caused Firefox to crash), uninstalled and reinstalled Firefox (twice, second time WITHOUT saving prior account settings), restarted computer and uninstalled adblocker.

Absolutely NO change from any of this. My laptop (Apple with Firefox) works fine and the desktop WILL browse just fine on MS Edge, so this is not a connectivity problem. Any ideas on fixing this would be greatly appreciated. TIA

Tim

Asked by tjhartney 4 days ago

Answered by tjhartney 1 day ago

  • Solved

Prints cut off but ONLY for B/W...color prints fine

Super weird issue that just started out of the blue the other day. When printing out of Firefox (I do this A LOT because I use online bookkeeping software), the right ed… (read more)

Super weird issue that just started out of the blue the other day. When printing out of Firefox (I do this A LOT because I use online bookkeeping software), the right edge of the print gets about 3/4" cut off, even when I have margins set to "no margins" and scaling set as "fit to page width." I noticed this while printing to my Brother B/W laser printer. Today I tried printing to my Canon COLOR laser printer and it prints fine, nothing is cut off. I changed the Color Mode for the same Canon printer to B/W and the print gets cut off. So, apparently whenever I print to a B/W printer or set the Color Mode to B/W, the image gets cut off. When Color Mode is set to Color, it prints fine. Any ideas how I can fix this? It's super annoying. I want to be able to print to my B/W laser printer. Thanks!

Asked by klkoch 1 week ago

Answered by Jonathan Watt 1 day ago

  • Solved

Firefox 92.0.2. YouTube tab loads one CPU core completely. Firefox cannot be closed properly.

After BIOS update and replacing the CPU (9900k stepping R0) and updating the drivers for the video card from nVidia (without which it refused to work), this started like … (read more)

After BIOS update and replacing the CPU (9900k stepping R0) and updating the drivers for the video card from nVidia (without which it refused to work), this started like this. There were no other changes in the system at all. In addition to the impossibility to close the application normally and the full load of one processor core, as can be seen from the Task Manager, there are no other problems, everything works as usual. I've tried disabling all extensions (there are only a few of them). I also turned off hardware acceleration. I didn't reset the browser settings, because so far I really don't want to do this unless absolutely necessary. Also, my browser sent a dozen reports with logs.

I am trying to understand why this is happening and change the settings that I made changes to (as far as I remember), but nothing seems to help at the moment.

Asked by booya 2 days ago

Answered by booya 2 days ago

  • Solved

Completely lost LH bookmarks after a firefox crash where to restart where it was before ?

Hellow all An unexpected firefox crash has completely ruined where I was before. I am completely bewildered over this one. I lost my bookmarks so I´ve selected toolbars a… (read more)

Hellow all

An unexpected firefox crash has completely ruined where I was before. I am completely bewildered over this one. I lost my bookmarks so I´ve selected toolbars and the bit regarding new folder but nothing happens. This step by step approach isn´t working and in no time a time out occurs. I cannot restore and opening a new tab all I get is an unstoppable wheel. It´s pretty hopeless.

Has anyone any ideas ? rich

Asked by richwalters 2 days ago

Answered by FredMcD 2 days ago

  • Solved

Firefox not rendering PNGs/images

Had this problem for a while. Didn't know how to describe the effect; Firefox renders PNGs as glitched tartan images => screen-caps attached. I'm running 90.0.2. I did… (read more)

Had this problem for a while. Didn't know how to describe the effect; Firefox renders PNGs as glitched tartan images => screen-caps attached. I'm running 90.0.2. I did a Firefox refresh - the problem still persists. Works fine on Chrome based browsers.

Asked by awesome.darek 3 days ago

Answered by jscher2000 3 days ago

  • Solved

My website does not load properly on Mozilla Browser.

Hey, I have a custom build website, I do make changes consistently, But these changes aren't showing properly on firefox immediately. But on other browsers, these changes… (read more)

Hey, I have a custom build website, I do make changes consistently, But these changes aren't showing properly on firefox immediately. But on other browsers, these changes are shown immediately. Also the website few sections does not load well on this browser. I want to the website to load properly on every browser, as Mozilla has a good number of users too. here is my Yourdetail website link so if you can check if there is a problem there. Or is there any problem at my end

Asked by ehsanch80 2 months ago

Answered by cor-el 2 months ago

  • Solved

Firefox 90.x causing 5C temperature increase in CPU

Firefox 90.x (when opened - all cache clean, all history etc clean) causes temperature of mac to increase from 32 to 37C without actually doing anything. When browsing (w… (read more)

Firefox 90.x (when opened - all cache clean, all history etc clean) causes temperature of mac to increase from 32 to 37C without actually doing anything. When browsing (without plugins) normal new sites, temperature increases to 40C.

How can I DOWNGRADE to v 89.x without losing info? Thank you.

Asked by Al 3 days ago

Answered by Al 3 days ago

  • Solved

Secure Connection Failed

I get this recurring error when I access this site: "https://nikonrumors.com/". The issue comes and goes. May work fine for days/weeks. Here's the kicker: MS Edge & G… (read more)

I get this recurring error when I access this site: "https://nikonrumors.com/". The issue comes and goes. May work fine for days/weeks.

Here's the kicker: MS Edge & Google Chrome do not have this issue. When it isn't working with Firefox 90.0.2 (win10), it always works with Edge & Chrome, like now as I post this.

See image, thanks, Bruce

Asked by acct3 5 days ago

Answered by TyDraniu 4 days ago

  • Solved

mozilla pages don't load properly

Hi Any mozilla page doesn't load properly. I can't login (just get a picture of blue circle) or cannot install add ons. It gives weird pages. I don't have any add ons ins… (read more)

Hi Any mozilla page doesn't load properly. I can't login (just get a picture of blue circle) or cannot install add ons. It gives weird pages. I don't have any add ons installed and went back to factory settings, which didn't resolve the issue. Can you help? I have to access this support page by surfing with safari I am working on the latest OSX on Mac mini M1. Thanks! Elias

Asked by elias17 5 days ago

Answered by cor-el 4 days ago

  • Solved

Upon startup Firefox crashes Windows 10 yielding BSOD

Upon the subject action, Windows 10 takes a system/memory dump, sends it to Microsoft, and automatically restarts. Firefox appears to be initializing for about 3 seconds… (read more)

Upon the subject action, Windows 10 takes a system/memory dump, sends it to Microsoft, and automatically restarts. Firefox appears to be initializing for about 3 seconds (after clicking its shortcut) and then the crash occurs. The display of the initial Firefox landing page is not obtained.

The blue screen of death (BSOD) has this message: KMODE EXCEPTION NOT HANDLED

Also, the networking software (NETGEAR) is rendered inoperable and must be re-installed upon Windows restart. Otherwise, my system is stable. Maintenance is regularly applied as it becomes available.

Device Specifications: - Device name: LENOVO-71C72702 - Processor: Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz 3.00 GHz - Installed RAM: 4.00 GB (3.25 GB usable) - Device ID: D607D8C6-79B8-48DA-BE03-F72C10EF4442 - Product ID: 00330-80000-00000-AA092 - System type: 32-bit operating system, x64-based processor - Pen and touch: No pen or touch input is available for this display

Windows Specifications: -Edition: Windows 10 Pro - Version: 20H2 - Installed on: ‎6/‎9/‎2020 - OS build: 19042.1081 - Experience: Windows Feature Experience Pack 120.2212.3530.0

Firefox was a delight to use. But now not so much, as it's unavailable as described above.

If anyone has a fix, or a suggestion for obtaining one, it would be gratefully appreciated. Thanks!

Asked by Stripeman 1 month ago

Answered by Stripeman 2 weeks ago

  • Solved

No Netflix or Amazon Prime on Firefox 90.0.2. (64bit) for MacOS Catalina - Widevine issues

Netflix and Prime Video do not allow video playing and give me errors associated with Widevine. Thing is, all the threads I have found about Widevine issues for Firefox o… (read more)

Netflix and Prime Video do not allow video playing and give me errors associated with Widevine. Thing is, all the threads I have found about Widevine issues for Firefox on MacOS say that new widevine is not supported on or before MacOS 10.11.

I am using a MacbookPro 13" 2012 Running MacOS 10.15.17 (Catalina) Firefox 90.0.2 (64-bit)

Installed Firefox 78.9.0esr as suggested roll back solution and it did not change anything. Reinstalled Firefox 90.0.2 and now Firefox Plugins section is is telling me that "Widevine Content Decryption Module provided by Google Inc. will be installed shortly." but it doesn't seem to change. I have always stayed updated on MacOS and Firefox versions, and suddenly in early 2021 this has become an issue that persists to date.

Is the current status of Widevine for Firefox on MacOS BROKEN?

There are no roll backs that seem to work, and I can't find anyone else with my MacOS and Firefox versions that are reporting the same problem. Streaming is not only the way of the future, it has been the standard for media viewing for over 5 YEARS. Firefox needs to figure how to make widevine work from the get go or it will quickly go the way of the dinosaur.

I don't WANT to use Chrome (thought I currently do for Netflix), please don't suggest that as a solution.

Asked by pMa1 1 week ago

Answered by cor-el 5 days ago

  • Solved

Flickering Ui`s on twitch\youtube

Hi there. When watching twitch or youtube on one screen everything is just fine. I do have 2 monitors, and sometimes i watch 2 twitch streamers at the same time. or one w… (read more)

Hi there. When watching twitch or youtube on one screen everything is just fine. I do have 2 monitors, and sometimes i watch 2 twitch streamers at the same time. or one with youtube and one with twitch. Everything have been working just fine, but for maybe 2 weeks ago, the UI or stuff around the video\stream im watching is flickering. This only happens when watching 2 videos at same time. It flickers on both. The video itself is just fine, but everything around is flickering, like chat on twitch, or the recommended videos on the rightside of youtube video window. Turning Safe mode on and it stops. uninstalling all addons, and the problem is still there. And still work fine in Safe mode. Havent done any changes anywhere with firefox, and only use 2 addons. And if im watching 2 videos and scrolls down and up on one of the screens, it flickers even more. Hardware Acc is off.

Asked by Fangorian 1 week ago

Answered by Shashank Shekhar 6 days ago

  • Solved

My Firefox x3 (on Win 10, Linux Mint and Android) not connecting to specific website, Edge does.

Since last weekend or thereabouts (17 July 2021) my Firefox on the 3 devices/platforms I use (see title) is not connecting to a specific website. Edge connects and is usa… (read more)

Since last weekend or thereabouts (17 July 2021) my Firefox on the 3 devices/platforms I use (see title) is not connecting to a specific website. Edge connects and is usable.

There is no error message, the screen in the tab remains blank and the activity indicator stops after a few seconds.

The website address is https://colony.litopia.com . The website is functioning and I have just used it, loaded images etc using Edge - I am a writer and use it every day, usually LOL.

All the other sites I use are ok, as is the main domain https://litopia.com . The hyperlink from the parent to the subdomain also hangs in the same way. I have spokent to other users of the site and they say it is ok, although it is noted as usually being a very slow site.

I have tried connection via cellphone router and wired broadband from different physical locations. Firefox troubleshooting not reporting any errors.

I use adblock on Win10 and Linux and have tried disabling that. FB container only on win 10. All platforms are up to date with Firefox. 90.0.2. I believe the issue arose when I went to 90.0

I haven't shared my data because the devices are disparate.

Comments appreciated, thanks.

Asked by projectpdq 1 week ago

Answered by cor-el 6 days ago

  • Solved

Managing profiles after CRASHS of FIREFOX's new releases.

Managing profiles: My Firefox since rel 89.0 crashes several times A DAY. The last time it crashed 6 times in a row then WIPED out my copy and gave me a new copy, BLANK o… (read more)

Managing profiles: My Firefox since rel 89.0 crashes several times A DAY. The last time it crashed 6 times in a row then WIPED out my copy and gave me a new copy, BLANK of everything. I am no rookie to Firefox as my first version was 1.0 when I converted from Netscape Navigator long ago. The rub is PROFILES. I have too many to manage now and need to get rid of some but Moz:lla in their infinite wisdom does not put a date, what was the LAST one.... and one has to search to find the LAST profile that has your latest modification, data, etc. I am fearsome in deleting any as they do not seem to be in any order and I get a SERVE warning when trying to delete. Since the new releases crashes all the time, to do critical work I have to resort to UGH, "EDGE' until Moz://a gets a solid release and hopefully STOP TRYING TO COPY EDGE AND CHROME.

Any advise will be appreciated. [except advise to use EDGE or CHROME].

Asked by jagman55 6 days ago

Answered by cor-el 6 days ago