Showing questions tagged: Show all questions
  • Solved

Udemy is not playing videos

Hi, The version of Firefox 68.9 on Linux CentOS 8.2 has problem playing videos from https://www.udemy.com Testing on macOS and Windows 10 the Udemy Courses are presented … (read more)

Hi,

The version of Firefox 68.9 on Linux CentOS 8.2 has problem playing videos from https://www.udemy.com Testing on macOS and Windows 10 the Udemy Courses are presented fine. I get dark video.

Asked by joseluisbz 5 months ago

Answered by James 5 months ago

  • Solved

Firefox weird behaviour on google websites

Firefox lately has weird connection issues to google related websites (eg. google search, google keep, youtube). 1. Google search takes noticeably slower time. Sometimes … (read more)

Firefox lately has weird connection issues to google related websites (eg. google search, google keep, youtube). 1. Google search takes noticeably slower time. Sometimes it will just hang and need to refresh multiple times. 2. Sometimes, links from google search are not working at the first click/try. 3. Google keep does not load at all, requires multiple refreshes to load it successfully. 4. YouTube is the easiest to replicate the problem. The thumbnails loads significantly slower. I just cant get it load extra content by scrolling down, just keep showing the loading sign.

Tried: 1. clear cache and cookies. 2. restart firefox and PC. 3. restart router. 4. flushed windows dns. 5. no proxy.

FYI, chrome works well so i don't think it is a network issue but a browser specific issue.

Asked by Erik Wang 1 week ago

Answered by Erik Wang 1 week ago

  • Solved

Tabs Crashing on New Laptop

bp-b2807458-921f-40fb-8086-b06fa0201125 11/25/2020, 7:01 AM View bp-db55fcc3-4398-4416-a1a6-86c540201125 11/25/2020, 7:01 AM View bp-9c11b0c1-baa7-4f1c-9afb-2a28002… (read more)

bp-b2807458-921f-40fb-8086-b06fa0201125 11/25/2020, 7:01 AM View bp-db55fcc3-4398-4416-a1a6-86c540201125 11/25/2020, 7:01 AM View bp-9c11b0c1-baa7-4f1c-9afb-2a2800201121 11/20/2020, 4:49 PM

Here is the crash info. Recently, usually when scrolling through sites, my tabs would crash unexpectedly. This is a brand-new laptop that I have had for a little over a week now. Any help would be greatly appreciated.

Crash Reason: EXCEPTION_ACCESS_VIOLATION_READ

Crash Address: 0xffffffffffffffff

Asked by XxPureToxinsxX 1 week ago

Answered by FredMcD 1 week ago

  • Solved

Bare pages only display, without images, links or formatting

I mainly use Firefox. I worked offline on a couple of mails on yahoo webmail, intending to send them in the morning. On waking up, I went online to send wanted to send t… (read more)

I mainly use Firefox. I worked offline on a couple of mails on yahoo webmail, intending to send them in the morning. On waking up, I went online to send wanted to send them, but they could not. Needless to say, the texts of those mails have been lost and were not saved as drafts. All my firefox pages, old and new, now open as bare pages, without links, formatting, pics or functionalities. I am not even able to upload here an image of my screen on a typical page. My email is [email]@yahoo.com.

Asked by denisbridoux 6 days ago

Answered by cor-el 6 days ago

  • Solved

update 83 quit bug on Ubuntu and Win 10

Noticed on the latest release of Firefox after I press quit(I have multiple windows) the process will not fully close; I've confirmed this on both Windows and Ubuntu vers… (read more)

Noticed on the latest release of Firefox after I press quit(I have multiple windows) the process will not fully close; I've confirmed this on both Windows and Ubuntu versions. It seems to happen when I have videos playing while closing as they will continue to play in the background.

Only way to fully close the app is to stop the running background process; the videos cannot be stopped as they are CCTV streams.

I'm not familiar with logging with FF if someone can advise on which ones would be of interest I can provide them.

Asked by sandysareon 6 days ago

Answered by sandysareon 1 day ago

  • Solved

Why is Firefox preventing me from opening links by closing it down?

Hello, I have been having weird problems with my Firefox since I tried getting back to using it. I have reset everything before using it again. I changed the language b… (read more)

Hello,

I have been having weird problems with my Firefox since I tried getting back to using it. I have reset everything before using it again. I changed the language back to English but the hamburger icon list is in Japanese. A minor issue but I can manage.

But this one is really annoying. I click on a link and it closes it down for me in 1 second. Here's a short clip of what I'm referring to.

https://streamable.com/hd9879

Please help me solve my problem. I just want to download files from my email.

Asked by jjtconstantino 5 days ago

Answered by cor-el 5 days ago

  • Solved

Tried all troubleshooting, Firefox still doesn't load pages

***************************** The problem When I start firefox I see a blank page (this was not my starting page before the problem occured)(Image linked). The overall gr… (read more)

***************************** The problem When I start firefox I see a blank page (this was not my starting page before the problem occured)(Image linked).

The overall graphical window is not frozen but I can't open any webpage nor any local file. The option pages don't work either nor any of the about:XXX pages.

*************************** What I tired I cleared my cookie/cache. I tried firefox's safe mode. I refreshed firefox. I deleted my profile and created a new profile. I desactivated all my security software. I ran firefox with root privilege. Updated windows. None of that did solved the problem.

This problem persisted after I haved uninstalled Firefox, deleted my profile, deleted all mozilla directories in ProgramData, AppData, Program, cleaned up my disk with window's 10 utilitary and reinstalled firefox (I also tried a simple install unistall so I don't think I broke firefox by deleting files). When reinstalling firefox I tried both a 64 and a 32 bits install with current and older version none worked.

I scanned my PC for malwares, nothing found. I checked my memory as suggested in a troobleshooting page, (no problem found).

Firefox DOES WORKS in window's safe mode.

************************************ Observations I noticed via my firewall that firefox don't even send any package to the internet if I try to acess a website. Firefox does however acces 127.0.0.1 (at least it asks for permission). Firefox doesn't close if I use top right red cross, it does close if, in task bar I right click/close all windows or if I exit within the "three horizontal bar menu" I precise that my connection is ok and that MS Edge is working fine.

I repeat, Firefox works in window's safe mode.

I would really appreciate your help as I can't find any other thing to try.

Asked by a.ranaud00 4 days ago

Answered by a.ranaud00 19 hours ago

  • Solved

Firefox not loading some content

I've recently noticed an issue with Firefox not loading some content for me. On one page it failed to load embedded videos, and when I contacted the site to alert them to… (read more)

I've recently noticed an issue with Firefox not loading some content for me. On one page it failed to load embedded videos, and when I contacted the site to alert them to the problem they troubleshooted and the issue seemed to be with my browser. A second time, when trying to use Instagram scheduler Planoly, I discovered that none of the images of my feed would display in the program, and again when I contacted support they could find no issue at their end.

I have followed advice and: - cleared my cache and cookies - disabled extensions one by one - scanned my machine for malware.

Any advice would be much appreciated.

Asked by Linconclusive 4 days ago

Answered by cor-el 4 days ago

  • Solved

Add-on's suddenly disappeared, are installed, unusable

How fix this. Have googled the problem and tried all proffered solutions. No change. Others seem to have had similar problem, mentioning certificates, but got no help fro… (read more)

How fix this. Have googled the problem and tried all proffered solutions. No change. Others seem to have had similar problem, mentioning certificates, but got no help from Mozilla, that I saw. I have put the little jigsaw icon o the search bar, to no avail. Am deadended.

Asked by bill.bane1 4 days ago

Answered by FredMcD 4 days ago

  • Locked

I have updated my O/S from Ubuntu 18.04 to 20.10. Nothing else. Now Firefox is nearly useless

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it. Originally I was using Ubuntu 18.04 LTS. I thought it woul… (read more)

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it.

Originally I was using Ubuntu 18.04 LTS.

I thought it would be good to update to GG (20.10) though I did briefly try FF (20.04).

As the install was done on an existing 18.04 version things remained the same for programs, book marks, etc.

Ok, now the crunch: I USE Firefox ""A LOT"". When it loads, there are...... 8 x 6 windows of FireFox and each of those have anywhere from one to ""THIRTY"" tabs loading.

Believe me: ""It worked!!""

I could use it, also run other tasks as well - though a VM was pushing it with the RAM. But the entire machine worked.

Now, I am lucky if FireFox loads at all. Let alone let me browse.

When it loads some of the window's tops are flashing. A screen shot does not really show this. (I tried)

All that has changed is the O/S from 18.04 and Firefox from (what ever it was) to 83.0

I don't want this to be a finger pointing exercise between Mozilla and Ubuntu. I would prefer it is helpful to all.

What have I tried? I've tried starting FireFox with all addons disabled. Still happens.

I am going to try to remember to (next time) launch FireFox from a Terminal and pipe the output to a file to look for things.

The machine I am using has shown it is well up to being able to have this running. I have had it working for a few years like this.

This post is (for now) to establish there is a problem. I will post more information when I get it, rather than waiting to get it then post, as I feel there are a lot of people who have very similar problems and I want it known: ""You are not alone!""


Now a bit of extra stuff.

Other things which are weird: When I am watching stuff - youtube for example - the playback is/WAS jerky. I hadn't touched anything in the settings.

After digging around, I discovered that I had to turn ""OFF"" the hardware acceleration for the graphics. Question: How did it get turned on? (Semi rhetorical)

I have a lot of local pages I open with passwords. When I load them the CPU load goes through the roof and nearly invariably the program just exits. No crash report.

Which is a good 50% of how it happens. The other 50% is the machine just locks up and I have to power it down.

Asked by teeny_weeny 4 days ago

Last reply by Seburo 3 days ago

  • Solved

PR_END_OF_FILE_ERROR

In the last week I've continually had the error message PR_END_OF_FILE_ERROR appearing in place of various websites. There's no consistency - one day a website can load f… (read more)

In the last week I've continually had the error message PR_END_OF_FILE_ERROR appearing in place of various websites. There's no consistency - one day a website can load fine, the next I get the error message, the next day it'll load fine again. And the problem seems to be getting worse... It's driving me mad! Please help!

Asked by simhort 2 days ago

Answered by FredMcD 2 days ago

  • Solved

Amazon

Won't load Amazon. Only on Firefox. Not my other browswers. The page isn’t redirecting properly Firefox has detected that the server is redirecting the request for thi… (read more)

Won't load Amazon. Only on Firefox. Not my other browswers. The page isn’t redirecting properly

Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

This is the error I get.

Asked by Gary 1 day ago

Answered by Scribe 1 day ago

  • Solved

On localhost fetch headers.get comes up null for everything

I've been having this issue ever since the latest release of firefox. Essentially it will be fine for a while and then all of a sudden firefox is unable to retrieve any h… (read more)

I've been having this issue ever since the latest release of firefox.

Essentially it will be fine for a while and then all of a sudden firefox is unable to retrieve any headers from the fetch response. If I refresh firefox this fixes the issue, but only for a small amount of time. The same bug doesn't happen on chrome and I haven't had it happen to me yet on firefox developer edition. It happens if I use this browser on private browsing with no plugins as well.

Note that we do use a fetch wrapper but it essentially returns the entire response object in the screenshots below.

Also note that it doesn't seem to happen anywhere but localhost. Is there anything I can do here?

Asked by tbednarczyk 1 day ago

Answered by tbednarczyk 1 day ago