Showing questions tagged: Show all questions
  • Solved
  • Archived

Sometimes Google and Youtube dont load: PR_END_OF_FILE_ERROR

Every few days when i try to use Youtube or Google in Firefox i get the Error Message "Secure Connection Failed" and the Code "PR_END_OF_FILE_ERROR". This is very annoyin… (read more)

Every few days when i try to use Youtube or Google in Firefox i get the Error Message "Secure Connection Failed" and the Code "PR_END_OF_FILE_ERROR". This is very annoying and i did not find a way to fix this for me. The only workaround is using another browser. I have the Version 68.0.2

Asked by Philipp 1 year ago

Answered by Eldar Value 1 year ago

  • Solved
  • Archived

Websites won't load and video clips won't play

With my advanced years I spend far too much time browsing Imgur and Reddit but I like doing so - they're relaxing, informative, sometimes provocative sites and they suit … (read more)

With my advanced years I spend far too much time browsing Imgur and Reddit but I like doing so - they're relaxing, informative, sometimes provocative sites and they suit me well. However of late there have been problems. Firefox (since it's the only browser I can use, thanks to Firefox seemingly blocking others) seems to be disabling most NSFW pictures and videos and now won't even play GIF links on those two sites. (Weirdly enough however I can watch porn on other sites, so where's the problem?) Sure, this might be a European setting but I can find no other information to help me unlock this setting so any information will be appreciated. And yes, I've emptied all my cookies, etc. but to no avail.

Asked by leo9ine 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

Page loads - inspect element says 'could not load the image' alt not showing either

website has file 'img/FB.png' does not show in browser, but shows in other browsers. Opened another tab ans asked to view image directly, no problem. If there is a proble… (read more)

website has file 'img/FB.png' does not show in browser, but shows in other browsers. Opened another tab ans asked to view image directly, no problem. If there is a problem loading it, HTML says I should see the 'alt=' value, but I don't. Site is https://freedom-press-alliance.us/

Asked by Col_Boogie 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

Tabs automatically opens "Sign in with Google temporarily disabled for this app, This app has not been verified yet by Google in order to use Google Sign In.

IN REFERENCE TO THIS ISSUE: A new Tab automatically opens and says, "Sign in with Google temporarily disabled for this app" "This app has not been verified yet by Google … (read more)

IN REFERENCE TO THIS ISSUE: A new Tab automatically opens and says, "Sign in with Google temporarily disabled for this app"

"This app has not been verified yet by Google in order to use Google Sign In."

If Firefox is closed, it will Open, and then open a new Tab and it will have the above information about Google. ______________________________________

I have asked for Help in this matter and am unable to receive any specific help other than a response i.e. "check your Add-ons". I solicited help from Firefox, Google and Apple and as of this minute, 8/19/2019 @ 2020 hours, nothing has been offered. I tried the Help/"Restart with Add-ons Disabled" and every five minutes, a Tab Opens with;

"Sign in with Google temporarily disabled for this app"

"This app has not been verified yet by Google in order to use Google Sign In.".

I restarted my iMac, closed down Firefox, and left my iMac go to Sleep, (the screen goes black, the Sign-in screen appears requiring my password to allow my computer to become active again) overnight and the next morning I signed in and found Firefox Open with 140+ open Tabs with the Google warning on all Tabs. While writing this question 10 new Tabs have opened with the Google statement appearing on each one.

Please be specific if you respond to my request for assistance. I thank you in advance for your help.

Andy

Asked by andyhutch1947 1 year ago

Answered by andyhutch1947 1 year ago

  • Solved
  • Archived

Firefox 68.0.2 (64-bit) appears strange black square on the top left corner at all times

I've installed Firefox 68.0.2 (64-bit), but it appears strange black square on the top left corner at all times. I'm using windows 10 with latest update. I tried to switc… (read more)

I've installed Firefox 68.0.2 (64-bit), but it appears strange black square on the top left corner at all times. I'm using windows 10 with latest update. I tried to switch themes (dark, light, ...), even maximize/minimize the window, but issue is still there. Please refer to the attachment. Could you please fix it?

Asked by Nguyen Vo 1 year ago

Answered by McCoy 1 year ago

  • Solved
  • Archived

Error due to Javascript or cookies

I am trying to logon here https://www.nowplayingutah.com/login/ I get the error ERROR: Sorry, there was an error. Please be sure JavaScript and Cookies are enabled in … (read more)

I am trying to logon here

 https://www.nowplayingutah.com/login/

I get the error

 ERROR: Sorry, there was an error. Please be sure JavaScript and Cookies are enabled in your browser and try again.

I have not selected any options for JavaScript. I turned off blocking for the site. Now what?

Asked by robmm76 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

Within Firefox Addon- Flash says it needs to be updated even after I update it 4 times

Addon says Shockwave Flash needs updated in bold red, so I clicked on update now. Actually I have done this several times now. It goes through the update and still say… (read more)

Addon says Shockwave Flash needs updated in bold red, so I clicked on update now. Actually I have done this several times now. It goes through the update and still says Firefox keeps saying Shockwave Flash is know to be vulnerable and should be updated. However n ow it says I updated on August 25, 2019 and on version 32.0.0.207.

My question why does it keep showing "Shockwave Flash is know to be vulnerable and should be updated" yet also shows I just updated today?

Is this a FF issue or Flash? I always have it set to Ask To Activate, but that shouldn't matter. On Firefox 68.0.2 64 bit and WIndows 10 current.

Asked by Jer 1 year ago

Answered by Jer 1 year ago

  • Solved
  • Archived

Freeze and shutdown FF in random period

NVIDIA GeForce GTX 1050 Ti Errors log Killing GPU process due to IPC reply timeout (#16) CP+[GFX1-]: Receive IPC close with reason=AbnormalShutdown (#17) CP+[GFX1-]: … (read more)

NVIDIA GeForce GTX 1050 Ti


Errors log

Killing GPU process due to IPC reply timeout (#16) CP+[GFX1-]: Receive IPC close with reason=AbnormalShutdown (#17) CP+[GFX1-]: Receive IPC close with reason=AbnormalShutdown (#18) CP+[GFX1-]: Receive IPC close with reason=AbnormalShutdown (#19) CP+[GFX1-]: Receive IPC close with reason=AbnormalShutdown (#20) CP+[GFX1-]: Receive IPC close with reason=AbnormalShutdown (#21) CP+[GFX1-]: Receive IPC close with reason=AbnormalShutdown (#22) CP+[GFX1-]: (gfxWindowsPlatform) Detected device reset: 3 (#23) CP+[GFX1-]: (gfxWindowsPlatform) scheduled device update. (#24) CP+[GFX1-]: (gfxWindowsPlatform) Detected device reset: 3 (#25) CP+[GFX1-]: (gfxWindowsPlatform) scheduled device update. (#26) CP+[GFX1-]: ClientLayerManager::BeginTransaction with IPC channel down. GPU process may have died.

Asked by antax 1 year ago

Answered by WMagicModel 1 year ago

  • Solved
  • Archived

Einstellungen werden nicht gespeichert. Nach dem Schließen gehen alle Daten verloren

Nach dem Schließn von Firefox geht alles verloren - vorgenommene Einstellungen, Lesezeichen, Chronik etc. Firefox ist auf einem Mac installiert. Was istzu tun, damit ich … (read more)

Nach dem Schließn von Firefox geht alles verloren - vorgenommene Einstellungen, Lesezeichen, Chronik etc. Firefox ist auf einem Mac installiert. Was istzu tun, damit ich mit Firefox dauerhaft arbeiten kann?

Asked by heike.riedel 1 year ago

Answered by philipp 1 year ago

  • Solved
  • Archived

Ocasionally when Firefox starts, a second tab opens, 'addon browser' this is not an add on I'm aware I have added

I have searched the web to find out what this extension is and have found no information, when I open firefox on windows the anti virus blocks it. As it only comes up inf… (read more)

I have searched the web to find out what this extension is and have found no information, when I open firefox on windows the anti virus blocks it. As it only comes up infrequently I can't include a http address

Asked by stujo 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

Crash while Login to eBay, while using Youtube etc.

Hello, Firefox keeps crashing nearly constantly in the last Days. For example while logging into eBay, trying to watch Youtube etc I tried using Safe Mode, i tried a clea… (read more)

Hello,

Firefox keeps crashing nearly constantly in the last Days. For example while logging into eBay, trying to watch Youtube etc

I tried using Safe Mode, i tried a clean Reinstall but it keeps crashing.

The Report ID is: bp-f7acbf65-8c96-4673-adea-926d00190818

I really hope someone can help me!

Thank you in advance!

Asked by p.rothenhoefer 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

Constant tab crashing: EXCEPTION_ACCESS_VIOLATION_READ

I have reinstalled, refreshed, run in safe mode, and nothing helps. I get constant tabs crashing and it has cost me a good deal of time redoing things several times to ge… (read more)

I have reinstalled, refreshed, run in safe mode, and nothing helps. I get constant tabs crashing and it has cost me a good deal of time redoing things several times to get anything accomplished online. I get crashes with no apparent pattern or link to a particular website or task. I run Webroot and Spybot for security. I installed spybot after the crashes started thinking maybe there was malware but nothing was found and nothing changed. My hardware is an Asus laptop running on an i7-7700HQ with a GTX 1080. My Intel drivers are all up to date and my Nvidia drivers are Studio 431.70 but I also had issues with crashing on other Nvidia drivers and only recently settled on studio to make certain it was not the culprit.

Here are my most recent crash reports: https://crash-stats.mozilla.org/report/index/bp-2e0a970f-c659-4b88-ac2a-714340190902 https://crash-stats.mozilla.org/report/index/bp-8420d99b-6dcb-40ed-8310-2ed480190902 https://crash-stats.mozilla.org/report/index/bp-ce3e056e-0e59-420f-acb8-28baa0190902 https://crash-stats.mozilla.org/report/index/bp-6f32a198-5636-48aa-a702-9212e0190902 https://crash-stats.mozilla.org/report/index/bp-50ef9668-ca26-4585-ac0a-d1c210190902

Thank you for any help you might be able to provide.

Asked by Casey 1 year ago

Answered by Casey 1 year ago

  • Solved
  • Archived

Firefox not working at all after PC crash

I have about 20 tabs that I use every day. I had Firefox open at a time my PC crashed. When I restarted Firefox, it asked me to restore previous session as it normally do… (read more)

I have about 20 tabs that I use every day. I had Firefox open at a time my PC crashed. When I restarted Firefox, it asked me to restore previous session as it normally does. When I click on any tab, nothing loads, the tab loading icon just moves back and forth. When I create a new tab and try any website nothing loads. I shut down and restarted and this time just tried to load anything in the default tab - same thing. Nothing loads. Firefox is DOA?!? I am having to register and post this question from MICROSOFT EDGE (horror)!

Asked by geogan 1 year ago

Answered by cheekyp123 1 year ago

  • Solved
  • Archived

How to change toolbar button icon color in Library window?

Is there way to separate the icon color from the icons in the library window? i used #nav-bar .chromeclass-toolbar-additional, #nav-bar .webextension-browser-action, #… (read more)

Is there way to separate the icon color from the icons in the library window? i used

#nav-bar .chromeclass-toolbar-additional, #nav-bar .webextension-browser-action, 
#reload-button, #stop-button, .toolbarbutton-icon {
  fill: #ffffff !important;
}

but it also applied it in the library window.

Asked by joeyburrow 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

input tools - insterting the GBP pound sign

My keyboard is US but I often need to insert the UK pound sign. The input tools work very well and all four English options are installed. Unfortunately they are all to r… (read more)

My keyboard is US but I often need to insert the UK pound sign. The input tools work very well and all four English options are installed. Unfortunately they are all to replicate US keyboards which don't have the GBP sign.

The Firefox verion is 68.0.2 64 bit for Linux Mint.

Are there additional keyboards available or a better method of inserting special characters?

Asked by sjb.walker 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

MSN home page shows no pictures, only black boxes. Other users encountering also.

I've seen help messages about unblocking, but my efforts haven't resulted in any change. I do notice that on the web and FF help there seem to be multiple instances of th… (read more)

I've seen help messages about unblocking, but my efforts haven't resulted in any change. I do notice that on the web and FF help there seem to be multiple instances of this problem. I'm not enough of a tech to wade into this, so I would really appreciate guidance. All other pages behave as expected.

Asked by GregS 1 year ago

Answered by Wesley Branton 1 year ago

  • Solved
  • Archived

Home page shows empty white squares not web sites

Hi - this relates to 68.0.2 x64 on W7 x64. For a long time - 3 years or so - my Home page has shown my most visited web sites and these change over time as they should. … (read more)

Hi - this relates to 68.0.2 x64 on W7 x64. For a long time - 3 years or so - my Home page has shown my most visited web sites and these change over time as they should. After an MS update/restart FF now shows a blank home page. (see pic)

Everything else works OK. If I make a new FF profile and use that the home page works as expected. I know I could ditch my current profile and use a new one but I'd like to repair it if possible.

Any suggestions pls?

Thanks!

Asked by david.matthewson 1 year ago

Answered by McCoy 1 year ago