Showing questions tagged: Show all questions
  • Solved

Firefox refuses to allow me to connect to my centurylink.net email page

before the most recent update I have no trouble connecting to my centurylink.net email.....and now after the update I get this message: Secure Connection Failed An error … (read more)

before the most recent update I have no trouble connecting to my centurylink.net email.....and now after the update I get this message:

Secure Connection Failed

An error occurred during a connection to webmail.centurylink.net. PR_CONNECT_RESET_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Nothing I do will allow it to connect. yet it seems to work fine in chrome or internet explorer, just not firefox.

Asked by draculas.tomb 5 months ago

Answered by jscher2000 5 months ago

  • Solved
  • Archived

My email will not "reorder" I have 10 or so old emails that come to the top of the page, and will not sort?

Email works on other browser's. Firefox has the end of Page 2 on the top of page one?? As I throw New mail's away more come to the top of page one?

Asked by PAPATHOR 1 year ago

Answered by PAPATHOR 1 year ago

  • Solved
  • Archived

How to set Outlook live (Hotmail) as the default mailto

Searched heaps and finally this seemed to work... From outlook web mail Ctrl-shift-k Paste this... navigator.registerProtocolHandler('mailto','http://outlook.live.com/de… (read more)

Searched heaps and finally this seemed to work...

From outlook web mail

Ctrl-shift-k

Paste this...

navigator.registerProtocolHandler('mailto','http://outlook.live.com/default.aspx?rru=compose&to=%s','Hotmail');

Press "Add" if it asks - otherwise check preferences to see if it was added

Check email address link doesn'<a href="mailto:someguy@example.com">someguy@example.com</a>

Asked by sorky 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

Email link broken in Firefox 62 for Yahoo Mail - produces blank msg; does not insert subject and link

I have been using using the "Email a link to this page" feature for a long time (previously it was Share page feature I believe) and have correctly setup the mailto: in p… (read more)

I have been using using the "Email a link to this page" feature for a long time (previously it was Share page feature I believe) and have correctly setup the mailto: in preferences to use Yahoo Mail. Recently in Firefox 62, the feature now only starts up the Compose mail function for Yahoo Mail but the message is blank. Previously it had automatically inserted the Subject with page title and body with page url.

I've tested in both Linux and Windows, with all add-ons disabled and the behavior is the same.

Asked by jimveta 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

Have opening stuff but no email opportunity

Complete re-installation after reset removal. Have icon, have program, have access to internet. When click on icon, get usual group of blocks from Google to choose from, … (read more)

Complete re-installation after reset removal. Have icon, have program, have access to internet. When click on icon, get usual group of blocks from Google to choose from, but no email block to choose email. That's the problem.

Asked by duststorm 1 year ago

Answered by McCoy 1 year ago

  • Solved
  • Archived

unread emails in Firefox do not display senders names but read messages do show sender's name

Emails used to display the sender's names but stopped displaying sender's name, happens in all email accounts viewed in Firefox. Once the emails are marked as Unread, the… (read more)

Emails used to display the sender's names but stopped displaying sender's name, happens in all email accounts viewed in Firefox. Once the emails are marked as Unread, the names are displayed as should be. Have cleared cookies and searched preferences for something to change. Mac OS 10.10.5, Firefox 63.0.

Asked by Dana 1 year ago

Answered by Dana 1 year ago

  • Solved
  • Archived

cannot access hotmail

When I try accessing hotmail, I get the following message: -( Something went wrong We can't get that information right now. Please try again later. cId: 47E27468A4F74E0… (read more)

When I try accessing hotmail, I get the following message:

-(

Something went wrong We can't get that information right now. Please try again later.

cId: 47E27468A4F74E01AD4225F0761D1438 app: Mail st: 500 reqid: undefined wsver: undefined efe: undefined ebe: undefined et: ClientError esrc: Bootstrap err: TypeError: Owa.mail is undefined estack: runBootstrap@https://outlook.live.com/mail/?bO=4:210:13 @https://outlook.live.com/mail/?bO=4:224:9

ts: 30/10/2018 00:23:30


But I can access hotmail via Internet Explorer and Google.

I am not very computer literate.

Any assistance would be appreciated.

Thanx.

Jim

Asked by JimHuaHin 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

the new firefox. what happened to the home button

problem 1. on 9/12/18 my firefox was updated, probably to the new version. Gmail is no longer recognized. Until 9.11 my desktop and laptop used Firefox and Gmail was rec… (read more)

problem 1. on 9/12/18 my firefox was updated, probably to the new version. Gmail is no longer recognized. Until 9.11 my desktop and laptop used Firefox and Gmail was recognized. I still use firefox on my desk top, but on the microsoft 3 tablet I'm switching to another browser until this Gmail problem gets resolved.

problem 2; what happened to home button on the new firefox.

Asked by Pablo Gatos 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

why does firefox open a new instance of outlook when I click on an email address?

I already have Outlook open. when I click on an email address in firefox, a new email opens correctly in Outlook but now I have two instances of outlook running. i'm ru… (read more)

I already have Outlook open. when I click on an email address in firefox, a new email opens correctly in Outlook but now I have two instances of outlook running. i'm running office 365, windows 10, firefox 62.0.2. 64-bit

Asked by bobaloisi13 1 year ago

Answered by bobaloisi13 1 year ago

  • Solved
  • Archived

With two Gmail acct. I prefer one over the other - how to set?

On the bar I have two Gmail acct.s and prefer my newer one. When I click on it I get the older one. Then I must go to the icon picture to change to my preferred acct. Thi… (read more)

On the bar I have two Gmail acct.s and prefer my newer one. When I click on it I get the older one. Then I must go to the icon picture to change to my preferred acct. This change happened after an update this year. What needs to be done to only click successfully once?

Asked by Hungrnow 1 year ago

Answered by McCoy 1 year ago

  • Solved
  • Archived

Can not open gmail with firefox

I was getting to my email 2 days ago now, I get an error message. I can use explorer and open gmail ok.. I get this message.. We've detected a problem with your co… (read more)

I was getting to my email 2 days ago now, I get an error message. I can use explorer and open gmail ok.. I get this message..


We've detected a problem with your cookie settings. Enable cookies

Make sure your cookies are enabled. To enable cookies, follow these browser-specific instructions. Clear cache and cookies

If you have cookies enabled but are still having trouble, clear your browser's cache and cookies. Adjust your privacy settings

If clearing your cache and cookies doesn't resolve the problem, try adjusting your browser's privacy settings. If your settings are on high, manually add www.google.com to your list of allowed sites. Learn more

Asked by rickwilson01 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

Cannot access att.net on Firefox, only on Safari

Cannot access att.net via Firefox but I can do so on Safari. ATT says it is an Apple email client issue, but it sounds like since my Apple mail works, this may be a bug … (read more)

Cannot access att.net via Firefox but I can do so on Safari. ATT says it is an Apple email client issue, but it sounds like since my Apple mail works, this may be a bug due to Firefox upgrade to 62.0.

Asked by rustplane 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

Why do some email messages fail to load with Firefox, but do so with Safara and IE?

I have an email account with Yahoo.com and I receive my mail on a W8.1 desktop PC and an iPad. The desktop uses Firefox 41.0.2 as browser; the iPad uses Safari. Using th… (read more)

I have an email account with Yahoo.com and I receive my mail on a W8.1 desktop PC and an iPad. The desktop uses Firefox 41.0.2 as browser; the iPad uses Safari.

Using the desktop, I find that many (but not all) of the messages I see in the list of incoming messages fail to display, i.e. they fail to complete downloading after I click them. If I click on any of those errant messages on the iPad, however, it loads immediately.

If I close Firefox on the desktop and switch to IE and then access the Yahoo email account, the errant message <does> display.

I conclude that the problem is with Firefox, right? Can someone please tell me how I can fix that bug so that I can download all my incoming messages on the desktop?

I want to delete and then reload Firefox to see if that fixes the problem. Can someone please tell me how I save and restore all my bookmarks in the process?

Thanks.

Asked by wdc202 4 years ago

Answered by wdc202 4 years ago

  • Solved
  • Archived

Firefox locked up with this message: Exception caught Fnc: navigate Error: (More).

Running an email program in Firefox with Windows7. It locked up and gave the following message about JavaScript: Exception caught Fnc: navigate Error:[Exception... "<… (read more)

Running an email program in Firefox with Windows7. It locked up and gave the following message about JavaScript: Exception caught Fnc: navigate Error:[Exception... "<no message>" nsresult: "0x805e0006 (<unknown>)" location: "JS frame :: chrome://saff/content/saffplg.js :: oSAPlg.navigate :: line 281" data: no]

Clicked OK and it seems to be running okay. Is there any reason for concern?

Asked by cmroft 4 years ago

Answered by FredMcD 4 years ago