Showing questions tagged: Show all questions
  • Solved

Can't add videos on youtube playlists

I can't add videos on youtube playlists, the button to do it doesn't respond. Only occurs on Firefox, no problem on other browsers. I reinstalled Firefox but it's still t… (read more)

I can't add videos on youtube playlists, the button to do it doesn't respond. Only occurs on Firefox, no problem on other browsers. I reinstalled Firefox but it's still the same.

Asked by David Thésim 1 month ago

Answered by David Thésim 1 month ago

Site keeps detecting ad blocker after all blocker extensions removed and Enhanced Protection turned off

I am using Firefox 81.0. Specifically, I am trying to "Enable earning" on the Southwest Airlines Rapid Rewards shopping site -- https://rapidrewardsshopping.southwest.com… (read more)

I am using Firefox 81.0.

Specifically, I am trying to "Enable earning" on the Southwest Airlines Rapid Rewards shopping site -- https://rapidrewardsshopping.southwest.com/. I have uninstalled all ad blockers and trackers (AdBlocker Plus, Ghostery, Duck Duck Go, etc.) and turned off Firefox Enhanced Tracking Protection for the site. And still I get this warning at the top of the page:

"AdBlock, uBlock, AdBlockPlus or another ad blocker or Firefox Tracking Protection may be preventing you from earning points on your shopping. "

Does anyone know what is going on?

I am running Kaspersky Total Security. Could that be the culprit? What troubleshooting can I do to find the root cause of the Southwest site detecting an "ad blocker of Firefox Tracking Protection"?

Asked by marbolot 1 day ago

Last reply by cor-el 7 hours ago

  • Solved

How do I disable rich audio presence that Firefox now does with Windows 10?

Honestly, I have no idea how to describe it. I loved how when I played a video on Firefox, it wouldn't pop up with that annoying video title whenever I changed my volume.… (read more)

Honestly, I have no idea how to describe it. I loved how when I played a video on Firefox, it wouldn't pop up with that annoying video title whenever I changed my volume. Now, when I'm watching a video or playing audio, this happens. And, it doesn't even get it right most of the time! Like for example, it does this instead! That's not even the page I'm on!

Is there any way for me to get rid of this? Thanks

Asked by sheepy404 3 days ago

Answered by jscher2000 3 days ago

Can't login to YouTube, Error 405

Hello. I am having the same issue as another user, but they flagged their question as solved so I'm making a new one just in case. I can't login properly to YouTube, only… (read more)

Hello. I am having the same issue as another user, but they flagged their question as solved so I'm making a new one just in case.

I can't login properly to YouTube, only in Firefox, even after clearing cache and cookies and disabling add-ons/running safe mode. I can login to my Google account, view my playlists and recommended videos (although the main page with recommendations only shows 5 lines of videos and when scrolling further is not loading). I can't make any edits, for example add videos to the "Watch Later" playlist, that require a login. When I click login, Google shows the 405 error "The request method GET is inappropriate for the URL /youtubei/v1/browse/edit_playlist. That’s all we know." or with other URL, depending on the action taken.

What can I do? Thank you.

Asked by yana k 2 weeks ago

Last reply by drovosek3 2 weeks ago

Why is the sound file present and playable in browser?

I updated a sound file on a web server I have access to. When I reloaded a page with a player to play that file, the old sound file still is the one presented by the … (read more)

I updated a sound file on a web server I have access to. When I reloaded a page with a player to play that file, the old sound file still is the one presented by the browser.

Go into Preferences, Privacy, manage data, select the domain involved, delete all the data. Reload the page again. Old sound file still is the one presented by the browser.

Reload again, this time using CMD-R, the hard reload key combo for MacOS. Old sound file still is the one presented by the browser.

Delete sound file from webserver, CMD-R. Old sound file still is the one presented by the browser.

Click play button. Old sound file plays.

Right click on sound control, select Save Audio As... Saving file to my computer appears to happen. However, the file saved is only 281 bytes. When I try playing it, audio player yells at me and says that is not a sound file.

Reload the page in another browser, it reports sound file missing.

Sound from old file still plays in FireFox.

First, I went into settings and deleted the data for the domain where this sound comes from.

Reloaded the page,

All I really want is to get firefox to play the new sound file, but its belief in the old file won't let it see the new one. Firefox has stashed the old sound file somewhere on my system and it keeps insisting that is the file I should have.

Well, there is one other thing I want. I would like acknowledgement that this is a bitchable situation. I hate it that tech world always says every problem is my fault. Maybe if the techworld would stop blaming users for problems they might start figuring out how to handle the news they filter more honestly as well.

Asked by Carla Rogers 1 hour ago

Last reply by Carla Rogers 1 hour ago

My Yahoo bookmarks

About 2 weeks ago my bookmarks on my 1st page of My Yahoo are not in alphabetical order any longer...I have tried other computer with other windows systems...and also oth… (read more)

About 2 weeks ago my bookmarks on my 1st page of My Yahoo are not in alphabetical order any longer...I have tried other computer with other windows systems...and also other browsers...I only have this problem with firefox...Can someone help me.....

Asked by mdkrx73 2 hours ago

FireFox stops responding inside a website

Frequently when on a website I will do a search, or try to print, and after issuing the command, FireFox just sits there and does nothing. I go to a different browser, lo… (read more)

Frequently when on a website I will do a search, or try to print, and after issuing the command, FireFox just sits there and does nothing. I go to a different browser, log on to my account on the same website and it searches, prints or otherwise functions normally.

Here is an example where after hitting the search button on the website, FireFox sits and leave me a blank screen. Screen shot attached.

https://www.americastestkitchen.com/search?q=ham%20and%20scalloped%20potatoes

I have updated to the latest version of FireFox hoping that the problem would go away, but it persists. This is getting very frustrating, and since other browsers don't do this, it is drawing me away from Firefox, which I have used as my default browser for years.

Asked by Tom George 2 hours ago

Last reply by FredMcD 1 hour ago

some sites only work properly in private window, still a/o 81.0

Certain sites will not work correctly in FF regular window, only in private window. Don't know if it is FF or the sites problem. FF many versions, currently running on … (read more)

Certain sites will not work correctly in FF regular window, only in private window. Don't know if it is FF or the sites problem. FF many versions, currently running on Debian10. 2 examples.

1: trying to login to StateFarm.com always gives this error in regular window; no error in private window:

< pre><!doctype html> <!--[if lt IE 9]> <html class="lt-ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]--> <head> <meta charset="utf-8" /> <title>Page Not Found</title> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /> <meta name="language" content="en" /> <meta name="keywords" content="noindex" /> <meta name="description" content="Technical Error - Page Not Found<- 404/405" /> <meta name="robots" content="noindex, nofollow" /> <script type="text/javascript"> var page = "TechnicalError404"; </script> <script type="text/javascript" src="https://static1.st8fm.com/en_US/b2c_dvts/common/js/lib/StateFarmCommon.js"></script> <script type="text/javascript" src="https://static1.st8fm.com/en_US/dxl-1x/prod/js/1x.core.js"></script> <script type="text/javascript" src="https://static1.st8fm.com/en_US/dxl-1x/prod/js/1x.client.js"></script> <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.6/handlebars.js"></script> <script type="text/javascript" src="https://static1.st8fm.com/en_US/errors/1/js/jquery.min.js"></script> <script type="text/javascript" src="https://static1.st8fm.com/en_US/errors/1/js/errors.min.js"></script> <script type="text/javascript" src="https://nexus.ensighten.com/statefarm/Bootstrap.js"></script> <link rel="stylesheet" type="text/css" href="https://static1.st8fm.com/en_US/b2c_dvts/custom/landing-page/css/reusableBottomOfLanding.css"> <link rel="stylesheet" type="text/css" href="https://static1.st8fm.com/en_US/errors/1/css/errors.css"> </head> <body> Error code: Technical Error 404 </body></pre >

2: I login to CVS.com in regular window, select a prescription to refill, click link to process order and get a blank page. Private window works correctly.

Asked by wolsonjr 2 hours ago

Last reply by cor-el 1 hour ago

Every week i have to re-logon to sites

Once every week it seems Firefox forgets im logged in and kicks me out from every site. I can close Firefox and turn off computer and im still logged in on Youtube on st… (read more)

Once every week it seems Firefox forgets im logged in and kicks me out from every site.

I can close Firefox and turn off computer and im still logged in on Youtube on startup, but some time during week it seems to drop the logged in state and i have to redo it on multiple sites.

Im starting to wonder if it has something to do with my Phone visiting Youtube on same account that screws it up. It seems to happen when i disappear from PC for some hours and comes back. In that time ive usually streamed Youtube content on Chromecast.

Ive had this happen meanwhile i was logged in on Youtube with the tab open. Once i refreshed i was logged out. Ive cleared cookies/cache to test if that was the issue but that didnt fix it. Other than that clearing cookies is disabled and has been so at all times.

This problem has been going on for a few months.

Asked by MeSaber 3 hours ago

Last reply by jscher2000 2 hours ago

Firefox Downloads Not Starting

I started to download some files from a public web site and noticed, after downloading a few files, that the next few downloads all refused to actually start, showing unk… (read more)

I started to download some files from a public web site and noticed, after downloading a few files, that the next few downloads all refused to actually start, showing unknown time left. To clarify, a few downloads would work fine, but then I would attempt the next download and it would cause the download to hang. Worse, I cannot download any files - at all - beyond that until I close my browser and reopen it.

This has happened ive times in ten minutes. Every time, restarting the browser causes the files I attempted to download previously to immediately successfully download without any intervention from myself upon relaunch. I can then download another few files, and then it starts to hang again. I have been forced to move this downloading activity over to Google Chrome while reporting the issue, and so far Chrome does not seem to have any issues.

Any ideas?

Asked by CycloneGU 3 hours ago

Last reply by cor-el 2 hours ago

Feature shutdown.

Hello, I want to close the following 2 items. Can you help me? 1- Inspect Element ( Ctrl + Shift + C ) 2- Installing and activating plugins (about:addons) … (read more)

Hello, I want to close the following 2 items. Can you help me?

1- Inspect Element ( Ctrl + Shift + C ) 2- Installing and activating plugins (about:addons)

Asked by hakki.ucar.gs 3 hours ago

How do i save and restore tags and other fields with my bookmarks?

Hello, I've saved my bookmarks by using Export bookmarks to HTML". But the "tags" and "keywords" fields are not listed on the created page. How do i save tags and keyword… (read more)

Hello,

I've saved my bookmarks by using Export bookmarks to HTML". But the "tags" and "keywords" fields are not listed on the created page.

How do i save tags and keywords?

Related question: I'm using a Mac... where are the tags and keywords stored? Is that in /Library/Application Support/Firefox/Profiles/(profile name)/bookmarkbackups/bookmarks-(date)(hash)==.jsonlz4 ? How would i read that and be able to utilize the tags and keywords from there?

Thank you for any clues.

Asked by Seeking help 4 hours ago

Last reply by cor-el 2 hours ago

How to change my firefox homepage background without changing the default layout?

How to change my Firefox homepage background without changing the default layout? I have fiddled with the .css and looked an extensions and nothing works, how do I change… (read more)

How to change my Firefox homepage background without changing the default layout?

I have fiddled with the .css and looked an extensions and nothing works, how do I change the image of my home page, without making changes to my homepage layout.

This is probably super easy, I am probably just a dumb dumb

Asked by Dr. Dominik 4 hours ago

Why does opening in a new background tab work less and less?

It seems so simple. You're reading a page and run into a link you want to read later. You use the standard Control+Click to load it in a background tab leaving your pre… (read more)

It seems so simple. You're reading a page and run into a link you want to read later. You use the standard Control+Click to load it in a background tab leaving your present reading uninterrupted. But more and more often you're taken to the new tab immediately which means you are not only interrupted from your present reading but have to remember to go back to where you were (not a habit when you're used to opening in background tabs and closing them cleanly when finished) and find where you where on what may be a multi-page document. Often tens of pages. Wasted time.

Is there any way of making Control+Click work properly? One sure fire but more long winded way is to right click and hit T. That seems foolproof.

Asked by moz2u 4 hours ago

Browser security warning when trying to use browser agent extension

Hi All, Our client has an issue since upgrading to the latest FF version. He’s running a few extensions: cookies/proxies/browser agents and having deactivated one by one … (read more)

Hi All,

Our client has an issue since upgrading to the latest FF version. He’s running a few extensions: cookies/proxies/browser agents and having deactivated one by one determined the issues was the browser agent.

At one point it was only showing the error when accessing YouTube / studio but now it happens when trying to login to his Gmail meaning no access is given at all.


Note - Client has installed different extensions but faces the same issue

Any advice regarding this will be much appreciated

Thanks

Asked by stsisterandco 6 hours ago

Last reply by cor-el 16 minutes ago

How to use 'Block Site' extension , need Docs ?

Hello & Thanks ; I installed 'block site' but cant find any Docs in how to use it , Even on its own site . I am particularly interested in its 'reverse mode' and its… (read more)

Hello & Thanks ; I installed 'block site' but cant find any Docs in how to use it , Even on its own site . I am particularly interested in its 'reverse mode' and its login password . Pls , where can I find Docs ? Thanks

Asked by vmars316 6 hours ago

Last reply by cor-el 1 hour ago