In-page pictures not rendering

Pictures are not rendering when I click on news links in Yahoo. I'm on a MacBook Pro, so I opened Safari browser to see if I had the same problem - I do not. Safari rend… (read more)

Pictures are not rendering when I click on news links in Yahoo. I'm on a MacBook Pro, so I opened Safari browser to see if I had the same problem - I do not. Safari renders pictures... I also tried the fix I read about to go into blank:config, and double click on Domain.next_gen to make it false.... didn't work... what else can I try?

Thanks for any suggestions...

Asked by fivebass521 2 hours ago

Last reply by FredMcD 1 hour ago

Can't use non-default sound output device for google meet calls

I can't change output device in GoogleMeet. FF just uses the system default device though I have several. I found a report https://bugzilla.mozilla.org/show_bug.cgi?id=14… (read more)

I can't change output device in GoogleMeet. FF just uses the system default device though I have several.

I found a report https://bugzilla.mozilla.org/show_bug.cgi?id=1473070 It perfectly describes my situation and it was closed due to closure of https://bugzilla.mozilla.org/show_bug.cgi?id=934425

I guess the problem had to be solved 2 years ago, but I still encounter it.

Did I miss something? Should I somehow additionally configure my FF?


I'm using FF 78.0.2 Win 10 1909

Asked by lucky555strike 2 hours ago

Roblox not launching

With the new Firefox update Roblox has stopped launching correctly. When I click on a game I want to play in the Roblox website, and pop-up shows up asking where I want t… (read more)

With the new Firefox update Roblox has stopped launching correctly. When I click on a game I want to play in the Roblox website, and pop-up shows up asking where I want to launch the game link. I go into my application, select Roblox, then click open link in this application. The problem is that instead of launching the game in Roblox, it just opens the Roblox website in a new tab. This problem is specific to Firefox, Chrome and Safari work just fine.

Asked by arrowoodben 3 hours ago

Last reply by Wesley Branton 1 minute ago

After the July 3 update, my facebook page is now in mobile view instead of pc view

I am a facebook marketplace seller and I use my selling page every single day. After the update on July 3, my selling page is now showing in mobile format instead of PC. … (read more)

I am a facebook marketplace seller and I use my selling page every single day. After the update on July 3, my selling page is now showing in mobile format instead of PC. I just realized that my home page on facebook has been in mobile view for some time now. I am in the classic view on facebook I have not updated the page to the new style. The mobile view on facebook selling page is absolutely terrible and not user friendly. I have cleared my firefox cache, I have cleared all logins and autofill items. At one time when I right clicked the page and the view page info came up, it said android. now it does not anymore. I have tried everything I could think of to change the page back to PC view. I am not on the m.facebook.com page, either. It seems that all the other pages are normal, this just pertains to facebook.

Asked by blairville4 3 hours ago

Last reply by blairville4 23 minutes ago

  • Locked

Reverse display from black background, white text to normal white background, black text.

duplicate of /questions/1294373 thread since replied to that one instead. Show me how to reset display format to normal white background, black text. … (read more)

duplicate of /questions/1294373 thread since replied to that one instead.

Show me how to reset display format to normal white background, black text.

Asked by DaveK 3 hours ago

Disable Drop Down menue of Search engines, in search box

I have checked this problem in the forum and the answers are all 3 years old and the about:config no longer contains the items they say to fix as described. When I click … (read more)

I have checked this problem in the forum and the answers are all 3 years old and the about:config no longer contains the items they say to fix as described.

When I click in the search box to start to type a search, a drop down menu appears showing several other search engines. All of which I removed as alternates in the "One Click" search engine Options.

I do not want Firefox offering anyone an option to use another Search engine.

Can this drop down menu be disabled ?

The forum solution fixes, for this situation, no longer apply to the current version of Firefox

Thanks

John

Asked by Fallonjd 3 hours ago

Pest screens on restart after Firefox updates

When a routine Firefox update happens on the first restart I will get "pest" screens, a browser tab, one in particular is for Ant video downloader but there are others, a… (read more)

When a routine Firefox update happens on the first restart I will get "pest" screens, a browser tab, one in particular is for Ant video downloader but there are others, all related to add-ons I have installed. These are a pain in their own right but they also stop Restore Previous Session from working.

How can I defeat these screens?

Asked by foot 3 hours ago

Downloads almost always fail: '.part could not be saved, because the source file could not be read.'

Error message: E:\Users\Sarah\AppData\Local\Temp\xxxxx.xxx.part could not be saved, because the source file could not be read. Try again later, or contact the server admi… (read more)

Error message: E:\Users\Sarah\AppData\Local\Temp\xxxxx.xxx.part could not be saved, because the source file could not be read. Try again later, or contact the server administrator.

I do want to mention upfront that this issue is also affecting Chrome and IE. It's not solely a Firefox issue, but I'm hoping someone here can help me anyways.

  • This happens for any filetype, from any source.
  • It started happening about a month ago.
  • Prior to that, I installed a new motherboard, RAM and processor. I'm fairly certain there was a period between these events in which it worked fine, but I am mentioning it just in case it's relevant.
  • If it's a small file and I try repeatedly, it sometimes will eventually download.
  • Even if a large file successfully starts downloading, it will eventually fail. It usually fails immediately though.
  • I sometimes have success downloading the same file in Chrome, but it also often fails. IE as well.

I have tried the following:

  • Used Refresh Firefox
  • Cleared download history
  • Changed download location
  • Reset browser.download values
  • Disabled firewalls and antivirus/spyware
  • Reinstalled Firefox using Run as Admin (first uninstalled previous version and deleted all program files that I could find, including profiles)
  • Cleared cookies and cache
  • Ran in safe mode
  • Verified Temp folder filepath was valid
  • Verified the PART file was created in that path -- it exists until I hit OK on the error message, then it disappears
  • Ran Firefox as admin

I think these are outdated methods I only found on non-official sources, but will mention them just in case:

  • I found some sources that said to delete Compreg.dat; I could not find this file in the place listed, nor could I find it with a search of the entire drive
  • Verified places.sqlite was not set to read-only
  • Removed read-only from entire profile folder and subfolders

In Options > Security: 'Block dangerous & deceptive content': true, 'Block dangerous downloads': false

Internet speed test: 58.96 Mbps download; 148.04 Mbps upload. No connection loss.

This problem is absolutely maddening. I'll be so grateful if anyone can help me out!! :( Thank you in advance, I know this was a long read!

(Edited for readability)

Asked by wormmulch 3 hours ago

Last reply by FredMcD 1 hour ago

Qlik sense Hub is not accessible in Mozilla Firefox

Hello All, In our firm we are using Qlik sense application and most of the users are using Mozilla Firefox as a primary browser for accessing the Qlik sense hub. while ac… (read more)

Hello All,

In our firm we are using Qlik sense application and most of the users are using Mozilla Firefox as a primary browser for accessing the Qlik sense hub.

while accessing the Qlik sense hub via Firefox is not working well it through s an error.

But the same Qlik sense hub URL working fine in chrome, IE and edge browser without any issues.

Kindly help on this issue. Is there is any constraint for accessing the Qlik sense hub in Firefox?

Regards, Praveen

Asked by loyolites18 4 hours ago

Firefox 78.0.2 broke Spectrum TV

https://watch.spectrum.net used to be in Flash but has recently dropped it. It was working absolutely fine until I restarted my computer about an hour ago and now it no l… (read more)

https://watch.spectrum.net used to be in Flash but has recently dropped it. It was working absolutely fine until I restarted my computer about an hour ago and now it no longer works in Firefox. I picture is worth a thousand words so I will let it describe but I would fail at.

Asked by D. Drake 4 hours ago

Last reply by D. Drake 4 hours ago

italic font not displaying (I have proofs!)

Hi everyone, I am working on linux Ubuntu 8.3.0, with the last version of Firefox 68.10.0esr-1. It seems that the italic fonts are not displayed on my Firefox browser. I… (read more)

Hi everyone,

I am working on linux Ubuntu 8.3.0, with the last version of Firefox 68.10.0esr-1.

It seems that the italic fonts are not displayed on my Firefox browser. I have made a test with another browser and the italics font are displayed (picture attached). I have already tried to re-start, re-install, etc...

Any idea of what could be the problem?

Cheers,

Thibauld

Asked by thibauld_michel 4 hours ago

Last reply by thibauld_michel 4 hours ago

Print preview

I changed the page setting parameters on the print preview page. When I pressed apply the screen changed to "preparing,,," and froze. Now nothing will print but the sma… (read more)

I changed the page setting parameters on the print preview page. When I pressed apply the screen changed to "preparing,,," and froze. Now nothing will print but the small title header across the top. When I try to go into print preview to change it, the program dumps my selection and I go back to the home screen in the e-mail. I have tested my printer in other programs and its working fine.

Asked by dbrand46 5 hours ago

Last reply by the-edmeister 4 hours ago

  • Solved

Centriq Login Page Not Loading

I'm on an iMac running mac OS Catalina (version 10.15.5). Using Firefox (78.0.2) the Centriq login page (https://app.mycentriq.com/) has stopped loading recently. Firef… (read more)

I'm on an iMac running mac OS Catalina (version 10.15.5). Using Firefox (78.0.2) the Centriq login page (https://app.mycentriq.com/) has stopped loading recently. Firefox has been updated since I last logged in successfully. The login page does properly load using Safari web browser. So, I believe something has changed with the recent Firefox update that is preventing the Centriq login page to load. The one thing I have tried, but did not work, is to turn off Enhanced Tracking Protection for the login page. All help is appreciated. Thank you.

Asked by flvillager 5 hours ago

Answered by flvillager 2 hours ago