Showing questions tagged: Show all questions

Last FireFox install - Mozilla abuses Firefox users just like IE or Chrome, so I'm dumping Firefox

The latest outrage ? Firefox is taking up space at the top of my browser with the following : "For quick access, place your bookmarks here on the bookmarks toolbar. Man… (read more)

The latest outrage ? Firefox is taking up space at the top of my browser with the following : "For quick access, place your bookmarks here on the bookmarks toolbar. Manage bookmarks..."

I have no #$#$#$@ bookmarks !!! Spent over 30 minutes trying to find out how to turn off this crap. Apparently it can't be done. I'm stuck with the irritating garbage, unless I dump Firefox. Solution found ! Screw Mozilla and Firefox. They've become no better than IE or Chrome. Both of which abuse their users by forcing them to waste time undoing forced "improvements".

Asked by kalbertb 17 hours ago

Last reply by jscher2000 16 hours ago

virtual keybord

i use a lenovo thinkpad and when i'm in the tablet mode, if i open firefox, the virtual keyborad appears one second and then disappears? it's only with firefox, the virtu… (read more)

i use a lenovo thinkpad and when i'm in the tablet mode, if i open firefox, the virtual keyborad appears one second and then disappears? it's only with firefox, the virtual keybord works on chrome and edge? thanks

Asked by olivier.bielecki 2 hours ago

Last reply by ·´¯`·...¸>-)))º> ~dbben 1 hour ago

Saved passwords gone

Hi Firefox In one of the updates I lost all my saved passwords. I responded "no" to access the saved passwords in one of the updates, afraid of giving some external hac… (read more)

Hi Firefox In one of the updates I lost all my saved passwords. I responded "no" to access the saved passwords in one of the updates, afraid of giving some external hackers access to them, not knowing that I would lose them all. Is there any way to get the lost passwords back? Is there any files on my hard disc where these are stored? I hope that you can help me.... With Regards

Michael Sandholm Denmark

Asked by micsan61 3 hours ago

Last reply by ·´¯`·...¸>-)))º> ~dbben 1 hour ago

Screenshot issue in Firefox 88

Does anyone know if the screenshot issue with Firefox 88 resolved in version 88.1? I had to rollback to a previous version as screenshot wasn't working properly in 88. … (read more)

Does anyone know if the screenshot issue with Firefox 88 resolved in version 88.1? I had to rollback to a previous version as screenshot wasn't working properly in 88.

Asked by brianheckert 4 days ago

Last reply by zoro.axa 1 hour ago

Firefox developer console in Croatian instead of English

For some reason, somehow, the console language changed to Croatian. I use both Windows and Firefox exclusively in English, but I use Croatian keyboard layout. I've never … (read more)

For some reason, somehow, the console language changed to Croatian. I use both Windows and Firefox exclusively in English, but I use Croatian keyboard layout. I've never set Croatian as anything, anywhere. Please help me because I'm going mad. I really don't want to switch to Chrome... This is a big problem for me since I never use Croatian on my PCs and am lost while trying to debug my web apps.

Asked by Patrik 5 days ago

Last reply by Mark 2 hours ago

Cannot connect to social media site MeWe.com [May 2021]

I cannot access my Mewe page. First I lost the ability to post emojis and my profile picture was obscured/blurred. I tried refreshing the page, logging out then logging … (read more)

I cannot access my Mewe page. First I lost the ability to post emojis and my profile picture was obscured/blurred. I tried refreshing the page, logging out then logging in again but to no avail. Next I tried deleting the cookies and cache and restarting my PC still did not work. Then for the last 4 days I cant even access the sight. I hit my bookmarks/favorites icon and it just blinks so I Google the MeWe login page and try direct access, it just blinks. Very frustrating !!!. I switch my browser from Firefox to Google Chrome and I get access to the sight. The problem is obviously with Firefox as ALL these problems began AFTER the last Firefox update. Note: My computer outside of my MeWe access is working flawlessly and fast. I did a complex virus scan with my AVAST antivirus system it revealed NO viruses, NO malware, NO Trojan Horses and a clean PC. I've spoken to friends with Google Chrome & Microsoft Edge as well as smart phones and they ALL have access to their MeWe accounts. HELP !!! I don't want to switch my browser from Firefox because it screws up all my logins, bookmarks etc. but I want access to my MeWe account. Any help would be greatly appreciated. I've been with Firefox since my first PC 15 years ago and I don't want to switch .... Thanks in advance for your help.

Asked by wdeangelo 5 hours ago

Last reply by jonaskblue 3 hours ago

Disabled updates

When trying to update through the firefox settings and about firefox window, it keeps saying that updates are disabled by system administrator and I do not have them turn… (read more)

When trying to update through the firefox settings and about firefox window, it keeps saying that updates are disabled by system administrator and I do not have them turned off.

Asked by amrespect4life 1 day ago

Last reply by jscher2000 10 hours ago

Issues loading webpage: have to reload to load page.

Hello, I have searched the internet for a solution to this, basically what is happening is I'll go about browsing, as you would. then I click on a link, maybe type in the… (read more)

Hello, I have searched the internet for a solution to this, basically what is happening is I'll go about browsing, as you would. then I click on a link, maybe type in the website and it says "Hmm. We’re having trouble finding that site. We can’t connect to the server at (website) If that address is correct, here are three other things you can try: Try again later. Check your network connection. If you are connected but behind a firewall, check that Firefox has permission to access the Web." I did notice it's quite random, most websites work but every 1 in 10 I'd say I get this error, then I refresh the page and it loads.

I've changed my DNS, Removed my firewall, and reset my firefox and none of that worked, please help.

youtube video of it in action:https://www.youtube.com/watch?v=ioKKYKnrniQ

basically it just doesn't load then loads when I refresh it.

Asked by Cypher 14 hours ago

Last reply by FredMcD 11 hours ago

How long has the Feedback capability been suspended?

When selecting Feedback, a webpage is shown with "Please check back soon We've paused submissions to this form so that we can improve how we collect feedback." Has Feedb… (read more)

When selecting Feedback, a webpage is shown with "Please check back soon

We've paused submissions to this form so that we can improve how we collect feedback."

Has Feedback been broken a long time?

Asked by WhatsNew 12 hours ago

Last reply by FredMcD 11 hours ago

Clicking Reddit Bookmark Requires 2 Clicks

Good day, I have noticed that my Bookmark in the Bookmarks Toolbar sometimes requires 2 clicks to load Reddit.com. This is the only Toolbar Bookmark to exhibit this behav… (read more)

Good day,

I have noticed that my Bookmark in the Bookmarks Toolbar sometimes requires 2 clicks to load Reddit.com. This is the only Toolbar Bookmark to exhibit this behavior. Every other bookmark I have loads the page after a single click of the icon on the Bookmark Toolbar. It appears the browser makes no effort to reach the Reddit site (could be an issue with Reddit.com, but it really appears FireFox just does nothing after the first click).

I first noticed this several months ago (maybe as long as a year ago), but assumed I was just missing the button. I have since ensured I carefully single click directly on the icon, no dragging, yet it still sometimes does not load Reddit after the first click. Very often it requires 2 clicks, as the first was totally non-responsive.

I have many Bookmarks on the Bookmark Toolbar that I use regularly. Reddit is the only one that exhibits this behavior.

How can I correct this behavior?

Thanks for your time, John

Asked by johnp213 4 days ago

Last reply by TerryN21 15 hours ago

Replace hourglass icon without changing ui.prefersReducedMotion

How can I replace the hourglass icon in the url bar, without setting the the ui.prefersReducedMotion to 1, which will then increase the url bar enlarging when opening a … (read more)

How can I replace the hourglass icon in the url bar, without setting the the ui.prefersReducedMotion to 1, which will then increase the url bar enlarging when opening a new tab?

Bottom line: I want no hourglass icon while loading and disable the "expanding/enlarging" URL bar

Any help will be much appreciated!

Asked by anca.suciu 4 days ago

Last reply by jscher2000 16 hours ago

Sign in problems at makemusic.zendesk.com

Hi all! For reason, since a few days ago I cannot login to a certain website. I have no trouble in a Private Window, but not in a regular window. What would cause this? T… (read more)

Hi all! For reason, since a few days ago I cannot login to a certain website. I have no trouble in a Private Window, but not in a regular window.

What would cause this?

Thank you,

-)

Asked by vanessa_crossgrove 18 hours ago

Last reply by cor-el 17 hours ago

Firefox + Bing homepage = loads of khrap

I am using firefox 84.0.1; I have my home page set to bing.com I am not smart enough to know where this stuff is coming from, but I have a lot of spam that I never want t… (read more)

I am using firefox 84.0.1; I have my home page set to bing.com

I am not smart enough to know where this stuff is coming from, but I have a lot of spam that I never want to see on my Bing homepage. Examples:

- Bing Homepage Quiz - Get the new Bing wallpaper app - Join "Give with Bing" - Male Bing yours - transform your hompage...

Does anyone know how to get rid of this bloat? Some of us have never made it to the high speed information superhighway and are still stuck on the data dirt road. Thanks

Asked by dmcentee 18 hours ago

Last reply by cor-el 17 hours ago

Google Search

When I use Google Search in Firefox Facebook Search come up even though I have deactivated my Facebook Account No help from Facebook at all Surely this is a breach of Fac… (read more)

When I use Google Search in Firefox Facebook Search come up even though I have deactivated my Facebook Account No help from Facebook at all Surely this is a breach of Facebook Security?

Thank you

William Henry

Asked by William 18 hours ago

Last reply by jscher2000 18 hours ago

Bing not showing correctly on Firefox

I have Bing as my home page and I sign into my Microsoft account (to get rewards etc). This was working fine until about a day ago. Now the Bing home page comes up but … (read more)

I have Bing as my home page and I sign into my Microsoft account (to get rewards etc). This was working fine until about a day ago. Now the Bing home page comes up but there is no Microsoft header, menu, account information at the top of the screen; https://www.bing.com.

I can go to the rewards page manually and it shows that I am signed into my account. Of course this shows up correctly on Chrome and Edge (new version). I am using version 88.0.1 (64-bit) on Windows 10 (latest updates).

I tried refreshing Firefox, I pressed Shift before Firefox started and selected Refresh, tabs and addons reappeared, went to the Bing home page, same thing.

I also tried turning off tracker protection, clearing cookies and data for Bing (but the refresh should have done that), still no joy.

Any ideas?

Asked by eggbox 22 hours ago

Last reply by FredMcD 18 hours ago

Problems loading some web pages

I have 2 problems which have just started occuring when I try to access websites, 400 Bad Request messages and pop up window asking for a user name and password for norma… (read more)

I have 2 problems which have just started occuring when I try to access websites, 400 Bad Request messages and pop up window asking for a user name and password for normally open sites.

An example of the Bad Request message occurs when I go to the Guardian webpage https://www.theguardian.com/travel/2012/jul/11/top-10-pembrokeshire-walks which displays normally but when I try to follow one of the links which should take me to National Trust pages I get the 400 Bad Request message. I have used this website before with no problem but this has started occuring on this and other sites over the last week. I also get the message when I try to go to http://www.nationaltrust.org.uk/main/ from the bookmark I have used for many years.

The other problem occurs when I type www.nationaltrust.org.uk, I get a pop up window which says Authentication required - Mozilla Firefox http://www.nationaltrust.org.uk is requesting your user name and password. The site says: DSL-3782 Usaer name Password.

Cancelling the pop up causes 401 Unauthorised message If I give it any usename and pass word it comes back the the blank pop up again except when I enter my DSL-3782 router username and passwood which gives routers Internet status page with no errors or messages.

I have tried clearing caches etc. with no effect.

These problems also occur on some other websites and on my laptop.

Has anyone had these problems? What is the cure?

Asked by K 4 days ago

Last reply by FredMcD 19 hours ago