Showing questions tagged: Show all questions

Cached web content grows in size when computer turned off

Before I close the Firefox browser i go to Settings>Clear Data> Cookies & Site Data>Cached Web Content. I clear all and the Cached Web Content is lowered to … (read more)

Before I close the Firefox browser i go to Settings>Clear Data> Cookies & Site Data>Cached Web Content. I clear all and the Cached Web Content is lowered to 45kb. History is deleted. There is nothing in Manage Data or Manage Exceptions. The computer is turned off. A day later the computer is turned on and Cached Web Content is 2Mb.

Windows Defender anti-virus malware scan and full scan have been run. The computer is up to date, Win 10 Home, version 21H1, OS build 19043.1237.

Any idea what is causing Cached Web Content to grow from 45kb to 2 Mb when the computer is turned off?

Asked by lee37 1 hour ago

Last reply by cor-el 21 minutes ago

blocked my site by mozilla

Hey , My website performance very wel i'm work my website in mozilla browzer but few days latter i'm open my site in Mozilla Browzer then show Erorr page not found . plea… (read more)

Hey , My website performance very wel i'm work my website in mozilla browzer but few days latter i'm open my site in Mozilla Browzer then show Erorr page not found . please reslove my issue . My site Url is Here [Hub ] Thankyou

Asked by zs575772 4 hours ago

Last reply by cor-el 2 hours ago

Tab crashing

Hi guys. I have Windows PC machine running for several years now. No new program updates or installs recently, no restarts. And then yesterday, suddenly Firefox started t… (read more)

Hi guys. I have Windows PC machine running for several years now. No new program updates or installs recently, no restarts. And then yesterday, suddenly Firefox started to crash all youtube tabs. Not even videos itself, but also www.youtube.com crashes. Any idea how could i find out, what the hell is going on? Microsoft edge is working fine with youtube. I have tried troubleshoot mode, same. Windows 10.

What can possibly cause this? Thank you.

Asked by zarsss 13 hours ago

Last reply by FredMcD 3 hours ago

Firefox very slow to change web sites

Using version 92.0 After initial log in, F.Fox is very slow to move to other web sites, sometimes just locks uip. Never had problem before version 92.0 Does not happen on… (read more)

Using version 92.0 After initial log in, F.Fox is very slow to move to other web sites, sometimes just locks uip. Never had problem before version 92.0 Does not happen on Chrome/Edge But I like F.Fox Solution?

Asked by johnoo 19 hours ago

Last reply by FredMcD 4 hours ago

image map works in Chrome, but not FireFox or Edge

I have an image map that works fine with Chrome. However it fails in Firefox and Edge. It behaves as if the image is bigger, and therefore all mappings are incorrect. Why… (read more)

I have an image map that works fine with Chrome. However it fails in Firefox and Edge. It behaves as if the image is bigger, and therefore all mappings are incorrect. Why would different browsers look at the same image, and behave differently?

https://truthrightlydivided.ca/wp-content/uploads/2017/07/TwoRoadsLEB-responsive.html Hover should bring up any verse selected.

Asked by jrdiebel 10 hours ago

Last reply by jscher2000 5 hours ago

Firefox is not responding

It says that Firefox is already running in background and gives prompt to close Firefox, upon clicking which it repeats the same process again. I have tried closing it fr… (read more)

It says that Firefox is already running in background and gives prompt to close Firefox, upon clicking which it repeats the same process again. I have tried closing it from task manager, but can't close one, saying that the operation could not be completed. Can you please help me with this? It is a bit urgent.

Asked by soukaryasaha06 8 hours ago

Last reply by FredMcD 7 hours ago

Blacked out letters on Firefox Bookmarks Toolbar and Window tabs

Sometimes (not always!), the entries on my bookmarks toolbar appear with the lower case a's blacked out, and the leading edge of lower case e's as well. Nowhere else on t… (read more)

Sometimes (not always!), the entries on my bookmarks toolbar appear with the lower case a's blacked out, and the leading edge of lower case e's as well. Nowhere else on the page does this happen. Anyone else ever seen this? Is there a fix? Thanks

Asked by dtowson 8 hours ago

Last reply by FredMcD 7 hours ago

Cursor disappears in maps

When i look at a map embedded in website the cursor disappears and only shows up randomnly or when you stop moving the mouse. This makes using maps in Firefox impossible.… (read more)

When i look at a map embedded in website the cursor disappears and only shows up randomnly or when you stop moving the mouse. This makes using maps in Firefox impossible. Must be related to Firefox - works in Google Chrome Please fix or advise or I have to change webbrowser

Asked by roger.pettersson 15 hours ago

Last reply by jonzn4SUSE 7 hours ago

FireFox not opening

I haven't used my laptop in a while so when I booted up it had to get Win updates and FF updates, once done with those I tried to open FF but didn't get very far before I… (read more)

I haven't used my laptop in a while so when I booted up it had to get Win updates and FF updates, once done with those I tried to open FF but didn't get very far before I got a blank screen with this showing....

XML Parsing Error: undefined entity Location: chrome://browser/content/browser.xhtml Line Number 759, Column 13:

           <toolbarbutton id="UITourTooltipClose" class="close-icon"
</pre>

What this means is over my head.... help.

Thanks ahead of time..  :)

Win 10, Dell inspirion N5010

Asked by wp129 11 hours ago

Last reply by cor-el 9 hours ago

Firefox

No matter how may times I have tried to download a new copy of Firefox I get the same result constantly. Can you help please? Thank you. (See atached screen copy) … (read more)

No matter how may times I have tried to download a new copy of Firefox I get the same result constantly. Can you help please?

Thank you.

(See atached screen copy)

Asked by Dancing_Cat 1 day ago

Last reply by FredMcD 14 hours ago

Youtube video playback freezing, but audio still plays.

Over the last few days whenever I watch Youtube videos (specifically on Youtube, this happens on no other sites such as Netflix, Disney+, Twitch, etc.) the video will fre… (read more)

Over the last few days whenever I watch Youtube videos (specifically on Youtube, this happens on no other sites such as Netflix, Disney+, Twitch, etc.) the video will freeze for a good few seconds, but the audio will still play and then the video will jump to wherever it got up to in the time it was frozen.

I'm not really sure how to fix this, I've tried clearing the cache etc. but the issue still persists. I even tried turning off uBlock Origin but that didn't fix it either.

Has anyone ever had a similar issue and found a fix? It's pretty annoying.

Asked by christopherstruthers 2 days ago

Last reply by jonzn4SUSE 16 hours ago

78.13.0esr (64-bit) on RHEL Workstation - problem with watching videos

I am running Red Hat Linux Workstation with Gnome3. In Firefox i have an issue with watching video streaming and videos in general (Youtube, Webex, Company's livestream e… (read more)

I am running Red Hat Linux Workstation with Gnome3. In Firefox i have an issue with watching video streaming and videos in general (Youtube, Webex, Company's livestream events). Video starts normally and after some time (up to 1 minute) - video just stops but audio continues. I already refreshed Firefox, did a cleanup of cookies but nothing changed. I also tried to disable hardware acceleration, also nothing changes. I tried different browser and it works perfectly in Chrome. Really want to have my Firefox to be only one browser I use so i would like to fix it.

Asked by tomasz.sulek 4 days ago

Last reply by jonzn4SUSE 17 hours ago

After change the network connection to cable, or to a different Wifi, firefox can't connect to the internet unless restarted

After change the network connection to cable, or to a different Wi-Fi network, Firefox will lose connection and will be unable to access any website unless its is restat… (read more)

After change the network connection to cable, or to a different Wi-Fi network, Firefox will lose connection and will be unable to access any website unless its is restated, closing all Firefox windows.

The problem happens when:

1. I have the Firefox opened, I disconnect from wife A, Firefox lost connection, then I connect to Wi-Fi B, all other browsers can connect, but Firefox does not. (if Wi-Fi A and B are from different router)

2. A start the computer disconnected, I open the Firefox, I connect to internet, any other browser that was previously opened can connect, but Firefox does not.

OS: openSUSE Tumbleweed 20210912 Firefox version (91.0.2. It occurs in the last two years, it is so annoying)

Asked by bclima 2 days ago

Last reply by jonzn4SUSE 17 hours ago

When I turn on windows 10, takes a long time to connect with google

When I turn on the Windows 10 desktop computer first thing in the morning, or whenever I turn it on after it's been off, it takes several minutes to connect with Google, … (read more)

When I turn on the Windows 10 desktop computer first thing in the morning, or whenever I turn it on after it's been off, it takes several minutes to connect with Google, Yahoo, Bing. This has been happening for about three weeks. I've deleted History and cleared the cache but it doesn't prevent the same thing from happening. What else should I do?

Asked by collisharris 2 days ago

Last reply by jonzn4SUSE 17 hours ago

Bitdefender: suspicious connection blocked involving Firefox - signature-2.cdn.mozilla.net

Each morning, when I first cold boot my computer, the moment I open my Firefox browser, I receive numerous (10+) identical error messages from Bitdefender: Suspicious con… (read more)

Each morning, when I first cold boot my computer, the moment I open my Firefox browser, I receive numerous (10+) identical error messages from Bitdefender:

Suspicious connection blocked: Feature: Online Threat Prevention

firefox.exe attempted to establish a connection relying on an unmatching security certificate to content-signature-2.cdn.mozilla.net. We blocked the connection to keep your data safe since the used certificate was issued for a different web address than the targeted one.

Question: Is this ACTUALLY coming from Firefox? If so, please match your security certificates! If that's impossible due to a technical issue, then please email me your confirmation so that I can add an exception to Bitdefender.

Question: If it's not coming from Firefox, please email me, letting me know what additional system information you require so that we can get to the bottom of who/what is masquerading as Firefox while attempting to establish an unauthorized Internet connection from my computer.

HP Envy laptop, Windows 10 OS, latest update.

This has been occurring for several months.

Thank you for your time.

Asked by swamper 1 week ago

Last reply by jscher2000 1 day ago

SSL and this error PR_END_OF_FILE_ERROR

Hello, I am having issues with error messages when browsing with Firefox. This error PR_END_OF_FILE_ERROR and this error SSL_ERROR_RX_UNEXPECTED_APPLICATION_DATA I don'… (read more)

Hello,

I am having issues with error messages when browsing with Firefox.

This error PR_END_OF_FILE_ERROR and this error SSL_ERROR_RX_UNEXPECTED_APPLICATION_DATA I don't get these errors when using Chrome or Microsoft Edge.

When I reload the current page, the page loads properly.

I've tried these tips so far: refreshing Firefox, setting to "no proxy" on network settings, turning off Avast, uninstalling and reinstalling Firefox, checking manual proxy on my PC, restart my computer, refreshing Firefox, checking the clock on my PC.

Is there anything else I can do to fix this?

Thank you for assistance.

Asked by Kay 1 day ago

Last reply by FredMcD 1 day ago

Sometimes Quora.com will not run properly in a newly opened session. Other times it works perfectly.

Fairly regularly I go to the Quora.com site to answer questions others have asked. Perhaps in one in four times I launch Firefox browser and go to this site it will not r… (read more)

Fairly regularly I go to the Quora.com site to answer questions others have asked. Perhaps in one in four times I launch Firefox browser and go to this site it will not respond beyond the first page and eventually report that something on the page is slowing the browser. If this does not happen, everything works normally and very quickly.

The only way I can continue is to close the browser completely and relaunch. Even if I wait a minute or so, when I relaunch it tells me Firefox is already running and asks if I wish to close it. If I let it close the browser, the new launch normally works perfectly.

When the problem occurs, opening other tabs and closing the original one does not seem to make a difference. It still does not work properly.

I am not sure when this started, and I have only experienced this problem on this one site. When I have tried using the Chrome browser I have not seen this happening on this site. I don't like the Chrome browser but have it installed to allow streaming my screen to a Chromecast dongle.

The Firefox browser in the Windows 64-bit version 92.0.

This start happening a few weeks ago (it is now mid September 2021). I am not sure whether something has changed in Firefox or in the Quora site. I have seen this problem on both my Windows 8.1 Pro and Windows 10 Pro PCs.

Asked by str8chat 1 day ago

Last reply by FredMcD 1 day ago

Netflix/Widevine issue

Hello, This has been going on for few months and it doesn't seem to be going away (in fact, I see more complaints about similar issue around the net), so here it goes. Up… (read more)

Hello,

This has been going on for few months and it doesn't seem to be going away (in fact, I see more complaints about similar issue around the net), so here it goes.

Up until Firefox 87 with Widevine 4.10.1582.2 I had no problems with Netflix. Then Firefox 88 with Widevine 4.10.2209.1 was released and every time I watch an episode of a show the screen freezes for several seconds while sound goes on. If you rewind and reach that point again, it doesn't happen again. However it's inredibly annoying when it happens at the climax of every episode.

I stopped updating Firefox beyond 87, but then Widevine 4.10.1582.2 stopped being supported and had to update or not being able to watch Netflix at all. While I can still watch movies, I had to start using Edge to watch tv shows (and I really don't want to do that).

I haven't noticed it happening on a movie, possibly because the last few minutes are credits which I don't watch. But there's a possibility it only happens on episodes. This is only my suspicion, but it happens right after the episode finishes buffering, so maybe it has something do with that or maybe some process with next episode is beginning while the current one is still being watched.

I'm not exactly sure it's something you can fix on your end since it seems to be involving Widevine, but would be great if something could be done.

Asked by ozz666 1 day ago

Last reply by FredMcD 1 day ago