Showing questions tagged: Show all questions

most text missing from some accounts I log in to

Having a strange issue where there's lots of texts & icons/buttons missing on sites I log in to on my Mac with Firefox - for example the dashboards of my Wordpress si… (read more)

Having a strange issue where there's lots of texts & icons/buttons missing on sites I log in to on my Mac with Firefox - for example the dashboards of my Wordpress sites, the dashboard of my webhost, the dashboard of my anti-virus software.... They all work fine when I access them on other devices so it seems to be my Firefox browser or the Mac itself. But same thing is happening when I try using Safari on my Mac. Is it an issue with these browsers not allowing a certain script to work? I downloaded Chrome to try it there and they work fine! Thoughts? Apple could not figure it out...

Asked by jenn.halter 3 hours ago

Wordpress sites that I work on don't fully display content in FF. Fine in other browsers.

I develop WP websites using DIVI Theme from Elegant Themes. Certain information within DIVI modules such as the section toggle titles don't display. There may be one lett… (read more)

I develop WP websites using DIVI Theme from Elegant Themes. Certain information within DIVI modules such as the section toggle titles don't display. There may be one letter. The toggle character is there. When I toggle, the settings are mostly there and I can set what I need then save. It helps that I know which toggle has the setting I need from working in it so long.

On the front end, sites that I have built show images but much of the the text is not displaying. Everything is fine in Chrome. So it is a browser or OS system.

Macbook Pro late 2008 Yosemite 10.10.5 FF 78.12.0esr (64-bit)

Is by OS supported? Any other ideas. All themes and plugins are up to date. Thanks for any help. I do all my work in FF.

Asked by code_sponge 11 hours ago

Last reply by code_sponge 4 hours ago

Certain web pages no longer display properly, sample attached

Please Help! Several web pages no longer display properly, sample attached. Tried Firefox Refresh which completed successfully but did not resolve the issue. Notably thes… (read more)

Please Help!

Several web pages no longer display properly, sample attached. Tried Firefox Refresh which completed successfully but did not resolve the issue. Notably these same pages display just fine in Safari, a browser not nearly as much to my liking as Firefox. Wanted to send a screenshot of the whole page but size was too large so partial image attached. URL is https://asgca.org/architect/atull/

Asked by mtkrules 4 hours ago

Firefox Disco

Hallo, seit Tagen habe ich das Problem das Firefox nicht richtig angezeigt wird. Er springt immer zwischen hin und her, dann ist es nicht mal mehr möglich eine neue Seite… (read more)

Hallo, seit Tagen habe ich das Problem das Firefox nicht richtig angezeigt wird. Er springt immer zwischen hin und her, dann ist es nicht mal mehr möglich eine neue Seite aufzurufen. Habe zwischenzeitlich den Firefox gelöscht und wieder Installiert, in der Hoffnung das der Fehler weg ist.

Asked by markagi69 6 hours ago

Log on with OTP thru authentication app

I am being asked for OTP when logging into Amazon website and when I click on send I do not get the OTP - it says thru authentication app, but I don't believe I have that… (read more)

I am being asked for OTP when logging into Amazon website and when I click on send I do not get the OTP - it says thru authentication app, but I don't believe I have that app and don't know how to get it

Asked by jeanniewalker 10 hours ago

Majority of text not displaying on certain websites

Hello, I have been getting a problem lately where nearly all the text on a couple of websites does not display. Only a few characters, such as 'T', 'E', 'L' and '4' displ… (read more)

Hello,

I have been getting a problem lately where nearly all the text on a couple of websites does not display. Only a few characters, such as 'T', 'E', 'L' and '4' display. I have attached screenshots of one of these websites - how it displays in Firefox vs. how it displays in Google Chrome. It also happens in the chat function of the online lecture video system my uni uses (Blackboard Collaborate Ultra), which runs in the browser (it's not a separate app).

I did a search for similar problems on mozilla support and tried restarting Firefox in safe mode, however nothing changed.

I'm using Firefox 78.12.0esr on MacOS X 10.11.6

Any help would be appreciated.

Asked by junreika 3 days ago

Last reply by junreika 1 day ago

Website Error

Hi all, FF 90.0.2 (64 bit), Window 10 Version 21H1 Build 19043.110 Each time I initially go to this website ( https://www.bunnings.com.au/ ) I get an error message "Some … (read more)

Hi all,

FF 90.0.2 (64 bit), Window 10 Version 21H1 Build 19043.110

Each time I initially go to this website ( https://www.bunnings.com.au/ ) I get an error message "Some Error Occurred" in the top LHS on a white blank screen. If I refresh the page it displays correctly until I go to the site again in a new browser session.

I have disabled all extensions by going into Troubleshooting Mode but it is still there.

Anyone know of a solution?

TIA

EDIT: No Issues with Chrome or Edge.

Asked by ghines 4 days ago

Last reply by ghines 2 days ago

Getting mobile versions of some sites instead of desktop

Several days ago, Firefox started giving me what seem to be mobile versions of some sites (mostly Google Drive and Docs) instead of the desktop layouts I want. (It's URL … (read more)

Several days ago, Firefox started giving me what seem to be mobile versions of some sites (mostly Google Drive and Docs) instead of the desktop layouts I want. (It's URL comes up with "mobile" even when I type in the hard way.) The problem does not affect all sites, but it does mess up several daily. I did not deliberately change my preferences or otherwise alter Firefox.

I have tried bringing Firefox up in safe mode and even removing it and downloading it again. No change.

i also "reset the default user agent on Firefox" per this post: https://support.mozilla.org/en-US/questions/1304470

Help would be much appreciated. I like Firefox much better than the alternatives, but if this doesn't get fixed I will have to give up on it.

Many thanks.

Asked by chris228 6 days ago

Last reply by chris228 2 days ago

jwz.org and DNALounge.com not loading

Yesterday, the websites jwz.org and dnalounge.com (yes, the two websites run by one of Mozilla's conceivers) stopped working on Firefox. They just keep saying "Connection… (read more)

Yesterday, the websites jwz.org and dnalounge.com (yes, the two websites run by one of Mozilla's conceivers) stopped working on Firefox. They just keep saying "Connection Timed Out", despite every other website loading fine.

I went through all the add-on-disabling and troubleshooting steps emphasised here, but it hasn't solved the problem.

This happens in both Firefox desktop and mobile for Android, but works fine in other browsers. Again, I went through all the steps of disabling add-ons/plug-ins and operating in Troubleshooter mode.

Asked by BuddyL 2 days ago

Navy Federal Login Credentials Wrong

When I try to log into Navy Federal on Firefox, I get kicked out and the website tells me I entered the wrong credentials. When I use Chrome or Edge and log in using the … (read more)

When I try to log into Navy Federal on Firefox, I get kicked out and the website tells me I entered the wrong credentials. When I use Chrome or Edge and log in using the same credentials, I get into my account just fine. I've cleared all Navy Federal data from Firefox, turned on and off hardware acceleration, and toggled VPN on and off and it keeps happening.

Asked by namenew213 3 days ago

Last reply by namenew213 2 days ago

Firefox 90 does not load properly specific web pages and services (gmail, youtube, reCAPTCHA, etc.)

Two weeks ago my browser updated itself to version 90. Before that everything was OK. After that..... Firts of all in Google Chrome everything works just fine. In Firefo… (read more)

Two weeks ago my browser updated itself to version 90. Before that everything was OK.

After that..... Firts of all in Google Chrome everything works just fine. In Firefox - most of the time after a google search if I click on one of the results nothing happens. If I open it in a new tab or window, I got a blank page. - I cannot log into my gmail account. I can get to the page where I can type in my account name, but then I get an error message before the web page'd ask for my psw. - youtube does not load properly. If then I click on the youtube icon on the top left corner then it tries to load the page again, and after some time it says I have no internet connection. - google translate service does not answer, - reCAPTCHAs don't work. The browser could not load them, or if it loads something then it won't work. Etc.

Again: everyhing was OK before the version 90 update. I was on a 2 weeks vacation, just got back, but all the same, they don't work.

I tried everything - cleared the history, cache, etc., - checking the firewall, - proxy (I don't use any proxy), - ipv6 - made a new profile - troubleshooting mode (disabeling addons and themes), everything. Nothing helped.

I use Win10. Have an other Win10 PC, on that before the version 90 update I checked the problems above, and neither of them affected the system, and as the update taked place I got the same propblems there too. My firefox profile is synched onto that PC.

After 20+ years of using firefox this is my last try before switching to chrome.

Asked by imkere 3 days ago

Last reply by imkere 2 days ago

Fonts Not Displaying on Some But Not All Sites

My desktop Mac suddenly (July 28) quit displaying page specified fonts, in some - not all - instances, using Inspector reveals affected sites defaulting to Helvetica Last… (read more)

My desktop Mac suddenly (July 28) quit displaying page specified fonts, in some - not all - instances, using Inspector reveals affected sites defaulting to Helvetica Last Resort, or failing to display Open Sans via gstatic.com. For comparison, my laptop - same FF v.78.12.0esr, using the same (advanced - default) fonts and colors settings - displays everything properly, as do those same sites on mobile. This is a local problem.

Those sites affected work fine using Chrome, Safari, which indicates system level fonts are loading properly.

Of the sites affected, one thing in common seems to be that they are WordPress/PHP dynamic sites.

I use FontExplorerX font management, which has been stable for years. There aren't any reported conflicts.

Application and system font caches have been flushed.

Firefox has been freshened.

I feel like this may be a corrupted prefs file somewhere, but have no idea how to proceed.

Attached images show different page display results using same search term in Google, DuckDuckGo, and two sites that are affected.

Asked by info5858 4 days ago

Last reply by info5858 3 days ago

Closed Caption missing

I have been trying to watch the video linked below with Closed Captions, but they won't appear. I tried opening it on other browsers, such as Opera GX, and it works just … (read more)

I have been trying to watch the video linked below with Closed Captions, but they won't appear. I tried opening it on other browsers, such as Opera GX, and it works just fine. I tried turning CC off and back on and reloading the page, it doesn't work. Please help.

https://learngerman.dw.com/en/bei-der-arbeit/l-38463139

Asked by gabsc.db 3 days ago

Last reply by gabsc.db 3 days ago

Weird Website Display

Hi Everyone, When I try to access a particular website, there is no real graphical display - simply text scattered everywhere. I visit loads of different sites each day,… (read more)

Hi Everyone, When I try to access a particular website, there is no real graphical display - simply text scattered everywhere.

I visit loads of different sites each day, and this is the only one where this problem occurs.

The website Owner thinks it might be something to do with a CSS file(?) but, as I do not have the problem elsewhere, I am unsure.

If anyone can help on this, I'd be very grateful.

Thank you.

Ian

Asked by Ian 2 weeks ago

Last reply by Ian 4 days ago

Problem with on-site purchases solo stove

Why can't the solo stove site open "Open Zonos Hello" on Firefox when it works on Safari? Zonos is a tax calculator for international trade provided by solo stove exemple… (read more)

Why can't the solo stove site open "Open Zonos Hello" on Firefox when it works on Safari?

Zonos is a tax calculator for international trade provided by solo stove

exemple : Come here for information throughout the shopping experience to learn more about what to expect when bringing goods into Switzerland.

Duties and Taxes In Switzerland customs duties and tax amounts under 5 CHF are not levied. VAT is 7.7%.

As you add items to your cart, you can return here to get more detailed calculations on possible duty and VAT.

Asked by Alex… 5 days ago