Showing questions tagged: Show all questions

Firefox 88 and 89 too slow

Starting from Firefox 88, and still in Firefox 89, the browser became exceedingly slow. Typing one line of text has a 4-5 seconds delay, and loading pages is even slower… (read more)

Starting from Firefox 88, and still in Firefox 89, the browser became exceedingly slow. Typing one line of text has a 4-5 seconds delay, and loading pages is even slower. I tried a new start, new user, refresh, etc., without success. Firefox 87 works fine on the same computer but 88 and 89 are annoyingly slow.

I run Firefox on Linux 4.19.0-16-amd64 with Debian 10, windowmanager Xfwm4, displaymanager lightdm

Any help?

M. Natiello

Asked by mario.natiello 8 hours ago

Last reply by FredMcD 1 hour ago

firefox most anoying feature

Hi, Firefox update is so Microsoft-ish. Not only that it is forced on you (without any info) BUT it also deletes the last tab you tried to open. Why the last tab (the one… (read more)

Hi, Firefox update is so Microsoft-ish. Not only that it is forced on you (without any info) BUT it also deletes the last tab you tried to open. Why the last tab (the one in which restart button is open) is lost? WHY? it is a F*ck You message to all users.

case: -you click on link and instead of wished tab the restart tab is open -you restart the browser -there is no info of last tab tried to open

no way that this must work like this!!! if you after restart can reopen all other tabs you can reopen the tab that was used to force restart. thnx dj

Asked by jeges 5 hours ago

Bookmarks after FF upgrade in Linux Mint

After upgrading from FF 56(? came with Mint 17) to the newest FF(78), still with Mint 17, cant find old bookmarks anywhere. Have looked for json and html, but cant find t… (read more)

After upgrading from FF 56(? came with Mint 17) to the newest FF(78), still with Mint 17, cant find old bookmarks anywhere. Have looked for json and html, but cant find them? Was it all nuked in the upgrade?

Asked by johansenerik71 18 hours ago

Firefox Multi-Account Containers always prompting for home page

I'm old school. My new tab and home page are my own. Sadly there has been a recent regression with respect to Containers with Firefox 89.0.1. I've been using Firefox Mu… (read more)

I'm old school. My new tab and home page are my own. Sadly there has been a recent regression with respect to Containers with Firefox 89.0.1. I've been using Firefox Multi-Account Containers for a very long time. I've been using 7.3.0 since January. It seems no matter what I do it is now h*ll bent on prompting what container I want to open my home page in. It doesn't matter how many times I tell it not to do this on the "Open this site in your assigned container?" in the most recent version of Firefox all buttons related to opening in the Default container do not appear. I can tell it to "Remember my decision for this site" and open in the current container but that does nothing. It's right back to the prompting every time I open a tab. Has anyone found a way to end this extraneous prompting?

Asked by Robert Hardy 23 hours ago

  • Solved

Tab crashed when open a web page

I just used pacman to update to the latest Firefox, but the tab crashed each time I open a new web page ( I can open settings, about:xxx and etc... ). I tried Troubleshoo… (read more)

I just used pacman to update to the latest Firefox, but the tab crashed each time I open a new web page ( I can open settings, about:xxx and etc... ). I tried Troubleshoot Firefox crashes and it did not crash in troubleshoot mode. Then I tried extensions, themes and hardware acceleration issues to solve common Firefox problems https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems but non of these options solved the problem. I disabled all extensions, themes and hardware acceleration, and it reported the same error.

Asked by 2014762174a 2 weeks ago

Answered by Yegorius 1 day ago

Firefox Default screen(Linux)

Using Firefox default screen for Linux, how do I prevent search characters from being automatically entered on address bar when typing search characters on search bar. I … (read more)

Using Firefox default screen for Linux, how do I prevent search characters from being automatically entered on address bar when typing search characters on search bar. I only want search letters entered on search bar. I like to search with search bar only, not address bar. Is there a way to fix that or is it just something you have to live with?

Asked by jogger60 1 day ago

Last reply by jogger60 1 day ago

Hyphenation for Greek

According to this site: https://developer.mozilla.org/en-US/docs/Web/CSS/hyphens the Greek language is not included in the hyphenation support. Since hyphenation rules fo… (read more)

According to this site: https://developer.mozilla.org/en-US/docs/Web/CSS/hyphens the Greek language is not included in the hyphenation support. Since hyphenation rules for Greek exist (for example in LibreOffice) is it so difficult to add Greek to the supported languages? Is there something that needs to be done from some Greek user? If yes could you direct me to what must be done to see if I can do it or find someone to do it (if I can't)?

thank you.

Asked by atsol 1 day ago

Secondary Email

I need to ask Mozilla to fix a bug in my/their account page. I can't add my secondary email because my emails all use the same name even though they are at different site… (read more)

I need to ask Mozilla to fix a bug in my/their account page. I can't add my secondary email because my emails all use the same name even though they are at different sites. How do I get developers to fix this simple authentication problem since we can't talk to any tech support?

Asked by Duane Young 1 day ago

Last reply by FredMcD 1 day ago

[userChrome.css] Selector for the arrow of the Protections popup

I need to customize the arrow of the Protections popup (i need to change the fill property), but I can't find the correct CSS selector for it. #protections-popup::part(a… (read more)

I need to customize the arrow of the Protections popup (i need to change the fill property), but I can't find the correct CSS selector for it. #protections-popup::part(arrow) doesn't work for some reason. Can anyone help me with this?

Asked by popov895 1 day ago

Last reply by jscher2000 1 day ago

Crackling Noise/Linux Audio

Videos make a crackling noise when I play them until I terminate some of the ChildID processes that are running in memory. I suspect that these processes have a problem s… (read more)

Videos make a crackling noise when I play them until I terminate some of the ChildID processes that are running in memory. I suspect that these processes have a problem syncing with PulseAudio on Linux Mint. Is there a workaround or do I have to fix it?

Asked by Duane Young 1 day ago

Transparent Option Menu and Drop Down Menu Background

Hi, I'm using Firefox and Nightly both updated to latest versions on Feren OS (Linux). The drop downs, option menus, bookmarks etc. all have transparent background on Nig… (read more)

Hi, I'm using Firefox and Nightly both updated to latest versions on Feren OS (Linux). The drop downs, option menus, bookmarks etc. all have transparent background on Nightly. Stable version has black background and white text as it should be.

I've tried userChrome.css but it doesn't work. Changing font-sizes do work which proves that Nightly looks for this file at startup. I've tried changing background on these CSS elements:

  1. main-menubar menupopup
  2. PlacesToolbarItems menupopup > hbox

My OS details are: Operating System: Feren OS 2021.04 KDE Plasma Version: 5.21.5 KDE Frameworks Version: 5.82.0 Qt Version: 5.15.2 Kernel Version: 5.8.0-55-generic OS Type: 64-bit

Image is attacked for reference.

Asked by abdullah.qureshee 2 days ago

Last reply by abdullah.qureshee 2 days ago

  • Solved

Firefox access to a company secure customer account

I need to report a situation which may be of interest to Mozilla administration personnel where a major Canadian corporation is stating inflammatory remarks about Firefox… (read more)

I need to report a situation which may be of interest to Mozilla administration personnel where a major Canadian corporation is stating inflammatory remarks about Firefox security and is restricting Firefox access to customer online accounts. Not knowing a more direct alternative, I am seeking a contact within Mozilla management through this forum with whom I can privately discuss the situation. Any directives would be appreciated.

Asked by whilohpen 2 days ago

Answered by ·´¯`·...¸>-)))º> ~dbben 2 days ago

An Ad-on disappeared from the toolbar

An Ad-on disappeared from my toolbar. It is still installed, but I can't use it. I deinstalled it and installed it new. But it does not appear again. It is not hidden in … (read more)

An Ad-on disappeared from my toolbar. It is still installed, but I can't use it. I deinstalled it and installed it new. But it does not appear again. It is not hidden in - what you might call in English - the "overflow bar". What can I do to make it appear again?

Thanks in advance Dirk

Asked by dirk.wedekind 3 days ago

Last reply by ·´¯`·...¸>-)))º> ~dbben 2 days ago

  • Solved

Solid colours on some webpages will not show, the background shows up in pixel/small squares instead.

Some solid colours on certain webpages do not appear whilst on Firefox. The background will show up instead of the colour the image should be. I have tried to delete the … (read more)

Some solid colours on certain webpages do not appear whilst on Firefox. The background will show up instead of the colour the image should be. I have tried to delete the cookies and cache on Firefox as well as trying Firefox in troubleshoot mode to no avail. Whilst writing this question, I have also discovered that taking a screenshot of the issue shows how the image should look as opposed to what the screen shows. Attached are some images of the issues I am facing, two images are of what appears on the screen and one image is the screenshot from the webpage which is what should have been shown. Apologies for some of the photos, I had to take a photo of the screen with my phone to show the issue. I have also closed the browser multiple times and restarted my computer, any help would be appreciated. Thanks in advance.

Asked by charly.brookes 3 days ago

Answered by cor-el 2 days ago