Showing questions tagged: Show all questions

Can't access eBay on my desktop

I am no longer able to log in to eBay using Firefox. I am using Firefox 78.15esu bc I have an older Mac that will only support up to Mac OSX 10.11. I was able to use eB… (read more)

I am no longer able to log in to eBay using Firefox. I am using Firefox 78.15esu bc I have an older Mac that will only support up to Mac OSX 10.11. I was able to use eBay up until this morning when the site asked me to log in again... and verify that I am indeed a human through the hCaptcha checker. The checker cycles between identifying horses and lions... and every time, I seem to pass but then comes the message "Failed to pass Captcha, Please try again." I can access eBay using Safari and Chrome. Right before the failure today, the rendering of the eBay pages was odd... needed 3x the screen width to see the whole page. eBay says that the problem is on the Mozilla side of this issue... mostly because I can use a different browser without problem. I think I am in agreement with them. I don't really want to use a different browser but I will bc I like eBay, too. Please advise.

Asked by stephen_davidson 45 minutes ago

Browser no longer allows me to log into my ISP's website

From time to time i need to log into my ISP's website portal, yet from today which is since the update yesterday) it will not allow me to it has my log in details saved c… (read more)

From time to time i need to log into my ISP's website portal, yet from today which is since the update yesterday) it will not allow me to it has my log in details saved correctly, but when i try to log in the sit it says they are incorrect, which they are not.

At first I thought the issue was with my ISP's website, so I was on the phone to them and together we tried crhome and edge and the log ins worked just fine, but not with the Firefox browser.

So sadly either something you changed in that update seems to be messing with the log in on this site and possibly others or possibly one of the add ons I use with it together with the browser is now causing an issue and is interferring I wouldn't have the first clue.

Asked by Mark397 1 day ago

Last reply by jscher2000 - Support Volunteer 2 hours ago

meetup.com gives 502 bad gateway

The page at https://www.meetup.com/Silicon-Drinkabout-Cambridge/ looks normal except that all the events say "needs a location" although they have a location assigned. If… (read more)

The page at https://www.meetup.com/Silicon-Drinkabout-Cambridge/ looks normal except that all the events say "needs a location" although they have a location assigned. If I click on any of them it just says "502 bad gateway". The site works fine in Microsoft Edge.

Asked by John Grant 5 hours ago

Last reply by John Grant 3 hours ago

Closed Tabs returning!

I have Firefox set to re-open with any tabs; that were open when it was closed; restored. Six months ago I had a crash and Firefox correctly re-opened with the three Tabs… (read more)

I have Firefox set to re-open with any tabs; that were open when it was closed; restored. Six months ago I had a crash and Firefox correctly re-opened with the three Tabs that I had open when I had the crash. Over time, and many sessions, I closed the original three and used many others. However every week or so, and totally at random, it re-opens the original three. I have found it impossible to get rid of them. Any suggestions please?

Asked by Edward01 2 days ago

Last reply by Edward01 4 hours ago

Lost Audio in firefox

I have suddenly lost all audio in firefox using youtube. My Audio works fine in windows and i can play and hear all windows sounds, mp3 etc...The audio also works fine in… (read more)

I have suddenly lost all audio in firefox using youtube. My Audio works fine in windows and i can play and hear all windows sounds, mp3 etc...The audio also works fine in Edge browser and Chrome browser. So it looks like an issue with firefox, The audio is not muted or disabled in any way its just silent when playing back youtube

Any help apreciated

Asked by e.mailme1 2 weeks ago

Last reply by raychernandez 8 hours ago

When going full-screen on video, the browser doesn't show the full-screen the first time

When going full-screen on video, the browser doesn't show the full-screen the first time. For example, when I want to view a full-screen video on YouTube/Disney/Netflix/… (read more)

When going full-screen on video, the browser doesn't show the full-screen the first time.

For example, when I want to view a full-screen video on YouTube/Disney/Netflix/Prime Video, I select the full-screen button as usual. However the top left-hand side corners always show a thin blue hue. The thin blue hue only goes away when I leave full-screen and re-select it.

Any ideas on what might be causing this? My browser is up-to-date

Asked by benico50 8 hours ago

  • Solved

Firefox dragging cursor on left side of browser window goes back a page??? **SOLVED**

Hello, I have the most recent firefox update 105.0.1 (64-bit). I'm currently using the desktop / PC version. When I drag my cursor to the left side of any webpage, click … (read more)

Hello, I have the most recent firefox update 105.0.1 (64-bit). I'm currently using the desktop / PC version. When I drag my cursor to the left side of any webpage, click and drag upwards, firefox acts like i've pressed the back button! I've been trying to get some work done, which includes clicking and dragging things, so this is incredibly frustrating! I've already turned off browser.gestures in about:config, and now I'm not sure what to do! Please help me! ): This also happens when I click and drag from the left side of the page, to the right side of the page.

Edit: Turns out it was my mouse ): got a new one and it fixed the issue.

Asked by runnyyolkyummy 1 day ago

Answered by runnyyolkyummy 11 hours ago

Interment connection problems

This issue has only started recently, and I have done extensive testing. As I recently switched to FiOS and the issues started at the same time i first thought this was a… (read more)

This issue has only started recently, and I have done extensive testing. As I recently switched to FiOS and the issues started at the same time i first thought this was a router problem, however other web browsers have no problems, and it is exclusively Firefox. (I have checked this with Verizon support already and because this is exclusive to Firefox there was not much they could do other than help confirm with other browsers everything seems fine)

The problem specifically: While browsing any web page, Firefox will seem loose connection to the internet briefly. The best way to describe the problem is: for about 30 seconds Firefox is fine, then for about 10 it will lose connection, then Firefox will regain full connection for another 30 seconds. Some websites like YouTube help me confirm this as I will attempt to open a video. The web page will load part way, then YouTube will say there is no internet connection, and after a few seconds it will then load again with the error page changing back to the video. This happens for any website I visit, trying a google search, browsing social media sites, or even navigating these help pages.

Testing: I have tested my router with other devices and there are no problems. I have tested using other web browsers and they do not have any problems. To test further, I have had a stream playing on another other browser (Microsoft Edge) while trying to replicate the problem to confirm it is not my internet connection. There is no interruption in the stream, and I still can replicate the problem on Firefox for any website.

Problem Solving Attempted: I have tried disabling my firewall, I have examined all of my router's settings, and I have tried clearing my browsing history. None of this worked. I confirmed that I am using the most up to date version of Firefox and have tried using prior versions to no avail. I have also tried following all of the steps in a few of the help topics in Firefox help with no results: https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can and https://support.mozilla.org/en-US/kb/websites-dont-load-troubleshoot-and-fix-errors. I have also confirmed my drivers are up to date and tried resetting my computers network socket.

I don't know why Firefox refuses to run properly now, any help would be appreciated. I know I wrote a short novel there, but I wanted to be as detailed as I could because none of the 'typical' fixes have worked, and I have tried many less than typical solutions too.

Thank you for anything you can offer Michael

Asked by mjurek11 16 hours ago

  • Solved

“Gah. Your tab just crashed.” On every tab

Hi, I’m on my phone right now so apologies if there are any weird issues with the post. Currently the issue I am having is that all of my tabs (only one open currently, o… (read more)

Hi, I’m on my phone right now so apologies if there are any weird issues with the post. Currently the issue I am having is that all of my tabs (only one open currently, originally had more but I closed them) have been displaying the “Gah. Your tab just crashed.” error message. It doesn’t matter what site, it’s all the same. I don’t think I did anything out of the ordinary that would cause an issue like this. Firefox isn’t showing that it needs any updates, and I’ve tried closing and reopening the browser entirely, didn’t work. My computer seems to be working fine (Discord and all my other programs are still working) so I’m perplexed as to what could be the problem. Please help.

Asked by Indigo 22 hours ago

Answered by Indigo 22 hours ago

Extension Won't Download (proctoru)

I need to use the proctoru extension to take exams for my university, it used to work fine but now Firefox will not let me download the extension. Because of this I have … (read more)

I need to use the proctoru extension to take exams for my university, it used to work fine but now Firefox will not let me download the extension. Because of this I have to use Chrome which is a problem on its own. How can I force firefox to let me download this extension.

Asked by brianbbking 1 day ago

Last reply by brianbbking 1 day ago

Tabs crashing, not opening

Firefox 105.90.1 tabs keep crashing, and other sites won't load. They will load if I close then open Firefox again. First time I've ever had this kind of problem. Can you… (read more)

Firefox 105.90.1 tabs keep crashing, and other sites won't load. They will load if I close then open Firefox again. First time I've ever had this kind of problem. Can you help? I've tries the solutions listed on help site, but nothing seems to work.

Asked by Tommo 1 day ago

Last reply by Paul 1 day ago

Pop up window in application no longer re-focusing in Firefox

We have an app that is not displaying a pop-up window correctly in Firefox version 105.0.1 (64-bit). The pop-up window works correctly in Chrome, Edge and Explorer. I bel… (read more)

We have an app that is not displaying a pop-up window correctly in Firefox version 105.0.1 (64-bit). The pop-up window works correctly in Chrome, Edge and Explorer. I believe it may be an issue with the page focus, but I'm not very technical. Attaching a couple of screenshots

Asked by rsnell1 1 day ago

pop up window error with updated version

I have a set up with two monitors. One 1920x 1080 monitor and one 4k wacom cintique. I have the webbrowser on my 1920x1080 monitor. When I open a window like printing or … (read more)

I have a set up with two monitors. One 1920x 1080 monitor and one 4k wacom cintique. I have the webbrowser on my 1920x1080 monitor. When I open a window like printing or writing a new message in my mailprogram a pop up windows appears. Often it pop ups in the 4K monitor and it looks normal but with the latest update the window is fine but the content of the ust 1/4 size of the monitor. If I drag the window into the 1920x1080monitor and the back it will get back to normal but it seems like some kind of bug there.

/ Mattias

Asked by MattiasGordon 1 day ago

Last reply by Dropa 1 day ago

Can no longer play media with Firefox ESR 102.x

Hello, ever since we moved endpoints from Firefox ESR 91.13 to 102.3, it has become impossible to play any media with Firefox. No video will play in youtube, for instance… (read more)

Hello, ever since we moved endpoints from Firefox ESR 91.13 to 102.3, it has become impossible to play any media with Firefox.

No video will play in youtube, for instance (it just loads endlessly as if it would start, but it doesn't).

Can't use radio websites either. Anything with a "play" button (video or sound) does nothing.

This has been tested with a clean profile, a clean install, after allowing autoplay in the settings.

Is there any info on what exactly changed between ESR 91 and 102 that might explain this ? There has been no system change, If I reinstall 91 instead it works again as usual.

No issues anywhere else on the endpoints (Edge, Windows), this is on Windows 10 if it makes any difference.

Tanks for any help on this.

Asked by OdeonFF 1 week ago

Last reply by OdeonFF 1 day ago

My Firefox slows down and also won't allow me to log into my Youtube/google account.

I've taken a number of steps that I've researched ranging from clearing cookies, to resetting firefox, to complete reinstallation of Firefox itself. I've also ran a full … (read more)

I've taken a number of steps that I've researched ranging from clearing cookies, to resetting firefox, to complete reinstallation of Firefox itself.

I've also ran a full diagnostic with my ISP and determined my router and internet are 100% functional. This just started happening out of nowhere roughly 3-4 days ago.

I have not installed any add ons or turned on any extentions. I've done nothing to customize my browser at all.

When I go to Youtube, either I can't log in or when I am logged in it says I am not connected to the internet. This has never happened to me before.

Please help.

Asked by demo_war_tss 2 days ago

Last reply by demo_war_tss 1 day ago

Firefox crashing instantly on startup

Firefox is crashing instantly on startup on Windows 11 22H2 x64-Architecture. Things I've tries: Running in troubleshoot mode (Fails because Firefox doesn't even start) R… (read more)

Firefox is crashing instantly on startup on Windows 11 22H2 x64-Architecture.

Things I've tries: Running in troubleshoot mode (Fails because Firefox doesn't even start) Reinstalling (Doesn't help event when doing a complete fresh install, deleting profiles, registry entries, and the program itself) Running windows in safe mode (Does work but I don't want to run in safe mode constantly) Adding a firewall exception (Doesn't work) Add an antivirus exception (Doesn't work)

I'm not getting any error reports or anything in general. I click the icon and it crashes.

Asked by Lxtte 1 day ago

Firefox opens, then closes as limited user

Under Windows 10 Home, Firefox x64 opens and closes immediately as a limited user. As the administrator this does NOT happen. I uninstalled Firefox, deleted the temp file… (read more)

Under Windows 10 Home, Firefox x64 opens and closes immediately as a limited user. As the administrator this does NOT happen.

I uninstalled Firefox, deleted the temp files and re-installed a fresh copy of Firefox. The same issue exists. If I try to start in safe mode as a limited user, Firefox does NOT open.

Firefox worked without issue yesterday. Has a Windows Update caused this issue? The computer is new with limited programs installed. It can't be the firewall as running Firefox as administrator has NO issues.

What do you suggest?

Asked by newwave2553 1 day ago

Firefox Refusing To Open

When I first downloaded Firefox it opened normally and stayed open for around twenty seconds after which it crashed. Every subsequent attempt to open it has resulted in t… (read more)

When I first downloaded Firefox it opened normally and stayed open for around twenty seconds after which it crashed. Every subsequent attempt to open it has resulted in the outline of the program briefly flashing in the corner of my screen but otherwise nothing. It also doesn't appear in task manager. I have scoured the internet looking for solutions and have reinstalled it several times but nothing has worked. Any help would be greatly appreciated.

Asked by Jetpackrider 1 day ago

Last reply by cor-el 1 day ago