Showing questions tagged: Show all questions

Can't recover account, all bookmarks and passwords lost

Hi there, I just switched operating systems from Linux Lite to Linux Mint, and when I went to sign in to Firefox my email address wasn't recognized as having an account -… (read more)

Hi there,

I just switched operating systems from Linux Lite to Linux Mint, and when I went to sign in to Firefox my email address wasn't recognized as having an account - there was no option to send a recovery email or anything, only to create a new account. I tried my other email addresses and the same thing. So I ended up creating a brand new account with my email address, but now I've lost 100's of precious bookmarks and passwords that were saved in Firefox.

Any ideas?

Thanks,

Adrian

Asked by adrianhouse 3 weeks ago

Last reply by adrianhouse 3 weeks ago

  • Solved
  • Archived

Web page displays graphics intead of text

I have encountered one web site that has several pages that display as graphics instead of text. I have visited this site before several months ago and the display was a… (read more)

I have encountered one web site that has several pages that display as graphics instead of text. I have visited this site before several months ago and the display was accurate then. The first image is how it looks now. The second image is how it looked several months ago. I am running Ubuntu 20.04.2 and Firefox 89.0.2. It's very strange that this is the only page that displays this way. I checked the page in Chromium and it displays correctly in that browser. Is this Firefox or quirky html?

Asked by ska.adley 1 year ago

Answered by ska.adley 1 year ago

  • Archived

Google Products Failing on Firefox

For about a month, google products on firefox randomly stop working. - I get the "Oops...error #001" in gmail, when i reload it just continues to get an error cycle unti… (read more)

For about a month, google products on firefox randomly stop working.

- I get the "Oops...error #001" in gmail, when i reload it just continues to get an error cycle until eventually it goes to network protocol error.

- Google search randomly does not work at all in the url/search bar, and once it doesn't work the tab is useless. Putting in another URL and hitting enter it appears to have loaded but of course nothing has changed.

- I have no extensions installed.

Asked by katherine.ranieri 1 year ago

Last reply by katherine.ranieri 1 year ago

  • Archived

locked out of fire fox

I recently lost power and had to reinstall most apps ,thunder bird not been set up yet. when i tried to set up fire fox it said i was locked out because the code sent to… (read more)

I recently lost power and had to reinstall most apps ,thunder bird not been set up yet. when i tried to set up fire fox it said i was locked out because the code sent to my email couldn't find my email address does this mean i have to use a different browser? From what i have read ,i need to enter a new email address ,which i don't have. thanks

Asked by everguson 1 year ago

Last reply by Sushruta Bhattacharjee 1 year ago

  • Solved
  • Archived

Can the box shadow be removed from bookmarks menu in Proton?

I'm trying to remove the shadows that appear below and to the right of the bookmarks menu in Proton (i.e. the menu that pops up when you click the Bookmarks button on the… (read more)

I'm trying to remove the shadows that appear below and to the right of the bookmarks menu in Proton (i.e. the menu that pops up when you click the Bookmarks button on the toolbar).

I've managed to remove the shadow from the main bookmarks menu using this CSS:

 box.panel-arrowcontent {
   box-shadow: none !important;
 }

However, that doesn't remove the shadow from the submenus that pop up for each folder within the bookmarks menu (see the 1st screenshot).

I'm trying this using the following CSS:

 hbox[part=innerbox] {
   box-shadow: none !important;
 }

What's puzzling is that according to the inspector window, this CSS appears to be correct. In the 2nd screenshot, notice that my rule is shown as being in effect, and overriding the original rule in panelUI.css.

However, despite what the inspector shows – the shadow is still very much there!

Has anyone succeeded in removing this shadow?

Asked by pg_78 1 year ago

Answered by pg_78 1 year ago

  • Archived

Can you set a cookie exception for .home and .local tld's?

I run a number of Web applications on my LAN that I access using .local and .home domains. I'd like to set up an "allow" rules for any host ( i.e. hostname.home or hostna… (read more)

I run a number of Web applications on my LAN that I access using .local and .home domains. I'd like to set up an "allow" rules for any host ( i.e. hostname.home or hostname.local ) in these top level domains (TLD's ).

Can this be accomplished? I'm running Firefox for Mac version 89.0.2.

Asked by john542 1 year ago

Last reply by john542 1 year ago

  • Solved
  • Archived

What FF setting triggers dark mode on websites?

I have two FF profiles. When I open a private window in each profile and go to YouTube, one displays YT in light mode, while the other displays it in dark mode. In both w… (read more)

I have two FF profiles. When I open a private window in each profile and go to YouTube, one displays YT in light mode, while the other displays it in dark mode. In both windows, YT is set to ‘Appearance: Device theme’. Both profiles use FF’s ‘Dark’ theme. The same happens when I go to other websites that utilise ’ prefers-color-scheme’ (e.g. https://dashboard.tugboat.qa).

Since these two profiles display websites in different colour schemes on the same computer, it’s clearly not an OS setting. It therefore must be a setting in FF - one that’s enabled in one profile but disabled in the other. I’d like to know what it is.

I’ve tried comparing about:config in both profiles, searching for things like ‘dark’, ‘theme’, ‘color’, etc. But I can find no differences. Can anyone shed some light (pun intended) on this for me?

Asked by BWPanda 1 year ago

Answered by BWPanda 1 year ago

  • Archived

Google services not working sometimes

Hi! Some days ago I started experiencing problems to load Google service webpages. For example sometimes youtube tells that there is a connection problem, when loading gm… (read more)

Hi! Some days ago I started experiencing problems to load Google service webpages. For example sometimes youtube tells that there is a connection problem, when loading gmail I get " has experienced a network protocol violation that cannot be repaired". When I use other browser I can access to that services with no problem. I am in linux, and I have tried disabling all the add-ons, starting in "safe-mode" and rebooting my computer. At the beginning everything works fine, but after some time starts failing. I have tried with different Firefox versions, and the problems persists.

Asked by inaki6martinez 1 year ago

Last reply by jonzn4SUSE 1 year ago

  • Archived

Page Options Missing - Want to save page as App

Chrome and Edge have a feature to save a website as an app so the toolbar isn't there. Firefox shows having this option says to click on 3 dots in toolbar. I do not see… (read more)

Chrome and Edge have a feature to save a website as an app so the toolbar isn't there. Firefox shows having this option says to click on 3 dots in toolbar. I do not see 3 dots. Please advise

Asked by cademichaels 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Firefox won't allow info input.

After filling out input boxes,(purchasing airline tickets) everything was done correctly but would not let me continue even though the continue button was highlighted. I … (read more)

After filling out input boxes,(purchasing airline tickets) everything was done correctly but would not let me continue even though the continue button was highlighted. I switched to the Edge browser and everything worked fine. This has happened several times on different sites.

Asked by flemingla 1 year ago

Last reply by cor-el 1 year ago

  • Solved
  • Archived

White text on white background

Dear Community, after one of recent Firefox updates I experience an issue with text display on certain pages. Some text is not visible because it is white on white backgr… (read more)

Dear Community, after one of recent Firefox updates I experience an issue with text display on certain pages. Some text is not visible because it is white on white background. The text is there, I can highlight it. I am using latest Firefox release as suggested by auto update. This white on white issue is regardless of selected Theme, even in dark theme it is white on white. Please have a look at the attached screenshots.

Asked by waldektroc 1 year ago

Answered by waldektroc 1 year ago

  • Archived

Firefox lags when playing multiple videos.

I've only experienced this on Firefox, but while watching multiple videos/twitch streams, video playback becomes very choppy and laggy. Actually, firefox in its entirety … (read more)

I've only experienced this on Firefox, but while watching multiple videos/twitch streams, video playback becomes very choppy and laggy. Actually, firefox in its entirety becomes laggy. This is not a problem when using chrome/chromium, and my PC is more than powerful enough to handle this, with a rtx 2060 and an i5-10500. On chrome I've watched 4 streams on twitch at once with no issues, but on Firefox it starts becoming choppy with only 2 open. Anyone know how to fix this? I don't really want to use chrome anymore. I'm currently running Pop! OS 21.04, with Firefox version 89.0.2.

Asked by Felix 1 year ago

Last reply by jonzn4SUSE 1 year ago

  • Archived

Firefox 89.0.2 has become unusable

Firefox 89.0.2 has become unusable; type is faint, boxes etc. do not show. Want to know how to make screan clearer, show details. I have tried settings, new themes. Nothi… (read more)

Firefox 89.0.2 has become unusable; type is faint, boxes etc. do not show. Want to know how to make screan clearer, show details. I have tried settings, new themes. Nothing seems to help. Some sites are OK but most to faint to read. Unusable.

Asked by JohnP 1 year ago

Last reply by JohnP 1 year ago

  • Archived

recover password history

While trying to log into my Modem gateway I seem to have typed something into the field, and the dialog appeared asking if I wanted to update the password. My finger slip… (read more)

While trying to log into my Modem gateway I seem to have typed something into the field, and the dialog appeared asking if I wanted to update the password. My finger slipped and I accidentally told it to update, so it saved over the prior password (which I assume would have been the CORRECT password.) Now there's no way to log into my modem gateway manager. There's no recover password option. I don't want to reset the entire modem to factory settings, and thus have to set up all my network and account info from scratch. Isn't there a simple "view password history" option somewhere? It tells me WHEN the password was "updated" but I can't find a way to see WHAT the former saved password was. (Windows 10)

Asked by jfraze 1 year ago

Last reply by cor-el 1 year ago

  • Archived

stranger thing

My firefox web browser. Everytime I open firefox web browser. Firefox opens old tabs that I save at the same time and automatically opens many strange websites without my… (read more)

My firefox web browser. Everytime I open firefox web browser. Firefox opens old tabs that I save at the same time and automatically opens many strange websites without my knowledge. And my Kaspersky antivirus always turns on virus warnings for strange websites.

Asked by nhoc_ac_loc_choc 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Something won't let me input my password.

This seems to be just for Amazon at the moment, but this does not happen on other browsers like Google Chrome. When I input my password, when I click "login", it changes… (read more)

This seems to be just for Amazon at the moment, but this does not happen on other browsers like Google Chrome.

When I input my password, when I click "login", it changes my password to a long string of encrypted letters, numbers & symbols.

This is just annoying at this point, but, yeah. If anyone has a way to get around this, or disable it somehow, I would be very interested. Thank you!

Asked by gizzhead 1 year ago

Last reply by FredMcD 1 year ago