Showing questions tagged: Show all questions

I get Secure Connection Failed or The connection was reset when I click on google ads

All the google ads I click on results in the following error message on my computer: "Secure Connection Failed An error occurred during a connection to www.googleadservi… (read more)

All the google ads I click on results in the following error message on my computer: "Secure Connection Failed An error occurred during a connection to www.googleadservices.com."

On my tablet I get the error: "The connection was reset"

I cannot visit any website that are ads in the search result. Please let me know how I can fix this issue.

Asked by sophal.lee 1 day ago

Last reply by Henry_M 13 hours ago

Missing "show all bookmarks"

"Show all bookmarks" seems to have vanished. How can I get it back, so I can back up my bookmarks? Or is there another way to do that? (Should have been clear about this:… (read more)

"Show all bookmarks" seems to have vanished. How can I get it back, so I can back up my bookmarks? Or is there another way to do that? (Should have been clear about this: no problem finding the library symbol, opening the bookmarks toolbar or opening the bookmarks sidebar. However, the "show all bookmarks" entry is missing from the sidebar. The main headers on the sidebar are "bookmarks toolbar", "bookmarks menu", and "other bookmarks". "Show all bookmarks" is not a header and I cannot find it in any of the others. If I search for it in "search bookmarks", nothing emerges.)

Asked by saalman211 18 hours ago

Last reply by cor-el 17 hours ago

Limited Knowledge

Greetings Firefox Community, I work from home as a warranty administrator for Mazda, Honda, Toyota and Volkswagen. They all seem to use either IE11 or Chrome as their on… (read more)

Greetings Firefox Community,

I work from home as a warranty administrator for Mazda, Honda, Toyota and Volkswagen. They all seem to use either IE11 or Chrome as their online platform. When I use Firefox I can access all of the log in screens, however when I need to go to different pages Firefox does not allow me to go any further. I have no idea how to change the compatibility settings in Firefox. In IE11 I simply go to tools and then Comparability Settings and enter the page I need to access. In Chrome I can cross platform with no problem. I would rather stay with Firefox. Any suggestions will help.

Kind regards Gerry

Asked by Gerry Gauthier 18 hours ago

Last reply by FredMcD 17 hours ago

"Sorry, We're having trouble getting your pages back" upon initial FF launch

I get Subject Error page upon initial launch. I tried the going to about:config and confirming the browser.sessionstore.max_resumed_crashes was set to 1. I also made sure… (read more)

I get Subject Error page upon initial launch. I tried the going to about:config and confirming the browser.sessionstore.max_resumed_crashes was set to 1. I also made sure I Quit FF before shutdown. (No FF tasks in Task manager) Neither of these worked for me. Running the current version of Windows 10.

Asked by kn3tnm 18 hours ago

Last reply by cor-el 18 hours ago

Always enable flash for a Site and hide "Menu"

Hi, how can i allow flash if i open the Site without will be asked? I have set this in the policies.json. This is currently for testing. "FlashPlugin": { "Allow": ["… (read more)

Hi,

how can i allow flash if i open the Site without will be asked? I have set this in the policies.json. This is currently for testing.

"FlashPlugin": {

     "Allow": ["https://helpx.adobe.com/flash-player.html"],
     "Default": true,
     "Locked": true
   },

But I always have to allow it extra.

And the second question: Can I hide the "Menu" button via policies.json?

Asked by Bammboole 1 day ago

Last reply by cor-el 18 hours ago

ancestry family tree won't open in firefox

When I try to open my family tree in Ancestry, instead of opening on the Ancestry website, I get a dialog box that says it is a Firefox HTML file. This never happened wh… (read more)

When I try to open my family tree in Ancestry, instead of opening on the Ancestry website, I get a dialog box that says it is a Firefox HTML file. This never happened when I worked on my Ancestry tree earlier this year. When I click on the "open in Firefox" option, a new page opens but there is no information. Ancestry says that it may be a problem with Firefox. Any suggestions?

Asked by pattop 19 hours ago

Last reply by cor-el 18 hours ago

HD Youtube videos stutter on only the current Firefox (in my case 78 esr)

Only one Browser has problems with HD videos (1080p + above) on youtube: Firefox in the most current version. I have tested so far only the one current latest version of … (read more)

Only one Browser has problems with HD videos (1080p + above) on youtube: Firefox in the most current version.

I have tested so far only the one current latest version of the ESR branch (78.3.x). But as visible from thousands of articles to this very particular problem (when i search the community help database for "Youtube videos stutter" i get multiple thousands of entries - i read only a handful of them to realize that they are all "closed" and not a single one "solved"), this problem persists since multiple years now.

I have a very old PC by my side with a very old Firefox (benchmark wise slower than my current PC by a factor of at least 3) ESR 52.9, which is able to play the same videos in the same HD resolution without the slightest stutter.

The drivers on that old system are - naturally - outdated by half a decade. THAT OLD OUTDATED system with THAT OLD OUTDATED Firefox is well able to play even multiple HD videos side by side. With-OUT any stutter.

Thus, you can easily deduce by logical reasoning that nighter any outdating of drivers whatsoever nor any outdating of anything else on the system, be it hardware wise or software wise, CAN AT ALL be the culprit of that stuttering.

While the former holds true, what you actually find in the communities help are completely useless and irrational tips of "upgrading the browser to the last version", "upgrading drivers" or "reinstalling any software" or the like.

Let me be clear: Nothing of the latter will ever help in overcoming the stuttering of current firefoxes at all. The only one measure that will help here is to revise the code that is underlying the video pipe.

Since the stuttering regularly only begins after about one to two minutes into the videos, it is strongly suggestive that something in the memory management - probably in the way resources becoming freed after use - is accumulating over time until the stuttering begins. Badly managed garbage collection, perhaps?

Asked by White-Gandalf 23 hours ago

Last reply by jscher2000 19 hours ago

firefox will not present web pages

Firefox will not display some web pages. I have found two so far. https://webapp.simplisafe.com/ https://www.redrivercatalog.com/empty-rr-boxes.html Dave … (read more)

Firefox will not display some web pages.

I have found two so far.

https://webapp.simplisafe.com/

https://www.redrivercatalog.com/empty-rr-boxes.html

Dave

Asked by david365 21 hours ago

Last reply by TyDraniu 20 hours ago

E-mail downloads automatically whether it a file or another URL in the e-mail

Evidently my spouse inadvertently checked a dialogue box, and now all files and urls contained in the e-mail will only download and not open in a new window. I have gone… (read more)

Evidently my spouse inadvertently checked a dialogue box, and now all files and urls contained in the e-mail will only download and not open in a new window. I have gone to Options-General and have checked "ask me" not download. Really could use help on this. Thanks Jon

Asked by jonl881105 21 hours ago

Last reply by jscher2000 21 hours ago

FIrefox presents saves jpg as webp

Here's the issue in a nutshell: When I navigate to this URL (https://publicdelivery.b-cdn.net/wp-content/uploads/2015/12/Jeff-Koons-Michael-Jackson-and-Bubbles-1988-cera… (read more)

Here's the issue in a nutshell:

When I navigate to this URL (https://publicdelivery.b-cdn.net/wp-content/uploads/2015/12/Jeff-Koons-Michael-Jackson-and-Bubbles-1988-ceramic-106.7-x-179.1-x-82.5cm.jpg) intending on saving out the picture, Firefox ( or so it appears) forces the user to save it as webp, instead of its actual format, as you can see from the URL. Granted, I got to that photo in the first place from Google image search but spawned it into an independent window, which should occupy a separate memory space and not reference a previously cached file. While i get the primary application is to allow for multiple res versions while referencing only one file, this behaviour is pointless, irksome and serves no practical purpose when accessing the asset with an explicit URL, plus it puts unnecessary and Big Brother-ish barriers up for the less savvy. I solved the issue ultimately, but who is at fault here? Is this a function of Firefox or of the CDN where it's hosted?

Asked by bartmowrey 1 day ago

Last reply by jscher2000 21 hours ago

Firefox 82.0 Crashes on Startup - BEX64

After updating to 82.0, Firefox crashes on startup - no crash reporter come up. The error in the Application Event Log is below. Installing R81.0.2 works OK. Windows 1… (read more)

After updating to 82.0, Firefox crashes on startup - no crash reporter come up. The error in the Application Event Log is below. Installing R81.0.2 works OK. Windows 10 x64.

Fault bucket 1275581050191285046, type 5 Event Name: BEX64 Response: Not available Cab Id: 0

Problem signature: P1: firefox.exe P2: 82.0.0.7592 P3: 5f8738dd P4: ntdll.dll P5: 10.0.18362.1049 P6: b5beef21 P7: 00000000000a1170 P8: c0000409 P9: 000000000000000a P10:

Attached files: \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERDE95.tmp.dmp \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERDF71.tmp.WERInternalMetadata.xml \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERDFB0.tmp.xml \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERDFCF.tmp.csv \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERE02E.tmp.txt

These files may be available here: \\?\C:\ProgramData\Microsoft\Windows\WER\ReportArchive\AppCrash_firefox.exe_1b544b54fcc252cdfdf6b194343645212cb8_9cb06cfd_72412bc8-45a1-4fdb-844b-7682c6d71920

Analysis symbol: Rechecking for solution: 0 Report Id: 0ccc8f5e-5764-4a93-a37d-10117de847df Report Status: 268435456 Hashed bucket: 62447e0c1c305c5161b3c634f2df0b36 Cab Guid: 0

Asked by Brett.Chapman 2 days ago

Last reply by Jonathan Watt 21 hours ago

Mozilla Firefox hangs while opening new tabs

Hello, last 2 week Mozilla Firefox hangs while opening new tabs How i can resolve this issue ? I try to create new profile, reset Firefox without any success … (read more)

Hello, last 2 week Mozilla Firefox hangs while opening new tabs

How i can resolve this issue ? I try to create new profile, reset Firefox without any success

Asked by igor.pyatnov 1 day ago

Last reply by FredMcD 23 hours ago

FF 'complete' buttons don't work (submit, checkout, send...)

On a number of sites I am increasingly finding that I do all the work in Firefox (ordering, filling froms, filling text boxes) and can't complete the job because the fin… (read more)

On a number of sites I am increasingly finding that I do all the work in Firefox (ordering, filling froms, filling text boxes) and can't complete the job because the final complete button does nothing. Slowly but surely I am having to switch to Chrome to do stuff, and I don't want to! The latest example is Ocado on which I've used FF for years. Now, Book a slot, fill trolley, "checkout" button doesn't work. (anybody can duplicate this). Even they know about it - it just started this week after "we have just changed our webpage".

What are all these sites doing that FF is not keeping up with ?

Asked by BugFatigue 1 day ago

Last reply by FredMcD 23 hours ago

Firefox sending/transferring to other websites

Hi, I rarely use Firefox and on this PC I only access websites for work and have full antivirus since PC installation. See attached screenshots... Since few days ago Fir… (read more)

Hi, I rarely use Firefox and on this PC I only access websites for work and have full antivirus since PC installation.

See attached screenshots...

Since few days ago Firefox suddenly started being slow and on some websites like www.3dcontentcentral.com (a 3D CAD website) when I type a search instead of providing results practically immediately as it did until a few days ago, the following happes:

1) it takes ages to get the results

2) in the bar at the bottom left of Firefox (where it shows what Firefox is doing in real time) it shows "transferring to...." and it scrolls through MANY different websites which have nothing to do with the website I am on (i.e. 3dcontentcentral.com), such websites includ Facebook and others with random characters. That does not happen with any other browser. AND I never accessed Facebook from this browser anyway and 3dcontentsentral.com has no reason to connect to Facebook or the other websites shown att he bottom.

That happens even if I run Firefox with ad-ons disabled. Only Adons I have are Duck-Duck and Ad-Block Plus

BTW, the only thing I have done was install duck-duck few days ago but the idea of duck duck. If anything that should have made the system more secure not less... :o

As mentioned I am always extremely careful to never click on any unknown or even remotely suspiscious website and aso have VPN and full business antivirus.

What is going on?

Thank you for all feedback :)

Asked by riccardo8 1 day ago

Last reply by jscher2000 23 hours ago

Access denied to needed site.

Not able to access specific site. Getting banner along top of page that reads "A web page is slowing down your browser. What would you like to do? Options given are 1. S… (read more)

Not able to access specific site. Getting banner along top of page that reads "A web page is slowing down your browser. What would you like to do? Options given are 1. Stop it. 2. Wait. plus there is an x at the end of the script. selecting either option or using the x does not resolve access. The banner disappears but comes back in 5 seconds of so. the tech support at the site I am trying to access suggests a different browser which, from my experience is a pretty lazy piece of advice.

The "banner" can not be copied. I have disabled addons.

Asked by wjbill49 1 day ago

Last reply by FredMcD 23 hours ago

search engine changed to yahoo and defalut is google

I have been using firefox for a few years now and am pleased with it. Just recently the search engine, google, was changed to yahoo and i do not want to use yahoo. I pr… (read more)

I have been using firefox for a few years now and am pleased with it. Just recently the search engine, google, was changed to yahoo and i do not want to use yahoo. I prefer google. This change was none of my doing; one day the search engine is yahoo. I have reloaded firefox, checked the settings on the computer and on firefox and i cannot make the change back to google.

I read something about an add-on and it was not clear as to what to do.

Any suggests?

Regards, Charlie

Asked by cparis132 1 day ago

Last reply by FredMcD 23 hours ago

Firefox not opening windows in new tabs

The updated version 82.0 automatically installed on 10/21/20. Now, when I'm browsing and click on a link, the window does NOT open in a new tab. I've checked setting/opti… (read more)

The updated version 82.0 automatically installed on 10/21/20. Now, when I'm browsing and click on a link, the window does NOT open in a new tab. I've checked setting/options and "open windows in new tab" is checked. Did not have this issue prior to the update. Help.

Asked by dawn.l 1 day ago

Last reply by jscher2000 23 hours ago

Randomly logged out of websites all of a sudden

Hello, I'm not sure when it started, maybe a week ago. When I open firefox, I'm logged out of "most" of my accounts sometimes. I'll log back in and it will last a few br… (read more)

Hello,

I'm not sure when it started, maybe a week ago. When I open firefox, I'm logged out of "most" of my accounts sometimes. I'll log back in and it will last a few browser closing and reopenings. Some websites seem to log out quicker, or it's possibly just random.

I've been using Firefox for a very long time and I've never had an issue like this. It's frustrating because I have to go through 2-factor each time a website logs me out. And so far, it hasn't happened to Discord in browser. It affects Gmail, Hotmail, Twitter, Facebook, and Reddit.

I did not change any settings recently until after it started happening (I set "Enhanced Tracking Protection" to standard thinking it would help but it hasn't).

Thank you.

Asked by alphadeus 1 day ago

Last reply by Il_Bolognese 1 day ago

Forum? What Forum?

Where is the Forum? This is a FAQ-Site, not a forum? Why do you make it extra hard to file a bug? Or to go on an actual forum/board? What community is supposed "to help"?… (read more)

Where is the Forum? This is a FAQ-Site, not a forum? Why do you make it extra hard to file a bug? Or to go on an actual forum/board? What community is supposed "to help"?

Asked by millidaw 1 month ago

Last reply by jscher2000 1 day ago