Can't add videos on youtube playlists

I can't add videos on youtube playlists, the button to do it doesn't respond. Only occurs on Firefox, no problem on other browsers. I reinstalled Firefox but it's still t… (read more)

I can't add videos on youtube playlists, the button to do it doesn't respond. Only occurs on Firefox, no problem on other browsers. I reinstalled Firefox but it's still the same.

Asked by David Thésim 3 hours ago

Last reply by FredMcD 8 minutes ago

How to disable verification when I work offilne

I have observed that work offline is possible only when site has been verified which makes it nightmare. If I restart the browser w/o connection any site cannot be verifi… (read more)

I have observed that work offline is possible only when site has been verified which makes it nightmare. If I restart the browser w/o connection any site cannot be verified and, hence, offline does not work!

Please, tell me how to disable verification: 1) in general, and 2) while working offline.

PS: From version 57 if I remember correct, no multi rows, no extra Tool Bar, no Tab Mix Plus, no Session Manager, no automatic download start with DownThemAll!, no work offline, etc. Firefox >= 57 has destroyed the best UI experience!

Asked by GPT 3 hours ago

Last reply by FredMcD 9 minutes ago

secure settings by password

Hello Is it somehow possible to lock my settings by a password or to make a login necessary to open the settings. I run my firefox on different devices and everyone who … (read more)

Hello

Is it somehow possible to lock my settings by a password or to make a login necessary to open the settings. I run my firefox on different devices and everyone who uses it can easely see all the saved password, change all my settings and so on. I don't want to log off every time I quit the browser.

Thank you for your quick response.

Greetings

Chris

Asked by christophtanner87 2 hours ago

Last reply by FredMcD 16 minutes ago

Unable to complete card payments with Halifax Secure

Halifax use a card verification process "Halifax Secure" to verify payments made with one of their cards. Using Firefox on Linux, the pop-up window opened by to perform t… (read more)

Halifax use a card verification process "Halifax Secure" to verify payments made with one of their cards. Using Firefox on Linux, the pop-up window opened by to perform the verification dialogue hangs when invoked from some, but not all web sites. Turning off tracking protection for the invoking site does not solve the problem, but perhaps its redirecting to another site in the popup?

Any workaround, or means of pinning down the actual cause would be appreciated. For now I'm having to switch to Chromium every time I hit this problem.

Thanks.

Asked by whitmad 1 hour ago

Last reply by FredMcD 20 minutes ago

Websites are not showing after Windows update

Hello, when I updated the Windows 10 to it's latest version, all websites stopped showing in the Firefox browser. When I try to type a url and press enter, nothing is sho… (read more)

Hello,

when I updated the Windows 10 to it's latest version, all websites stopped showing in the Firefox browser. When I try to type a url and press enter, nothing is showing up (https://imgur.com/13i6kNc). Extensions are also not showing up (https://imgur.com/gfVqWap). Not even Firefox settings (https://imgur.com/xO0D2cJ). Other browsers are working normally (I tried Internet Explorer 11, Google Chrome 84 and Opera 70).

Thank you for taking your time to read this.

Asked by Vojta 1 hour ago

Last reply by FredMcD 21 minutes ago

URGENT! I have lost everything after crash - please help

My Firefox just crashed. The usual box appeared to say that it had crashed and it will restart and recover the tabs I had opened. Unfortunately, it appears to have starte… (read more)

My Firefox just crashed. The usual box appeared to say that it had crashed and it will restart and recover the tabs I had opened.

Unfortunately, it appears to have started completely afresh. No recovered tabs, no extensions, no bookmarks, absolutely nothing.

After reinstalling a couple of extensions, I signed into my Firefox account expecting my bookmarks to be restored but nothing. It's like everything had just been wiped with no warning whatsoever.

I am now at a loss. Everything has gone. Is there any way of restoring my bookmarks? Is there a temp folder of some sort on my system that I may use to recover them?

Thanks very much and hope you can help.

Asked by Sprog 4 hours ago

Last reply by FredMcD 28 minutes ago

Why does Firefox feed so much data to Google?

A while back, I discovered a Google plugin hidden within Firefox. I figured maybe one thing was fine until I realized that Widevine actually did some bad stuff to your OS… (read more)

A while back, I discovered a Google plugin hidden within Firefox. I figured maybe one thing was fine until I realized that Widevine actually did some bad stuff to your OS, since it needs to access the internal OS to block screenshots and screen recordings. Today, I discovered that geolocation also uses Google servers, and in the process of turning it off I also discovered that there is this "Safe Browsing" that also uses Google. Looking even further, even some of the privacy things redirect to Google. I haven't even mentioned that the default search engine is Google. Even if Google paid you to make them the default, you could create a prompt on the first launch asking for search engine, with Google selected by default but another search engine (like DDG) recommended. All of this Google software is likely sucking on our data.

Now while writing this post, I noticed something even worse. Why are Google servers on the filter whitelists? This is uncool. I understand, maybe your website needs to detect Firefox to function correctly, and antifingerprint would break it. But WHY GOOGLE? All of this seems to be going against the goal of privacy. How are you supposed to expect a random person to go directly to about:add-ons, disable Google Widevine, go to about:preferences, disable safe browsing, go to about:config, enter the "danger" zone confidently, and delete Google from the 10,000 times it appears in the config?

Asked by matthew34 3 weeks ago

Last reply by philipp 51 minutes ago

So yahoo is popping up as the browser as soon as I search for something....

Check defaults and it says firefox on all defaults. I dont even have yahoo browser installed so is firefox now partners with yahoo. figured I wouldnt get adds using this … (read more)

Check defaults and it says firefox on all defaults. I dont even have yahoo browser installed so is firefox now partners with yahoo. figured I wouldnt get adds using this browser. is this some form of add? very concerned as I havn't opted to use yahoo browser nor would I use it.

Asked by SSDx 4 hours ago

Last reply by James 4 hours ago

bij opstarten van onze website www.kelderscomfortschoenen.nl in prive-venster Firefox krijg ik steeds foutmelding: oops er ging iets mis ga naar homepage, chache en geschiedenis worden steeds gewist bij afsluiten firefox

bij opstarten van onze website www.kelderscomfortschoenen.nl in prive-venster Firefox krijg ik steeds foutmelding: oops er ging iets mis ga naar homepage, chache en gesch… (read more)

bij opstarten van onze website www.kelderscomfortschoenen.nl in prive-venster Firefox krijg ik steeds foutmelding: oops er ging iets mis ga naar homepage, chache en geschiedenis worden steeds gewist bij afsluiten firefox

Asked by info3095 1 day ago

Last reply by Enigma 5 hours ago

Firefox 79.0 Won't Open Any Page

I'm on Linux Mint 19 Cinnamon. Just upgraded to Firefox 79.0 Firefox opens no problem. I start to type in a url and it shows autocompletions like normal, but when I press… (read more)

I'm on Linux Mint 19 Cinnamon. Just upgraded to Firefox 79.0

Firefox opens no problem. I start to type in a url and it shows autocompletions like normal, but when I press enter, nothing happens. No processing indicator, just white screen. The same happens for `about` pages like about:config.

If I open a new tab or (private) window, I get the "Firefox has been updated in the background" message with the button to restart. Click it and it restarts in the same state.

I've double checked that when it closes, there are no firefox processes running.

Everything behaves the same if I start it from the command line with "firefox --safe-mode".

When started from the command line there is a slew of this error:

      1. !!! [Parent][MessageChannel] Error: (msgtype=0x390132,name=PContent::Msg_AsyncMessage) Channel error: cannot send/recv

Help?

Asked by shaav1 8 hours ago

Last reply by FredMcD 6 hours ago

Firefox Developer v80 Mac OS failes to render new css even after cache flush and reload

I've been using Firefox Developer version for some time now on Mac OS and have never had a problem like this before. However, since version 80, Firefox Developer fails t… (read more)

I've been using Firefox Developer version for some time now on Mac OS and have never had a problem like this before.

However, since version 80, Firefox Developer fails to render the new css after a change and save has been made to the style sheet even after multiple browser refreshes. Caching on the server end has been disabled so I'm really trying to find a solution to this issue as it has forced me to find alternative browsers to develop with like Safari since Firefox Developer has become unusable for me.

I've gone through and performed manual cache flushes on the browser from the settings/preferences panel. On occasion, by quitting Firefox Developer edition and relaunching it will then render the new changes but only after a quit and relaunch and sometimes using a private window as well. This is happening with multiple hosting services so it's not any particular provider.

This is most annoying. I've even reset Firefox Developer a number of times to default settings without any extensions etc. and still the problem exists.

Earlier version of Firefox Developer don't seem to be exhibiting this problem. I'm not running any proxy's or special configurations with the settings either.

Any assistance to finding a workaround would be greatly appreciated or I'm going to have to stop using Firefox Developer version altogether.

Thank you,

Asked by dan139 11 hours ago

Last reply by cor-el 9 hours ago

strange bug with Facebook Messenger

I have a weird bug that is preventing me from using Facebook with version 79. When I write in Facebook Messenger, words just get repositioned in the message window. So fo… (read more)

I have a weird bug that is preventing me from using Facebook with version 79. When I write in Facebook Messenger, words just get repositioned in the message window. So for example if I want to write Facebook has a strange bug with Messenger what will show in the message line (and get sent upon entering) is k ange h MessFacebooha s a strbug wit enger

It doesn't happen with any other browser - I tested Brave, Vivaldi, & Opera. I kept the same # of other windows & tabs open. I have 8 gig RAM, no sign of maxing out from the Task Manager metrics.

Asked by thevolleyballer 10 hours ago

Last reply by FredMcD 9 hours ago

malware: need to identify it and uninstall

I clicked an .exe to download a zoom meeting list. It installed malware. I'm unable to go to add-on's, options, etc - it opens a blank page. Redirects webpages to all sor… (read more)

I clicked an .exe to download a zoom meeting list. It installed malware. I'm unable to go to add-on's, options, etc - it opens a blank page. Redirects webpages to all sorts of stuff like porn and IDK what. How do I identify and remove?

What can I provide to assist beyond this: seems the "root" URL is spontaneousguarded.com

Using Chrome, as I do not want to enter my info to ask for help on a compromised Firefox browser. Searching on Chrome doesn't bring anything up that can help an (NON-IT) person. I'm also unable to allow troubleshooting information using Chrome. Thank you!

Asked by kaspytek 13 hours ago

Last reply by FredMcD 9 hours ago