Showing questions tagged: Show all questions

Downloading with Firefox stops several times.

Downloading with Firefox stops repeatedly and is very annoying. Sometimes first get the following message that Firefox "..nloads\CZ5EEAZM.exe.part could not be saved, bec… (read more)

Downloading with Firefox stops repeatedly and is very annoying.

Sometimes first get the following message that Firefox "..nloads\CZ5EEAZM.exe.part could not be saved, because the source file could not be read. Please try again later, or contact the administrator of the server. " (see sattach creenshot)


After pressing repeat too many times, the file will finally be downloaded. Sometimes it doesn't work and Firefox crashes.

Question, who recognizes the problem and more importantly how do I solve it?

Systeminfo: Editie Windows 10 Home Versie 21H2 Installatiedatum ‎8-‎12-‎2021 Build van besturingssysteem 19044.1889 Ervaring Windows Feature Experience Pack 120.2212.4180.0

Firefox version 103.0.2 (64-bits)

Asked by Diederik-_- 2 days ago

Last reply by jonzn4SUSE 8 hours ago

Browser Completely Unresponsive

Recently Firefox started "crashing." It would be running just fine, and then websites would just stop loading. If I clicked a link or searched for something, it would be … (read more)

Recently Firefox started "crashing." It would be running just fine, and then websites would just stop loading. If I clicked a link or searched for something, it would be stuck loading until I restarted Firefox. I tried restarting my computer as well, but that didn't work either, as the issue just came back within a few hours.

Sooo I went to google to search for answers. I got to a forum (https://support.mozilla.org/en-US/questions/881250) that seemed promising, and edited my network.http.max-connections value from 900 to 48, as the chosen answer suggested. I figured if it didn't work, I could always just change it back.

How wrong I was.

Not only did it not work, it prevented me from doing anything. Now when I open Firefox, nothing loads. I can see the toolbar, search bar, and my bookmarks, but the actual screen is blank. No widgets with my frequently visited sites and some news stories, no homepage, just blankness. When I enter a url or do a random search or even try to open about:config, nothing happens. It doesn't even show a loading icon.

I attempted to refresh Firefox, but it got stuck in the loading stage, which I attributed to my already breaking it somehow. So I uninstalled and reinstalled Firefox. But no dice. It's still entirely unresponsive.

Any help would be appreciated. Please keep in mind I'm largely computer illiterate!

Asked by hanentr 1 day ago

Last reply by cor-el 15 minutes ago

Firefox Freezes when I copy links

Over the past few weeks, any time I copy a link, whether it's an email address or a URL, from within any page while using Firefox, FF will freeze? Pause? not respond.. fo… (read more)

Over the past few weeks, any time I copy a link, whether it's an email address or a URL, from within any page while using Firefox, FF will freeze? Pause? not respond.. for 5 - 15 seconds. I've not done a reset yet.. Windows 11, 16GB RAM, 2GB Video, religiously updated and maintained laptop

Asked by BRAM SCOLNICK 1 hour ago

"Something Went Wrong" message on Firefox ONLY when trying to make Messenger voice or video calls

I've spent quite a bit of time on this. This error is on Firefox only, has been continuous for I believe three days. I troubleshot everything that I know to be possible. … (read more)

I've spent quite a bit of time on this. This error is on Firefox only, has been continuous for I believe three days. I troubleshot everything that I know to be possible. My camera and microphone work just fine everywhere but on Messenger using the Firefox browser...

Asked by beckykale.1 1 hour ago

Very slow loading pages and videos

Loading regular pages like HomeDepot or Wellsfargo are very slow. Can take 30 sec. Videos from CNN or Youtube can take 1 min top load if at all. I have gigabit internet … (read more)

Loading regular pages like HomeDepot or Wellsfargo are very slow. Can take 30 sec. Videos from CNN or Youtube can take 1 min top load if at all. I have gigabit internet and pages load withing 2 sec on Microsoft Edge. I have tried complete removal and reinstallation of Firefox. I have default theme and no extensions installed. I have tried turning off Norton 360 firewall and antivirus, starting Firefox in safe mode, starting Windows 10 in safemode. Nothing helps. Have not only scanned computer with Norton but also with Malwarebytes and found no adware/ viruses. HTML5 seems to be working fine according to a diagnostic page I visited. Firefox works great on my laptop from same internet connection. Have 40 gigabytes free space on disk drive. Please help

Asked by bperryiii 1 hour ago

Cannot login to spectrum

Hi, I have a laptop with windows 10 on it latest version of I was up-to-date and I have the latest version of Firefox and streaming like Netflix and Amazon and I will wor… (read more)

Hi, I have a laptop with windows 10 on it latest version of I was up-to-date and I have the latest version of Firefox and streaming like Netflix and Amazon and I will work fine no problem at all but something happened to my ability to log into spectrum it’s a TV thing that I use and I try to login with my credentials and it just recycles there’s no error message nothing I’ve tried pretty much everything clear cookies for the suicides and I’m stuck any suggestions possible I’ll try to include a video thank you. I try to attach a video but it doesn’t work sorry

Asked by gcohen6 2 hours ago

Thumbnail failure

The thumbnails on the Firefox page used to take me to the thumbnail home page. Recently this became inconsistent, now the thumbnails try to take me to their home page bu… (read more)

The thumbnails on the Firefox page used to take me to the thumbnail home page. Recently this became inconsistent, now the thumbnails try to take me to their home page but the process stops. I have already refreshed Firefox and that did not help. Then I uninstalled and reinstalled Firefox. The thumbnails come up but their functionality is still broken. How do I fix this problem?

Asked by kfarley1 14 hours ago

Last reply by RobertJ 7 hours ago

not responding

The browser is open but every time I click on something it won't respond and I keep on clicking my mouse until it respond. It also pop up with browser not responding. I… (read more)

The browser is open but every time I click on something it won't respond and I keep on clicking my mouse until it respond. It also pop up with browser not responding. It's starting to get annoying same as typing words the letters won't pop up until a few seconds later. Same goes with deleting too. It won't delete as I keep on pressing delete, it will start deleting 5 seconds later.

Asked by crab2675 15 hours ago

choppy video and high cpu usage

Hi I am running Firefox 103 on my lenovo thinkpad T570 running windows 10. Streaming any video (e.g. BBC iPlayer or GCN+ or any source I have tried) Video very choppy, fr… (read more)

Hi I am running Firefox 103 on my lenovo thinkpad T570 running windows 10. Streaming any video (e.g. BBC iPlayer or GCN+ or any source I have tried) Video very choppy, freezes for several seconds while audio continues as normal. this is essentially unusable. Task manager shows firefox running at 70% or more I have tried all the power management settings and that makes no difference. The Nvidia Gforce940 appears not to be used at all. All my drivers are up to date I have tried firefox troubleshoot mode, which makes no difference full screen mode or not makes no difference (its a 4k screen so I wondered if it was doing some kind of upscaling) makes no difference whether I run on external monitor or internal. Also makes no difference whether the laptop is connected to my thunderbolt dock or not. I can run the same content side by side in Chrome. Chrome displays the video smoothly with no glitches at all and consumes around 16% CPU (still no Nvidia GPU utilisation)

This problem does not happen on my other PC, a 5 year old Intel NUC, with i5 cpu, also running win 10 connected to my TV.

If i can't fix this I will have to very reluctantly revert to Chrome for video streaming I havent worked uot how to obtain the troubleshooting info to share but happy to do this if necessary

many thanks John

Asked by jcpw 6 days ago

Last reply by RobertJ 16 hours ago

Gmail and Google Drive

I cannot upload files to Google Drive (tells me there are 93 hours left), and it takes several reload tries to log into my gmail account. This has been happening for the… (read more)

I cannot upload files to Google Drive (tells me there are 93 hours left), and it takes several reload tries to log into my gmail account. This has been happening for the last two weeks. What gives?

Asked by bierstadttlovr 18 hours ago

10 August, 1317 PT-firefox is not allowing internet access on my computer; window open, but do not connect. Other browsers work just fine

10 August, 2022 @ 1317 PT-firefox is not allowing internet access on my computer; new tabs open, but do not connect. Other browsers work just fine at the same time. My i… (read more)

10 August, 2022 @ 1317 PT-firefox is not allowing internet access on my computer; new tabs open, but do not connect. Other browsers work just fine at the same time. My internet connection is within normal range-and other browsers work fine Help please

Asked by Timothy1610 4 days ago

Last reply by RobertJ 20 hours ago

  • Solved

Scrolling lagging on every website

I get so choppy scrolling that my eyes hurt after few minutes. Doesn't happen on Chrome or Edge. It is most noticable on YouTube. It feels like it's running at 15fps … (read more)

I get so choppy scrolling that my eyes hurt after few minutes. Doesn't happen on Chrome or Edge. It is most noticable on YouTube. It feels like it's running at 15fps

Asked by SpookieGames 2 days ago

Answered by SpookieGames 22 hours ago

Firefox 103.0.1; extremely slow startup, VAAPI error

//Firefox 103.0.1; Linux 5.10; Debian 11.4.0; xserver-xorg 1:7.7; Nvidia 515.57 driver// After clicking on ->Web Browsing -> Firefox there is NO visible response f… (read more)

//Firefox 103.0.1; Linux 5.10; Debian 11.4.0; xserver-xorg 1:7.7; Nvidia 515.57 driver// After clicking on ->Web Browsing -> Firefox there is NO visible response for 26 seconds... then a normal application window opens and Firefox appears to be operating normally. Opening via command line gives the following "error/information" message(s): glxtest: VA-API test failed, failed to initialize VAAPI connection. For the TWENTY-SIX seconds(!) Firefox is apparently trying to connect to a service that is not available. Is there something in "Settings" or in "about:config" that I can do to skip the "glxtest" and/or other glx VAAPI related configuration options? Or, alternatively, am I missing something in the X-window configuration or another library package that is necessary to support the VA-API feature? The Nvidia driver indicates it is providing "GLX server" version 1.4 . [Troubleshooting information / Share Data attached]

Asked by ugene85643 3 days ago

Last reply by ugene85643 22 hours ago

Facebook Video call error

Hi, I would just like to ask for support regarding an error I recieve when I try to do video call on facebook over your browser. I have attached a copy of the error. I h… (read more)

Hi,

I would just like to ask for support regarding an error I recieve when I try to do video call on facebook over your browser. I have attached a copy of the error.

I have restarted both firefox and my laptop as well as ensured the camera and microphone are allowed for facebook but the error still persists.

This does not happen with the other browsers btw.

Hoping for a response on the matter.

Asked by chestersy.0315 1 day ago

Last reply by Joshua Xiong 1 day ago

Firefox has become slow to open tabs - please see details

I can really use some help. Odd Firefox behavior. Been using Firefox forever. And the same way every day. Same way. Have a working group of 88 sites I open after starting… (read more)

I can really use some help. Odd Firefox behavior.

Been using Firefox forever. And the same way every day. Same way. Have a working group of 88 sites I open after starting Firefox. Usually takes 2-3 minutes tops for all to be readied. Now taking 10-12 minutes or more. Just last few days.

I have three versions of Firefox. Right now main is 91.12 ESR which updated a few days ago. Also 91 ESR portable and 102.1 ESR Portable. All act the same. All used the same profile, copied from one to another.

Things do change so I see that my ESET antivirus updated and could be it. Turning ESET off temporarily made no difference.

Opening the session does use 100% CPU, but that is not new. Always has pegged. Comes down to normal when all opened. Single sites open as expected. And after all sites opened, FF acts as it always did with no issues. Its just loading all the tabs that is the issue.

ODD Note: If I open the 91 ESR profile, then Startup Cache folder, clear the cache from about: Support, it does not delete the files. Yet that IS the profile being used. On at least one of the portables, that works as expected. If I delete the Startup cache files and open FF 91 ESR, it does not rebuild them. Makes me think it is using a different profile, but I am sure it is not.

I cannot try Safe Mode as the Session Manager would not be there to open the saved session. I may try turning off some Add-ons to see if a conflict, maybe with something added or updated recently.

Connection speeds have not changed and are above 400 Down and 150 Up.

As mentioned, this has worked for years. Sometimes with as many as 120 tabs. So it has to be a recent change.

I do have changes made to about:config but no idea where to try to make changes there to sleuth this issue. Happy to post the changed items, though long list.

Can anyone help at all? Anything more I can tell you?

Windows 10 latest build.

Asked by in4m8n 1 day ago

Last reply by jscher2000 - Support Volunteer 1 day ago

I can't see my embeded map on my website

Hey there, I have a business website "Annapolis Taxi Cab" and I'm facing to show my embedded map on header position of website. I've posted on my groups but no one helps … (read more)

Hey there, I have a business website "Annapolis Taxi Cab" and I'm facing to show my embedded map on header position of website. I've posted on my groups but no one helps me. Kindly help me to troubleshoot this problem. Thanks in Advance.

Yahoo mail crashes after playing a downloaded video

I'm on Firefox 103.0.2 64 bit on Windows 10. For the last few months when I play a video of any format that I received as an attachment in Yahoo mail everything works as … (read more)

I'm on Firefox 103.0.2 64 bit on Windows 10. For the last few months when I play a video of any format that I received as an attachment in Yahoo mail everything works as it should until I play the video. After the video is played from the downloaded file Yahoo mail closes. It always happens this way. I first thought it was Yahoo mail but I have another tab with Edge and Yahoo mail on that browser. It doesn't happen when I use Edge to download the video and play it. I use the same player, VLC, to play the video on both browsers. It has worked fine for years.

I am a big fan of Firefox and have used it as long as it has been out. I have convinced all my friends and relatives to use it as well.

Asked by avery1317 1 day ago