Showing questions tagged: Show all questions
  • Solved

Firefox doesn't remember username, but remembers password

On this site: https://www.orange.pl/twojekonto/zaloguj I can't force firefox to remember username (no problem with remembering password on next step). In older Firefox wi… (read more)

On this site: https://www.orange.pl/twojekonto/zaloguj I can't force firefox to remember username (no problem with remembering password on next step). In older Firefox without WebEx there was addon which allowed to manipulate forms to prepare proper autocompletion data. This addon is not supported with WebEx anymore due to lack of proper functions. Instead Firefox Dev Team claims that mechanism built in current Firefox is enough for such tasks and mentioned addons are not needed. Seems it is wrong thinking.

I tried different approaches to save username for mentioned site but without success.

Asked by zygdresze1 3 months ago

Answered by cor-el 2 months ago

Save As Dialog causes FireFox Crash

Hello For past 2 days when I try to download from any website the save as dialog appears but then it crashes firefox and I have to close firefox. I am running version 96.… (read more)

Hello For past 2 days when I try to download from any website the save as dialog appears but then it crashes firefox and I have to close firefox. I am running version 96.01 on Windows 10. Latest Nightly also installed and this problem is not on the nightly.

Asked by nekromantik 21 hours ago

Last reply by nekromantik 21 hours ago

  • Solved

Bookmark toolbar sync is out of order

Hi, when I use Firefox on this machine, the bookmark sync doesn't work as expected. Instead of maintaining the order of the other devices' bookmark toolbar, it is orderin… (read more)

Hi, when I use Firefox on this machine, the bookmark sync doesn't work as expected. Instead of maintaining the order of the other devices' bookmark toolbar, it is ordering the non-folder bookmarks before the foldered bookmarks. How can I make it so the bookmark toolbar is the same across all devices? I have tried deleted places.sqlite and backupbookmarks folder.

OS: Debian 11

Thank you!

Asked by zanovis 1 day ago

Answered by zanovis 1 day ago

Firefox stays on Window mode

So every time I open Firefox, it starts at Windowed mode, not in full screen mode. Right clicking the shortcut to select maximized in the Run section does not work for me… (read more)

So every time I open Firefox, it starts at Windowed mode, not in full screen mode. Right clicking the shortcut to select maximized in the Run section does not work for me. I would have to double click the top bar every time to get it to be full screen.

Asked by Sauceman64 1 month ago

Last reply by jscher2000 1 day ago

Multi-account Containers synced in wrong direction

I installed Firefox on a new device and initiated a sync for multi-account containers - it promptly synced in the wrong direction. It eliminated all customization from wh… (read more)

I installed Firefox on a new device and initiated a sync for multi-account containers - it promptly synced in the wrong direction. It eliminated all customization from what should have been the source (the existing device), overwriting it with the default settings of a first-time installation. I was quite surprised.

This leads me to a couple of questions.

1. Is there a sync version history or any way of rolling back a sync? 2. Is there a way to explicitly choose the sync direction?

Quite honestly it is very confusing that there is no reference whatsoever to which way an initial sync will go. I was hesitant to risk this, decided to trust it knew what to do (even though it didn't give me any indication that it did) and lost my gamble.

Firefox knows the device names, so can I suggest some basic reassuring UX be inserted into this process with something like "Initiate sync from X-DEVICE-FIREFOX to Y-DEVICE-FIREFOX?". A bit of clarity would be helpful here, as well as a way to roll back a syncing mistake instead of just having to gamble possibly losing hard-won customization with no going back.

Or have I completely stumbled past some obvious place where everything I'm requesting exists and is accessible already?

Thanks for any help anyone can provide.

Asked by DBT 1 month ago

Last reply by FredMcD 1 day ago

PDF print issues

Hi, in recent Firefox updates in debian testing (and in recent developer edition), when I try to print a PDF the page number is just in border and don't get printed. I tr… (read more)

Hi, in recent Firefox updates in debian testing (and in recent developer edition), when I try to print a PDF the page number is just in border and don't get printed. I try almost all things i found related in about:config.

Also in export to file, now don't strore previous location and always point to ~/mozilla.pdf is a problem, user need to change for a path each print to pdf. Also in debian the file explorer opened dont show recent files can help.

Thanks so much for your help.

Asked by jabiertxof 6 days ago

Last reply by jonzn4SUSE 1 day ago

  • Solved

video speed up issue

while using any firefox addons for speeding up a video higher than 4.0 of original speed the video sound suddenly goes off by default. in other browsers such issue does n… (read more)

while using any firefox addons for speeding up a video higher than 4.0 of original speed the video sound suddenly goes off by default. in other browsers such issue does not appear. only in firefox. what to do?

Asked by bobb5 3 days ago

Answered by TyDraniu 3 days ago

HTTPS-Only mode setting using admx file

Hello, I am deploying Firefox to Windows 10 devices using Mozilla's latest template and I want to enable HTTPS-Only mode under "Privacy & Security" when I deploy Fire… (read more)

Hello,

I am deploying Firefox to Windows 10 devices using Mozilla's latest template and I want to enable HTTPS-Only mode under "Privacy & Security" when I deploy Firefox using Intune. I have gone through all the options available here, but I did not find such an option.

Firefox is deployed and it takes other customization and settings changes I make. Which means my admx file is working fine.

If the option to enable HTTPS-Only mode via Intune using admx is not yet possible, I would like to know if there is a way to deploy HTTPS-Everywhere with the option "Encrypt All Sites Eligible" ON.

Thanks.

Asked by redmkzpf 5 days ago

Last reply by redmkzpf 5 days ago

Firefox always connected to an amazonaws server

Firefox on ubuntu 20.04 Whenever firefox is running it's always connected to some amazonaws server lsof -i GeckoMain 450324 shi 199u IPv4 5430371 0t0 TCP 10.10.10… (read more)

Firefox on ubuntu 20.04

Whenever firefox is running it's always connected to some amazonaws server

lsof -i

GeckoMain 450324 shi 199u IPv4 5430371 0t0 TCP 10.10.100.6:39824->ec2-35-161-207-165.us-west-2.compute.amazonaws.com:https (ESTABLISHED)

I created a new profile and it's still there. I have never used sync.

Asked by extra692-red 5 days ago

Last reply by extra692-red 5 days ago

Frequent crashes during videos

Firefox or the tab almost always crashes when I try to watch a video. I have already tried Memtest86 and it turned up with no problems. I went into troubleshoot mode, but… (read more)

Firefox or the tab almost always crashes when I try to watch a video. I have already tried Memtest86 and it turned up with no problems. I went into troubleshoot mode, but now the tab crashes instead of the whole window. Help!

Asked by phsand07 6 days ago

Last reply by Seburo 6 days ago

  • Solved

Firefox opens with blanks screen will not load tabs, options, about:config won't work.

This is going to be long sorry. A lot has transpired My son was using 78.15esr. I upgraded it to 91.3esr. After the upgrade the browser worked; tabs loaded, surfing was … (read more)

This is going to be long sorry. A lot has transpired

My son was using 78.15esr. I upgraded it to 91.3esr. After the upgrade the browser worked; tabs loaded, surfing was fine, could go into settings and about:config was fine.

He went to watch something on Netflix. Netflix complained his browser was not supported and he needed to upgrade to the latest version - which at the time was 91.3esr.

In frustration he installed Chrome. When he tried to run it he was told software restrictions were in place. I had not set any restrictions, and I checked secpol.msc and there were definitely no path rules defined. If restrictions can be set in group policy I had not set them because I am unaware of them.

So he installed Microsoft Edge, which installed VC runtime for 2013 and 2015-2019 for both x64 and x86.

At that point Firefox no longer loads tabs at all. About:<anything> doesn't work. Settings doesn't work. You can't go to safe mode (more on that later), and when closing the browser two processes remain taking about 60 seconds to end.

I did have the group policy templates for Firefox installed. When I upgraded to FF 91 I installed the latest templates.

A couple of times when I started FF it complained about vcruntime140 was missing. But just running FF again worked without doing anything else.

So I reverted to 78.15; I uninstalled v91.3esr. I deleted his profiles.ini and profiles folder and then copied them back from a back up. I removed any registry settings, and copied back the v78 ADML files. I then installed v78.15esr with internet disconnected. Did not run FF after install. Went into group policy editor and turned off telemetry and auto updates then re-enabled internet

Run FF and same issue. tabs not loading. Pages not loading. I can click on a menu and I can type into navbar and search bar but there is no response. I checked internet was working.

I deleted the %LOCALAPPDATA% cache folders. I flushed the DNS cache. None of this worked.

So I uninstalled FF again, deleted the profile folders and ini. Disconnected from Internet. Deleted any registry settings, and removed the group policy templates. Then installed 78.15 from scratch and let it create a new profile.

Same darn problem. It seems to me that installing chrome and/or edge has done something nasty, but I have no idea what. I say that because before he did that he could surf the web, but Netflix just said his browser ver was outdated.

I tried contacting netflix on chat but they were worse than useless.

So I uninstalled again and removed everything. Connected the internet and installed FF again and let it update automatically. Same problem.

I've left him with edge but I need to fix FF.

I even uninstalled the VCLibs, Chrome and Edge. These did not fix the problem.

I tried safe mode but when firefox restarts there are two processes that take 60+ seconds to end so FF sits there saying "restarting...". When those processes finally end Firefox does not restart.

Checked for viruses; nothing found. Rebooted PC several times.

So at this point in time; FF will run but will not load the 3 tabs; Facebook, Netflix and youtube. They stay blank. Settings is not accessable, nor is addon's or logins and passwords. Typing anything on the search bar does nothing Typing anything in the address bar does noting Trying about:config or about:profile or any other about's does nothing. When closing FF two processes take 60+ seconds to end.

If I go back to him and tell him I need to reinstall Windows he will go absolutely nuts.

What also worries me is that Netflix said that the most recent esr browser version was not supported and that he should update to a later version.

And what is even more troubling is I updated his girlfriends PC at the same time and hers works perfectly. This scares the hell out of me because I then expect responses like "Your sons problem is not a firefox problem".

Asked by citizen1138x 1 week ago

Answered by FredMcD 1 week ago

  • Solved

issue with "Potential Security Issue"

I am getting the "Did Not Connect: Potential Security Issue" error on websites that are clearly not security threats. Examples are twitch.tv, youtube.com, gmail.com and s… (read more)

I am getting the "Did Not Connect: Potential Security Issue" error on websites that are clearly not security threats. Examples are twitch.tv, youtube.com, gmail.com and since I use duckduckgo, I cant even search something because it redirects me to the website duckduckgo.com/(whatever i searched), which also creates the error. I don't believe it is a network error because it allows me to visit all of these websites when I am using the chrome browser. Sometimes when I get the error, it has the yellow border around the screen so I can click on advanced options and click "go to the website anyways", and sometimes that option is not there. Also, the error will happen on and off for some websites. For example, yesterday I wasn't able to access gmail.com because the glitch was happening on it, but today I am able to visit the site just fine.

Asked by junior14 6 days ago

Answered by jscher2000 6 days ago

How can I change the colors of the drop down menus?

After the recent update the colors of the drop down menus has changed. File, Edit, View, History, Bookmarks, Tools and Help. Prior to this it was white background with … (read more)

After the recent update the colors of the drop down menus has changed. File, Edit, View, History, Bookmarks, Tools and Help. Prior to this it was white background with black writing. Now it is black background with white writing. I am using Abstract Electric theme which is a dark theme but prior to this I was able to have the white background and black text. Can't figure out how to change it, I am sure it is something simple but for the life of me can't alter it. I don't want any colors to change except the colors of the drop down menus. Please help.

Asked by Ashkevron 5 months ago

Last reply by jscher2000 6 days ago

1X1 symbol

Ls, Firefox opened and accidentally drag the page too much to the right now I get when I symbolize a picture of, 1 x 1 cm on the FF symbol. Who can help me and can this b… (read more)

Ls, Firefox opened and accidentally drag the page too much to the right now I get when I symbolize a picture of, 1 x 1 cm on the FF symbol. Who can help me and can this be able to avoid this? Sincerely, henknan

Asked by henknan 1 week ago

Last reply by henknan 1 week ago

Cannot here sound or get notification in firefox

Really need help. I work online and I have notifications and popups set to allow for firefox. The individual websites and added the sound notification but still do not he… (read more)

Really need help. I work online and I have notifications and popups set to allow for firefox. The individual websites and added the sound notification but still do not hear or see a notification.

Does anyone know what to do? It is set up on Chrome as well and not working either. I work at Amazon online and need to get these notifications.

Asked by jadiaz831 1 week ago

Last reply by jadiaz831 1 week ago

  • Solved

The bookmark I tried to open in the new tab is suddenly deleted.

I've been dealing with the error I wrote in the title in the Linux version of your web browser for a while. When I "right click + open in new tab" on any bookmark, that b… (read more)

I've been dealing with the error I wrote in the title in the Linux version of your web browser for a while. When I "right click + open in new tab" on any bookmark, that bookmark is deleted.

Asked by mozilla-account 1 week ago

Answered by FredMcD 1 week ago