Showing questions tagged: Show all questions

Firefox, Instacart, and SNAP - which is the weak link?

Very suddenly, I cannot buy groceries through Instacart with SNAP. Everyone wants me to use some other browser, but I really don't want to do that. I'm using macOS 10.15.… (read more)

Very suddenly, I cannot buy groceries through Instacart with SNAP. Everyone wants me to use some other browser, but I really don't want to do that.

I'm using macOS 10.15.7 (Catalina) and Firefox for Mac 94.0.2 .

Whenever I go through the regular checkout process, when I click on "Place Order," I get the attached error message.

I cannot tell you how many times I've readded that number; I can't have been wrong on all of them. Yes, there's enough money on the card. I've tried (suggestion of their "support theater" people) deleting the card, logging out of Instacart, quitting Firefox, restarting Firefox (which I did twice to be sure), and adding the EBT number back in.

I even tried my sister's number, to see if it would go through. Same result.

Once I saw a brief flash of something like "Connect to EBT" before getting the error message, but only once.

I have ordered groceries through Firefox for Mac with SNAP on this computer before. Both SNAP and Instacart deny responsibility and tell me to use Safari (which I loathe).

Does anyone have any ideas? If it works in Safari, what's different about Firefox that's stopping it?

Please, grocery delivery is not a luxury for my sister and me. We literally (I was a copyeditor, so I do mean literally) cannot get to the store ourselves. I absolutely must be able to place SNAP orders via Instacart.

Thank you.

Asked by khindall 11 hours ago

Last reply by khindall 2 hours ago

Trouble installing Firefox on Chromebook

Hello, I followed these install instructions (https://support.mozilla.org/en-US/kb/run-firefox-chromeos) to install Firefox on my new Chromebook but I got this Linux Term… (read more)

Hello,

I followed these install instructions (https://support.mozilla.org/en-US/kb/run-firefox-chromeos) to install Firefox on my new Chromebook but I got this Linux Terminal error message when I attempted the final step of installing Firefox:

flatpak install firefox Looking for matches… error: No remote refs found similar to ‘firefox’

I am a novice and thank you for your help.

Asked by mraya77 17 hours ago

Last reply by mraya77 26 minutes ago

Streaming video

Last night it worked fine but today I went onto Amazon Prime to watch movies or programs and it wouldn't play. It says I need the newest version of firefox to be able to … (read more)

Last night it worked fine but today I went onto Amazon Prime to watch movies or programs and it wouldn't play. It says I need the newest version of firefox to be able to watch. I have it already but no go.

Asked by furybakerman 43 minutes ago

When I use gmail in FFx some emails don't fully open and display their contents.

When I use gmail in FFx some emails don't fully open and display their contents but they do when I use MS Edge browser. Office Depot/Office Max sales emails in particular… (read more)

When I use gmail in FFx some emails don't fully open and display their contents but they do when I use MS Edge browser. Office Depot/Office Max sales emails in particular just open to show the Office Depot name, with no content below it. But when viewed in Edge everything works- the email displays everything that's on sale.

Asked by ZimmyZoBar 1 day ago

Last reply by ZimmyZoBar 52 minutes ago

Open multiple tabs of a folder in pinned mode?

I simultaneously open two links of a bookmark folder by using the mouse scroller click. This is a most useful action, but once the pages are opened, they have to be re-se… (read more)

I simultaneously open two links of a bookmark folder by using the mouse scroller click. This is a most useful action, but once the pages are opened, they have to be re-selected to be pinned. Is it possible to open them in pinned mode?

Asked by ineuw 1 day ago

Last reply by ineuw 55 minutes ago

VPN CX'd

I have (had?) Mozilla VPN - now I'm unable to access my VPN. I think the problem is that my credit card that made automated payments was spoofed and I had to cancel it. … (read more)

I have (had?) Mozilla VPN - now I'm unable to access my VPN. I think the problem is that my credit card that made automated payments was spoofed and I had to cancel it. I failed to notice that my VPN subscription was on that particular credit card. Can I still get my $3.99/monthly rate and renew? Must I start over again with the current rates? Please advise.

jerrymaddux@yahoo.com

THANKS

Asked by Jerry 1 hour ago

programs asking to update FireFox

I have two (so far) websites, e.g. yahoo mail and Intuit, that tell me I need to update FireFox. (Can ignore only Yahoo.) However, I did one update, which blew away all o… (read more)

I have two (so far) websites, e.g. yahoo mail and Intuit, that tell me I need to update FireFox. (Can ignore only Yahoo.) However, I did one update, which blew away all of my add-ons, and I found that I was using latest version.

Does anyone have a solution? Are sites not accepting tracking and ad blocking now? I also use DuckDuckGo for search engine.

Would appreciate some words of wisdom on this.

Thank you, Bonsaibill

Asked by BonsaiBill 1 hour ago

Last reply by jonzn4SUSE 1 hour ago

An address is a URL. A search is keywords. They are not interchangeable. How do I get Firefox to stop mixing them up?

When I want a URL, I type it in the address bar. Search has no relevance to a URL, and any intervention of Search gets in the way, and creates errors. When I click in th… (read more)

When I want a URL, I type it in the address bar. Search has no relevance to a URL, and any intervention of Search gets in the way, and creates errors.

When I click in the search bar, it's because I want a keyword search with one of the search engines. A search is not a URL.

They are two completely different things, and treating either one as the other is error. I do not want Firefox to kidnap my cursor and teleport it to somewhere I didn't click. They are two entirely different spaces, they are not interchangeable. When I click in the search bar, it's because I want a search. Don't you dare second guess me and change my click to the address bar.

How do I turn off this stupid stupid stupid error behavior of FIrefox?

I tried this and it didn't work. In about:config • keyword.enabled and toggle it from True to False. • browser.fixup.alternate.enabled and toggle it from True to False.

Asked by boundlessly 4 hours ago

Last reply by boundlessly 1 hour ago

Proton and userchrome

It took years to perfect my userchrome to make FF look exactly how I want. Once 91+ came out it wasn't even a question of fixing the floating tabs and condensing the heig… (read more)

It took years to perfect my userchrome to make FF look exactly how I want. Once 91+ came out it wasn't even a question of fixing the floating tabs and condensing the height and menu spacing (though I tried all of it) but my own codes stopped working properly - I had code to set the background colour of menus/bookmark menus and when I upgrade they were the right colour but with thick white borders around them. This was more important to me than the floating tabs and I immediately downgraded to 90 where I've stayed. Can anyone help me figure out how to get MY codes to work with 91+ and/or to work together with the other fixes out there (tabs, condensed menus etc)??

Below is how my userchrome looks and attached is how my current set up looks. ANY advice is appreciated. THANK YOU.

@import url(userChrome_Fx56_bookmark_icons.css);
*/

/* Standard folder -- on Toolbar and Menus */
#PlacesToolbarItems toolbarbutton[container="true"] > .toolbarbutton-icon,
#PlacesToolbarItems menu[container="true"] .menu-iconic-left,
:-moz-any(
#PlacesToolbarItems,
#PlacesChevronPopup,
#BMB_bookmarksPopup,
#bookmarksMenu) menu[container="true"]:not([tagContainer="true"]) > .menu-iconic-left,
/* Standard folder -- in Sidebar, Library, Add/Edit Bookmark dialog */
:-moz-any(
#bookmarks-view, 
#editBMPanel_folderTree, 
#placesList) treechildren::-moz-tree-image(container), 
#editBMPanel_folderMenuList > .menulist-label-box > .menulist-icon,
#editBMPanel_folderMenuList menupopup menuitem {
  list-style-image: url(Fx56-yellow-folder.png) !important;
}

/* THIS WAS REMOVED BECAUSE IT CAUSES YELLOW FOLDER ICONS FOR BLANK 
   COLUMNS. AS A RESULT, FOLDERS ON THE RIGHT SIDE REMAIN GRAY.
  #placeContent treechildren::-moz-tree-image(container) {
    list-style-image: url(Fx56-yellow-folder.png) !important;
  }
*/

/* Live Bookmark -- on Toolbar and Menus */ /* REMOVED */

/* Smart bookmark folder -- on Toolbar and Menus */
#PlacesToolbarItems toolbarbutton[container="true"][query="true"] > .toolbarbutton-icon,
#PlacesToolbarItems menu[container="true"][query="true"] .menu-iconic-left,
:-moz-any(
#PlacesToolbarItems,
#PlacesChevronPopup,
#BMB_bookmarksPopup,
#bookmarksMenu) menu[container="true"][query="true"]:not([tagContainer="true"]) > .menu-iconic-left > .menu-iconic-icon,
/* Smart bookmark folder -- in Sidebar, Library, Add/Edit Bookmark dialog */
:-moz-any(
#bookmarks-view, 
#editBMPanel_folderTree, 
#placesList, 
#placeContent) treechildren::-moz-tree-image(container, query) {
  list-style-image: url(Fx56-query.png) !important;
}

/* Tag containers (preserve the built-in icon) */
#PlacesToolbarItems toolbarbutton[container="true"][tagContainer="true"] > .toolbarbutton-icon,
#PlacesToolbarItems menu[container="true"][tagContainer="true"] .menu-iconic-left,
:-moz-any(
#PlacesToolbarItems,
#PlacesChevronPopup,
#BMB_bookmarksPopup,
#bookmarksMenu) menu[container="true"][tagContainer="true"] > .menu-iconic-left > .menu-iconic-icon,
/* Smart bookmark folder -- in Sidebar, Library, Add/Edit Bookmark dialog */
:-moz-any(
#bookmarks-view, 
#editBMPanel_folderTree, 
#placesList, 
#placeContent) treechildren::-moz-tree-image(container, query, tagContainer) {
  list-style-image: url(chrome://browser/skin/places/tag.svg) !important;
}

/*** Top-level "container" icons (otherwise would be Standard folder color) ***/
/* Bookmarks Menu -- in Sidebar, Library, Add/Edit Bookmark dialog */
:-moz-any(
#bookmarks-view, 
#editBMPanel_folderTree, 
#placesList, 
#placeContent) treechildren::-moz-tree-image(container, OrganizerQuery_BookmarksMenu),
:-moz-any(
#bookmarks-view, 
#editBMPanel_folderTree, 
#placesList, 
#placeContent) treechildren::-moz-tree-image(container, queryFolder_menu________),
#editBMPanel_bmRootItem > .menu-iconic-left, 
#editBMPanel_folderMenuList[selectedIndex="1"] > .menulist-label-box > .menulist-icon {
  list-style-image: url(Fx56-bookmarksMenu.png) !important;
}

/* Bookmarks Toolbar -- on Menus */
#BMB_bookmarksPopup #BMB_bookmarksToolbar > .menu-iconic-left > .menu-iconic-icon,
#bookmarksMenuPopup #bookmarksToolbarFolderMenu  > .menu-iconic-left > .menu-iconic-icon,
/* Bookmarks Toolbar -- in Sidebar, Library, Add/Edit Bookmark dialog */
:-moz-any(
#bookmarks-view, 
#editBMPanel_folderTree, 
#placesList, 
#placeContent) treechildren::-moz-tree-image(container, OrganizerQuery_BookmarksToolbar),
:-moz-any(
#bookmarks-view, 
#editBMPanel_folderTree, 
#placesList, 
#placeContent) treechildren::-moz-tree-image(container, queryFolder_toolbar_____),
#editBMPanel_toolbarFolderItem > .menu-iconic-left, 
#editBMPanel_folderMenuList[selectedIndex="0"] > .menulist-label-box > .menulist-icon {
  list-style-image: url(Fx56-bookmarksToolbar.png) !important;
}

/* Other Bookmarks -- on Menus */
#BMB_bookmarksPopup #BMB_unsortedBookmarks > .menu-iconic-left > .menu-iconic-icon,
#bookmarksMenuPopup #menu_unsortedBookmarks  > .menu-iconic-left > .menu-iconic-icon,
/* Other Bookmarks -- in Sidebar, Library, Add/Edit Bookmark dialog */
:-moz-any(
#bookmarks-view, 
#editBMPanel_folderTree, 
#placesList, 
#placeContent) treechildren::-moz-tree-image(container, OrganizerQuery_UnfiledBookmarks),
:-moz-any(
#bookmarks-view, 
#editBMPanel_folderTree, 
#placesList, 
#placeContent) treechildren::-moz-tree-image(container, queryFolder_unfiled_____),
#editBMPanel_unfiledRootItem > .menu-iconic-left, 
#editBMPanel_folderMenuList[selectedIndex="2"] > .menulist-label-box > .menulist-icon {
  list-style-image: url(Fx56-unsortedBookmarks.png) !important;
}  

/* Preserve Built-in History/Tags/All Bookmarks Icons in Library */
:-moz-any(
#placesList, 
#placeContent) treechildren::-moz-tree-image(query, OrganizerQuery_history____v), 
:-moz-any(
#placesList, 
#placeContent) treechildren::-moz-tree-image(title, query, dayContainer) {
  list-style-image: url("chrome://browser/skin/places/history.svg") !important;
}
:-moz-any(
#placesList, 
#placeContent) treechildren::-moz-tree-image(title, query, tagContainer),
:-moz-any(
#placesList, 
#placeContent) treechildren::-moz-tree-image(query, OrganizerQuery_tags_______v) {
  list-style-image: url("chrome://browser/skin/places/tag.svg") !important;
}
:-moz-any(
#placesList, 
#placeContent) treechildren::-moz-tree-image(query, OrganizerQuery_allbms_____v) {
  list-style-image: url(Fx56-allBookmarks.png) !important;
}


}

menupopup {
-moz-appearance: none !important;
background-color: #e7d9ad !important }


#urlbar[breakout],
#urlbar[breakout][breakout-extend] {
  --urlbar-height: 28px !important;
  --urlbar-toolbar-height: 30px !important;

  width: 100% !important;
  top: calc((var(--urlbar-toolbar-height) - var(--urlbar-height)) / 2) !important;
  left: 0 !important;
}

#urlbar[breakout][breakout-extend] > #urlbar-input-container,
#urlbar-input-container {
  height: var(--urlbar-height) !important;
  width: 100% !important;
  padding-block: unset !important;
  padding-inline: unset !important;
  transition: none !important;
}

#urlbar[breakout][breakout-extend] > #urlbar-background {
  box-shadow: 0 1px 4px rgba(0,0,0,.05) !important;
  animation: none !important;
}


}
/* REMOVE MEGABAR END */

Asked by M 2 weeks ago

Last reply by cor-el 1 hour ago

  • Locked

Help With Auto Populate

Several weeks ago I submitted a problem I am having with "Auto Populate" to the community and never heard one word back...I was nice and calm and sweet... Was there somet… (read more)

Several weeks ago I submitted a problem I am having with "Auto Populate" to the community and never heard one word back...I was nice and calm and sweet...

Was there something wrong with my submission?

Thank you

David Rodwell ... ...

edited private details from public and search/spam bots view on this community forum.

duplicate of https://support.mozilla.org/en-US/questions/1359819 -Andrew

Asked by david552 5 hours ago

Last reply by FredMcD 1 hour ago

Firefox not playing any audio whatsoever

Hello. Starting yesterday, Firefox has stopped playing audio from every website and even local files. Yes, I read this article and no, the sound is not being muted instea… (read more)

Hello. Starting yesterday, Firefox has stopped playing audio from every website and even local files. Yes, I read this article and no, the sound is not being muted instead the sound just refuses to play. In the screenshot, it shows that the "play" "mute" and speed option are greyed out. Also, I tried using safe mode and audio still wouldn't play. What should I do?

Asked by Computer 1 month ago

Last reply by TNorth 1 hour ago

Flash Video Downloader add on

Hi, I have a desktop with windows 10 64 bit. I have been using an add on called 'Flash Video Downloader' I have it on my laptop and LOVE it. Same version of Windows an… (read more)

Hi, I have a desktop with windows 10 64 bit. I have been using an add on called 'Flash Video Downloader' I have it on my laptop and LOVE it. Same version of Windows and Firefox on both devices. I can not find Flash Video Downloader on my desktop Firefox. I cannot find where to download or get it. Can you help me with this issue? Thank You PBob

Asked by pbob 5 hours ago

Last reply by FredMcD 1 hour ago

Auto Populate Feature and Subject Line

Hello You Lovely People, I am so frustrated...for years, my Firefox Browser has worked flawlessly. I love all the feature and hate to switch to the dark side. The two pri… (read more)

Hello You Lovely People,

I am so frustrated...for years, my Firefox Browser has worked flawlessly. I love all the feature and hate to switch to the dark side.

The two primary frustrations are as follows:

1. I have placed my settings to "Auto Populate" my email address line and password fields. The password auto populates w/o problem but the email field will not. I have reloaded the Firefox and checked and double checked the settings and since one half works and the 2nd does not, I feel the error is not mine.

I'd would love any suggestions

2. When entering text on the "Subject Line" for an email, let's suppose I enter: "Good" , hit the space bar to add "Morning"...the cursor moves back to the beginning of the line and inserts "Morning" in front of "Good". Then I am forced to add spaces and redo the Subject I had intended.

This is clearly nothing to do with me...it's just broken.

I have this problem across all my devices, excluding the iPhone as it's not Firefox, it's an Apple App. The Chrome, and Safari browsers do not have either of these issues.

I am a dedicated Apple user so all my laptops and desktops are Apple.

I thank you all and look forward to any ideas!!

Happy Holidays

David Rodwell Winston Salem, NC

Asked by david552 4 days ago

Last reply by FredMcD 1 hour ago

How do I contact official Mozilla support?

I would like to contact Firefox support, but the best I found on the official site is this "ask the community" thing. Is there a support e-mail or a well hidden web form … (read more)

I would like to contact Firefox support, but the best I found on the official site is this "ask the community" thing. Is there a support e-mail or a well hidden web form that I missed?

Thanks, zoliking

Asked by zoliking 3 hours ago

Last reply by FredMcD 1 hour ago

Password stuff

I almost exclusively browse privately using Duckduckgo/Firefox. I have a few news subscriptions, and other sites which require login each time I open them, which is a bit… (read more)

I almost exclusively browse privately using Duckduckgo/Firefox. I have a few news subscriptions, and other sites which require login each time I open them, which is a bit of a nuisance. Some of them have a "remember me" checkbox, but it doesn't seem to work-I have to log in each time. Is there a way around this? By the way, the "Add Images" button on this page will not let me add a screenshot of the message I am getting.

thanks

Asked by jimmy31 3 hours ago

Last reply by FredMcD 1 hour ago

Visited Links color doesn't stick

I believe this started with 94.0.2 but could be 94.0.1. Looking at various things in Easysnews.com, for instance thumbnails, the title for that item used to change from b… (read more)

I believe this started with 94.0.2 but could be 94.0.1. Looking at various things in Easysnews.com, for instance thumbnails, the title for that item used to change from blue (Unvisted Links) to brown (Visited Links) and keep the brown color until I exited Easynews. Now it does not. In another case, looking at my list of favorite groups, the group name will turn brown as long as my mouse is over it but it will not stick if I select that item.

I am not using system colors and Override the colors specified by the page with your selections above is set to Only With High Contrast themes. I tried the other two choices but they really created a mess.

I have also tried deleting any easynews cookies to no effect.

Asked by rw330i 1 day ago

Last reply by FredMcD 2 hours ago

  • Solved

empty bookmarks toolbar

My bookmarks toolbar disappeared. I was able to restore it, but it's blank. Using an add-in, I can show my bookmarks in a side pane. That pane does show a Bookmarks Toolb… (read more)

My bookmarks toolbar disappeared. I was able to restore it, but it's blank. Using an add-in, I can show my bookmarks in a side pane. That pane does show a Bookmarks Toolbar folder, which has the expected contents.

Additional issue: how do I rearrange my toolbars. The desired order, from top to bottom is title menu navigation tabs bookmarks

Windows 7 Pro, Firefox 94.0.2

Much thanks!

Asked by walterdh 8 hours ago

Answered by cor-el 5 hours ago

download failed

Just installed Win 11 on a new SSD an dam having trouble downloading files. Some come down ok and others not. The attachment shows shows 2 Logitech files. I can download … (read more)

Just installed Win 11 on a new SSD an dam having trouble downloading files. Some come down ok and others not. The attachment shows shows 2 Logitech files. I can download them with Chrome

Asked by keithinoz1 16 hours ago

Last reply by FredMcD 2 hours ago