Showing questions tagged: Show all questions

Severe Slowdown in Page Loads after Several Hours - Problem Remedied by Killing All FF Processes & Restart - Other Network Apps Not Affected (i.e. Chrome)

Starting approximately late last year (2020) -- and perhaps as long ago as summer of 2020 -- I experience a problem with FF where after several hours -- we'll say 3-5 -- … (read more)

Starting approximately late last year (2020) -- and perhaps as long ago as summer of 2020 -- I experience a problem with FF where after several hours -- we'll say 3-5 -- my page loads take a minute or worse. Generally, I don't wait, but I know that if I wait long enough, at least sometimes, they will load, but the slowness persists after that, so it's not like a network hiccup. To resolve the problem, I simply close Firefox, being sure to kill all FF processes (often check Task Manager to be sure) and then simply restart Firefox. Voila! Lightening fast again.

If I leave even one FF process running, the problem will persist.

If, while Firefox is struggling to load, I open another browser, say perhaps Chrome (sorry) and attempt the same site... instant load. A different site: instant load.

If I open FF on the computer next to this one that is running Ubuntu, it works just fine. I do not have this issue on Linux.

I was connecting over WiFi, but am now hardwired to a switch connected to cable modem

I am running Windows 8.1 and FF 88.0.1 (64 bit).

I use Google Voice and have much trouble with it, including slow page loads even when other pages are loading normally. This is the legacy Voice. Sometimes, I get the notice that a page is slowing FF down and I believe it is referring to Voice

I use the following extensions: Firefox Multi-account Containers, Facebook Container, Honey, Internet Download Manager + IDM Integration Module, and Tails Verification.

My only plugins are the two defaults (or so they claim to be): Open H264 Video Codec and Widevine Content Decryption Module.

I had disabled DNS over HTTPS as part of troubleshooting this. As of right now, I have re-enabled it.

I have reviewed many posts regarding slow page loads. None of them are quite the same as mine and most are somewhat reversed -- the users report initial slow page loads that get better once the first page loads. I also have not seen any where the problem is so easily (temporarily) resolved.

Any help will be appreciated.

Thank you,

JP Howlett

Asked by howlett.jp 2 weeks ago

HTTPS (fingerprint sha256)

Hello everybody! I have Win 8.1 and Firefox 88.0.1 (64 bit). Tell me why when viewing the properties in the SSL certificate for the site wireshark.org SHA256 fingerprint … (read more)

Hello everybody! I have Win 8.1 and Firefox 88.0.1 (64 bit). Tell me why when viewing the properties in the SSL certificate for the site wireshark.org SHA256 fingerprint for 41:FA:FA:2E:FE:C4:B2:B1:DA:F7:98:B5:3F:F4:99:A8:FA:2C:34:1C:CD:C2:00:4A:BC:AA:8D:55:95:80:B4:44 but when checking through ssllabs.com other 0967d74b94a671fae83807f85bffc745bcf6e0dcd9afd75c64e91969e27e7999 Thank

Asked by Tim 2 weeks ago

when opening firefox password is requested for installed pki certificate

up until maybe 6 or more months ago my firefox over the past 6 or more years has properly interacted with an installed pki token /certificate; that is when i directed fir… (read more)

up until maybe 6 or more months ago my firefox over the past 6 or more years has properly interacted with an installed pki token /certificate; that is when i directed firefox to a website that required this specific token, firefox/token application asked for the password; that was normal. however now just opening firefox 88.0.1 64 bit on windows 8.1 asks for the token's password without being directed to go to any website just opening the application.

there has never been a firefox password requirement on my configuration, nor has sync ever been used.

does anyone have any ideas about the more than strange firefox behavious

thanks dick

Asked by dk7 1 week ago

Disabling the built-in PDF viewer

Ever since you added your internal PDF Viewer, you seem to have traveled down a dark path where you force people to use your viewer by disabling the "Save As" selection i… (read more)

Ever since you added your internal PDF Viewer, you seem to have traveled down a dark path where you force people to use your viewer by disabling the "Save As" selection in Options:Applications:PDF. Could you please restore the "SaveAs" option?

Oh, I did read the answer to last year's request, and right-click does not always work. Some Web Pages launch another web page which takes care of saving the PDF. Therefore, when you right-click the link, Firefox asks if you would like to save the .html file......

Asked by Questor 1 week ago

Tabs and menus cannot be read in version 89.

This morning I upgraded to version 89 and selected the dark theme when asked. It was the theme that I was using until now but you can't read anything in the tabs, they ar… (read more)

This morning I upgraded to version 89 and selected the dark theme when asked. It was the theme that I was using until now but you can't read anything in the tabs, they are not distinguishable from each other.

Asked by felixq 1 week ago

Problems with new update

April 21, 2021 Mozilla updated my Firefox to 88 and I had no problems with that update. Today I have lost hours trying to get my tabs changed so I my eyes are not strain… (read more)

April 21, 2021 Mozilla updated my Firefox to 88 and I had no problems with that update. Today I have lost hours trying to get my tabs changed so I my eyes are not strained by the glare and and appearance of the frequently used site tiles. Glare sets off my migraines. One volunteer "luckett67" suggested a temporary fix to someone else that helps so I hope it continues to work. Why am I having these issues:

1. Tabs I want open above the address bar sometimes disappear.

2. DuckDuckGo jumps from the inquiry rectangle to the https:// line on the top, which is not what I am used to.

Asked by candy3066 1 week ago

FF89.0 Google Maps shows wrong location descriptions on 3D view

Hello, after updating towards FF 89.0 Google Maps shows wrong and some cut off descriptions. Never have had that problem before. Switching over backwards to 2D view, corr… (read more)

Hello, after updating towards FF 89.0 Google Maps shows wrong and some cut off descriptions. Never have had that problem before. Switching over backwards to 2D view, correct descriptions are given. But pressing the refresh button does not return to previous view as it should be. Find some more details in attached screenshots recently made. B. regs. Moppi

Asked by Moppi 1 week ago

Youtube, dropdown list, mouse or keyboard does not work, must click on search icon

When using Youtube, drop down list appears, click on preferred name with mouse, does not work, deletes all writing. Must click on search icon on right of search box to wo… (read more)

When using Youtube, drop down list appears, click on preferred name with mouse, does not work, deletes all writing. Must click on search icon on right of search box to work. Sometimes on eBay. When on Facebook, I cannot respond to question on my wall, but I can on others walls, These works fine with Chrome & Brave. Mozilla 89.0. Hardware acceleration turned off

Asked by rustyfacebook 1 week ago

Bookmarks Menu - why does the 'Manage Bookmarks' entry appears twice?

Thanks to Proton expanding my Bookmarks Menu off the bottom of the screen, I was re-arranging my bookmarks folders. While wondering which of my folders I had to prune, I… (read more)

Thanks to Proton expanding my Bookmarks Menu off the bottom of the screen, I was re-arranging my bookmarks folders. While wondering which of my folders I had to prune, I noticed another in-built redundancy. The entry "Manage Bookmarks Ctrl+Shift+O" appears twice, at the top and the bottom of the menu. Incidentally the bottom entry is misaligned (Firefox v89 on Windows).

Is there a particular reasons for this duplication? Can I remove either of these entries?

Asked by hutcheonke 1 week ago

v89.0 sttoped indicating tabs that are producing sound !

since v89.0 I cannot visually detect which tab is producing sound. Now I must hover the mouse to see the speaker icon. Having lot of tabs visually finding the tab that i… (read more)

since v89.0 I cannot visually detect which tab is producing sound. Now I must hover the mouse to see the speaker icon. Having lot of tabs visually finding the tab that is producing sound is a good thing.


BTW I do not like the new tabs w/o a clear division between then, tabs are tabs no a floating string of flat icons. I wish I had an option to go back to the old tabs.

Thanks for the effort. Patrick

Asked by masottaus 1 week ago

Restore the old visual of tabs

Hello, I've been using Firefox for a looong time and this is the best. I loved the curvy separations bertween tabs. I'm devastated by the new design of this update. Litte… (read more)

Hello,

I've been using Firefox for a looong time and this is the best. I loved the curvy separations bertween tabs. I'm devastated by the new design of this update. Litterally almost crying. I hate the new tabs, because they are just ugly to me, and also not practical. The fact that tabs are not separated even when not selected is really confusing and the selected tab is not clearly popping off. Please tell me that there is a way to bring back the old tabs back, or I will definitely cry like a baby. :'(

Please forgive my mistakes in English, and thank you for any help !

Asked by onepiece-7 1 week ago

Was upgraded to Windows 8 ver 89 earlier this wk. Lost ability to open Yahoo e-mails.

Was upgraded to Windows 8 ver 89 earlier this wk. Lost ability to open Yahoo e-mails. Can log in, open & see e-mails, but can't access/ open them. Works fine if I use… (read more)

Was upgraded to Windows 8 ver 89 earlier this wk. Lost ability to open Yahoo e-mails. Can log in, open & see e-mails, but can't access/ open them. Works fine if I use MSN as a browser, so I suspect the upgraded Firefox browser is causing the problem. Any suggestions? Thx.

Asked by jlavoie66 1 week ago

content of Yahoo emails not displaying

Firefox updated to version 89.0 when I opened the browser this morning. Now, in Yahoo mail, when I open an email, in most cases the content is not displaying. There is … (read more)

Firefox updated to version 89.0 when I opened the browser this morning. Now, in Yahoo mail, when I open an email, in most cases the content is not displaying. There is just blank space. When I left click, hold, and scroll down the blank space, short blue bars appear where the message would normally be.

I use adblocker ultimate, and I disabled this, but to no effect.

Anyone else experience this issue and can recommend a fix? Thank you!

By the way, I've noticed some display issues with a couple other sites, but I'm concerned about Yahoo for now since I use this account for work.

Asked by mellodron 1 week ago

lastpass exstention

when I long in to lastpass it keeps telling me it's the wrong password I know for a fact it is the right pass wor. So I go "recover account and I get the code to my SMS a… (read more)

when I long in to lastpass it keeps telling me it's the wrong password I know for a fact it is the right pass wor. So I go "recover account and I get the code to my SMS and then I get the popup, "LastPass account recovery failed. The LastPass browser extension hasn't been installed. Please try account recovery again from a browser with the LastPass extension". I downloaded the lastpass from "https://lastpass.com/misc_download2.php" So what do I do now?

Asked by jdcron 1 week ago

Backup bookmarks won't

Windows 8.1, newest Firefox I have instructions I made the last time I backed up my bookmarks: Bookmarks button Show all bookmarks Import and backup Backup pick destinati… (read more)

Windows 8.1, newest Firefox

I have instructions I made the last time I backed up my bookmarks: Bookmarks button Show all bookmarks Import and backup Backup pick destination folder, in my case g drive, external hard drive File name box: bookmarks-2021-06-05.json OK But that didn't work. When I went to g/file where it should have been, it wasn't.

Went to the website, tried: Bookmarks button Show all bookmarks Import and backup Export bookmarks to .html pick destination folder, in my case g drive, external hard drive File name box: bookmarks.html OK That didn't work either. Still no file in g/file where it should have been.

Both times I went back: Bookmarks button Show all bookmarks Import and backup Import bookmarks from .html Opened the g/file where it should have been but it was empty.

Bookmarks button Show all bookmarks Import and backup Restore Opened a drop down list of previous saved file but not the current one.

I also tried going through each procedure and saving to the desktop, nothing. and still nothing.

I'm a senior at the edge of my computer ability, it takes a LOT for me to write this up just the way I did it. Please answer in simple English so I can understand.

Asked by BernadineAD 1 week ago

Recent Update

(Version 89.0) After this last update Firefox loads very slowly, often does not load the pictures on a web page and hangs constantly to the point where I have to get Fire… (read more)

(Version 89.0) After this last update Firefox loads very slowly, often does not load the pictures on a web page and hangs constantly to the point where I have to get Firefox to close completely which can also be hard at times. I have tried several fixes and have even refreshed it. How can I get this most recent update off? Thank you!

Asked by kimberlyannr1 1 week ago

browsing around in youtube puts my SSD on 100% disk usage

pretty much what the subject title says. this issue started about 3 or 4 weeks ago. I tried to launch firefox in Troubleshoot Mode and browsing around youtube still puts … (read more)

pretty much what the subject title says. this issue started about 3 or 4 weeks ago. I tried to launch firefox in Troubleshoot Mode and browsing around youtube still puts my SSD on 100% disk usage. the disk stays at 100% for a good minute then it calms down until I click on something on youtube. I'm just trying to play videogames while listening to music in the background. but when the new video loads up on my playlist, my disk usage goes to 100 and my game lags.

BUT when I browse around youtube in "Private Browsing" mode in firefox, my disk usage doesn't spike up to 100%. it just goes up to 8% and goes back down.

now I'm forced to use Google Chrome because my disk usage doesn't act up when I browse around youtube.. I miss firefox. :'(

Asked by VisibleGhost 1 week ago