Showing questions tagged: Show all questions

print from firefox on ubuntu - print queue states: "stopped"

For some reason I have not been able to print from Firefox on Ubuntu. It goes to the print queue but remains there - the Progress shows "Stopped" I can print from word or… (read more)

For some reason I have not been able to print from Firefox on Ubuntu.

It goes to the print queue but remains there - the Progress shows "Stopped"

I can print from word or any other program.

Firefox and Ubuntu are up to date.

I have tried resetting the printer settings and also reset the browser but no luck.

Asked by fo99 5 days ago

Last reply by fo99 5 days ago

New tab, main sites

Hello, I would like to know why after updating to version 86.0 the thumbnails of the main sites on the home page, which previously contained the first letter of the name … (read more)

Hello, I would like to know why after updating to version 86.0 the thumbnails of the main sites on the home page, which previously contained the first letter of the name set, are now empty.

Thank you

Asked by adriano.faccoli89 5 days ago

Every Firefox update causes "TD Bank" to not recognize my computer. WHY? How to fix!

After every AUTOMATIC update my bank has to text or call me with a verification code. Somehow, I've fixed this in the past, but after this last update I can't find an a… (read more)

After every AUTOMATIC update my bank has to text or call me with a verification code. Somehow, I've fixed this in the past, but after this last update I can't find an answer. Other browsers have no problem. Why is Firefox so damn complicated?

Asked by Fidgetyfeet 5 days ago

keyboard double typing everything, only in firefox browser

rerecceeccnnettllyy wwhheenneevverer ii eenntterer ffiirreeffooxx bbrroowwsseerr, tthhee kkeeyybbooaarrdd ddoouubbllee ttyyppeess eevvereryytthhiinngg lliikkee tthhiiss. … (read more)

rerecceeccnnettllyy wwhheenneevverer ii eenntterer ffiirreeffooxx bbrroowwsseerr, tthhee kkeeyybbooaarrdd ddoouubbllee ttyyppeess eevvereryytthhiinngg lliikkee tthhiiss. ii hhaavvee ttoo uussee aarrrrooww kkeeyyss anandd bbaacckk ssppaaccee aallll wwoorrddss , eevveenn ppaasssswwoorrddss. IIff ii uussee aannootthherer bbrroowwsseerr iitt ddooeess nnoott hhaappppeenn. II rreecceennttllyy ddoownnllooaaddeedd tthhee uuppddaatteess hhooppiinngg tthhaatt wwaass tthhee pproobblleemm, bbuutt iitt hhaassnn'tt ffiixxeedd iitt. HHeellpp ??

Asked by vpadua 5 days ago

Push notifications are enabled but still not showing up

The push notifications from allowed sites are enabled in the privacy and security settings, but the little box that's supposed to pop up isn't popping up. I depend on th… (read more)

The push notifications from allowed sites are enabled in the privacy and security settings, but the little box that's supposed to pop up isn't popping up. I depend on these quite a bit on YouTube, so I need them to work. Any ideas on what might be blocking them? If you could give me a list of things to try, I'd be very grateful. Thanks in advance!

Asked by Waterfaery 5 days ago

Install browser in iPhone

Would love to switch from Safari to Firefox on my iPhone. Found Mozilla Help instructions, but there is no listing in the App Store for "Firefox for iOS page." I see onl… (read more)

Would love to switch from Safari to Firefox on my iPhone. Found Mozilla Help instructions, but there is no listing in the App Store for "Firefox for iOS page." I see only Firefox Private Safe Browser and Firefox Focus: Privacy. Neither shows a Get or Install button. I tried tapping the first icon of these two. When I tap the icon, I see "open this link in external app? with a link. I can click ok or cancel. When I do either of those, it just takes me back to where I was. Please advise...

Asked by Esther Rudis 5 days ago

Youtube video playback stuttering, only on Firefox

Firefox is up to date as are my video drivers. This issue only occurs on Firefox, playing the videos in Chrome or IE results in smooth and expected playback at all resol… (read more)

Firefox is up to date as are my video drivers. This issue only occurs on Firefox, playing the videos in Chrome or IE results in smooth and expected playback at all resolutions and frame rates (1080 60fps, 4k, etc).

When playing videos through the Firefox browser however, the video will stutter, repeat and recycle frames periodically, causing weird and unpleasant frame jumps. The audio playback does not seem to be affected at all.

I disabled the small number of add-ons I have and the problem still persists.

Asked by setzervalorin 5 days ago

Change in Firefox 86 rendering of some jQuery Mobile controls

Hi everyone, My Windows 10 Firefox updated to 86, and I noticed a change in how some jQuery Mobile controls are rendering. If you go here and scroll down to the 'Checkbox… (read more)

Hi everyone,

My Windows 10 Firefox updated to 86, and I noticed a change in how some jQuery Mobile controls are rendering.

If you go here and scroll down to the 'Checkboxes' section: https://demos.jquerymobile.com/1.4.5/forms/

You'll see that the control group is no longer rendering with a block display style. Previous versions, along with all versions of Chrome, Edge, etc, have them taking up the entire container width. I have attached a few screenshots for convenience.

I can work around this in my product, but this may be a canary in the coal mine of many other display differences. If you have any thoughts I'd love to hear them.

Thanks and have a great day!

Asked by mheath 5 days ago

Can Multi-Account Containers operate on more than just the domain?

I can't tell you how amazingly awesome the MAC extension is! Extremely helpful, especially for those of us who are juggling multiple logins on the same systems. There is … (read more)

I can't tell you how amazingly awesome the MAC extension is! Extremely helpful, especially for those of us who are juggling multiple logins on the same systems. There is one small issue I'm hoping to get help with.

Here is my specific scenario:

I have two different Microsoft DevOps accounts one at dev.azure.com/xyz and another at dev.azure.com/abc - they have two different Microsoft credentials, perfect for the MAC extension.

Except... the "Always Open in Container..." option seems to only be key'd to the domain name. I would love to be able to use more of the URL as you can see in my example. Is there any way to make this happen?

Asked by tendimensions 5 days ago

updates

Two updates ago my system now uses 100% of my CPU and memory on occasion. Norton tells me that a website is slowing down my system. When I go to task manager Firefox is o… (read more)

Two updates ago my system now uses 100% of my CPU and memory on occasion. Norton tells me that a website is slowing down my system. When I go to task manager Firefox is open 5 times and is driving my system to the limit so I have to end the task. I also have clicked to read an article and my system halts, all I see is the reload and an X flashing in the left hand top and I have to end the task and it also has my computer maxed out and Firefox is open 5 times as well with CPU and memory at 100%. I also don't have any other app open.

Asked by ed.harding 5 days ago

Blocking automatic audio/video play stopped working, how do I fix??

I recently changed options to connect to all websites via https under Privacy & Security, could that be the reason? I wouldn't think that has anything to do with it … (read more)

I recently changed options to connect to all websites via https under Privacy & Security, could that be the reason? I wouldn't think that has anything to do with it but then I'm not expert tech-wise. Thank you!

Asked by jj 4 weeks ago

Last reply by jj 5 days ago

Lockwse

I'm trying to correct Lockwise memory of an incorrect URL. Apparently, the "edit" option does not allow editing of the URL. I've tried deleting and adding new but the URL… (read more)

I'm trying to correct Lockwise memory of an incorrect URL. Apparently, the "edit" option does not allow editing of the URL. I've tried deleting and adding new but the URL field keeps reverting to the bad link. I have bounced through all the help features I can find without resolution.

Asked by RKM01 5 days ago

Youtube slow download speed compared to Chrome!

Made a vid showing issue. I resorted to completely uninstalling FF 86.0 today and reinstalling. I even deleted all Mozilla folders and files I could find on C drive. Fres… (read more)

Made a vid showing issue. I resorted to completely uninstalling FF 86.0 today and reinstalling. I even deleted all Mozilla folders and files I could find on C drive. Fresh install doing the exact same thing. Chrome and other browsers just fine.

Win 10 fully updated.

https://youtu.be/Ccz4pvlmbWY

Asked by BWX232 5 days ago

Default font when printing?

With Firefox 86.0. In the preference page (about:preferences) we can specify default fonts, but the choices of fonts are not used when printing a web page if the page doe… (read more)

With Firefox 86.0.

In the preference page (about:preferences) we can specify default fonts, but the choices of fonts are not used when printing a web page if the page does not specify a font. (In my environment, although the default font is set to sans-serif, the serif font is used for printed pages.) Can we specify default fonts for printing? If not, I strongly think that Firefox should use the same font as the one for display (as long as the font is available for printing).

Asked by H.Hiro 5 days ago

Last reply by H.Hiro 5 days ago

Print dialogue requires choice between useless clutter or no page numbering.

Unfortunately, allowing Firefox to update means we are now stuck with the new print dialogue, which is now as un-customizeable as all other browsers. The worst element of… (read more)

Unfortunately, allowing Firefox to update means we are now stuck with the new print dialogue, which is now as un-customizeable as all other browsers. The worst element of this from my point of view as a teacher who frequently prints from the internet is the newly imposed loss of the capacity to customize headers and footers. The two-pages-per-sheet option is obviously a good thing, but in order to number the pages, one is required to splay the URL across the entire top of the page. This is yet worse if you attempt to use the two-page-per-sheet format; you will now have the URL displayed TWICE across the top of the entire page. It's ugly and unnecessary, as is the date and time that I prepped the material. The title is at the top of any article; now it also have to be on every sheet multiple times, alongside the URL, the date and time, and only one possible numbering format. What is sad is that it appears not to be understood that the desired form for much printing from the internet is something approximating the appearance of a book or journal page; whether it is two on one page, or single pages per sheet. If anyone knows how to preserve BOTH the customizable headers and footers AND select one OR two pages per sheet, we'd be very well-helped.

Asked by bwp123 4 days ago

Broken Text of Arabic and Urdu

Firefox shows broken text in Arabic and Urdu. It makes it unreadable and I have to switch to Chrome for all my Urdu and Arabic queries. I love firefox but I hate to switc… (read more)

Firefox shows broken text in Arabic and Urdu. It makes it unreadable and I have to switch to Chrome for all my Urdu and Arabic queries. I love firefox but I hate to switch between browsers, I hope this issue can be resolved or I may have to switch back to chrome. :( Images for Firefox and Chrome attached.

Asked by affan321 4 days ago

Proxy Settings

we have installed Firefox 85.0.2 (esr). we are working in home office with a vpn connection (citrix gateway). the system is set to use proxy settings with a script - ever… (read more)

we have installed Firefox 85.0.2 (esr). we are working in home office with a vpn connection (citrix gateway). the system is set to use proxy settings with a script - every time I start firefox new, it is set to "auto-detect proxy setting for this network" and I have no internet. Also with disabled vpn connection - i have to set the proxy setting to "no proxy" or "use system proxy settings" who sets the setting default to "auto-detect ..."? why is this not working in home-office

Asked by stefan.luik 2 weeks ago

Last reply by stefan.luik 4 days ago