Showing questions tagged: Show all questions

Firefox/Windows10/PC - Can't grant camera/mic permission > facebook.com - Tried all known permission dialogs

Hi all, Camera/mic work (Logitech HD Pro C920 camera) and are plugged in. Running Windows 10 on a PC/Ryzen 2500 processor. I've located all the "Permissions" dialogs I ca… (read more)

Hi all, Camera/mic work (Logitech HD Pro C920 camera) and are plugged in.

Running Windows 10 on a PC/Ryzen 2500 processor.

I've located all the "Permissions" dialogs I can find.

  1. Permissions for cam/mic  are set to "Use Default" - Facebook error "please allow access (cam + mic)
  2. Permissions for cam/mic are set to "Allow" - same error
  3. Permissions for cam/mic are set to "Ask me every time" - then "Use Default" box is automatically checked.

Firefox is updated (as of today) as is Windows 10.

Does Facebook.com have controls contained within the app under "settings" or something?

Thanks so much for any help.

Asked by makowalskixl5 6 days ago

messages.google.com not loading

EDIT: Question retracted. The answer was to "turn it off and back on again" (i.e. close and restart firefox). Site works fine now with all addons and tracking protecti… (read more)

EDIT: Question retracted. The answer was to "turn it off and back on again" (i.e. close and restart firefox). Site works fine now with all addons and tracking protections enabled.

messages.google.com isn't working for me anymore. This is with Firefox 80.0.1 (64-bit) on Windows. All I get is a blank page. The network monitor indicates a bunch of things are "Blocked", but I don't see where it explains why they were blocked. I've disabled all addons, set tracking protections to standard, and disabled Enhanced Tracking Protection for messages.google.com.

Am I missing something?

Asked by firefox980 5 days ago

Characters not displaying on Firefox for linux

After removing and downloading Firefox again recently, I have begun to run into characters not displaying on websites. Nearly every site is subject to this issue, where c… (read more)

After removing and downloading Firefox again recently, I have begun to run into characters not displaying on websites. Nearly every site is subject to this issue, where characters display as little boxes with numbers inside them. After looking around, I have verified that I am allowing sites to specify their own font, and that I don't have any fonts blocked under about:config. I am running Firefox 80.0.1 on Ubuntu 18.04.3 LTS.

Asked by calvin.nefzger 5 days ago

Amazon Marketing link

Cannot remove (link such as) https://www.amazon.com/?tag=admarketus from drop down URL Address bar when I want to enter a new search on a new tab. I assume the info prev… (read more)

Cannot remove (link such as) https://www.amazon.com/?tag=admarketus from drop down URL Address bar when I want to enter a new search on a new tab. I assume the info prevents anonymity when using amazon sites

Attached image shows the information in "about:config". Can it (they) be removed for more privacy?

Asked by coisa_dois 5 days ago

confirmation code dialog not displayed

System: Linux pm01 5.4.0-42-generic #46~18.04.1-Ubuntu SMP Fri Jul 10 07:21:24 UTC 2020 x86_64 x86_64 x86_64 GNU/Linux Firefox Version: 80.0.1 Within the last 2 days I ha… (read more)

System: Linux pm01 5.4.0-42-generic #46~18.04.1-Ubuntu SMP Fri Jul 10 07:21:24 UTC 2020 x86_64 x86_64 x86_64 GNU/Linux Firefox Version: 80.0.1

Within the last 2 days I have tried to access accounts that respond with something like enter the response code. Note-the firefox forum creation worked. The accounts were in Computershare.com and amazon.com. Both want to confirm (somehow) that the emailed code could be entered 'somewhere' on the screen, but nothing was shown that would accept an entry.

Just to confirm, I also tried Chrome and Opera and same thing. I even did it on my other Linux laptop with the same results. I don't do MS and even told Computershare that and they kept telling me to try a different browser to no avail.

Asked by Pete 3 days ago

Focus (cursor) is no longer in search field of google.com homepage when new tab

I have google.com as my home page. It used to be (until recently) that when I created a new tab with the google.com home page, the cursor was immediately in the search te… (read more)

I have google.com as my home page. It used to be (until recently) that when I created a new tab with the google.com home page, the cursor was immediately in the search textbox in the middle of the page and I could start typing. Now, the cursor starts out at the URL bar at the top of the window instead. How do I get the old behavior back?

Asked by Mike_levin 3 days ago

godaddy login fails

Using v.80.0.1 (according to FF/Help/About) on Win10-64bit. Cannot log into godaddy.com. Error message is "Yikes! Something went wrong. Please, try again later." Works … (read more)

Using v.80.0.1 (according to FF/Help/About) on Win10-64bit. Cannot log into godaddy.com. Error message is "Yikes! Something went wrong. Please, try again later." Works fine with Chrome, so have to believe it's in FF. Tried changing various settings in Options/Privacy& Security. Anyone else having issues, or better yet, a solution??

Thanks in advance.

Asked by rickyo 46 minutes ago

Cannot sign in to some websites after cache is cleared. MS Edge signs in ok

Could not go through process of changing my password for a bank website, called bank, it was suggested to clear my history and cache in Firefox, I did so. This allowed th… (read more)

Could not go through process of changing my password for a bank website, called bank, it was suggested to clear my history and cache in Firefox, I did so. This allowed the automated process of changing my password to process through ok. I could then not sign in to that website or another site with firefox. either auto sign in or manually entering my credentials. I can sign in to all my websites in MS Edge. Not in firefox. I have cleared my cache and the "Corrupt cache" file. also checked the error log and it is not being caused by a security certificate issue. Can anyone assist me? I would appreciate any help. It is not critical as I can sign in through a different browser and it is only happening on a couple websites but it is annoying. Thanks Art

Asked by aemessick 15 minutes ago

banking site blocked

I can not log in to my bank to do on-line banking. (M&T Bank). The page simply will not display with Firefox, yet I have no problems at all on Chrome, edge etc.. I th… (read more)

I can not log in to my bank to do on-line banking. (M&T Bank). The page simply will not display with Firefox, yet I have no problems at all on Chrome, edge etc.. I think you have gone too far with your blocking. I tapped on the shield icon and the bank has all of its security credentials correct. I followed your "help" and basically you say that if I turn the setting down, a hacker can get into my banking. Yet the other browsers have no issue with me, nor does the bank itself. I'd hate to leave a browser Ive been using for many years, and one I really enjoy the interface, but every time you do an update, I lose yet another function. Can this be fixed?

My thanks in advance. Tom Koch

Asked by simplykoch 16 seconds ago

session delay issue with Firefox v80/ v80.0.1

Hi Great Team of Mozilla, I am facing PHP session issue on Mozilla Firefox browser 80 only. 79 and its below version everything is working fine but on firebox 80 version… (read more)

Hi Great Team of Mozilla, I am facing PHP session issue on Mozilla Firefox browser 80 only. 79 and its below version everything is working fine but on firebox 80 version I am facing very critical issues and can not able to debug or find exact issues that whats the wrong we are doing. On all platform its working fine like Mozilla firebox 79 and below version, All version of Google Chrome, IE, Safari even opera also.

Issues: After login of user session not working on particular page first time when we use pagination next page return again previous page its working fine. I am debugging in all phase nothing to find at my end. And logged in user can not be able to log out from a particular page.


Please help me out.

Thanks

Asked by Ruchi 1 week ago

Last reply by Ruchi 6 days ago

Unable to connect

Hi, I have this error response when connecting to a website I have used to login fine earlier. And suddenly I got this below error message. I have disabled proxy and stil… (read more)

Hi, I have this error response when connecting to a website I have used to login fine earlier. And suddenly I got this below error message. I have disabled proxy and still the same. Unable to connect

Firefox can’t establish a connection to the server at support.broadcom.com.

   The site could be temporarily unavailable or too busy. Try again in a few moments.
   If you are unable to load any pages, check your computer’s network connection.
   If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.

Appreciate your support. Thanks.

Asked by jamjam9326 5 days ago

Last reply by jamjam9326 5 days ago

Firefox will not scroll nextdoor.com pages properly

Firefox seems to jump back to previous posts rather than smoothly scroll the posts on nextdoor.com. Have particularly had this problem on the 'topics' pages. Chrome and S… (read more)

Firefox seems to jump back to previous posts rather than smoothly scroll the posts on nextdoor.com. Have particularly had this problem on the 'topics' pages. Chrome and Safari do not have the issue.

Asked by Ralph 6 days ago

Last reply by Ralph 4 days ago

CBS shows don't play in Firefox

With the most recent version of Firefox (80.0.1 64-bit), the free videos at cbs.com no longer play, even with AdBlock turned off. That wasn't the case with earlier versio… (read more)

With the most recent version of Firefox (80.0.1 64-bit), the free videos at cbs.com no longer play, even with AdBlock turned off. That wasn't the case with earlier versions of the browser. However, everything at abc.com, nbc.com, YouTube, and Netflix play as always. I contacted CBS about this matter but, after a four-week wait, have not had a response. Fortunately, I can watch the free CBS content if I use Google Chrome and/or Microsoft Edge. Because of that, I wonder if the problem lies with Firefox and not CBS. None of the so-called solutions I've read here at Mozilla Support--regarding the playing of videos--has worked.

Asked by willlad-f 4 days ago

Last reply by willlad-f 3 days ago

Full Screen Pictures Not Showing

Hello. With FF 80.0.01 when going to this site: https://www.rvtrader.com/listing/2011-Four+Winds-Montecito+40J-5012888859 https://www.rvtrader.com/listing/2011-Four+Win… (read more)

Hello. With FF 80.0.01 when going to this site: https://www.rvtrader.com/listing/2011-Four+Winds-Montecito+40J-5012888859 https://www.rvtrader.com/listing/2011-Four+Winds-Montecito+40J-5012888859 ... and clicking the pictures to scroll the pictures in full screen, FF wants to put the browser in fullscreen, not just the pictures. In Chrome, Edge, the pictures do go in full screen.

Is this a setting to toggle?

Thanks

Asked by Ron P 2 days ago

Last reply by Ron P 2 days ago

Some videos does not play saying "you'r browser is not supported".

I am using the new openSUSE 15.2 for quite some days now. But when I try to watch stream on youtube the video does not show up instead it says "Your browser does not curr… (read more)

I am using the new openSUSE 15.2 for quite some days now. But when I try to watch stream on youtube the video does not show up instead it says "Your browser does not currently recognize any of the video formats available ". The same happens with some videos on youtube with same message. On twitch I get a error saying "This video is either unavailable or not supported in this browser". I tried to install the official Firefox 80.1 too but was stopped with the same result.

Asked by aadeebmonowar 1 day ago

Last reply by aadeebmonowar 13 hours ago

Font rendering poorly in Firefox only

Hello, I have a website on Wordpress that uses google fonts (called via css). The fonts have always worked perfectly up until very recently when I noticed they started r… (read more)

Hello,

I have a website on Wordpress that uses google fonts (called via css). The fonts have always worked perfectly up until very recently when I noticed they started rendering improperly. I checked other browsers and found that the fonts render fine in Chrome but not in Firefox or the Firefox-based Pale Moon browser.

I've included screen shots from Firefox 80.0.1 (my default) and Chrome. The Firefox screen can be differentiated by the "Edit this post" link.

The most confounding aspect, to me, is that this is a recent development as they used to render in all browsers without issue. Would anyone have any insight into what may be causing this?

Asked by wynden 5 days ago

Last reply by wynden 5 days ago

Firefox will not respond

Issue:  Firefox installed fine, but when I try to access the internet through it nothing happens.    I enter Google on the address bar and got no response.   Chrome and E… (read more)

Issue:  Firefox installed fine, but when I try to access the internet through it nothing happens.   

I enter Google on the address bar and got no response.   Chrome and Edge work fine only Firefox is unresponsive.   

I have uninstalled it, reinstalled it, refreshed it noting makes it work!

I miss my firefox!

Thanks

Asked by Nodakman 2 days ago

Last reply by Nodakman 2 hours ago