Showing questions tagged: Show all questions

Netflix no longer streaming

Hi everyone! Since my update of Firefox (Ver. 76.0) on May 6, my Netflix streaming doesn't work any more. I use the Firefox Browser Ver. 76 on elementary Linux (Ubuntu 1… (read more)

Hi everyone! Since my update of Firefox (Ver. 76.0) on May 6, my Netflix streaming doesn't work any more. I use the Firefox Browser Ver. 76 on elementary Linux (Ubuntu 18.04). Until May 5 everything worked fine. I changed my browser to "Chrome" now, for watching Netflix. With Chrome everything works fine. Maybe someone can tell me, why Firefox 76 refuses streaming netflix.

Thanks for a helpful answer. C. Wolfgang

Asked by wcornelius 5 days ago

bs.to Crawler triggert das Google Recaptcha nicht mehr

Guten Tag Zusammen, ich habe vor einiger Zeit einen bs.to Crawler erstellt, der soweit auch ganz gut funktioniert hat. Nach einem Firefox Update triggert nun aber das Goo… (read more)

Guten Tag Zusammen,

ich habe vor einiger Zeit einen bs.to Crawler erstellt, der soweit auch ganz gut funktioniert hat. Nach einem Firefox Update triggert nun aber das Google Recaptcha nicht mehr. Mein Python Script drückt nur den Button (siehe Bild): https://www.file-upload.net/download-14 ... .PNG.html

Auch wenn ich manuell versuche, den Button zu drücken passiert nichts. Mit Google Chrome ist es das selbe. Wenn ich allerdings den normalen Firefox benutze, gehts.

Wenn man einen Blick in die Netzwerkanalyse riskiert, merkt man, dass dort auch nur ein Bild geladen wird (siehe Bild 2): https://www.file-upload.net/download-14 ... .PNG.html . Normalerweise sieht die Netzwerkanalyse so aus: https://www.file-upload.net/download-14 ... .PNG.html

Sprich, ich denke das ein click event nicht gestartet wird. Wenn ich es allerdings manuell per JavaScript versuche, komme ich auch nicht weiter. Ältere Firefox Versionen bzw. Geckodriver hab ich auch schon versucht, jedoch ohne Erfolg. Aber auch wenns da gehen würde, wäre das ja keine wirkliche Lösung. Hat jemand von euch eine Idee?

Vielen Dank schonmal!

Asked by alexdermann.ya 1 day ago

BT emails

I can no longer access my BT emails using Firefox. This started yesterday. I contacted BT who told me to try another browser. I now have to use Edge which is quite inco… (read more)

I can no longer access my BT emails using Firefox. This started yesterday. I contacted BT who told me to try another browser. I now have to use Edge which is quite inconvenient really. I never had any problems with Firefox before. Does anyone know the reason please?

Asked by pamlin 1 day ago

Webpage functionality

I use a number of different websites for my job. Firefox does not allow me to do basic searches in some of these websites. Now I have login issues with some sites AND I… (read more)

I use a number of different websites for my job. Firefox does not allow me to do basic searches in some of these websites. Now I have login issues with some sites AND I have lost basic search tools in websites. Chrome does not have these problems. I would prefer to use Firefox, but if it doesn't work it will leave me no choice

Asked by twburger1 1 day ago

Opinion wanted

I am using Opensuse 15.0 and also 15.1. Haven't made a complete move over yet. There is a recurring situation when 4GB rx and 4GB tx movement that I cannot account for hi… (read more)

I am using Opensuse 15.0 and also 15.1. Haven't made a complete move over yet. There is a recurring situation when 4GB rx and 4GB tx movement that I cannot account for hits my 15.0 about once a month. Today it happened again. Using vnstat, I found it happened between 10.00 - 11.00. :

h  rx (MiB)   tx (MiB)      h  rx (MiB)   tx (MiB)      h  rx (MiB)   tx (MiB) 

13 0.00 0.00 21 3.67 0.57 05 0.00 0.00 14 0.00 0.00 22 24.49 2.24 06 0.00 0.00 15 34.60 1.85 23 0.00 0.00 07 0.00 0.00 16 175.23 9.05 00 0.00 0.00 08 193.93 9.07 17 0.00 0.00 01 0.00 0.00 09 0.00 0.00 18 0.00 0.00 02 0.00 0.00 10 3,939.97 4,090.57 19 0.00 0.00 03 0.00 0.00 11 31.14 2.34 20 0.00 0.00 04 0.00 0.00 12 7.60 1.06 I was merely surfing, no download. Searched the cookies, one site i cannot recognize came out; "consensu.org". Did a search, there were several, example: https://cmp.teads.mgr.consensu.org/index.html, that served blank pages in firefox. Is there anything odd here? Is there a way I can extract all the cookies with date & time so that I can check against previous occurrences of the 4GB data movements (I have a few records).

Asked by lims3148 18 hours ago

Live video link does not automatically begin when accessing main webpage using Firefox; Chrome loads without issue

When trying to access: https://bscaz.org/ when they are running live video, the video does not auto-load, however if I try to access using Chrome, it loads immediately. I… (read more)

When trying to access: https://bscaz.org/ when they are running live video, the video does not auto-load, however if I try to access using Chrome, it loads immediately. I've tried reviewing privacy/security settings, pop-ups, etc and cannot figure out what needs to change on the Firefox browser. Any assistance is appreciated.

Thank you.

Asked by karenf1 9 hours ago

How do i correct a wrong selection for how to handle popup windows on a website?

A website had a popup window for a tech support chat session and FF displayed its selection for me to select how to handle the popup. I positioned my cursor on the top se… (read more)

A website had a popup window for a tech support chat session and FF displayed its selection for me to select how to handle the popup. I positioned my cursor on the top selection and while i was pressing the left-click, the screen shifted and the bottom selection was selected instead of my choice of "Allow popup windows for ...."

Aside from being really pissed off right now for it was a matter of getting a chat window that i can not presently access, would someone be so kind as to tell me how to reverse the damages of clicking on the wrong selection? Where are these selections stored so that i might reverse it?

Asked by brucemc777 6 days ago

Secure connection failed

Hello, One website gives me a failed secure connection: An error occurred while connecting to www.cdkeypt.pt. PR_END_OF_FILE_ERROR This error is in Firefox but this site … (read more)

Hello,

One website gives me a failed secure connection:

An error occurred while connecting to www.cdkeypt.pt. PR_END_OF_FILE_ERROR

This error is in Firefox but this site doesn't work in any browser

I restart the pc when it re-enters the desktop if i open the browser before the computer fully starts the site works fine which makes me conclued that something is interfering with it and it most be an update or something because i didn't install anything new, but what? it is only this site that doesn't work all the others are working fine.

I tested opening the site in another pc in my network and it works fine.

I hope someone can help me,

Thanks

Asked by Mr_x 6 days ago

Last reply by Mr_x 5 days ago

Subsequent API fetch requests switching from http/1.1 to http/2

hi! I'm currently following a course on react developement and i'm running into an issue specifically on firefox, both normal and developer edition( normal version 76.0.1… (read more)

hi! I'm currently following a course on react developement and i'm running into an issue specifically on firefox, both normal and developer edition( normal version 76.0.1, dev version 77.0b7).

I'm using axios to fetch weather data from weatherstack, which only offers http requests to free users, using the following line: axios.get(`http://api.weatherstack.com/[...]')

the first time during runtime, when i am fetching data, the request is using protocol http/1.1, which works fine. Any further requests start using http/2 however, which results in weatherstack sending back an error message saying "Access Restricted - Your current Subscription Plan does not support HTTPS Encryption." ( but with http status 200, which is kinda weird in itself).

looking into axios, (specifically how axios.get() works) it seems they are letting the browser decide on how to handle the request, so i came here.

This works fine on chrome(Version 83.0.4103.61), sending all requests via http/1.1

now my questions am i correct in assuming this is a security feature doing this? if so, why is it not doing it on the first request? how would i go about getting this to work or should i use a different api that accepts https if i want this to work on firefox?

thanks in advance!

edit: on further investigation, this behaviour is confined within a tab, so even if you reload the site, it still uses http/2. if you open the site in a new tab, the first request works and further requests do not.

Asked by jost.oppenheimer 4 days ago

サイト設定

bold textサイト設定に関してです。

サイト別設定において、このタブへの切り替えを設定する箇所があります。 そこには、毎回確認と許可しかありません。 ブロックを追加して頂きたく。 よろしくお願い致します。

Asked by abc061642 4 days ago

Links from Gmail open a tab in Gmail versus the relevant website page

Links from Gmail open a tab in Gmail (https://mail.google.com/mail/u/0/.), rather than the relevant website page. If I click this tab, then my Gmail account opens (duplic… (read more)

Links from Gmail open a tab in Gmail (https://mail.google.com/mail/u/0/.), rather than the relevant website page. If I click this tab, then my Gmail account opens (duplicates) in the tab. On repeating the click (and doing so deliberately) on the hyperlink in the Gmail body, a tab does open with the relevant website page. This occurs haphazardly.

Asked by philipj.louw 2 days ago

Netflix don't work after update, but with new FF-profile it does

Ok, so I just discovered that my netflix isnt working right since the latest firefox update. When I say it isnt working, I mean there are no preview videos if you hoover … (read more)

Ok, so I just discovered that my netflix isnt working right since the latest firefox update. When I say it isnt working, I mean there are no preview videos if you hoover your cursor over a watchable object, and if you actually click to play something it goes to the selected show and display a red rotating everlasting "loading"-ring, without any percentage and there never are any error codes.

I figured I would try a rollback and did so, only to learn about new firefox profiles. I lost all my addons and settings etc, but netflix worked. Went back to the newest version and my old profile, created a new profile - netflix works.

Why not just create a new profile? Well I have many years of addons and preference-changes that would be lost, and frankly its a bloody drag to deal with something like that.

Is there any way to try to pinpoint the problem here? Ive tried all the googleable stuff, made sure DRM content settings are active etc. etc. Nothing really changed from my side except the new update.

Asked by dontopenthat 5 days ago

Last reply by dontopenthat 5 days ago

Firefox 76.0.1 displays the Intel Community Page (https://forums.intel.com/s/?language=de) blank.

If the new Intel® Graphics Windows® 10 DCH driver version 27.20.100.8190 are installed, Firefox 76.0.1 displays the Intel Community Page (https://forums.intel.com/s/?lang… (read more)

If the new Intel® Graphics Windows® 10 DCH driver version 27.20.100.8190 are installed, Firefox 76.0.1 displays the Intel Community Page (https://forums.intel.com/s/?language=de) blank.

Asked by tom164 6 days ago

Last reply by tom164 4 days ago

firefox never retries with ipv6 if it has failed once

Hi, If a website is dual-stacked, Firefox will first try to connect over IPv6 and fallback to IPv4 if it fails. However, Firefox never tries again to use IPv6 if it as fa… (read more)

Hi,

If a website is dual-stacked, Firefox will first try to connect over IPv6 and fallback to IPv4 if it fails. However, Firefox never tries again to use IPv6 if it as fails once. Sometimes this leads to connection error if the connection is intermittent (so IPv6 will fails at the time of the request, but it’s not specific to IPv6, and Firefox will try over IPv4) and if IPv4 is broken at all (e.g. because IPv6 works so nobody notices it). So when the connection comes back, Firefox will be stuck to IPv4 and the site won’t display even if works with IPv6. Even Ctrl-Shift-R doesn’t clear the connection cache.

Asked by Alarig 6 days ago

The logo image is blown up to the browser size, then reduce to normal when refresh

When refresh the page, the logo image appears as big as the browser size, then the image returns to it normal size when the whole page is load. The issue is only appeare… (read more)

When refresh the page, the logo image appears as big as the browser size, then the image returns to it normal size when the whole page is load. The issue is only appeared in Firefox 64 bits version. Either Chrome or the Firefox 32bits version works fine. My website is created using Angular 6

Firefox 76.0.1 (64-bit)

Asked by huu.lam 5 days ago

Last reply by huu.lam 4 days ago

A website wont open completly on Firefox Web but works correctly on mobile

Hi! im moving to firefrox from chrome and im really happy with it but the main trouble i have is that i work with one page in particular in wich i must load documentation… (read more)

Hi! im moving to firefrox from chrome and im really happy with it but the main trouble i have is that i work with one page in particular in wich i must load documentation, to make it i must click and then a pop up should appear (Is in the pop-up where i drag the documents and load them into the page). I've tried it with the latest firefox on Windows 10, a previous version of firefox on Windows 7, on ubuntu, with and without Add-ons and that page in particular wont let the pop-up appear. BUT! if i try it with my phone (with iOS) works completly fine. This thing is driving me crazy, for real. I dont understand why the pop-up wont appear on web but yes on mobile... PLEASE HELP! (Also, i gave the page the permissions to enable pop-ups and re-installed Adobe)

Asked by ikifaR- 3 days ago

Last reply by ikifaR- 2 days ago

Pinterest Blank with Firefox

Hi there, Only with Firefox, Pinterest shows up blank: [https://i.imgur.com/huNHSI0.png] However, what works is: Restarting with add-ons disabled and then restarting agai… (read more)

Hi there,

Only with Firefox, Pinterest shows up blank: [https://i.imgur.com/huNHSI0.png]

However, what works is: Restarting with add-ons disabled and then restarting again with addons enabled: [https://i.imgur.com/6HMYXO7.png] But after closing and opening that Firefox, the blank returns.

Other things I have tried are: clearing cache, disabling VPN, disabling antivirus || They all lead to the blank

My target is to open Pinterest with Firefox without the blank and without requiring the 2x restart.

Please advise, thanks.

Asked by Baventhiran 2 days ago

Last reply by Baventhiran 1 day ago