Showing questions tagged: Show all questions
  • Solved

javascript void 0 error

Hi all, I have an error where i try to go to website this https://www.telstra.com.au/contact-us/plans-products/fixed-services#lp:2way when i click on chat now button, it… (read more)

Hi all,

I have an error where i try to go to website this https://www.telstra.com.au/contact-us/plans-products/fixed-services#lp:2way

when i click on chat now button, it does nothing. I have installed the latest firefox ver 76, whitelist this webstie, untick pop up block, install shockwave flash 32

even if i go directly to livechat link which that button suppose to go this: https://www.telstra.com.au/chatnow/landing?pageId=https%3a%2f%2flivechat.telstra.com%2fTCOM%3aCrowdsupport%3aConsumer

it still doesn't help because it simply show javascript void 0

anyone can help? thank you

Asked by ahupito1 5 days ago

Answered by cor-el 5 days ago

  • Solved

Firefox isn't showing forms on our website created with Formidable Forms

Hi there, I work for a small UK based charity and we use our website to take orders for our programmes, we deliver DARE programmes in the UK. Our website is https://lifes… (read more)

Hi there,

I work for a small UK based charity and we use our website to take orders for our programmes, we deliver DARE programmes in the UK.

Our website is https://lifeskills-education.co.uk.

We use WordPress as our CMS and use Formidable Forms to create forms for people to place orders; these forms work fine in Chrome and Edge, but will not display in Firefox. I have tried everything, disabling third party scripts, all plugins, themes and more, but Firefox refuses to show them. It sees the HTML, but when inspected the HTML is greyed out. It is not greyed out on Chrome.

https://lifeskills-education.co.uk/resources/the-dare-primary-programme/ is the page where an order form should show on the left above the fold. It is titled Place an Order.

There is nothing I can find anywhere that can help me with this issue, Google has come up blank and I am not a web developer so don't have the tech chops to track this down.

Any help appreciated. Thanks.

Stuart

Asked by thebastion 1 month ago

Answered by cor-el 1 month ago

  • Solved

Firefox crashes Ubuntu when running pluto.tv

While using Ubuntu 18.04.03 LTS and FF 71 When I go to www.Pluto.tv a free TV site and leave it running for about 40 minutes or more the message " a script on this page m… (read more)

While using Ubuntu 18.04.03 LTS and FF 71 When I go to www.Pluto.tv a free TV site and leave it running for about 40 minutes or more the message " a script on this page may be busy" this always happens both on Ubuntu and another Linux system. this problem does not occur on my Mac OS. the problem when left alone the CPU goes very high on the Linux system preventing any usefull usage of FF until it is closed and reopened.

The message that pops up suggests FF is interuppting something incorrectly. Anyone with a suggestion to stop this problem? Keeping in mind FF plays with no flawas for more than 40 minutes

Asked by Mace2 5 months ago

Answered by Mace2 3 months ago

  • Solved

Embedded maps not loading for certain websites

I've recently come across two websites that use embedded maps, where the maps are not loading at all. (but maps.google.com is working just fine) There are two embedded ma… (read more)

I've recently come across two websites that use embedded maps, where the maps are not loading at all. (but maps.google.com is working just fine)

There are two embedded maps on here that don't load:
   https://www.nytimes.com/interactive/2020/us/coronavirus-us-cases.html
And the main map on here won't load, and its my first time using this site:
   https://www.zumper.com/apartments-for-rent/new-york-ny

Here's what I've tried in solving this issue:

 - Turned off the Enhanced Tracking Protection for each of these sites
 - Disabled all of my extensions and restarted FF
 - Started FF in Safe Mode
But none of these fixed the issue. The only thing that works so far is to use a brand new FF profile, and then the embedded maps will load on these sites.
So, why doesn't Safe Mode work? What is it about my main profile that is causing the maps not to load?
Btw, I'd prefer not to rebuild my profile from scratch, as it would take lots and lots of time to get everything set back up again in the new profile.
Thanks, Darren

Asked by Darren 1 month ago

Answered by Darren 1 month ago

  • Solved
  • Archived

Characters not displaying correctly

In attachment 3 samples of webpages with characters not displaying correctly. The option 'allow pages to choose their own fonts' is checked. When I go to about:config an… (read more)

In attachment 3 samples of webpages with characters not displaying correctly.

The option 'allow pages to choose their own fonts' is checked.

When I go to about:config and set the option gfx.downloadable_fonts.enabled to False, I can read the sites but (of course) all fonts are replaced with my fonts.

Is there another way to fix this, please?

Asked by Jan_S 1 year ago

Answered by McCoy 1 year ago

  • Solved
  • Archived

Strange dashed border is visible around column after clicking in website footer

Hi, We are developing a new website for a client. The client is seeing a strange issue when viewing the site in Firefox, where a thick dashed border appears around an ima… (read more)

Hi,

We are developing a new website for a client. The client is seeing a strange issue when viewing the site in Firefox, where a thick dashed border appears around an image and column in the footer of the website. It happens when she clicks in the footer somehow. It seems inconsistent, and the client sent us 2 different screenshots where the border line looks different. (Screenshots attached.)

We haven't been able to re-create the issue on our end, even after testing on several machines and browsers. The client is using a Windows computer and is running the newest version of Firefox. She only sees the issue when using Firefox (it looks fine for her in Microsoft Edge). She has seen the issue on several different dates, and after disabling all her Firefox extensions.

Here is the link to the site: http://82a.de4.myftpupload.com/

Anyone seen something like this before, and have any idea what it is or how to fix it?

Thank you!!

Asked by Hana 8 months ago

Answered by cor-el 8 months ago

  • Solved

Browser does not load "https://overdrive.in". Gives error.

This used to load without issues until a couple of months ago. Now it does not. It has been a while since i visited the website but Other browsers are perfectly able to o… (read more)

This used to load without issues until a couple of months ago. Now it does not. It has been a while since i visited the website but Other browsers are perfectly able to open it now. - Cleared history and cache and cookies. - Check for the ipv6, DNS prefetch and No proxy fixes in firefox. - No malware found via BItdefender, Panda Cloud and Malwarebytes.

It specifically fails to load with the following error code: An error occurred while processing your request. Reference #97.15e51cb8.1587195116.5338f60

Any pointers ?

Asked by rocker.manoranjan 1 month ago

Answered by rocker.manoranjan 1 month ago

  • Solved
  • Archived

I am not able to visit any Autozone websites??

Hello all, my name is Zack Lloyd. and I use a Macbook Pro laptop, using Firefox 64, and I am not allowed to visit any AutoZone websites for some reason.... Every time I c… (read more)

Hello all, my name is Zack Lloyd. and I use a Macbook Pro laptop, using Firefox 64, and I am not allowed to visit any AutoZone websites for some reason.... Every time I click on any Google search results that are from AutoZone, or if I type autozone into the search bar, I am taken to the attached error page?? Has my IP been blocked by AutoZone, for some reason?? Am I never allowed to even visit one of their websites again, or is something wrong Please?? I have already gone into the browser setting menu, and disabled Proxy, but I am still banned from AutoZone websites, and am hoping someone can explain this to me.... Thanks in advance!!

Asked by zlloyd1 1 year ago

Answered by zlloyd1 1 year ago

  • Solved
  • Archived

how can i redirect sample.website/auto_logout.html to sample.website/login.html

if i view an article on some.annoying.website for too long and try to click a link that would require being logged in to view after my login cookie has expired instead of… (read more)

if i view an article on some.annoying.website for too long and try to click a link that would require being logged in to view after my login cookie has expired instead of sending me to the article i get sent to some.annoying.website/auto_logout.html i know at this point the cookie is gone and im fine with being logged out automatically after a time but id like to be brought to some.annoying.website/login.html a different page on the same site instead because its faster to load it immediatly instead of having click 'login' from the 'youve been auto logged out' page

Asked by 0x5f3759df 2 years ago

Answered by Shadow110 2 years ago

  • Solved
  • Archived

Users cannot access parts of website using Firefox as sub categories do not appear for selection ?

I have a WordPress Classifieds website, and users are unable to access sub categories for listing or placing adverts? This has happened in the recent past and then it co… (read more)

I have a WordPress Classifieds website, and users are unable to access sub categories for listing or placing adverts? This has happened in the recent past and then it corrected itself, and now it is happening again. We have done all the checks on the site to make sure it isn't the site, and have used other browsers - Chrome and Edge, to do the post adverts and we have not had any problems with those browsers.

We have also uninstalled the Firefox Browser from my pc, shut it down rebooted,and reinstalled the Firefox browser from the website, and the same issue happens. We have tried on another pc, with the same browser already installed, and with three of the users for my site, all using Firefox browser, and each of them have the same issue - they cannot post ads in the category selected as the sub category will not display. Have also notice in the menu bar, that there is something about content blocking?? But I cannot figure out what that means or why it would cause the issue we are having.

Can anyone assist with getting this sorted out please.

We have also noticed another problem with the browser. When you go to "options' there is a message displayed on the top of the page next to a search box, that says - "your organisation has disabled the ability to change some options" Have redownloaded as suggested, but it is still showing.

Have included screenshot of what is happening from the site using Firefox browser and it shows just the main category, so maybe that might assist in explaining the issue we are having with this browser?

Thanks all, hoping to get this issue sorted pretty quickly if possible. Cheers bcdoorz

Asked by bcdoorz 1 year ago

Answered by bcdoorz 1 year ago

  • Solved
  • Archived

Can't enter data in form on website

I am trying to ask a question on OBIHAI forum page. I fill in subject, then body, then submit and get a response that the body is empty. The body is NOT empty but OBIHAI … (read more)

I am trying to ask a question on OBIHAI forum page. I fill in subject, then body, then submit and get a response that the body is empty. The body is NOT empty but OBIHAI does not see it. If I delete the subject the response is that both subject and body are empty. I do the same in Chrome browser and it is posted = no problem.

WHAT is going on?

Asked by ruggb 2 years ago

Answered by ruggb 2 years ago

  • Solved
  • Archived

Firefox Add-on webpages look wrong and can neither install nor download extensions

Hi, I am experiencing some troubles with Firefox Add-on webpages since, as I can estimate, version 60 onwards. - Firefox Add-on webpages (https://addons.mozilla.org/en-US… (read more)

Hi,

I am experiencing some troubles with Firefox Add-on webpages since, as I can estimate, version 60 onwards.

- Firefox Add-on webpages (https://addons.mozilla.org/en-US/firefox/) look wrong and I cannot download or install any extension.

- Also the Firefox Add-on tab (about:addons) looks weird and updating extensions fails.

- Trying to download an extension directly (such, for instance, https://addons.cdn.mozilla.net/user-media/addons/1347/clippings-6.1.3.1-fx.xpi?filehash=sha256%3A07b13f5ecfb2e4c960980faa7c8e4ef4a2ac7f9c458bf083c7bcb72efb674edf) renders a "Unable to connect" error.

- I can see Firefox Add-on pages correctly in Chrome but not in Vivaldi and Safari.


I have unsuccessfully tried the following suggested solutions:

- Refresh the page.

- Clear cookies and cache.

- Re-start Firefox with add-ons disabled.

- Refresh (reset) Firefox.

- Create a new profile.

- Disable hardware (acceleration) performance.

- Disable anti-virus.

- Disable firewall.


I have also tried to follow the suggestions in the following links without any success:

- https://support.mozilla.org/en-US/kb/websites-look-wrong-or-appear-differently

- https://support.mozilla.org/en-US/kb/fix-problems-images-not-show

When I load the Firefox Add-ons main page the console outputs:


Content Security Policy: Directive ‘child-src’ has been deprecated. Please use directive ‘worker-src’ to control workers, or directive ‘frame-src’ to control frames respectively.

Content Security Policy: Couldn't process unknown directive 'prefetch-src'

Cross-Origin Request Blocked: The Same Origin Policy disallows reading the remote resource at https://addons-amo.cdn.mozilla.net/amo-c9540ad5377a2101592d.css. (Reason: CORS request did not succeed).[Learn More]

Content Security Policy: The page's settings blocked the loading of a resource at inline ("script-src"). firefox:9:1

Cross-Origin Request Blocked: The Same Origin Policy disallows reading the remote resource at https://addons-amo.cdn.mozilla.net/amo-0760732e46f8f83d4fa1.js. (Reason: CORS request did not succeed).[Learn More]

None of the "sha512" hashes in the integrity attribute match the content of the subresource.


So I think that there may be a problem with CSP or with CORS. I have managed to disable CORS but does not do the trick. I can find a way of disable CSP.


I am running:

Name: Firefox Version: 65.0.1 Build ID: 20190211233335 Update Channel: release User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:65.0) Gecko/20100101 Firefox/65.0 OS: Darwin 17.7.0

Any ideas?

Thanks a lot for your attention and time.

Asked by JVJV 1 year ago

Answered by JVJV 1 year ago

  • Solved
  • Archived

My website homepage displays fine in all other browsers including IE but not firefox 60.0.1. Not sure what to do!

First off, I am an analyst and not a professional web dev person. I'm using Divi on wordpress at Bluehost. I have a website that I'm building that displays fine in all ot… (read more)

First off, I am an analyst and not a professional web dev person. I'm using Divi on wordpress at Bluehost. I have a website that I'm building that displays fine in all other browsers including IE but not firefox 60.0.1.

I've tried safe mode and disabling acceleration with no luck. I've also tried simplifying the website to no avail as well. It's displaying fine in every other browser, but not here.

The About Us page also displays fine everywhere including firefox. There's something about the homepage that's not working. I've noticed that if I try to select all, it's treating text as an image or at least it doesn't let me select it. If I click and drag, the entire element moves.

Thank you in advance!

Asked by msawyer1 2 years ago

Answered by msawyer1 2 years ago

  • Solved

When clicking “Play” on Roblox, it just opens a new tab and brings me to the homepage of Roblox.

So basically when I click “Play” on the Roblox website, it brings me to a new Roblox homepage tab. I know this isn’t really the place to be complaining about this, but I … (read more)

So basically when I click “Play” on the Roblox website, it brings me to a new Roblox homepage tab. I know this isn’t really the place to be complaining about this, but I can’t find ANYTHING on Reddit, the Roblox forums, or any other help website, leaving the Mozilla forums as a last resort.

Asked by Conrad Jordan 2 weeks ago

Answered by Conrad Jordan 2 weeks ago

  • Solved
  • Archived

One website has a menu that doesn't display the font correctly.

I believe I went through the list of prescribed solutions. Safe mode, cache cleaning, history, etc. Browser is up to date Windows is up to date Other browsers seem to di… (read more)

I believe I went through the list of prescribed solutions. Safe mode, cache cleaning, history, etc. Browser is up to date Windows is up to date Other browsers seem to display the website (and menu) just fine. Screenshot attached should show extra large menu items following "NEW". https://www.cabelas.ca/

Sorry for being a pain. :)

Asked by Douglas Dickson 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Can't access facebook

Hi Mozilla, My Firefox browser updated and I can no longer access facebook, twitter, or other sites. Below is an example of the error message I get. https://www.faceboo… (read more)

Hi Mozilla,

My Firefox browser updated and I can no longer access facebook, twitter, or other sites. Below is an example of the error message I get.

https://www.facebook.com/

Peer’s Certificate issuer is not recognized.

HTTP Strict Transport Security: true HTTP Public Key Pinning: true

Certificate chain:


BEGIN CERTIFICATE-----

MIIGMDCCBRigAwIBAgIQC5bdGAoK9GcNIRNiI5SkMjANBgkqhkiG9w0BAQsFADBw MQswCQYDVQQGEwJVUzEVMBMGA1UEChMMRGlnaUNlcnQgSW5jMRkwFwYDVQQLExB3 d3cuZGlnaWNlcnQuY29tMS8wLQYDVQQDEyZEaWdpQ2VydCBTSEEyIEhpZ2ggQXNz dXJhbmNlIFNlcnZlciBDQTAeFw0xOTAzMDgwMDAwMDBaFw0xOTA2MDYxMjAwMDBa MGExCzAJBgNVBAYTAlVTMQswCQYDVQQIEwJDQTETMBEGA1UEBxMKTWVubG8gUGFy azEXMBUGA1UEChMORmFjZWJvb2ssIEluYy4xFzAVBgNVBAMMDiouZmFjZWJvb2su Y29tMFkwEwYHKoZIzj0CAQYIKoZIzj0DAQcDQgAEUYmYl/ughsSSMESPSvbZ+WME uccF7tfZDid9xH/jVCpLi5ev+jepkowB/kPmMHUM7jFtIdo9G8pH4+w/UsqQ8KOC A54wggOaMB8GA1UdIwQYMBaAFFFo/5CvAgd1PMzZZWRiohK4WXI7MB0GA1UdDgQW BBROAwZhQ6neuhjMDSYDfYGOoatHqTCBxwYDVR0RBIG/MIG8gg4qLmZhY2Vib29r LmNvbYIGZmIuY29tgg4qLnh6LmZiY2RuLm5ldIIOKi54eS5mYmNkbi5uZXSCDGZh Y2Vib29rLmNvbYIOKi5mYWNlYm9vay5uZXSCECoubS5mYWNlYm9vay5jb22CCCou ZmIuY29tgg4qLnh4LmZiY2RuLm5ldIIPKi5tZXNzZW5nZXIuY29tggsqLmZiY2Ru Lm5ldIINbWVzc2VuZ2VyLmNvbYILKi5mYnNieC5jb20wDgYDVR0PAQH/BAQDAgeA MB0GA1UdJQQWMBQGCCsGAQUFBwMBBggrBgEFBQcDAjB1BgNVHR8EbjBsMDSgMqAw hi5odHRwOi8vY3JsMy5kaWdpY2VydC5jb20vc2hhMi1oYS1zZXJ2ZXItZzYuY3Js MDSgMqAwhi5odHRwOi8vY3JsNC5kaWdpY2VydC5jb20vc2hhMi1oYS1zZXJ2ZXIt ZzYuY3JsMEwGA1UdIARFMEMwNwYJYIZIAYb9bAEBMCowKAYIKwYBBQUHAgEWHGh0 dHBzOi8vd3d3LmRpZ2ljZXJ0LmNvbS9DUFMwCAYGZ4EMAQICMIGDBggrBgEFBQcB AQR3MHUwJAYIKwYBBQUHMAGGGGh0dHA6Ly9vY3NwLmRpZ2ljZXJ0LmNvbTBNBggr BgEFBQcwAoZBaHR0cDovL2NhY2VydHMuZGlnaWNlcnQuY29tL0RpZ2lDZXJ0U0hB MkhpZ2hBc3N1cmFuY2VTZXJ2ZXJDQS5jcnQwDAYDVR0TAQH/BAIwADCCAQQGCisG AQQB1nkCBAIEgfUEgfIA8AB2ALvZ37wfinG1k5Qjl6qSe0c4V5UKq1LoGpCWZDaO HtGFAAABaVzxBoUAAAQDAEcwRQIgFz+1EcKmydHQMSNzfBgQQJ2+0a4+Kr3fzDhj MPF9d6sCIQDRpbiMtGJECRAY66i5KfCYQAupiWYIVBzgERSX1tH7/wB2AId1v+dZ fPiMQ5lfvfNu/1aNR1Y2/0q1YMG06v9eoIMPAAABaVzxB8cAAAQDAEcwRQIhAMMp z3zpdchLbfisbsbtvlBrpIeu2ZvmM2EfLJjqvrWrAiBSDjYmuDWsch7Joe9xN/DX wRH1Taq0C3PLS2p9m9Im9TANBgkqhkiG9w0BAQsFAAOCAQEAHmf0wFs0wLW2boGp nytfqKiD6zX1B4MJl70UDTd3HwG9+uQsaNgwRBlN3NNmXDgdGNSwhDzORhr4cZfn G+J/8DMsfVBousEwP7FTSFdjaAkUW9RbZCJaMKOcs5efUX4p+Up4axiR2/L8cnr9 t3MavjXe4FkKZAbBIU4igKwzjejm4o+rG7dytV7Gug1HO2UO2Cu6CtOC6EcnOwQb 2h2/TTLg3XDHTyfKgpLJkrilMEs98mlrMvCj9KOqoAFAKhmH6Rj9zIfqGJ7ifEb/ T83fLQfoQ4auwB7Rmv8HoxjU2rPEqs6POgKKaomeVVnkCJq89tdcoPPlWgwzuQsd /TRiYQ==


END CERTIFICATE-----
BEGIN CERTIFICATE-----

MIIEsTCCA5mgAwIBAgIQBOHnpNxc8vNtwCtCuF0VnzANBgkqhkiG9w0BAQsFADBs MQswCQYDVQQGEwJVUzEVMBMGA1UEChMMRGlnaUNlcnQgSW5jMRkwFwYDVQQLExB3 d3cuZGlnaWNlcnQuY29tMSswKQYDVQQDEyJEaWdpQ2VydCBIaWdoIEFzc3VyYW5j ZSBFViBSb290IENBMB4XDTEzMTAyMjEyMDAwMFoXDTI4MTAyMjEyMDAwMFowcDEL MAkGA1UEBhMCVVMxFTATBgNVBAoTDERpZ2lDZXJ0IEluYzEZMBcGA1UECxMQd3d3 LmRpZ2ljZXJ0LmNvbTEvMC0GA1UEAxMmRGlnaUNlcnQgU0hBMiBIaWdoIEFzc3Vy YW5jZSBTZXJ2ZXIgQ0EwggEiMA0GCSqGSIb3DQEBAQUAA4IBDwAwggEKAoIBAQC2 4C/CJAbIbQRf1+8KZAayfSImZRauQkCbztyfn3YHPsMwVYcZuU+UDlqUH1VWtMIC Kq/QmO4LQNfE0DtyyBSe75CxEamu0si4QzrZCwvV1ZX1QK/IHe1NnF9Xt4ZQaJn1 itrSxwUfqJfJ3KSxgoQtxq2lnMcZgqaFD15EWCo3j/018QsIJzJa9buLnqS9UdAn 4t07QjOjBSjEuyjMmqwrIw14xnvmXnG3Sj4I+4G3FhahnSMSTeXXkgisdaScus0X sh5ENWV/UyU50RwKmmMbGZJ0aAo3wsJSSMs5WqK24V3B3aAguCGikyZvFEohQcft bZvySC/zA/WiaJJTL17jAgMBAAGjggFJMIIBRTASBgNVHRMBAf8ECDAGAQH/AgEA MA4GA1UdDwEB/wQEAwIBhjAdBgNVHSUEFjAUBggrBgEFBQcDAQYIKwYBBQUHAwIw NAYIKwYBBQUHAQEEKDAmMCQGCCsGAQUFBzABhhhodHRwOi8vb2NzcC5kaWdpY2Vy dC5jb20wSwYDVR0fBEQwQjBAoD6gPIY6aHR0cDovL2NybDQuZGlnaWNlcnQuY29t L0RpZ2lDZXJ0SGlnaEFzc3VyYW5jZUVWUm9vdENBLmNybDA9BgNVHSAENjA0MDIG BFUdIAAwKjAoBggrBgEFBQcCARYcaHR0cHM6Ly93d3cuZGlnaWNlcnQuY29tL0NQ UzAdBgNVHQ4EFgQUUWj/kK8CB3U8zNllZGKiErhZcjswHwYDVR0jBBgwFoAUsT7D aQP4v0cB1JgmGggC72NkK8MwDQYJKoZIhvcNAQELBQADggEBABiKlYkD5m3fXPwd aOpKj4PWUS+Na0QWnqxj9dJubISZi6qBcYRb7TROsLd5kinMLYBq8I4g4Xmk/gNH E+r1hspZcX30BJZr01lYPf7TMSVcGDiEo+afgv2MW5gxTs14nhr9hctJqvIni5ly /D6q1UEL2tU2ob8cbkdJf17ZSHwD2f2LSaCYJkJA69aSEaRkCldUxPUd1gJea6zu xICaEnL6VpPX/78whQYwvwt/Tv9XBZ0k7YXDK/umdaisLRbvfXknsuvCnQsH6qqF 0wGjIChBWUMo0oHjqvbsezt3tkBigAVBRQHvFwY+3sAzm2fTYS5yh+Rp/BIAV0Ae cPUeybQ=


END CERTIFICATE-----

Asked by Adze99 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

Page links are fine in Safari, but only show up as numbers in Firefox. Help?

Links to pages of my website are not showing up in Firefox. Well, they show up, but as black numbers and not blue links...except for 5 of 59 numbers. Everything is fine w… (read more)

Links to pages of my website are not showing up in Firefox. Well, they show up, but as black numbers and not blue links...except for 5 of 59 numbers. Everything is fine when viewing in Safari. See here: martybucella.com/biz5.html.

Asked by Stumped54 3 years ago

Answered by jscher2000 3 years ago

  • Solved
  • Archived

FFox on a Mac. I cannot see the boxes in front of selections to check the one I need. Contrast, Acceleration etc not checked in pref.

I have tried a few suggestions such as uncheck hardware acceleration, tried setting my contrast to different positions. I do not have this problem with other browsers. … (read more)

I have tried a few suggestions such as uncheck hardware acceleration, tried setting my contrast to different positions. I do not have this problem with other browsers. I can click where I think the box is but sometimes it doesn't work and I have to pretend I checked a box.FFox has been like this for some time. I'm on Version way over 55. Thanks There was an old archived version of this with no answer to fix the problem.

Asked by steinr98 2 years ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

Why can't I connect to wellknown charity websites eg Unicef, Compassion in World Farming, etc? it is most frustrating.

I've always been able to donate to charities fairly easily online, but keep getting the "insecure host" message. Surely these are well-known charities that presumably run… (read more)

I've always been able to donate to charities fairly easily online, but keep getting the "insecure host" message. Surely these are well-known charities that presumably run secure websites. I now have FSecure to protect my laptop and phone; could it be that? My brother says I need someting like FSecure, my son says Firefox alone should be enough. Don't know! Thanks S Peach (UK)

Asked by suepeach 2 years ago

Answered by FredMcD 2 years ago