Showing questions tagged: Show all questions
  • Archived

Video Stuck In A Loop On Particular Website

Hi. I never had this issue before. I'm not sure when this occurred, but I think it started somewhere since Firefox 50 or 52. When I go to a particular website, the video… (read more)

Hi.

I never had this issue before. I'm not sure when this occurred, but I think it started somewhere since Firefox 50 or 52.

When I go to a particular website, the video feed will not play properly anymore. The video will play for a few seconds, then it will get stuck in a loop. I am currently updated to the latest version (Firefox 56). I have tried disabling all Add On's. I have tried visiting the site in Safe Mode. Nothing seems to fix the issue. The website works fine in IE and Chrome. The only way it works in Firefox is if I down rev to an earlier version like Firefox 49.

This is the website in question: http://www.theboneonline.com/bonetv/

Any help would be appreciated

Thank you.

Asked by Chopstick 3 years ago

Last reply by FredMcD 3 years ago

  • Archived

Youtube isnt working on my computer

Last night when I was trying to go on Youtube it show the first two frames of the video and stop all of the sudden. I tried restarting my computer, uninstalling and reins… (read more)

Last night when I was trying to go on Youtube it show the first two frames of the video and stop all of the sudden. I tried restarting my computer, uninstalling and reinstalling Firefox, safe refreshing Firefox, and this morning its still acting up. Here's a picture of what it does, please help me

Asked by SirAnthony 2 years ago

Last reply by FredMcD 2 years ago

  • Archived

When I wach youtube, any video freeze at 23.18!

At first freeze video, then freeze audio too, and all stoped. If I reload the window and check to 23.18, I can watch video next, strictly until 46.36 ie two times more. I… (read more)

At first freeze video, then freeze audio too, and all stoped. If I reload the window and check to 23.18, I can watch video next, strictly until 46.36 ie two times more. I understand that using WXP and FF ESR 52.7.3, something might not work, but I dont understand, why does up to 23.18 work, and after - no?!

Asked by bgfdbhdbhen 2 years ago

Last reply by FredMcD 2 years ago

  • Archived

Why when I click on a link to play a video it runs in slow motion?

When I click on a link within a site (MSN) to play a new story the video runs in slow motion. This started to happen suddenly. I have tried to refresh Firefox and updat… (read more)

When I click on a link within a site (MSN) to play a new story the video runs in slow motion. This started to happen suddenly. I have tried to refresh Firefox and updating some add-ons but still have the same problem. What can I do to fix it. When I try it in IE it works fine but not in Firefox. Help!

Asked by nmatos 5 years ago

Last reply by guigs 5 years ago

  • Archived

YouTube Keeps Buffering

This is a recent problem that I haven't had before and none of the answers I've seen have solved my problem. Whenever I try to watch a YouTube video, it buffers for a lon… (read more)

This is a recent problem that I haven't had before and none of the answers I've seen have solved my problem. Whenever I try to watch a YouTube video, it buffers for a long time. Sometimes I never get past an ad because it will stop two or three seconds in and the only way I can get it going again is to refresh the page. I have to constantly refresh to hopefully get a five second ad or one that I can skip in order to get to the actual video and when I get there, it starts buffering and at that point it either plays after a minute or two or it doesn't play at all. It does the same thing in safe mode. The only time I'm able to watch videos without this problem is in a private window.

I have uninstalled Firefox two times and refreshed multiple times, but nothing seems to be working. Every other website I get on works fine, but videos don't fully load on any of them. Can some please help me, I've been trying to figure this out for hours and I really don't want to use another browser.

Asked by BrittanyDenise 3 years ago

Last reply by cor-el 3 years ago

  • Archived

Why won't Nwtflix play video on my PC

Using Ubuntu 16.04 AMD64 bit with MATE 1.12.1 desktop Firefox Quantum 61.0.1 (64 bit) Google Widevine is installed and set to 'Always Activate' OpenH.264 is installed and… (read more)

Using Ubuntu 16.04 AMD64 bit with MATE 1.12.1 desktop Firefox Quantum 61.0.1 (64 bit) Google Widevine is installed and set to 'Always Activate' OpenH.264 is installed and set to 'Always Activate'

When I log into Netflix, I am presented with the standard interface with all the movie options, include a large background of the current movie they are promoting. If I wait a few seconds, the trailer begins playback and plays with audio until it's over, but, if I click the play button, the screen clears and I get a message that says "Whoops, something went wrong... Playback Error, there appears to be a problem with Firefox that is preventing Netflix from starting playback. Please be sure you are using the most recent version of Firefox.

Asked by wizard69 2 years ago

Last reply by cor-el 2 years ago

  • Archived

"Playback Canceled-Network Error" false alarm

Everytime i open a video from direct links, it's always covered by network error message whenever the video is completely loaded/near completed so i have to refresh but s… (read more)

Everytime i open a video from direct links, it's always covered by network error message whenever the video is completely loaded/near completed so i have to refresh but since the video is already loaded completely in cache it's immediately covered again by the network error message. Please help me.

Asked by ahmadifurqon 2 years ago

Last reply by WestEnd 2 years ago

  • Archived

Youtube Slight Hiccup in Playback

Though YouTube videos play well, every 10-30 seconds or so, there's a frame or two where it goes back a quarter to half of a second. I've tried using the h246ify plugin a… (read more)

Though YouTube videos play well, every 10-30 seconds or so, there's a frame or two where it goes back a quarter to half of a second. I've tried using the h246ify plugin addon, but it changed nothing. I see problems with video and audio playback are quite common in Firefox, but I haven't seen too many in Quantum (especially something so little as a random stutter). Any help is greatly appreciated, though it's not a very game-breaking problem (I've had this issue since Quantum came out and I installed Windows).

Asked by CJBurkey 2 years ago

Last reply by FredMcD 2 years ago

  • Archived

My Final cut export changes drasticly to a red colour in youtube? With other browsers there's no such problems. Please fix this

When you a video to youtube even when I don't do it directly with final cut. The colour often changes to a very red image. When i look at the same video with any other br… (read more)

When you a video to youtube even when I don't do it directly with final cut. The colour often changes to a very red image. When i look at the same video with any other browser there's no colorshift at all.


Please fix this! Many people are having this issue.

All the best

Asked by tobiasderyck 1 year ago

Last reply by jscher2000 1 year ago

  • Archived

Firefox and Adobe Flash

I use FF no. 39 and the very latest update from Adobe Flash. AF still crashes with any kind of video. This has been an ongoing problem for a long time. Same problem but l… (read more)

I use FF no. 39 and the very latest update from Adobe Flash. AF still crashes with any kind of video. This has been an ongoing problem for a long time. Same problem but less often with IE.

It is never an issue with Google Chrome! It plays any type of video without any problems at all. I have to copy the offending url over to Chrome to view the video. I would switch entirely over to Chrome if I didn't like FF so much. I've been a FF user for a many year's and would hate to stop using it and switch over entirely to Chrome.

Asked by airtightatl10a 5 years ago

Last reply by FredMcD 5 years ago

  • Archived

Vertical green stripe in videos after Firefox update

Seems to happen every time there's a Firefox update -- videos have a wide vertical green stripe in them. Yep, I do have some add-ons/add-ins (not many and very popular o… (read more)

Seems to happen every time there's a Firefox update -- videos have a wide vertical green stripe in them. Yep, I do have some add-ons/add-ins (not many and very popular ones). I'd rather not go through the cha-cha-cha of seeing if one is causing the problem. I've turned off video acceleration to no avail.

Mozilla needs to fix this persistent problem.

I'm running Windows 10 and the absolute latest version of FF, as it updates itself automatically.

Need a fix, or going back to Chrome which never has this problem.

Asked by CStanford 2 years ago

Last reply by FredMcD 2 years ago

  • Archived

Flickering video controls (youtube, hangouts, appear.in but not amazon, vimeo)

The controls layer for videos (play, pause, full screen, etc.) flickers on some sites, including YouTube, Hangouts, Appear.in. The video itself does not flicker. It's not… (read more)

The controls layer for videos (play, pause, full screen, etc.) flickers on some sites, including YouTube, Hangouts, Appear.in. The video itself does not flicker. It's not on problem on some times, like Amazon and Video.

I tried disabling hardware acceleration and using Firefox safe mode, but it's still a problem. Firefox is up-to-date.

Video of flickering: https://drive.google.com/file/d/1d1Rnu8TQLQ9lo_TdHMmn4PB-IY9L5upd/view?usp=sharing

Asked by nlex 2 years ago

Last reply by FredMcD 2 years ago

Player error on the site

when viewing movies on the site,https://premier.one/ a white vertical bar will appear on the right, I checked in the chrome browser and the player works correctly. https:… (read more)

when viewing movies on the site,https://premier.one/ a white vertical bar will appear on the right, I checked in the chrome browser and the player works correctly.

https://premier.one/show/27/season/8/video/f57ab67546e6c4ef0288508ff75fe344

Asked by programer85 5 months ago

Last reply by Andrew 5 months ago