Showing questions tagged: Show all questions

Notifications/New emails not popping up on Mac OS Sonoma 14.5

Notifications/New emails not popping up on Mac OS Sonoma 14.5. I've tried everything including checking Focus Do not disturb is off, all settings in Firefox and Outlook … (read more)

Notifications/New emails not popping up on Mac OS Sonoma 14.5.

I've tried everything including checking Focus Do not disturb is off, all settings in Firefox and Outlook are turned on to recieve notofictions but still nothing.

I'm on a new Mac Studio, but also found that it had started to not show notifications on the older iMac.

Thanks

Asked by marketing107 2 weeks ago

Last reply by Linea Xena 2 weeks ago

Can not do video call on Facebook from this browser

When I click on certain name on my friends list to do a video call when I click the camera on the message page, it says: Can not do video calls from this browser. So do … (read more)

When I click on certain name on my friends list to do a video call when I click the camera on the message page, it says: Can not do video calls from this browser. So do some do not. I disabled all addons and still it says the same error. Is it because of Facebook encryptions? I also could before. So what now?

Asked by Mary 1 month ago

Last reply by marry shah 1 month ago

Can't access Lowes web site

All of a sudden I can't access Lowe's or Home Depot web sited from my browser. I get the following message- You don't have permission to access "http://www.lowes.com/" o… (read more)

All of a sudden I can't access Lowe's or Home Depot web sited from my browser. I get the following message-

You don't have permission to access "http://www.lowes.com/" on this server.

Reference #18.c159c817.1717595309.c95b81

https://errors.edgesuite.net/18.c159c817.1717595309.c95b81

Never had this problem before. I get the same message when attempting tp access Home Depot.

Please help if you can

Asked by bpittner18 1 month ago

Last reply by Agent virtuel 1 month ago

Cannot Log on to iCloud account through Firefox Browser

For the past two days, I am unable to log on to my iCloud account through a Firefox Browser. I've tried to do so on two different computers which have accessed iCloud th… (read more)

For the past two days, I am unable to log on to my iCloud account through a Firefox Browser. I've tried to do so on two different computers which have accessed iCloud through Firefox many, many times. However, I have no problem logging on to my iCloud account using an Edge Browser.

When I try to log on to my iCloud account using Firefox after entering my user name and password, I receive the two factor authentication from iCloud on my iPhone. However at this point, iCloud immediately gives me an error message (screen shot attached), and I am unable to enter the authentication code. I can only return to the log on page.

Since this problem occurs using Firefox on two different computers, but I have no problem accessing iCloud using a different browser, I have to assume this is a Firefox issue, but I do not see that this is a systemic problem. Any suggestions? I hate using Edge for anything, but I am on iCloud.com a lot, so this is inconvenient.

Asked by sdfypzwx8s 6 months ago

Last reply by jonzn4SUSE 6 months ago

Firefox Developer Edition starts up at a fixed position and size

I am running Firefox Developer Edition (123.0b1) on Windows 11 and every time I start Firefox it maximises and then resizes to a set size with the maximise button set to … (read more)

I am running Firefox Developer Edition (123.0b1) on Windows 11 and every time I start Firefox it maximises and then resizes to a set size with the maximise button set to restore size mode (I.e. the window thinks it is maximised). I have followed the steps detailed for this question: https://support.mozilla.org/en-US/questions/1411093 however that does not resolve my issue. This has only started recently after I turned the laptop into a tablet and back again. Once I "restore" the window and then I maximise the window it works as expected. However it is very annoying. Also if I start another instance of Firefox this new instance does not exhibit the same behavior.


Computer: HP Envy OS: Windows 11 with all current updates and as far as I can tell AI is turned off using a group policy.

Asked by graham.harris.1975 5 months ago

Last reply by zeroknight 5 months ago

Firefox Browser

I got a notice from Mozilla that Firefox was updated over night. Now when I hit a link it goes to edge instead of Firefox. In the Firefox settings, it still says that F… (read more)

I got a notice from Mozilla that Firefox was updated over night. Now when I hit a link it goes to edge instead of Firefox. In the Firefox settings, it still says that Firefox is my default browser. I do not want to use Edge. How do I fix this. I have used Firefox for many years.

Asked by mmcdonald3945 5 months ago

Last reply by TyDraniu 5 months ago

Can't log in the Globus

Hi experts, Recently, I couldn't log in the Globus through Mozilla Firefox browser where I usually log in the Globus successfully. It just stopped and nothing happened. … (read more)

Hi experts,

Recently, I couldn't log in the Globus through Mozilla Firefox browser where I usually log in the Globus successfully. It just stopped and nothing happened. Could you please let me know how to address this issue? If you need any other information from me, please feel free to reach out to me.

Thanks, Jian

Asked by hanjunjie2014 5 months ago

Last reply by zeroknight 5 months ago

So.....what the heck is this?

a few days ago, i encountered this weird symbol on my toolbar (check image). it basically looked like a blue keyhole, and this was the first time i encountered something … (read more)

a few days ago, i encountered this weird symbol on my toolbar (check image). it basically looked like a blue keyhole, and this was the first time i encountered something like it, so i ran a gamut of virus scans from many different tools to see if it was a PUP virus or whatever, but nothing came up as a hit. I was puzzled on WHAT it was, but after i shut my browser down and rebooted it, the blue keyhole symbol vanished

so.....wat was dat?

Asked by sullenlock6 5 months ago

Last reply by zeroknight 5 months ago

Caching initialized web assembly modules

Hello, I am working on a web app where quite sizable around 45 mb webassembly module is used. The wasm file it self is cached by the browser but it is compiled to the de… (read more)

Hello, I am working on a web app where quite sizable around 45 mb webassembly module is used. The wasm file it self is cached by the browser but it is compiled to the device on every page refresh and it takes some time. I would like to cache this compiled module, but didn't find any information how this could be done except some 5 years old information about using indexed db and then information about removing that possibility.

How one could cache compiled web assembly module?

Asked by Jaakko 5 months ago

Last reply by cor-el 5 months ago

Firefox jump lists

I apologize for not knowing where to put this question. I have the latest version of Firefox installed and pinned to my taskbar. When I right-click on the Firefox icon … (read more)

I apologize for not knowing where to put this question. I have the latest version of Firefox installed and pinned to my taskbar. When I right-click on the Firefox icon that's pinned to my taskbar a list of things that I've downloaded as well as some other things shows up. Now I understand that I can manually clear these items, but that's a pain. I searched online for an answer and through my researching found that these items are called jump lists. I then searched for a solution for how to disable them and followed the instructions I'd found on a majority of sites that provided a solution. Even after doing this the jump list is still enabled and I don't know where else to go. I have attached two pictures showing the steps I've taken and that the jump list is still active.

Asked by firefox2653 5 months ago

Last reply by zeroknight 5 months ago

Firefox browser retrieves to turkish although I set all defaults for English (US)

Hi all, Each time I open the browser Firefox opens in Turkish (most probably based on my location, I tried to change it but it did not accept) Then I have to switch manua… (read more)

Hi all, Each time I open the browser Firefox opens in Turkish (most probably based on my location, I tried to change it but it did not accept) Then I have to switch manually or open my Google account. In settings I chose everywhere English like search results, but I goes back to basic. I dont want to see the search results in Turkish and I dont want to see the Turkish websites. Also when I write an email in English it checks against Turkish, so no help. I dont have the same problem with google products in Chrome ( the native browser) So I assume that the problem is with Firefox. I did not install anything in Turkish (I even do not use Turkish keyboard) Do I need to install English dictionary?? when I click to change the English manually each time, then it switches, but goes back to Turkish again. It is annoying, that is why I keep using Chrome. Can you pls help

Asked by melike.findikoglu 6 months ago

Last reply by cor-el 6 months ago

Account Names

My account names to all of my email masks have disappeared. Why did this happen? How do i get them back? Now I have not idea which email masks are for which accounts. … (read more)

My account names to all of my email masks have disappeared. Why did this happen? How do i get them back? Now I have not idea which email masks are for which accounts.

Asked by danzehr1 5 months ago

Last reply by Figure8565 5 months ago

*.htm.part file malware file downloaded withoout my knowledge / authority, and now I can't remove. Any thoughts??

Hi Recently my MS Windows Security app told me that I had malware which I'm very confident from was from using Firefox. The filename is: 3wabt6OY.htm.part and it went to … (read more)

Hi Recently my MS Windows Security app told me that I had malware which I'm very confident from was from using Firefox. The filename is: 3wabt6OY.htm.part and it went to a standard "download" folder on om win 10 PC.

Firstly I just wanted to flag this as a possible bug issue for Firefox?

Secondly I wondered if there was any thoughts on how to avoid this happening again and how to remove it please?! As Although MS Security identifies the file, it doesn't seem to be able to actually get rid of it!! Nor does SuperAntiSpyware.

Many thanks in advance

Asked by Edward Allen 6 months ago

Last reply by cor-el 6 months ago