Showing questions tagged: Show all questions

I Can't watch live videos on you tube but i do in incognito

whenever i try to watch you tube live videos i got error Your browser does not currently recognize any of the video formats available. Click here to visit our frequently … (read more)

whenever i try to watch you tube live videos i got error Your browser does not currently recognize any of the video formats available. Click here to visit our frequently asked questions about HTML5 video. but this error doesn't occur when i use incongito mode and google chrome

Asked by tradeenterprisesolution 2 months ago

Flatpak for Firefox Developer Edition?

Given that Firefox Developer Edition isn't typically packaged by distros, the only way to install it is manually unpacking the tarball from Mozilla to some suitable locat… (read more)

Given that Firefox Developer Edition isn't typically packaged by distros, the only way to install it is manually unpacking the tarball from Mozilla to some suitable location and manually write a .desktop entry. But now that the main Firefox build is available as a Flatpak, are there any plans for publishing Developer Edition that way as well?

Asked by matthew32 2 months ago

Bazi sitelerde. arama cubugunda ve ayarlar kisminda buyuk "E" harfi gozukmuyor.

Baslikta belirttigim gibi cogu sitede buyuk "E" harfi yerine bosluk gozukuyor. Arama cubuguna "E" yazinca da hic birsey goremiyorum. Herhangi bir eklenti vs kullanmiyorum… (read more)

Baslikta belirttigim gibi cogu sitede buyuk "E" harfi yerine bosluk gozukuyor. Arama cubuguna "E" yazinca da hic birsey goremiyorum. Herhangi bir eklenti vs kullanmiyorum. Yardimci olursaniz sevinirim

Asked by furkan.m1907 2 months ago

Firefox hangs when I press XF86Calculator / XF86Mail (special Calculator/Mail buttons)

I have a few special buttons on my keyboard (Calculator / Mail). I've set them (on lxde-rc.xml) to run a simple bash script (Volume up / down using pactl). Unfortunately,… (read more)

I have a few special buttons on my keyboard (Calculator / Mail). I've set them (on lxde-rc.xml) to run a simple bash script (Volume up / down using pactl). Unfortunately, I've noticed that only on Firefox hangs when I press these buttons (tested with terminal/slack/IDEs/Chrome, no issues). It's a ~2 seconds hang that prevents me from doing anything (tried scrolling/typing/clicking, nothing).

Any way to see what is actually happening / disable this behavior?

Asked by Asaf 2 months ago

how to check for dependencies on Linux/BSD?

Hi, so i found this excellent article https://support.mozilla.org/en-US/kb/install-firefox-linux and I unzipped/extracted the firefox-77.0.1.tar.bz2 file. By the way, am … (read more)

Hi, so i found this excellent article https://support.mozilla.org/en-US/kb/install-firefox-linux and I unzipped/extracted the firefox-77.0.1.tar.bz2 file.

By the way, am glad to know I don't have to compile it. Tis a relief :)

So the article above says to check this list @ https://www.mozilla.org/en-US/firefox/77.0.1/system-requirements/#software-requirements for "required libraries". I am really good at the command line except for checking library dependencies. :/

Last link shows these 5:

  • Bulleted list item GTK+ 3.4 or higher
   * Bulleted list item    GLib 2.22 or higher
   * Bulleted list item    Pango 1.22 or higher
   * Bulleted list item    X.Org 1.0 or higher (1.7 or higher is recommended)
  • Bulleted list item libstdc++ 4.7 or higher

My fear is i'll have to search around a while for the exact package name since sometimes capitalization and dashes matter when using apt, aptitude, or synaptic.

Here's what I am trying so far. I started with libstdc++ since that's all lower case. ++++++++++++++++++++++++++++ $ apt list | grep libstdc++ | grep -v unstable ... ... (super long list of lots of different libstdc++) ... libstdc++6/stable 8.3.0-6 i386 ++++++++++++++++++++++++++++ So since that ends with version 8.3 and that's higher than the "4.7 or higher" in the official list above, then I'm good. (By the way, just a plain `apt list libstdc++` returned no results.)

And substituting the word 'pango' in the above command gives a similarly long list that looks good, i think. Same with 'gtk3', 'glib2', and 'xorg'.

Oh, i think i've answered my own question :) but maybe went the scenic route with my command since i did not know the exact package names.

Anybody have a faster way of checking for these? Pretty please? :)

P.S. By the way, I'm using Debian but in my experience it wouldn't matter if i was using Arch or even one of the BSD's right now. Yes, tools are slightly different like apt/dpkg, or ports but am mostly curious for what exact package names to search for to save me time. :)

Thanks, you all rock. Love the community here though,

Roger Brown

Asked by Roger 1 month ago

bp-76d5e0ec-f3ae-4b42-9144-d17450200611

Hola, tengo sistem operativo ubuntu y no para de darme fallos de cierre. firefox 77.01 32 bits bp-76d5e0ec-f3ae-4b42-9144-d17450200611 bp-a9136813-dcb8-49fc-bd0f-e8c85020… (read more)

Hola, tengo sistem operativo ubuntu y no para de darme fallos de cierre. firefox 77.01 32 bits

bp-76d5e0ec-f3ae-4b42-9144-d17450200611 bp-a9136813-dcb8-49fc-bd0f-e8c850200611

Asked by davidingeniero1 1 month ago

OpenH264 add-in is not automatically installing and has a message of "will be installed shortly"

I am trying to install the OpenH264 Add-in from the Add-ins section on a Firefox 68.9.0-esr.1 version running Raspbian "Buster" which is up to date. Even though the Firef… (read more)

I am trying to install the OpenH264 Add-in from the Add-ins section on a Firefox 68.9.0-esr.1 version running Raspbian "Buster" which is up to date. Even though the Firefox is installed correctly and connected to the internet this add-in keeps displaying a warning or info sticker saying "OpenH264 Video CODEC is provided by Cisco Systems, Inc - Will be installed shortly.

I have waited hours for it to start to download, tried restarting Firefox, even rebooted the entire system will no success.

Even tried to download it manually from the OpenH264 site but could not find a .xpi or .jar file to plug in.

Can anyone help as to how I can make this Add-in download happen inside Firefox please?

Asked by support68 1 month ago

Showing content

Vsphere from VMWARE in ESXi VM -> I cant see all VM in List. This is only Problem if i use Linux for Browsing (firefox) to Vsphere Web Client. If i use Windows Firefox… (read more)

Vsphere from VMWARE in ESXi VM -> I cant see all VM in List. This is only Problem if i use Linux for Browsing (firefox) to Vsphere Web Client. If i use Windows Firefox it dosent exist Problem. I try it with Ubuntu, Mint, Debian and so on. This is only Prob in Linux OS -> Firefox

Asked by shark 1 month ago

Typing stack in search bar suggests stackoverflow.blog instead of stackoverflow.com.

Before, I had bookmarked two websites: stackoverflow.com and stackoverflow.blog. I deleted the bookmark for the latter, but now every time I type stack in the search bar,… (read more)

Before, I had bookmarked two websites: stackoverflow.com and stackoverflow.blog. I deleted the bookmark for the latter, but now every time I type stack in the search bar, to get Firefox to suggest me stackoverflow.com, instead the only suggestion returned is the blog.

What I tried: - typing stack in the search bar in a Private Window, didn't work.

Asked by fastai 1 month ago

Simple Tab Groups won't sync

I have just set up a Firefox account. I have used the Simple Tab Groups add-on to manage my tabs. I did this on my laptop, but when I sign in to my Firefox account on my … (read more)

I have just set up a Firefox account. I have used the Simple Tab Groups add-on to manage my tabs. I did this on my laptop, but when I sign in to my Firefox account on my desktop, the tabs have not be transferred over. In fact none of the tabs are the same. I have clicked Sync multiple times. I have uninstalled and reinstalled Firefox, I have changed my account password. I have uninstalled and reinstalled the Simple Tab Groups add-on. If I am going to use a Firefox account I want all of my tabs, and groups of tabs, to be the same on my laptop and desktop.

Asked by morganharrington 1 month ago

How to prevent Firefox (Linux) from automatically creating `$HOME/Desktop` when prompting file selection dialogue?

Looks like Firefox has a default directory for file selection dialogues and automatically creates the directory when the directory does not exist. If I can specify a diff… (read more)

Looks like Firefox has a default directory for file selection dialogues and automatically creates the directory when the directory does not exist.

If I can specify a different default directory, this problem will be solved.

I also noticed that I cannot remove "$HOME/Desktop" item in the side bar in file selection dialogue. This is also disturbing. Is there a way to remove it?

Asked by Neruthes 1 month ago

firfox saved paasword lost

Hello , my firefox account logout and when i login again i didn't got any saved passwrd this issue date 24/6/2020 i check folder to got login.josn correct file but i can'… (read more)

Hello ,

my firefox account logout and when i login again i didn't got any saved passwrd this issue date 24/6/2020

i check folder to got login.josn correct file but i can't got it can you restore backup from the server to my account to date 22/6/2020 or give me the password file from the server for this date 22 to can restore my passwords ?

Asked by mo7amed.ads 1 month ago

Gifs only play with mouse hover

Hi, I only get gifs to play if I hover the mouse over them. They take a very long time to load, and if I move my mouse off they stop trying to play. I'd like them to just… (read more)

Hi,

I only get gifs to play if I hover the mouse over them. They take a very long time to load, and if I move my mouse off they stop trying to play. I'd like them to just automatically play and not have to baby every single gif I come across.

This problem has been going on for serveral months now, and I've tried deleting cookies, clearning my cash, removing and installing firefox, starting in safe mode, making sure addons were all turned off....

I have autoplay in preferences turned on, so I'm at a loss here on how to fix this.

Asked by Cynthia 1 month ago

CTRL+O Not working on firefox 77.0.1(64-bit) Debian 10

I don't know why, but when I try to open a file in firefox 77.0.1(64-bit) It's not opening even though I navigate to file -> Open File, it's also not working, even tho… (read more)

I don't know why, but when I try to open a file in firefox 77.0.1(64-bit) It's not opening even though I navigate to file -> Open File, it's also not working, even though I press ctrl+o it's also not working. Am using Debian 10.

Some background, Debian default is Firefox ESR which works flawlessly, but it's missing my favorite Firefox feature Screenshot, i take a lot of screenshot in a typical day, of the web stuff am doing. So what I did is to install another Firefox using snap, and it has it(screenshot), but this snap Firefox's CTRL+0 does not work. Even the File -> Open File does not work.

Asked by wangoloj 1 month ago

Firefox Titlebar disapearing randomly - Ubuntu 18.04

I am using Firefox in Ubuntu 18.04 and Title bar disappears randomly. Also while Title bar is missing Firefox window never comes to top if under another window. Customize… (read more)

I am using Firefox in Ubuntu 18.04 and Title bar disappears randomly. Also while Title bar is missing Firefox window never comes to top if under another window. Customize > Title Bar Checkbox == ON.

I was trying to use F11 with no success.

Workarounds that works:

   - Grab one of tabs and move outside of existing window (title bar restored), then other tabs moved to such window are OK.
   - Go to Customize > Title Bar checkbox (is ON) / deactivate and activate again. After "checkbox restart" Title Bar is restored back.

All SW is up to date. Any clue? Any hints please?

Thanks!

Asked by bryan12 1 month ago

OpenGL and WebGL hardware acceleration not working on Debian Firefox with Intel 915GM

Dear Mozilla Supporters, I am having issues with OpenGL and WebGL support on an older 32 bit Pentium M machine using the latest Firefox 77.0.1 and Debian 10.4 on LXQt. - … (read more)

Dear Mozilla Supporters,

I am having issues with OpenGL and WebGL support on an older 32 bit Pentium M machine using the latest Firefox 77.0.1 and Debian 10.4 on LXQt. - GPU is Intel 915GM - kernel support is enabled - correct firmware and mesa drivers available for OpenGL 1.4, OpenGL ES 2.0 - X11 correctly initialises DRI and DRI2 with kms and SNA

Firefox about:support shows: - blacklisted OPenGL and WebGL with FEATURE_FAILURE_OPENGL_1 - WebGL 1 Driver Renderer WebGL creation failed:

  • Refused to create native OpenGL context because of blacklist entry: FEATURE_FAILURE_OPENGL_1
  • Exhausted GL driver options.

WebGL 2 Driver Renderer WebGL creation failed:

  • Refused to create WebGL2 context because of blacklist entry: FEATURE_FAILURE_OPENGL_1

HW_COMPOSITING blocked by env: Acceleration blocked by platform OPENGL_COMPOSITIFNG unavailable by default: Hardware compositing is disabled GPU_PROCESS unavailable by env: Hardware compositing is unavailable. WEBRENDER opt-in by default: WebRender is an opt-in feature WEBRENDER_QUALIFIED blacklisted by env: No qualified hardware WEBRENDER_COMPOSITOR disabled by default: Disabled by default blacklisted by env: Blacklisted by gfxInfo unavailable by runtime: No DirectComposition usage WEBRENDER_ANGLE opt-in by default: WebRender ANGLE is an opt-in feature WEBRENDER_DCOMP_PRESENT opt-in by default: WebRender DirectComposition is an opt-in feature OMTP broken by runtime: OMTP is not supported on 32-bit with <= 2 cores WEBGPU disabled by default: Disabled by default blocked by runtime: WebGPU can only be enabled in nightly

I tried many different Firefox config combinations with force_acceleration, as well as X11 with UXA, without success. I tested OpenGL support in native X11 with glxinfo and glxdemo, and hardware accelleration does work.

I believe this worked in the past without issues, I have been using the same machine on older Lubuntu and recently decided to upgrade to the latest Debian eqivalent.

Any ideas why Firefox does not see and use the OpenGL accelleration available in X11?

Asked by brainsurf 1 month ago