Showing questions tagged: Show all questions

Unresponsive script on different websites.

ABP 3.0.- latest. FF latest. Win10. Constant error. Also being forced into Outlook.com to address the error, while on another website. This error replaced the constant … (read more)

ABP 3.0.- latest. FF latest. Win10.

Constant error. Also being forced into Outlook.com to address the error, while on another website. This error replaced the constant - a webpage is slowing down your browser. I remedied that w/a a different *about:* - but I do not remember what I inserted.

I tried disabling possibly troublesome addons. No help. I let the script run longer using about:config. No help. I am in safe mode, but no error now - which does not mean anything. In prior error (webpage slowing browser), safe mode did not alleviate the problem at all.

Cannot view FF or addons, which is why I did not put versions in. Andrew deleted my post.

Thank you.

Some errors: A script from the extension “Adblock Plus - free ad blocker” is running on this page, and making Firefox unresponsive.

It may be busy, or it may have stopped responding permanently. You can stop the script now, or you can continue to see if it will complete.

Script: moz-extension://a62ee157-7dfb-…148ca9499be/include.preload.js:12050272Script: https://pro.fontawesome.com/releases/v5.4.2/js/all.js:192376832 Script: https://pro.fontawesome.com/releases/v5.4.2/js/all.js:186986496 Script: moz-extension://a62ee157-7dfb-…148ca9499be/include.preload.js:190863384

Annoying as hell.

Thank you.

Asked by CiaoBella1 1 week ago

Last reply by CiaoBella1 5 days ago

Opening links from external applications causes Firefox to breifly hang

Opening links from external applications (i.e.: Outlook, Word, a PDF, etc.) begins to open a new tab in Firefox, sometimes it'll open a "full" tab-width before hanging, m… (read more)

Opening links from external applications (i.e.: Outlook, Word, a PDF, etc.) begins to open a new tab in Firefox, sometimes it'll open a "full" tab-width before hanging, more often than not, I'll see a sliver of the new tab while Firefox sorts itself out.

Typically when this happens, I'll see upwards of 50% CPU usage from Firefox itself. Memory seems sane.

Hardware acceleration, whether it's on or off, makes no difference. Issue persists in safe-mode, and safe-mode with add-ons disabled. Issue persists in Firefox and Firefox Developer Edition.

Asked by mjorgensen 1 week ago

Last reply by mjorgensen 3 days ago

Browser window bleeding onto extended monitor "white bar"

Extended desktop, two different PCs, vertical layout. Upon opening Firefox a white bar appears across the bottom of the top screen and the only way to get rid of it is to… (read more)

Extended desktop, two different PCs, vertical layout.

Upon opening Firefox a white bar appears across the bottom of the top screen and the only way to get rid of it is to hit F11 (Fullscreen) twice. Minimizing, maximizing, restoring all have no effect - only taking it from a normal window to Fullscreen view (no menu bar or tabs), then back to a normal window works.

It happens on every new window opened and it doesn't matter which display it is opened on, the bar will be there if moved to the bottom screen, until F11 is pushed for that instance of Firefox twice.

This has happened before and it would seem to go away on later updates, but it is currently visible on every computer I have that has one display above another.

Asked by tahwos 1 week ago

Last reply by tahwos 3 days ago

firefox reboots by itself, twice

Hi, From two to three weeks ago, every time I open windows, my firefox browser reboots twice. It does not give any error message and when it reboots it goes back to home … (read more)

Hi,

From two to three weeks ago, every time I open windows, my firefox browser reboots twice. It does not give any error message and when it reboots it goes back to home page. I removed all extensions, then I updated the browser and the Graphic Card, in vain!

Any help please

Asked by maher.souilah 3 weeks ago

Last reply by maher.souilah 1 day ago

Can't add vidéos to my youtube playlists

The "add to playlist" button under the youtube videos doesn't have any effect anymore (began one week ago), and the left menu tells to connect to my youtube account, howe… (read more)

The "add to playlist" button under the youtube videos doesn't have any effect anymore (began one week ago), and the left menu tells to connect to my youtube account, however I'm already connected. It's the same if I deactivate all the firefox extensions. No problem on Chrome.

Asked by David Thésim 6 days ago

Apple Music No Sound - - Adamid: Null Not Found

Windows 10 Firefox Browser I don't get any sound past the first 4 or 5 songs on Apple Music. When I try to use Apple Music, the graphic indicates that the track is pla… (read more)

Windows 10 Firefox Browser

I don't get any sound past the first 4 or 5 songs on Apple Music. When I try to use Apple Music, the graphic indicates that the track is playing but there is no sound. When I click on the track to stop it, I get the following message. Adamid: Null Not Found

I do not have this problem with YouTube.

Asked by KMaCK2336 6 days ago

No audio with Firefox

I am using Windows 10 Pro 64 Bit and Firefox 79.0 (64 Bit) When playing e.g. Youtube videos with Firefox, I can't hear any sound. Playing MP3 files via Mediaplayer sounds… (read more)

I am using Windows 10 Pro 64 Bit and Firefox 79.0 (64 Bit)

When playing e.g. Youtube videos with Firefox, I can't hear any sound. Playing MP3 files via Mediaplayer sounds OK. The same Youtube videos using Chrome, Edge or Internet Explorer sound properly.

Could an update be the reason for this behaviour? This fault occurred since a few weeks.

Asked by martin.hoheisel 6 days ago

Youtube 15+ sec. Freezes with VP9,no problem with h264 but limited in quality.

Hey, for a while now i got a problem with firefox on my PC. I watch a lot of youtube but have the issue that the Videos freeze for 15+ seconds every few seconds if i use … (read more)

Hey,

for a while now i got a problem with firefox on my PC.

I watch a lot of youtube but have the issue that the Videos freeze for 15+ seconds every few seconds if i use the standard VP9 codec. If i switch to h264 via the H264ify addon it works like it should but i'm limited to 1080p (since youtube removed support for 1440p+ on h264)

CPU is a i5 4690k GTX 970 16GB Ram.

Addons: h264ify ublock i don't care about cookies Popup blocker.

I've disbabled all addons but with the same result. Videos on Edge run perfect, even with the VP9 codec.


I've switched several things in the about:config settings found on other websites without solution. (i would list them if i knew what thread they were in)

Asked by mkxvpn73 6 days ago

It takes a very long time to change from English to Korean IME

Whenever I try to change from English to Korean IME on Firefox, it freezes for 10-15 seconds. This doesn't happen in Chrome, Windows settings, etc. I've tried assigning s… (read more)

Whenever I try to change from English to Korean IME on Firefox, it freezes for 10-15 seconds. This doesn't happen in Chrome, Windows settings, etc. I've tried assigning specific hotkeys to the input languages (like LShift + Alt + 1) and it doesn't change anything. I have also tried preventing accessibility services from accessing my browser. Whenever I deleted and reinstall the language packs it behaves normally for a day or two before being slow again. This also happens when I restart Firefox.

Asked by kimir97 6 days ago

Video Lagging at other platforms other than youtube.

I dual booted Ubuntu 19.10 in my laptop alongside Windows 10. The videos in my Firefox browser (on Ubuntu) lags in between, it plays smoothly and after sometime it lags.… (read more)

I dual booted Ubuntu 19.10 in my laptop alongside Windows 10. The videos in my Firefox browser (on Ubuntu) lags in between, it plays smoothly and after sometime it lags. The lagging is not so worse, but still it disturbs me from watching the video. If I play the same video in Windows in Firefox the video plays well. The main problem is with the site ' www.geeksforgeeks.org ' in Ubuntu (Linux) and the same site plays well in Windows Firefox. I have tried fixes like : 1) 'set media.benchmark.vp9.fps = 0' 2) https://support.mozilla.org/en-US/questions/1245735 but they didn't work.

System specs : 8gb of RAM 4gb of Dedicated Graphics card of AMD Radeon RX 560X AMD Ryzen 5-3550H processor

Asked by Bipin Jadav 1 week ago

Last reply by Bipin Jadav 6 days ago

Not able to Login into aws console using IAM user id

I'm not able to login in to AWS console using the IAM user credentials.. Looks like the page is not redirecting to the AWS console and Just freezes there when the login b… (read more)

I'm not able to login in to AWS console using the IAM user credentials.. Looks like the page is not redirecting to the AWS console and Just freezes there when the login button is clicked. I have tried clearing all caches and clearing all HISTORY still the issue persists . However note that I'am able to login to AWS console using the root credentials

Asked by toanoop 6 days ago

Cant Copy/Paste in KodeKloud command line simulator when using firefox browser

I'm doing a linux based course on KodeKloud and I cant copy and paste anything when I use the command line simulator on their website. Windows shortcuts dont work since i… (read more)

I'm doing a linux based course on KodeKloud and I cant copy and paste anything when I use the command line simulator on their website. Windows shortcuts dont work since its command line and it would only end up with me typing "^C" and "^P".

It works fine with Edge and Chrome but those arent the browsers I want to use

Asked by deirdrerodgers 6 days ago

Was soll die Warnung"https://de.withtls.net/y/c?cid=5c907202-858cfa60-595eaf39-99031e71-1bd532d1"

Sehr geehrte Damen und Herren, was soll die Warnung"https://de.withtls.net/y/c?cid=5c907202-858cfa60-595eaf39-99031e71-1bd532d1"? Mit freundlichen Grüßen joachim … (read more)

Sehr geehrte Damen und Herren, was soll die Warnung"https://de.withtls.net/y/c?cid=5c907202-858cfa60-595eaf39-99031e71-1bd532d1"? Mit freundlichen Grüßen joachim

Asked by JS 5 days ago

bookmark not opening on first attempt

When I open Firefox then go to bookmarks and select a site, they open as expected. However, when I go to my emails bookmark and click on it, the screen refreshs but does … (read more)

When I open Firefox then go to bookmarks and select a site, they open as expected. However, when I go to my emails bookmark and click on it, the screen refreshs but does not change. In order to open my emails I have to click on the bookmark a second time, then it opens as it should. The exception to this is that if I go to any other bookmarked site first then from that site, go to and click on the emails bookmark, it opens normally at the first click.

I've tried refreshing Firefox as per the instructions but that didn't fix the problem. This seems to have started after Firefox updated itself the last time. I have made no changes to my Firefox settings so I'm not sure as to why this glitch is suddenly surfaced.

Asked by caleonard 5 days ago

pop up adds for new "drivers" for my computer apparently stop/block input for games

when I open the game of hearts on my desk top Windows 10, I get a pop up add asking if I want to install new drivers. I ignore it or delete it and start the game; howeve… (read more)

when I open the game of hearts on my desk top Windows 10, I get a pop up add asking if I want to install new drivers. I ignore it or delete it and start the game; however, before finishing the game it freezes and will not respond to inputs. Also, something similar happens when I play solitare, but there isn't any pop up adds--the response to trying to move the cards is slow and eventually stops all together.

Asked by jd4rh 5 days ago

DistributedCOM 10010

Help... the is a game I play on Facebook that ever since the latest Firefox update crashes my whole computer when I play. I have used two other browsers to play the game … (read more)

Help... the is a game I play on Facebook that ever since the latest Firefox update crashes my whole computer when I play. I have used two other browsers to play the game and see if it is indeed Firefox and it is. I get the blue screen crash for Windows 10. Not just browser crashing. I went my event viewer and it tells me DistributedCOM 10010 is the cause. I have googled and tried some things but it I can't figure it out. Please help. Thanks in advance!! #STAYSAFE

Asked by Dana 5 days ago