Showing questions tagged: Show all questions
  • Locked

Why my website show slow in fire fox browser?

There is some crashing error after when I search my website on it. I don't why this is happening if some one can tell me then please let me know. https://www.promothecode… (read more)

There is some crashing error after when I search my website on it. I don't why this is happening if some one can tell me then please let me know. https://www.promothecode.com/

Asked by abdullahorm8 1 month ago

Last reply by zaynshah107 1 month ago

  • Locked

Very important question about Firefox

If you don't write an answer here publicly, on how to disable updates and stop all pop-ups and automatic downloads of said updates, i will come to your offices within 2 w… (read more)

If you don't write an answer here publicly, on how to disable updates and stop all pop-ups and automatic downloads of said updates, i will come to your offices within 2 weeks and do something really bad.

Right now I'm giving you a choice. It's all in your hands what happens next. Will you write me an answer for all to see...or will you delete this. Live with the consequences.

Asked by mazons 4 weeks ago

  • Solved
  • Archived

Firefox don't move cursor with page down

Quite often when I page down to read message from website, then I found I missed something and like to go back one page, page up will bring me back to the top. Upon check… (read more)

Quite often when I page down to read message from website, then I found I missed something and like to go back one page, page up will bring me back to the top. Upon checking it is because Firefox don't move cursor with page down, the cursor still at the top and thus page up bring me there

It is really inconvenience and if anyway to fix that?

Asked by carfield 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

how to remove "visit" suggestions from urlbar

Earlier it was removed using style in userChrome.css file - " #PopupAutoCompleteRichResult richlistitem:first-of-type[actiontype="visiturl"] ", after update to 78.3 esr… (read more)

Earlier it was removed using style in userChrome.css file - " #PopupAutoCompleteRichResult richlistitem:first-of-type[actiontype="visiturl"] ", after update to 78.3 esr version this isn't working. I tried with deleted /home/.mozila folder (new profile) and with menu home ->top sites and search suggestions switched off (and also with and without userChrome.css file) so this is isn't the case. Thanks for help.

Asked by glasswalker 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Mozilla Firefox versions on Windows 10, Linux-Mint20 and CENTOS-8.2 operates differently, including not working

I perform Beta testing of GPS suites for several groups. My main interest is the CENTOS 8.2 operating system but I also service some Windows 10 laptops and two LINUX Mint… (read more)

I perform Beta testing of GPS suites for several groups. My main interest is the CENTOS 8.2 operating system but I also service some Windows 10 laptops and two LINUX Mint20 machines. A GPS group in CANADA, https://webapp.geod.nrcan.gc.ca/geod/tools-outils/ppp.php operates an on-line processing service that I use and beta test for. They have a new engine about to be released but my main CEMTOS 8.2 machine is new and Fire fox is also going through updates.

The issue is that the I can uses Firefox and WINDOWS 10 okay on the old and new NRC-Canada applications. I can use old and new NRC-Canada software with Google Chrome satisfactorily but I cannot run either old or new NRC Canada applications with either LINUX MINT 20 firefox (Version 80.0 Firefox for Linux Mint-1.0) or the Extended Support Release 78.2 that is used for Mozilla Firerfox for CENTOS Linux redhat - 1.0

Appreciate help with this issue. With regards Peter (petermorgan@grapevine.net.au)

Asked by petermorgan 1 year ago

Answered by petermorgan 1 year ago

  • Solved
  • Archived

My husband is having trouble with Firefox crashing (yesterday) Today it just sits there and spins- Noticed he had 2 Firefox programs- delete one and now the Firefox shortcut he gets a opening window has he has lost the entire program and all his files?

bold textCan you help us straighten this program out and retrieve all his bookmarks, etc. We downloaded Sophos security program on 10-11-2020 and on 10-12-2020 a new ver… (read more)

bold textCan you help us straighten this program out and retrieve all his bookmarks, etc. We downloaded Sophos security program on 10-11-2020 and on 10-12-2020 a new version of Microsoft Office 365. Neither one of these have been installed. Firefox did crash while he was downloading the Sophos but we got everything back or so we thought.

Asked by Linda 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

Firefox doesn't open. Couldn't load XPCOM

Hello 'Firefox crashed so I sent an error report. Then Firefox was installing updates. Then it never opened because it said an error saying Couldn't load XPCOM. I then cl… (read more)

Hello

'Firefox crashed so I sent an error report. Then Firefox was installing updates. Then it never opened because it said an error saying Couldn't load XPCOM. I then click OK then the error closes and nothing happens. Firefox cannot open.

How do I fix this?

Asked by desbest 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Firefox displays strange characters when the font is italics

For example, this page mostly displays: https://en.wikipedia.org/wiki/Canada_lynx But items like the latin name does not (attached pic). Switching off the italics on t… (read more)

For example, this page mostly displays: https://en.wikipedia.org/wiki/Canada_lynx But items like the latin name does not (attached pic). Switching off the italics on the latin name causes it to display correctly.

Bolding text doesn't cause any issues.

My problem seems similar to this one: https://support.mozilla.org/en-US/questions/774797

However I can see Helvetica fonts just fine. I can cause the error when I switch it to italics. data:text/html,Helvetica Neue
<font face="Helvetica Neue" size="25">''abcdefghijklmnopqrstuvwxyzABCDEFGHIJKLMNOPQRSTUVWXYZ</font>


Any ideas on how to fix this? Thanks!

Asked by liamklub 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Why is page loading so slow recently?

Did a Windows update or Firefox update cause page loading to get really slow recently? Chrome seems to have same problem. I am using latest Firefox 82.0 and latest 2004… (read more)

Did a Windows update or Firefox update cause page loading to get really slow recently? Chrome seems to have same problem. I am using latest Firefox 82.0 and latest 2004 Windows 10, Norton Security Suite, & Roboform. Any idea what changed in last couple days?

Asked by Howard Steeley 1 year ago

Answered by Howard Steeley 1 year ago

  • Solved
  • Archived

Firefox 82.0 too slow

Page loading in Firefox 82.0 is way too slow, including on your own site, mozilla.org. It was even worse till I got Norton Security Suite to fix their problem, but it is … (read more)

Page loading in Firefox 82.0 is way too slow, including on your own site, mozilla.org. It was even worse till I got Norton Security Suite to fix their problem, but it is still way too slow. Please fix asap.

Asked by Howard Steeley 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

credit card approval not happening

Hello: FF dev build 83.0b5 64bit, w10p. A new odd issue to me. Using ActBlue (political PAC) I sometimes use my regular credit card to make small political contribution. … (read more)

Hello: FF dev build 83.0b5 64bit, w10p. A new odd issue to me. Using ActBlue (political PAC) I sometimes use my regular credit card to make small political contribution. As of 28oct20, this FF stops completing the transaction. I hit the "donate" button, & nothing happens. I have seen a "processing" type msg from the vendor us. promptly - but again, the current page just sits there, the "processing"action & pg don't happen. On 28th eve, I checked my bank acct to see if somehow the donation had been made (I would see the deduction taken), and no, it hadn't. No prior nightly build type update had shown this behavior. I have no other FF on this w10 (no stable, nada anything else for FF). I have made no changes to extensions, plugins or otherwise. I had to go to stable chrome to complete the donation, and chrome did it right the 1st time. So, this is just an FYI, I don't know where else to post nor may I have the rights to post elsewhere. Tx.

Asked by psldda 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

WordPress Cover block fixed background does not work in Firefox

I believe the latest updates for Firefox made some changes so that a fixed background image in a WordPress cover block does not stay fixed. It used to work about 2 weeks … (read more)

I believe the latest updates for Firefox made some changes so that a fixed background image in a WordPress cover block does not stay fixed. It used to work about 2 weeks ago, now it does not. But, the fixed background behaves as expected in MS Edge.

https://www.cemalekin.com/test/layout-test/ https://www.cemalekin.com/test/test-page/

In the first linked page there is one such block, in the second one there are two. None works in Firefox, either on my Surface Book 2 laptop or my desktop with a 27" monitor. The same pages will show the expected behavior when viewed in MS Edge.

I tried the following:

  • Restarted FF with all the add-ons disabled
  • Refreshed Firefox
  • Removed the entire custom CSS from the site
  • Tried different themes

Nothing made any difference. I have been a Firefox user for a long time and do not want to switch. I also want the visitors using Firefox be able to have the same experience. Any suggestion to fix this problem will be much appreciated. Or a repaired version of Firefox release will be most welcome.

Thank you.

Asked by Cemal Ekin 1 year ago

Answered by Cemal Ekin 1 year ago

  • Solved
  • Archived

only reopening of old tabs

Each time I start firefox, it always opens the same tabs from an old session instead of reopening the tabs from the last session. I would like to know how to correct this… (read more)

Each time I start firefox, it always opens the same tabs from an old session instead of reopening the tabs from the last session. I would like to know how to correct this. thank you

Asked by gil.gue 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

Scroll wheel not scroll the page, only when the window is active.

I have had multiple instances (maybe 4 times in 5 months) where the browser begins to refuse to accept sroll wheel inputs. The scroll wheel functions as intended when usi… (read more)

I have had multiple instances (maybe 4 times in 5 months) where the browser begins to refuse to accept sroll wheel inputs. The scroll wheel functions as intended when using other applications or when firefox is an inactive window (i.e. I can scroll as intended when I have the active cursor within Visual Studio). In the instances that I have noticed the exact moment that the issue begins I would note that Twitter was the active tab. The issue will then persist until the browser is either reset or reinstalled. Rebooting the operating systems does not help.

This issue affects exclusively my work laptop, I've never encountered this issue before on my personal desktop where I use a near identical configuration (OS, firefox version, extensions & mouse). This difference leads me to believe that the issue may reside in some piece of software that either Dell or my employer has installed on this machine but I don't have any suspicions as to the culprit.

I've explored solutions from my searches on both google and the mozilla support pages to no avail. From these searches I have tried solutions including; altering firefox hardware acceleration settings and altering the Windows mouse scroll wheel settings (which did seem to help in one instance of this issue but forced me to use a massive number of lines per scroll stop).

As mentioned above I have been able to resolved this issue before using firefox's reset function in the past but this time the issue has carried across the reset and even in to another install of firefox (v83.0b9 on the developer edition channel).

Any help or suggestions that can be offered would be greatly appreciated. The provided troubleshooting data may not come in handy as this query is being written directly after a reset.

Asked by stuye98 1 year ago

Answered by stuye98 1 year ago

  • Solved
  • Archived

Error Message ONLY with Firefox browser

(Access Denied You don't have permission to access "http://www.costco.com/" on this server. Reference #18.a7f00f17.1604805009.3a9c2ba ) That an error message I receive wh… (read more)

(Access Denied You don't have permission to access "http://www.costco.com/" on this server.

Reference #18.a7f00f17.1604805009.3a9c2ba )

That an error message I receive when trying to access www.costo.com on Firefox.

Earlier posts (2017) suggested this is a VPN problem. Disable the VPN and Cosco, com comes up. Well I use a VPN for security and I don't want to disable it to shop at Costco. I don't have that problem with Opera or Chrome, so it must be a Firefox problem. I like Firefox and prefer to use it, but this problem is disappointing. I'm surprised that no one involved with Firefox has solved it yet (no disrespect to the volunteers who spend many hours trying to fix things). It must be a tricky problem. Any ideas other than disabling my VPN. That's not going to happen.

Asked by Staticide 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

Login in to the net message

Hello, I have a problem with my firefox. Each time I open Firefox, appears a message below the adress bar "This network requires login, to get access to the Internet. If … (read more)

Hello, I have a problem with my firefox. Each time I open Firefox, appears a message below the adress bar "This network requires login, to get access to the Internet. If I click on login to the network, appears a site with "success" written (see appendix), but the mesaage bar is still visible unless I click to close it with "x". I tried to change the network settings but it didnt helped. I haven't change my Wifi. Please help to solve the problem. Greetings Lukasz

Asked by lukaszzawadzki90 1 year ago

Answered by Scribe 1 year ago