Showing questions tagged: Show all questions

Slow scrolling

bold textI have emptied my cache and I had restarted Firefox like it had said and went into Facebook and it still scrolls so slow it is so annoying too … (read more)

bold textI have emptied my cache and I had restarted Firefox like it had said and went into Facebook and it still scrolls so slow it is so annoying too

Asked by eastiemm 5 months ago

Last reply by FredMcD 5 months ago

Firefox always starts in remote controlled mode

Hi, I tried to remote control firefox with the Selenium WebDriver and Java fio testing purposes. This ended in some instances of crashed or otherwise leftover running ins… (read more)

Hi,

I tried to remote control firefox with the Selenium WebDriver and Java fio testing purposes. This ended in some instances of crashed or otherwise leftover running instances of the geckodriver.

I restarted my computer (Win 10) and started Firefox (no remote software started this time).

And now, whenever I start Firefox, it says it is remotely controlled (Robot icon / Orange bar).

How can I start Firefox in un-controlled mode again (so that ie: I can login into google again)?

(Addons = none) Thanks for help.

Asked by roccomediatest 5 months ago

Last reply by cor-el 5 months ago

Panic Button

Ich habe das Add on "Panic Button" installiert. Leider funktioniert es nicht mehr. Alle Versuche die Einstellungen abzuändern sind fehlgeschlagen. Ich verwende Firefox 82… (read more)

Ich habe das Add on "Panic Button" installiert. Leider funktioniert es nicht mehr. Alle Versuche die Einstellungen abzuändern sind fehlgeschlagen. Ich verwende Firefox 82.03 (64 Bit)

In den früheren Versionen funktionierte das Add on problemlos.

Vielen Dank für die Hilfe.

Asked by gerd.boehmert 5 months ago

Last reply by cor-el 5 months ago

Dashlane extension not working

I have used Dashlane for years. All of a sudden no extension icon appears in my browser extensions bar and no option for Dashlane appears when I search for extensions in… (read more)

I have used Dashlane for years. All of a sudden no extension icon appears in my browser extensions bar and no option for Dashlane appears when I search for extensions in Firefox. I have Dashlane on my computer but it won't autofill. Manually hunting for passwords is becoming very tiresome. I've gone through every Firefox explanatory page for this problem I could find in Google search to no avail. Can you tell me what's up?

Asked by Bud Fox 5 months ago

Last reply by Bud Fox 5 months ago

Paint issues with 82.0.3

I updated from 81.something to 82.0.3, 64-bit I'm on Windows 10-64 Since the update I get painting glitches: whole block are painted black. See attached image: the black … (read more)

I updated from 81.something to 82.0.3, 64-bit I'm on Windows 10-64 Since the update I get painting glitches: whole block are painted black. See attached image: the black (partially transparent) sqaures on the left en top of the screen when I opened GMail.

Asked by bartjunk64 5 months ago

Last reply by bartjunk64 5 months ago

Initiating sync makes my entire computer slow and almost unresponsive

This seems to be a newish issue - as in, I think it has not been happening until at least a few weeks ago. The computer (linux) is always on, and firefox is also always r… (read more)

This seems to be a newish issue - as in, I think it has not been happening until at least a few weeks ago. The computer (linux) is always on, and firefox is also always running (except when I update to a new version). But I was not using the computer for a while. Today I sat at the computer expecting to see all my tabs that I sent to it via "send tab to device", but as soon as firefox started syncing, everything slowed down to a crawl (to the point where even typing to a terminal would have upwards to several seconds of lag). Weirdly, it doesn't seem as if there's a lot of CPU or IO being used, according to top and iotop - but I was seeing multiple "migration" processes (that went away after quitting firefox), suggesting that there are many threads doing very little work in aggregate. After googling a bit I tried setting sync.log.appender.console to Debug and looking at debug console, which didn't tell me anything interesting - it actually looks as if the sync itself completes fast. And, in fact, my bookmarks seem to have synced to today's state correctly. (restarting after updating to current version does not seem to help; running in safe mode also doesn't seem to help)

1) What's up? How do I stop this from happening?

2) How do I get my "sent" tabs? Even a list for the past 2 weeks would be fine. Working it out from browsing history would be ... a lot of needles in even more piles of hay.

Asked by xKiv 5 months ago

Last reply by xKiv 4 months ago

Firefox won't allow redirect to PayPal

Firefox 82.0.3 no longer redirecting to PayPal from a vendor. I just get the endless circle. I tried allowing pop-ups, though the pop-up was already appearing. What can I… (read more)

Firefox 82.0.3 no longer redirecting to PayPal from a vendor. I just get the endless circle. I tried allowing pop-ups, though the pop-up was already appearing. What can I do? I don't want to have to keep switching browsers to pay for something. Thanks for any help.

Asked by MsJinnifer 5 months ago

Last reply by MsJinnifer 5 months ago

Strange screen redering error suddenly appears in Firefox.

I am not sure if this is a hardware problem or Firefox problem but I only seem to see the behavior in Firefox. The browser screen will suddenly white out most of the text… (read more)

I am not sure if this is a hardware problem or Firefox problem but I only seem to see the behavior in Firefox. The browser screen will suddenly white out most of the text on screen and compress or distort the open tab labels. The screen captures below illustrate the problem better than I can explain it. I have updated, refreshed, uninstalled/reinstalled to no avail. Problem appeared suddenly and now happens consistently. It happened while typing this message. Top screen cap is normal browser window, middle is same page after error, bottom capture is the page I was writing this post on after another occurrence of the error.

Asked by spam_list 5 months ago

Last reply by FredMcD 5 months ago

Cookie selection problem

If I, for example use Google as search engine, it always requires me to accept cookies. Then if I have accepted the cookies and go to one of the found pages, read it and … (read more)

If I, for example use Google as search engine, it always requires me to accept cookies. Then if I have accepted the cookies and go to one of the found pages, read it and go back to the search, Firefox tries to load the same popup window again, but fails. When I open a new tab and reenter the search phrase, the same window for accepting cookies appears. I think this problems have appeared after the latest update to version 82.0.3; not sure if I have changes some preference. My compter is an old MacBookPro with OS 10.13.6. In previous versions, I have been asked now and then to accept google's privacy rules. The similar problems appears for other sites, for example sanoma.com, where I have chosen to accept only the necessary cookies, not third party, analytics, etc. When I open a link and go back, the same question appears again, but for these sites it does not hang up, as in the google case. I mostly use private browsing window, and have better privacy and similar extensions activated.

Asked by lussej 5 months ago

Last reply by Scribe 5 months ago

Firefox will not display this web page

Firefox will not display this web page from simplisafe, my security company. I can not log into my account, firefox hangs with showing a message trying to connect. Do not… (read more)

Firefox will not display this web page from simplisafe, my security company.

I can not log into my account, firefox hangs with showing a message trying to connect.

Do not have this problem with other browsers

Thanks

https://webapp.simplisafe.com/

Asked by david365 5 months ago

Last reply by FredMcD 5 months ago

Accessing the Amazon website

I have been having difficulty connecting to the Amazon.com website through Firefox. Is this an amazon problem or a firefox issue? Here is the error I keep getting: Secu… (read more)

I have been having difficulty connecting to the Amazon.com website through Firefox. Is this an amazon problem or a firefox issue? Here is the error I keep getting:

Secure Connection Failed

An error occurred during a connection to www.amazon.com. PR_END_OF_FILE_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.

thx

Asked by cjivcu 5 months ago

Last reply by jscher2000 5 months ago

v.82.0.3 changes

Two items. 1. What happened to the "delete recent history," button and is there a new option for that, and/or will it come back in some form? 2. The "Bookmarks Toolbar," … (read more)

Two items.

1. What happened to the "delete recent history," button and is there a new option for that, and/or will it come back in some form?

2. The "Bookmarks Toolbar," has moved from the header position to a sidebar. Is there a way to return it to its former position as well as restoring the drop down functionality? The convenience in the earlier versions was great and I'd like to have it back.

Help??

Thanks.

Asked by sljester 5 months ago

Last reply by sljester 5 months ago

facebook container not working!

In the plugin "facebook Container" I have made a new "tab category" called "social media" with a blue sign. The problem is that firefox continues to open FB in the old ca… (read more)

In the plugin "facebook Container" I have made a new "tab category" called "social media" with a blue sign. The problem is that firefox continues to open FB in the old category even if I delete it, which is also very hard to do as I have to close all my FB-tabs to be able to delete it in the options tab. Next time I use firefox or a few days later firefox has again undeleted the old FB category and again opens my FB tabs in black tabs instead of my new blue tabs. I can´t use my own new tab category as long as the old one is there and it keeps comming back after I delete it. Very annoying to say the least! Please fix this error as soon as posible, thank you.

Asked by DeathToSiliconValleySocialMediaBigTechCompanies 5 months ago

Last reply by cor-el 5 months ago