Showing questions tagged: Show all questions
  • Solved
  • Archived

cannot add search engine to Firefox Developper Edition

Hello, I cannot add a new search engine to Firefox Developper Edition. When I want to add a new search engine with Ready2Search I get an error message: Submitted inform… (read more)

Hello,

I cannot add a new search engine to Firefox Developper Edition. When I want to add a new search engine with Ready2Search I get an error message: Submitted information of your web browser is Mozilla/5.0 (Macintosh; Intel Mac OS X 10.15; rv:78.0) Gecko/20100101 Firefox/78.0.

Your use Macintosh and Firefox. However, your Firefox isn't updated. If you'd like to install OpenSearch plug-in to Firefox, you need to update Firefox.

Same trying to add a new search engine with Mycroft Project doesn't work. I have the latest update of Firefox Developper Edition (78.0b9 (64 bits) Mac). How to do this, please help ? Thank you.

Asked by jeanantogul 9 months ago

Answered by TyDraniu 9 months ago

  • Archived

Google search is pegging my location without consent

I see this in firefox about:config https://www.googleapis.com/geolocation/v1/geolocate?key=%GOOGLE_LOCATION_SERVICE_API_KEY% Google search is accessing my location. Exam… (read more)

I see this in firefox about:config

https://www.googleapis.com/geolocation/v1/geolocate?key=%GOOGLE_LOCATION_SERVICE_API_KEY%

Google search is accessing my location. Example Search: Homes Results are showing all realty sites as Homes in Washington Twp. But DuckDuck Go, and Startpage.com yield google results too. The same realty sites are NOT showing Washington Twp, but homes for sale. I want choose my area code on these sites directly.

I believe it has something to do with the GOOGLE_LOCATION_SERVICE_API_KEY in the about:config. It seemed pretty obvious. I'm familiar with about:config. I just want to stop google, and any other search or site, from accessing any data that pertains to me.

Asked by TOR 9 months ago

Last reply by jscher2000 9 months ago

  • Archived

Right-click menu white text and gray background

Problem: right-click menu text is white (disabled menu item is gray) and background is light gray Tried: - I do not have userchrome.css - no changes in preferences >… (read more)

Problem: right-click menu text is white (disabled menu item is gray) and background is light gray

Tried: - I do not have userchrome.css - no changes in preferences > fonts and colors - refresh firefox

- MacOS 10.15.5 with Dark appearance - Firefox Developer Edition 78.0b9

Asked by twnaing 9 months ago

Last reply by yogyta kalwar 9 months ago

  • Solved
  • Archived

cannot get firefox to start, want to find out why

Dear mozilla community, I cannot get firefox to start, and I need help to troubleshoot this. What I already did: remove and reinstall (apt) rename ~/.mozilla to trigge… (read more)

Dear mozilla community,

I cannot get firefox to start, and I need help to troubleshoot this. What I already did:

  • remove and reinstall (apt)
  • rename ~/.mozilla to trigger recreation
  • start using the command line
  • start in safe mode

The only symptoms are <defunct> processes (see screenshot).

I need more information to find out what went wrong. Where can I find this?


Details

  • apt
  • firefox_78.0+build2-0ubuntu0.16.04.1~mt1_amd64.deb
  • Linux Mint 18.3 Sylvia

Asked by eim_92 9 months ago

Answered by FredMcD 9 months ago

  • Archived

site accepté par internet explorer et pas par firefox

Bonjour le site "caisse d'epargne " français fonctionne tres bien avec internet explorer pour l'acces aux comptes et ne marche plus avec firefox depuis peu de temps. est… (read more)

Bonjour le site "caisse d'epargne " français fonctionne tres bien avec internet explorer pour l'acces aux comptes et ne marche plus avec firefox depuis peu de temps. est-ce quelque chose a changé dans firefox ? faut-il modifier quelque chose (mais pas la securite) ? merci d'essayer ce site

Asked by oblig.poste 9 months ago

Last reply by cor-el 9 months ago

  • Solved
  • Archived

updates blocked by unknown administrator (systeembeheerder)

Since I updated to 77.0.1 firefox has for unknown reason has concluded that there is a system administrator which has disabled updates. It says so in setting (topleft) an… (read more)

Since I updated to 77.0.1 firefox has for unknown reason has concluded that there is a system administrator which has disabled updates. It says so in setting (topleft) and in about firefox (instead of update button). I have been able to change all other settings that I know of. I have also refreshed the browser once, disabled all addons once, and deinstalled it to reinstall the latest version once.

Is there a solution for this bug?

Asked by frisodeboer 9 months ago

Answered by cor-el 9 months ago

  • Solved
  • Archived

Getting 403 Access Denied on https://www.lowes.com/

When I put https://www.lowes.com/ into the URL bar in Firefox 78 on Windows 10 I get: Access Denied You don't have permission to access "http://www.lowes.com/" on this se… (read more)

When I put https://www.lowes.com/ into the URL bar in Firefox 78 on Windows 10 I get:

Access Denied You don't have permission to access "http://www.lowes.com/" on this server. Reference #18.a92b5dcc.1593486018.1fbf37a9

This site works OK on IE and Edge. I have these exstensions: Adblock Plus Facebook Container HTTPS Everywhere New Tab Override NoScript

I have the site set as Trusted in NoScript.

In Developer Tools/Network the two resources show as Status 403, but nothing is showing as blocked (red text).

Am I doing something wrong?

TIA Tom

Asked by tlemaire2 9 months ago

Answered by ARMAN KHAN 9 months ago

  • Solved
  • Archived

Firefox sync is not syncing bookmarks to a new device

I purchased a new device, but the bookmarks are not syncing like it has on prior devices. I have confirmed all setting are exactly as they were previously. No matter what… (read more)

I purchased a new device, but the bookmarks are not syncing like it has on prior devices. I have confirmed all setting are exactly as they were previously. No matter what I try, I can't get my bookmarks to join me on my new device. Is this a known bug?

Asked by mk 9 months ago

Answered by ARMAN KHAN 9 months ago

  • Archived

Sync Not Working On New Computer

I am unable to get Firefox sync working on my new work computer. Sync generally works very well for me, however after logging on to my new computer none of my bookmarks o… (read more)

I am unable to get Firefox sync working on my new work computer. Sync generally works very well for me, however after logging on to my new computer none of my bookmarks or settings sync. I do see that the device is connected to my account, and I get a notification on my personal laptop that the new laptop is connected to the account. I went through the troubleshooting steps and I unlinked all for my devices, updated the browser on all devices, and logged back in. Still no luck, the browser is just not syncing. Any advice would be appreciated.

Asked by nikhil.vashee 9 months ago

Last reply by cor-el 9 months ago

  • Solved
  • Archived

Firefox tabs hanging after 78.0.1 update

Just updated to version 78.0.1 (64-bit) on Windows 10 and now my tabs will NOT load/hanging, even after several restarts. PLEASE FIX THIS ASAP, I have work to do!!! … (read more)

Just updated to version 78.0.1 (64-bit) on Windows 10 and now my tabs will NOT load/hanging, even after several restarts. PLEASE FIX THIS ASAP, I have work to do!!!

Asked by cinfulgalaxy 9 months ago

Answered by jscher2000 9 months ago

  • Solved
  • Archived

Search engine does not work

Please HELP! I have Google as my search engine. When ever I type something in, Yahoo gives me the results! Their in NOTHING in my programs that show Yahoo Thank you Kurt … (read more)

Please HELP! I have Google as my search engine. When ever I type something in, Yahoo gives me the results! Their in NOTHING in my programs that show Yahoo

Thank you

Kurt

Asked by kurtbazner 9 months ago

Answered by jscher2000 9 months ago

  • Solved
  • Archived

with update to Firefox 78.0.1 all of my browser history disappeared and it will not save any of my history

today firefox updated to version 78.0.1 (x64), on Windows 10 build 19041. all of my browsing history was deleted and firefox will no longer save any history … (read more)

today firefox updated to version 78.0.1 (x64), on Windows 10 build 19041. all of my browsing history was deleted and firefox will no longer save any history

Asked by sdbear 9 months ago

Answered by FredMcD 9 months ago

  • Archived

The "never save" function for usernames and passwords does not work

Even though I say "never save" for logging in to a website, when I login the next time, it asks me again "if I want to save password". I have also gone to the exception l… (read more)

Even though I say "never save" for logging in to a website, when I login the next time, it asks me again "if I want to save password". I have also gone to the exception list and manually entered the websites, and even though I block and save that website, the websites disappear from the exception list and I am again asked if I want to save password.

Asked by Danny 9 months ago

Last reply by the-edmeister 9 months ago

  • Archived

Multi-Account Containers pegging CPU

I noticed that recently, several of my machines (all logged into the same FF account) are experiencing pretty extreme performance penalties, and when on battery, the batt… (read more)

I noticed that recently, several of my machines (all logged into the same FF account) are experiencing pretty extreme performance penalties, and when on battery, the battery drains very quickly. Within the Windows Task Manager, I see that FF is often taking up 50%+ CPU even though I'm using fewer tabs than usual. Within `about:performance`, I see that Multi-Account Containers is the resource hog.

On another machine where I am not logged in, FF performance is pretty good. On the affected machines, Edge runs very fast with low CPU/memory use, so there's definitely an issue with FF on these machines.

About:config shows that extensions.experiments.enabled=false, and the Containers plugin hasn't been updated in 2.5 months.

I would prefer to not uninstall containers since they're so useful. I could clobber and reinstall them for testing, but is there a known issue or a quick fix for this?

Asked by Adam S 9 months ago

Last reply by Pallavi kumari 9 months ago