Showing questions tagged: Show all questions

I have multiple Firefox installations (56.0.1 to 66.4.1) that are obsolete and I can't delete them due to being not autorized to do that, how do I get rid of t

I have about 10 installations of Firefox (56.0.1 to ^6.4.1) that were not deleted when I upgraded Firefox. How do I get rid of them since the uninstaller says I do not ha… (read more)

I have about 10 installations of Firefox (56.0.1 to ^6.4.1) that were not deleted when I upgraded Firefox. How do I get rid of them since the uninstaller says I do not have the athority to delete them. This is a one person computer and I have full access...?

Asked by trencansky 4 months ago

Last reply by FredMcD 4 months ago

I think that Privacy Protection features are being used against us to sneak blocked URL's through.

Using Windows 10 and current Firefox browser (76.0 64-bit). I was poking around a website that I spotted opening additional browser windows behind my current one. These w… (read more)

Using Windows 10 and current Firefox browser (76.0 64-bit). I was poking around a website that I spotted opening additional browser windows behind my current one. These windows were advertising and the browser windows had most of the toolbars removed. My usual reaction to this is to immediately update my Hosts file with all of the URL's involved in the chain of events that opened up this unwanted window. However, after I did this, they still managed to open up despite being listed in my Hosts file to block! Here's what I noticed:

Blocked URL's listed in my Hosts file remain blocked when attempting to open in my main browser window. But these sneaky windows opened up behind this window had the blue / purple badge displayed. I learned that these "pop down" windows were resembling an incognito session as it did not contain my Firefox account info, or much of anything else. I believe that the use of the Privacy Protection feature is what allowed these advertising windows to open up despite being listed on my Hosts file -because the session is so well protected, that even Windows can't see what's going on in there!

I have to admit, I am actually impressed with the creativity of this trick. But to me this looks like in all simple terms to be an instance of taking a new feature and turning it around and using it against us to ploy their wares. It is advertising now, but I can see this easily progressing into malware if it hasn't already. I can provide addresses of the site I am experiencing this condition but be aware, it contains adult content!

Asked by Jon Michael Roberts 4 months ago

Last reply by jscher2000 4 months ago

Browser cannot remember selected microphone

I select on the website the microphone I need (built-in microphone) in order to send a voice message. The first time a voice message is recorded correctly. The second tim… (read more)

I select on the website the microphone I need (built-in microphone) in order to send a voice message. The first time a voice message is recorded correctly. The second time a voice message records “silence” (as if another, incorrect microphone (“microphone / line-in”) was selected)

Asked by super.juno 4 months ago

Last reply by Andrew 4 months ago

instantfwding - Browser Redirect

Any time I should see a "cant' connect to server screen" a page loads with multiple links to instantfwding.com. I have tried uninstalling, deleting all data in %AppData%… (read more)

Any time I should see a "cant' connect to server screen" a page loads with multiple links to instantfwding.com. I have tried uninstalling, deleting all data in %AppData%, I have run multiple malware scanners, and antivirus scanners, but have had no success. Google search shows multiple references to this "instantfwding.com" redirect issue, but no clear method for resolution. Has anyone else experienced this? Any ideas on how to fix?

Asked by Justin 4 months ago

Last reply by Jeff Grossman 4 months ago

scripts/contentInject.js Is this a legitimate script to be trying to run in my browser?

moz-extension://e34513bd-5a92-4348-843c-47c8aa743da7/scripts/contentInject.js While I was looking at something that I am working on at the moment I noticed that this was … (read more)

moz-extension://e34513bd-5a92-4348-843c-47c8aa743da7/scripts/contentInject.js

While I was looking at something that I am working on at the moment I noticed that this was trying to run I've cut the message list, SEE BELOW

Is this a legitimate script to be trying to run in my browser?

Thanks in advance...


GEThttp://localhost/ourNextphaseDotOrg/userUi.html [HTTP/1.1 200 OK 0ms]

GEThttp://localhost/ourNextphaseDotOrg/CSS/caterMaster.css GEThttp://localhost/ourNextphaseDotOrg/CSS/logosmaller.gif [HTTP/1.1 200 OK 57ms]

'Layout was forced before the page was fully loaded. If stylesheets are not yet loaded this may cause a flash of unstyled content. contentInject.js:5251:17'

GEThttp://localhost/ourNextphaseDotOrg/CSS/newfavicon.ico GEThttp://localhost/ourNextphaseDotOrg/CSS/style.css GEThttp://localhost/ourNextphaseDotOrg/CSS/clearCss.css GEThttp://localhost/ourNextphaseDotOrg/CSS/MoonBack.png [HTTP/1.1 200 OK 0ms]

Asked by paulied661003 4 months ago

Last reply by FredMcD 4 months ago

No 'autofill & forms' section in Options?

I have no ability to autofill addresses - the forum pointed me in the direction of Options > Privacy & Security, but the only mention of autofill there is to do wi… (read more)

I have no ability to autofill addresses - the forum pointed me in the direction of Options > Privacy & Security, but the only mention of autofill there is to do with passwords.

Asked by georges.almond 4 months ago

Last reply by McCoy 4 months ago

Can't connect to Android device using sync

I signed in to my Firefox account from my android device. It shows up in Devices and Apps, but when I click "Send tab to device" it says "No devices connected". I clicked… (read more)

I signed in to my Firefox account from my android device. It shows up in Devices and Apps, but when I click "Send tab to device" it says "No devices connected". I clicked "Connect another device" but it doesn't show up there either. Please help.

Asked by Firefox guy 4 months ago

Last reply by Wesley Branton 4 months ago

I suddenly can't view my "older than 6 months" history in Firefox! Only shows up to April 2020. How do I view my old search history?

I suddenly can't view my old search history in Firefox. I have been using this Macbook Air for the past 4 years for SO many things. I can view my Bookmarks from years ago… (read more)

I suddenly can't view my old search history in Firefox. I have been using this Macbook Air for the past 4 years for SO many things. I can view my Bookmarks from years ago though. I want to look up something from my search history but the old "older than 6 months" tab under the "View History" tab, is gone!!! Help!!!!!!

Asked by Amy Scarr 4 months ago

Last reply by Wesley Branton 4 months ago

display my passwords

Hello Hello I wanted to display one of my passwords saved in Firefox to access a site. But for the first time, Firefox asks me for a password to display my passwords. So … (read more)

Hello

Hello

I wanted to display one of my passwords saved in Firefox to access a site. But for the first time, Firefox asks me for a password to display my passwords. So I wrote my firefox password but it tells me it's not the right password. So I changed my firefox password but it still doesn't work. so I can no longer display any of my saved passwords.

How to proceed ?

Thank you.

Asked by v560 4 months ago

Last reply by Wesley Branton 4 months ago

since update 76 (from74)all my downloaders dont recognise any YouTube videos to download allthough they play OK....fix???

W7 64bit everything plays fine no probs, just the downloader addons no longer work on YT. As a back-up I periodically create a clone HD and when this problem started af… (read more)

W7 64bit everything plays fine no probs, just the downloader addons no longer work on YT. As a back-up I periodically create a clone HD and when this problem started after the auto-update to 76.0.1 I reinstalled my clone with 74.0.1 and every thing worked fine,downloaders and all,then the auto-update did its thing to 76.0.1 and all downloaders stopped working.HELP! (YT vids still playing Fine)

Asked by skipphunter 4 months ago

Last reply by FredMcD 4 months ago

Display of search engine in search bar is disturbed

Although there is no problem in practical use, the condition is not known, but sometimes it is displayed with a large gap between the search engine icons as in the image.… (read more)

Although there is no problem in practical use, the condition is not known, but sometimes it is displayed with a large gap between the search engine icons as in the image.

Is there a way to fix it? If it is a bug, please fix it.

Asked by lsdoll02 4 months ago

Last reply by cor-el 4 months ago

Login deleted after android syncing

I had one of my logins deleted, I suspect there was an issue while syncing with my android device. I used the Firefox app not the Firefox for android beta. I don't think … (read more)

I had one of my logins deleted, I suspect there was an issue while syncing with my android device. I used the Firefox app not the Firefox for android beta. I don't think I accidentally deleted it and if I deleted it, hope the developers add a password blocking for deletion and an option to export them. Thanks for any help.

Asked by danorait 4 months ago

Last reply by cor-el 4 months ago

"Ask to save logins" option won't remain selected no matter what I do

Hello, For some reason, the "ask to save logins" option is automatically unchecked every time I start a new Firefox session (despite all the following options being check… (read more)

Hello, For some reason, the "ask to save logins" option is automatically unchecked every time I start a new Firefox session (despite all the following options being checked off. Please see attached picture for reference). I've already "refreshed" Firefox once, which I guess essentially reinstalls the browser. Any time I start a new browser session, I have to go into my privacy settings and manually check the "ask to save logins" option and then refresh so that the change is active. I don't know why but if this option remains unchecked, then my logins will not autofill despite this option being checked off. I'm not sure how to fix this or why it even started.

Asked by Milena 4 months ago

Last reply by cor-el 4 months ago

I've been trying to switch between tabs on my browser...but every time i switch the new tab reloads and takes a very long time to show the contents.

The worst part of it is that when i open another window firefox just crashes or freezes. upon getting the crash report it doesnt show any form of crash. its bugging me … (read more)

The worst part of it is that when i open another window firefox just crashes or freezes. upon getting the crash report it doesnt show any form of crash. its bugging me

Asked by taizzemmanuel 4 months ago

Last reply by Seburo 4 months ago