Showing questions tagged: Show all questions
  • Archived

Is there a "CSS coverage" option in Firefox (or Developer Edition) ?

I'm looking for CSS Coverage in Firefox (Like it is in Google Chrome). I saw a YouTube video from a couple of years ago and there was a way to use CSS coverage at that ti… (read more)

I'm looking for CSS Coverage in Firefox (Like it is in Google Chrome). I saw a YouTube video from a couple of years ago and there was a way to use CSS coverage at that time, but it looks like Firefox removed it... YouTube video: https://www.youtube.com/watch?v=Qrzf1lsBMMw

Mozilla says "This feature is experimental and is not yet available in Firefox", but I hope there is an option to use it in Developer Edition. (maybe we can activate it in about:config ?) https://developer.mozilla.org/en-US/docs/Tools/CSS_Coverage

Asked by Roel 2 years ago

Last reply by cor-el 2 years ago

  • Archived

Toolbars in fullscreen view, show above the page and not move the page

In firefox fullscreen, movign the mouse to the top edge, shows the toolbars. I really like this feature, BUT when the toolbars show they push the whole page down, giving … (read more)

In firefox fullscreen, movign the mouse to the top edge, shows the toolbars. I really like this feature, BUT when the toolbars show they push the whole page down, giving a very jarring effect as the whole page jumps down.

Is it possible that the whole doesn't jump when the toolbars show ? The toolbar could just cover the top of the page and go back into hiding as they do.

Would an extension be able to fix this ?

Firefox: all recent versions.

Asked by gyaani_guy 2 years ago

Last reply by the-edmeister 2 years ago

  • Archived

Why I can't open firefox and developer edition

With last update, I couldn't open Firefox and Firefox Developer at the same time. I've already seperated profiles enabled, I've already checked the "Allow Firefox Develop… (read more)

With last update, I couldn't open Firefox and Firefox Developer at the same time. I've already seperated profiles enabled, I've already checked the "Allow Firefox Developer Edition and Firefox to run at the same time" but nothing changed.

Asked by hrnsky 2 years ago

Last reply by FredMcD 2 years ago

  • Archived

65.0.2 version- internet directions don't work to edit Contact List-HELP

How do I go into Gmail and edit/add/delete email addresses??? A couple months ago I read online how to do it since there is no icon or anything on the Gmail "Inbox" page… (read more)

How do I go into Gmail and edit/add/delete email addresses??? A couple months ago I read online how to do it since there is no icon or anything on the Gmail "Inbox" page any more to allow for additions/corrections. ONline I found a way to do that. I try now and the 'fix' that is offered online is to be sure you have downloaded the current Firefox version, which I just did. (65.0.2) Following online directions of clicking on Gmail in top left hand corner, nothing happens! Clicking on Gmail logo does nothing either! This should NOT be this different to make changes to people's email addresses/groups. I closed out of Firefox and reopened browser and that did nothing either.

Please help!

Thanks, dcseguin

Asked by dcseguin 2 years ago

Last reply by WestEnd 2 years ago

  • Archived

When I visit certain sites from Firefox it's like CSS is disabled?

I use Firefox for school on my school laptop and the school desktops, which works fine. At work though, when I visit certain sites, Firefox almost acts like CSS is being … (read more)

I use Firefox for school on my school laptop and the school desktops, which works fine. At work though, when I visit certain sites, Firefox almost acts like CSS is being disabled. I have taken a screenshot (attached) which shows how our school site looks on my work machine. The URL to the site is this: http://helenacollege.edu/

The only add-ons I'm using are: 1. Adobe Acrobat (currently disabled) 2.Open H264 Video (default Firefox plugin) 3.Widevine Content Decryption Module (default Firefox plugin)

So I don't think the add-ons are a problem. I have tried clearing all cookies, website data, and the cache, all of which hasn't solved the issue. I also get an error message saying the latest Firefox updates can't be downloaded and I need to do a fresh install. I have tried the fresh install, but the issue persists.

Asked by ggmunson756 2 years ago

Last reply by ggmunson756 2 years ago

  • Archived

Firefox crashes when switching Users on OS X 10.14.3 (18D109)

when ever I switch from one user to another user, when I come back to the first user Firefox won't let me change Tabs or switch to other open pages. Which can only be sol… (read more)

when ever I switch from one user to another user, when I come back to the first user Firefox won't let me change Tabs or switch to other open pages. Which can only be solved by quitting Firefox. I can reproduce this behaviour every time. In some instances it is showing the beach ball and has to be 'Force quit'. I can't reproduce this it seems random.

Asked by whitescalp 2 years ago

Last reply by hellosct1 2 years ago

  • Archived

lost all my logins

I switched to windows 10 and downloaded Firefox to find none of my data is coming back/sync. I have lost all my logins especially, is this a error or is there something t… (read more)

I switched to windows 10 and downloaded Firefox to find none of my data is coming back/sync. I have lost all my logins especially, is this a error or is there something that can be done? thanks.

Asked by mctank93 2 years ago

Last reply by cor-el 2 years ago

  • Archived

Why asking me to create a new account while i typed my firefox account on firefox send page

Why asking me to create a new account while i typed my firefox account on firefox send page? And the activation page shows error even if i followed the setting password i… (read more)

Why asking me to create a new account while i typed my firefox account on firefox send page? And the activation page shows error even if i followed the setting password instruction.

Asked by Archie_Z 2 years ago

Last reply by FredMcD 2 years ago

  • Archived

Refreshed FF, now how to delete new adware, win7

If anyone would like to help a novice - WIN7: I just refreshed FF after attempting to remove malware. (I did NOT perform"system restore") But now (of course), there's ev… (read more)

If anyone would like to help a novice - WIN7: I just refreshed FF after attempting to remove malware. (I did NOT perform"system restore") But now (of course), there's even more adware, including very common one that I've encountered previously ("Adpoint"?). (1) Is it possible that the refresh allowed new adware, or? (2) Can anyone point me in the right direction to again attempt to manually delete adware? (I have Malwarebytes, but clearly it has failed to prevent and/or eliminate various adware I'm plagued with) (This attempt to delete adware was a dismal failure because I've obviously allowed new adware; I've done others in the past with the same, or partially-successful results...) Thank you to any kind soul who can render constructive aid!

Asked by hate_addware 2 years ago

Last reply by user633449 2 years ago

  • Archived

Pls Solve: "an error occurred in connection to entitlement.auth.adobe.com" Error d/n exist if use IExplorer. It's not adobe and It's not cpu. It's mozilla.

I've read other posts seemingly related to this and starting in safe mode and blah, blah. This has to be simple. Step one, what? the menu at the extreme right of the page… (read more)

I've read other posts seemingly related to this and starting in safe mode and blah, blah. This has to be simple. Step one, what? the menu at the extreme right of the page that looks like an equal sign but with 3 bars? (Options, settings, sync, etc). Then what? This is a setting related to adobe and apparently its flash player, but what to do about it is extremely unclear. Background: Attempting to watch streamed content at major media outlet website, nothing abnormal, not gaming, etc. etc. Anecdotally, this worked before, but I can't prove it. This works just fine in IExplorer except for all its slowness and buffering----meaning, once asking to view live content, once finding and clicking at website on the users cable or satellite provider, the above error does not occur and the next screen one is directed to is that requesting user and password for your cable or satellite account. Once entering that data, poof, up pops the live content. So, bottom line, this isn't adobe (because it 'works' with IE), this isn't the device (because it 'works' via other method), this is a setting somewhere in Mozilla. Please advise.

Asked by t1780 2 years ago

Last reply by the-edmeister 2 years ago

  • Archived

Autohotkey (AHK) no longer works with the latest Firefox

I use AHK for user names, passwords and such on function keys F4-F9. Still works on local apps such as Word and Excel, and used to work with Firefox, but hotkeys no longe… (read more)

I use AHK for user names, passwords and such on function keys F4-F9. Still works on local apps such as Word and Excel, and used to work with Firefox, but hotkeys no longer work with the current version of Firefox.

Asked by RonKunz 2 years ago

Last reply by WestEnd 2 years ago

  • Archived

Is Firefox aware that CyberArk developers ineptly made their PAM incompatible with Firefox browsers?

Firefox developers should call out CyberArk for inept programming practices, in that their developers seem to have simply not taken the time to add proper coding to their… (read more)

Firefox developers should call out CyberArk for inept programming practices, in that their developers seem to have simply not taken the time to add proper coding to their web-based service to determine the type of web browser and do a proper redirect!

Also, since CyberArk released a recent update, the CyberArk clipboard add-on now doesn't work properly. I know that this is not something for Mozilla to correct, but Mozilla should lean on large companies that do irresponsible things which disable Firefox functionality and then just tell customers to use Chrome instead.

Sincerely, A happy, long-time Firefox user

Asked by WintelRob 2 years ago

Last reply by jscher2000 2 years ago

  • Solved
  • Archived

Is this survey page is safe?

Today, my Firefox suddenly (just after open browser) show me this page: https://qsurvey.mozilla.com/s3/Avatar-Experiment-P2?... The URL seems to be owned by Mozilla but I… (read more)

Today, my Firefox suddenly (just after open browser) show me this page: https://qsurvey.mozilla.com/s3/Avatar-Experiment-P2?...

The URL seems to be owned by Mozilla but I am concerned about whether this page is credible because I often hear about frauds like this.

Do you know other way to confirm the credibility by except checking URL with eyes?

---

For Mozilla's staff: If this survey is yours, how about take survey with advance notice on e-mail, social media, or the pop up of Firefox Home tab? I think this is better for not to perplex the users.

---

note: I am Japanese, so, if I have some wording mistake on this post, please don't hesitate to tell about that.

Asked by ef 2 years ago

Answered by James 2 years ago

  • Archived

Seriously problematic hotel logon.

Logging in at a hotel, I tried to use Google Chrome. Hotels redirect, and can disrupt browser history. Chrome came on the computer, and usually can keep those disruptions… (read more)

Logging in at a hotel, I tried to use Google Chrome. Hotels redirect, and can disrupt browser history. Chrome came on the computer, and usually can keep those disruptions out of my actual work area. But this?!?!

Firefox is my default browser. Despite having Chrome open, it opened Firefox automatically. (By "it", I mean a Dell PC.) Everything hung! By the time I was logged on, my previous work session, 30 or so tabs in 2 windows, was gone. Also gone: Various add ons like Ad Blocker & NoScript. All the add-ons in fact - every last one. I keep a google search slot open on top. (Is that the tookbar?) Anyhow even that disappeared. No telling what else will turn up missing and changed when I dig around in the settings.

Damn!!!

Asked by EWinter 2 years ago

Last reply by FredMcD 2 years ago

  • Archived

Maintenace service doesn't start

Messages from Inatll.log: Disabled unneeded token privilege: SeAssignPrimaryTokenPrivilege. Disabled unneeded token privilege: SeAuditPrivilege. Disabled unneeded token p… (read more)

Messages from Inatll.log: Disabled unneeded token privilege: SeAssignPrimaryTokenPrivilege. Disabled unneeded token privilege: SeAuditPrivilege. Disabled unneeded token privilege: SeBackupPrivilege. Disabled unneeded token privilege: SeCreateGlobalPrivilege. Disabled unneeded token privilege: SeCreatePagefilePrivilege. Disabled unneeded token privilege: SeCreatePermanentPrivilege. Disabled unneeded token privilege: SeCreateSymbolicLinkPrivilege. Could not disable token privilege value: SeCreateTokenPrivilege. (1300) Disabled unneeded token privilege: SeDebugPrivilege. Could not disable token privilege value: SeEnableDelegationPrivilege. (1300) Disabled unneeded token privilege: SeImpersonatePrivilege. Disabled unneeded token privilege: SeIncreaseBasePriorityPrivilege. Disabled unneeded token privilege: SeIncreaseQuotaPrivilege. Disabled unneeded token privilege: SeIncreaseWorkingSetPrivilege. Disabled unneeded token privilege: SeLoadDriverPrivilege. Disabled unneeded token privilege: SeLockMemoryPrivilege. Could not disable token privilege value: SeMachineAccountPrivilege. (1300) Disabled unneeded token privilege: SeManageVolumePrivilege. Disabled unneeded token privilege: SeProfileSingleProcessPrivilege. Could not disable token privilege value: SeRelabelPrivilege. (1300) Could not disable token privilege value: SeRemoteShutdownPrivilege. (1300) Disabled unneeded token privilege: SeRestorePrivilege. Disabled unneeded token privilege: SeSecurityPrivilege. Disabled unneeded token privilege: SeShutdownPrivilege. Could not disable token privilege value: SeSyncAgentPrivilege. (1300) Disabled unneeded token privilege: SeSystemEnvironmentPrivilege. Disabled unneeded token privilege: SeSystemProfilePrivilege. Disabled unneeded token privilege: SeSystemtimePrivilege. Disabled unneeded token privilege: SeTakeOwnershipPrivilege. Disabled unneeded token privilege: SeTcbPrivilege. Disabled unneeded token privilege: SeTimeZonePrivilege. Could not disable token privilege value: SeTrustedCredManAccessPrivilege. (1300) Disabled unneeded token privilege: SeUndockPrivilege. Could not disable token privilege value: SeUnsolicitedInputPrivilege. (1313)

      • Warning: Not enough command line arguments to execute a service command***

Asked by Harry.L 2 years ago

Last reply by FredMcD 2 years ago