Showing questions tagged: Show all questions
  • Solved
  • Archived

Firefox completely locks up and can't click on pages, switch tabs or open menus. FF 65.0.2 64bit, Win10 Pro 10.0.17763 build 17763

This happens while browsing different pages and doesn't seem related to a single web page, around 10 tabs open none using much resources. Computer CPU usage and ram usage… (read more)

This happens while browsing different pages and doesn't seem related to a single web page, around 10 tabs open none using much resources. Computer CPU usage and ram usage are at under 50%.

I only have a single extension, lastpass, which i disabled and still get the same results.

Asked by craniumboy 1 year ago

Answered by craniumboy 1 year ago

  • Solved
  • Archived

How to get rid of white bar in upper left of browser after purchasing LG 21:9 Curved monitor?

I recently purchased an LG Curved 21:9 monitor. After I hooked it up and opened Firefox I got a white bar in the upper left corner of the browser that I can't remove. I'v… (read more)

I recently purchased an LG Curved 21:9 monitor. After I hooked it up and opened Firefox I got a white bar in the upper left corner of the browser that I can't remove. I've checked online for suggestions and for potential add-ons to help with the issue all to no avail. Is there a solution for this or is something I will just need to accept?

Asked by scourged 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

FF has begun to auto prepend the Youtube url with m

I click a link or enter it directly in FF for example for this https://www.youtube.com/watch?v=_TshrvMfxoQ and I get this https://m.youtube.com/watch?v=_TshrvMfxoQ when t… (read more)

I click a link or enter it directly in FF for example for this https://www.youtube.com/watch?v=_TshrvMfxoQ and I get this https://m.youtube.com/watch?v=_TshrvMfxoQ when the page loads. Nothing plays and the page is totally wonky. I have disabled any add-ons related to Youtube. No help. I temporarily disabled ALL add-ons. No joy. Same happens with all Youtube links including the main Youtube.com url. This is not happening in any other browser. Thanks.

Asked by owenswain 1 year ago

Answered by owenswain 1 year ago

  • Solved
  • Archived

my bookmarks disappear

I have a lot of bookmarks sorted in folders. firefox keeps randomly loosing either whole folders or just individual bookmarks. This caused me to migrate to chrome for abo… (read more)

I have a lot of bookmarks sorted in folders. firefox keeps randomly loosing either whole folders or just individual bookmarks. This caused me to migrate to chrome for about a year, but I really want to support Mozilla, so I'm back again.

I really cant stand this bookmark issue though.

Any help would be appreciated

Cheers

Asked by Thomk 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Search function won't work in a web site

When I fill in the search bar for the fitchratings.com web site, the search won't process. This didn't happen in the piro version of Firefox and I can find no options th… (read more)

When I fill in the search bar for the fitchratings.com web site, the search won't process. This didn't happen in the piro version of Firefox and I can find no options that I've checked differently. I now use Internet Explorer when I have to search this site.

Asked by etienne53 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

Firefox freezes when opening a youtube video and can't be killed afterwards

Firefox freezes, whenever I open a youtube video. The search on youtube still works fine. Youtube still works in Edge. Once it freezes, I can't kill the process (I tried … (read more)

Firefox freezes, whenever I open a youtube video. The search on youtube still works fine. Youtube still works in Edge. Once it freezes, I can't kill the process (I tried Task manager, Process Explorer, Process Hacker, command prompt) and thus I can't restart Firefox. I can't delete the parent.lock file in my profiles folder, until I reboot. If I don't delete that file after a reboot, I still can't start firefox. I have tried to start in safe mode, which didn't help and I have reinstalled the newest version of Firefox, which didn't help either. I have deleted my cache and history multiple times throughout trying to fix this.

I was watching one youtube video, and then switched to another and then the problem started, so the first occurence seems random to me.

Asked by TareoO 1 year ago

Answered by TareoO 1 year ago

  • Solved
  • Archived

Cannot play embedded youtube videos, black box

https://ffxiclopedia.fandom.com/wiki/Aht_Urhgan_Mission_9:_Undersea_Scouting/Plot_Details?file=%C2%ABFFXI-Movie%C2%BB_0343_ToAU_09_-_Undersea_Scouting When I try to view … (read more)

https://ffxiclopedia.fandom.com/wiki/Aht_Urhgan_Mission_9:_Undersea_Scouting/Plot_Details?file=%C2%ABFFXI-Movie%C2%BB_0343_ToAU_09_-_Undersea_Scouting

When I try to view the embedded video on this page, I get a black box. In certain situations, I get a black box but audio plays. The video plays fine when I view it directly on youtube however. Yes, I've already disabled hardware acceleration like a solution said in another question with this issue. It did NOT solve the issue.

I'm using the HTML5 player of course.

Asked by coldreactive 1 year ago

Answered by coldreactive 1 year ago

  • Solved
  • Archived

add a location to firefox weather

I believe it was in Jan 2019 when i added five locations to the weather app. This capability has been upgrade to a cloud! Now when "view my locations", entering a new c… (read more)

I believe it was in Jan 2019 when i added five locations to the weather app. This capability has been upgrade to a cloud! Now when "view my locations", entering a new city only changes to current location rather than be added to the list of cities. Does anyone know the key to adding a city to thew "My Locations" list? Thanks

Asked by oldTrail 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

youtube not loading in firefox 65

Hi All other borowsers load youtube but not firefox it hangs on loading youtube on red like above at quarter fill and the buffering ring keeps en-circling like a shark. … (read more)

Hi

All other borowsers load youtube but not firefox it hangs on loading youtube on red like above at quarter fill and the buffering ring keeps en-circling like a shark. It has occured since update to Firefox version 65.0.2 on 64bit. Please fix this and kindly get back to me. I checked my router, dns, ethernet adapter etc. and all my pc's have this issue since this version of firefox came out. I am throughly fed up. Please get back to me asap. I am not a noob and have exhausted all possible troubleshooting steps. Refreshed firefox, reinstalled it after removing it with proper scrubbing software, checked the about:config everything I can possibly think of and even scoured the forums. I just spent 4 hours of my life trying to fix this and even did a previous windows backup restore to no avail.

Asked by sortmyit 1 year ago

Answered by sortmyit 1 year ago

  • Solved
  • Archived

Windows 10 no sound for 2nd user to log in

User 1 logs in to Windows, runs Firefox, does not log out, locks Windows. User 2 logs in to Windows. Windows sound does not work in ANY application *except* for the samp… (read more)

User 1 logs in to Windows, runs Firefox, does not log out, locks Windows. User 2 logs in to Windows. Windows sound does not work in ANY application *except* for the sample played when changing the volume. No sound is available through the HDMI port, or the onboard sound chip. User 1 unlocks session and closes Firefox, then locks again. User 2 unlocks session and sound is working normally on all devices and applications.

This scenario happens regularly but not all the time. I believe Firefox is using hardware acceleration and might not be releasing its sound resources.

Latest Windows 10 version updated the Realtek driver, but the driver only affects the Realtek outputs, not HDMI which is also affected.

Asked by rob-j 1 year ago

Answered by rob-j 1 year ago

  • Solved
  • Archived

My Heritage website is very slow using Firefox.....

......so I have been forced to make Chrome my default browser ( I prefer FF) as I like to use split screen with other genealogical websites. I caled MY Heritage but they… (read more)

......so I have been forced to make Chrome my default browser ( I prefer FF) as I like to use split screen with other genealogical websites. I caled MY Heritage but they couldn't help. Any suggestions?

Asked by rogtut 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

Can't modify/delete or add www.amazon.com to bookmarks. Used to work ok, now nothing.

I have a large bookmarks with many folders after many years of Firefox. About 4 months ago I noticed I could no longer add/delete or modify any amazon.com bookmarks in my… (read more)

I have a large bookmarks with many folders after many years of Firefox. About 4 months ago I noticed I could no longer add/delete or modify any amazon.com bookmarks in my amazon folder. All other websites seem to work ok. Click on the star, doesn't open anything. Click add to bookmarks, nothing happens. Right click on amazon bookmark in folder, properties, doesn't list the properties properly and doesn't allow me to delete. I have just checked my mozilla firefox profile folder and there is 3 x places.sqlite files - places.sqlite, places.sqlite-shm, places.sqlite-wal. I haven't deleted or modified them because I would like to identify the problem. I have tried clearing data, refresh firefox and restart with add ons disabled but nothing. I am running Kaspersky Total Security but have disabled anti virus and firewall, no change. Don't know if it started when pocket was introduced. Don't want to leave firefox, have had it for many years but this problem with bookmarks is frustrating. Thanks in advance for any assistance.

Asked by surf2974 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

Enforce settings in AD domain

Hello, I'd like to enforce some settings within the AD domain of my company. Mainly settings "security.enterprise_roots.enabled" to true, as we have some additional CAs i… (read more)

Hello,

I'd like to enforce some settings within the AD domain of my company. Mainly settings "security.enterprise_roots.enabled" to true, as we have some additional CAs in use.

What would be the best way to achieve that?

Kind Regards, Yannick Schinko

Asked by ConnectingMedia 1 year ago

Answered by ConnectingMedia 1 year ago

  • Solved
  • Archived

2nd YouTube video selection causes multiple Firefox crash windows, can you help?

YouTube plays the first video fine, but when I select any other video from the browser window I get multiple Firefox crash alert windows. Nothing happens when I click the… (read more)

YouTube plays the first video fine, but when I select any other video from the browser window I get multiple Firefox crash alert windows. Nothing happens when I click the "Close the Program" option in the Crash Alert. Firefox remains open and eventually after a slight delay, the video selected will play, but the crash alert keeps popping up. -Began yesterday (3/11/19), no known changes to browser or system -Refreshed Firefox (did not help) -Attempted in Safe Mode (did not help) Thanks for any recommendations.

Asked by brob153 1 year ago

Answered by brob153 1 year ago

  • Solved
  • Archived

I use Bell Canada Web Mail - about every ten days it shuts down and I think the problem is with Firefox

My e-mail works fine for about 7 to 10 days, then I can't send e-mail although I can receive it. It seems to occur when I attempt to open Firefox and I see a box that say… (read more)

My e-mail works fine for about 7 to 10 days, then I can't send e-mail although I can receive it. It seems to occur when I attempt to open Firefox and I see a box that says It is necessary to close Firefox or cancel. No matter which one I chose, it doesn't help. If I shut my computer down for a day, it works works when I re-boot. I can receive e-mail as I mentioned but I can't sent it during this period. When I send an e-mail, the message I receive is as follows:

Error Wrong or missing login data to access mail transport server mtavip. Please check associated account's settings/credentials.

Asked by magie21 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

Guitar Center page causing Firefox to completely freeze up

I need help troubleshooting an issue with a specific page that is causing my Firefox to completely freeze up. I'm able to view the page in Chrome without issue. The page … (read more)

I need help troubleshooting an issue with a specific page that is causing my Firefox to completely freeze up. I'm able to view the page in Chrome without issue. The page in question is:

https://www.guitarcenter.com/Used/Fender/Vintage-Reissue-1959-Bassman-LTD-4x10-Tube-Guitar-Combo-Amp.gc

I've tried browsing this page in Firefox Safe Mode but it still freezes.

Firefox 65.0.2 (64-bit) Windows 10 Home 1809

Thanks!

Asked by ASongOfIceAndFire 1 year ago

Answered by ASongOfIceAndFire 1 year ago