Showing questions tagged: Show all questions
  • Archived

2 days ago whilst arranging my bookmarks I decided to delete an unused folder in the list and all of my book marks just disappeared

2 Days ago 22/01/2019 whilst tidding up my book marks I came across an empty folder which was not being used , I decided I would delete this folder and to my amazement al… (read more)

2 Days ago 22/01/2019 whilst tidding up my book marks I came across an empty folder which was not being used , I decided I would delete this folder and to my amazement all of my bookmarks disappeared , I have tried and better tried to find these bookmarks but all I can find is older versions which do not have all the latest information which I use saved within them , can you please assist me in installing my book marks as of the 21/01/2019 please I was just in the process of using some of the information stored there and now I cannot access this  ?

Regards

Steven M Lumb

Asked by Longrangesniper1953 1 year ago

Last reply by the-edmeister 1 year ago

  • Archived

Please bring back Note field in Bookmarks as I used it all the time

In bookmarks below the page name was a panel for notes. I used this all the time. I do research for a pharmacy in retirement as a hobby and used this panel for reference… (read more)

In bookmarks below the page name was a panel for notes. I used this all the time. I do research for a pharmacy in retirement as a hobby and used this panel for reference notes and referral to other entries. It is real annoying not having it as the name line is to small to write all my notes. I now have to give the name time an index number and write my notes in word. As you can imagine this is a big time waster. It was far more simpler to have the notes immediately under the name line

Asked by bonmartin 2 years ago

Last reply by jscher2000 2 years ago

  • Archived

How to stop multiprocessing being disabled on start?

Summary I am unable to enable multiprocessing. I tried enabling it by setting `browser.tabs.remote.autostart` to `true` in `about:config`. However whenever I quit and re… (read more)

  1. Summary

I am unable to enable multiprocessing. I tried enabling it by setting `browser.tabs.remote.autostart` to `true` in `about:config`. However whenever I quit and re-open the browser, that setting has been changed back to `false`. How can I get it to stay `true`?

  1. Details:
  • Firefox 64.0.2, 64 bit, Windows 7.
  • This computer is managed by my employer. However I installed Firefox myself, straight from mozilla.org.
  • `about:support` says `Multiprocess Windows 0/1 (Disabled)`. (Note that if an add-on is causing multiprocessing to be disabled, it will say "Disabled by Add-on", which is not what I'm seeing.)


  1. What I've tried:
  • I have disabled my addons.
  • I have looked for prefs.js and mozilla.cfg in the locations listed here: https://support.mozilla.org/en-US/questions/1237547 The only one which exists is `C:\Program Files\Mozilla Firefox\defaults\pref\pref.js`. I do not have sufficient permissions to modify or delete that. The contents seem unrelated:

``` /* This Source Code Form is subject to the terms of the Mozilla Public

* License, v. 2.0. If a copy of the MPL was not distributed with this
* file, You can obtain one at http://mozilla.org/MPL/2.0/. */

//pref("app.update.channel", "release"); ```

  • I went to `about:support`, clicked on "Profile Folder: Open Folder", (C:\Users\$USERNAME\ApPData\Roaming\Mozilla\Firefox\Profiles\$HEX.default`) searched for prefs.js in that folder. I quit firefox, changed the `browser.tabs.remote.autostart` setting there to true, saved, and started firefox again. The setting in `about:config` was false, and `about:support` shows multiprocessing is disabled.

Impact: I am not able to use the "responsive design" functionality. Also, the browser is quite slow. (I don't even have many tabs open, always < 15)

Asked by grassyBanana 2 years ago

Last reply by cor-el 1 year ago

  • Archived

Why doesn't the F10 shortcut (which adds/removes the menu bar), change the menu bar checkmark when right clicking on the toolbar?

The check mark that indicates whether the menu bar is enabled or disabled is toggled whenever I right-click on the corresponding option in the Firefox toolbar, but isn't … (read more)

The check mark that indicates whether the menu bar is enabled or disabled is toggled whenever I right-click on the corresponding option in the Firefox toolbar, but isn't changed if I press F10 instead.

Asked by eatmorepies 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Will reloading while ignoring the cache (ctrl+shift+R) always ignore the cache?

I thought that the keyboard shortcut ctrl+shift+R always ignored the cache and responses were usually 200 rather than 304. However, I seem to be getting 304s every time I… (read more)

I thought that the keyboard shortcut ctrl+shift+R always ignored the cache and responses were usually 200 rather than 304. However, I seem to be getting 304s every time I reload with any of the keyboard shortcuts. Could an update have broken these keyboard shortcuts? Or am I mistaken and the server can force you to use the cache on your local device?

Asked by kbrockert 2 years ago

Last reply by Pj 1 year ago

  • Archived

Cannot change add additional adress to sync.

The thing is - i dont have an access anymore to primary email, i want to change it. Every time, i try to add mail i get an error: Your email has just got back, wrong emai… (read more)

The thing is - i dont have an access anymore to primary email, i want to change it. Every time, i try to add mail i get an error: Your email has just got back, wrong email?

Asked by foegra 1 year ago

Last reply by the-edmeister 1 year ago

  • Archived

Firefox keeps minimizing on its own

after a short period of time, Firefox minimizes on its own. this happens after every time i first start Firefox, approximately 2 minutes and then randomly there after re… (read more)

after a short period of time, Firefox minimizes on its own. this happens after every time i first start Firefox, approximately 2 minutes and then randomly there after repeatedly.

Asked by sblacklord 1 year ago

Last reply by Keith Tysinger 1 year ago

  • Archived

bluescreen on close - random.

Firefox 64.0.2 x64 running on windows 10 ent x64. When closing firefox I get spurratic BSOD. The minidump says it is firefox related. This does not happen on my 3 other p… (read more)

Firefox 64.0.2 x64 running on windows 10 ent x64.

When closing firefox I get spurratic BSOD. The minidump says it is firefox related. This does not happen on my 3 other pc's/laptops running the same version(just different OS's). I have tried a refresh of firefox, a memtest of my pc, disabling as many add-ons as I deem necessary.

I cannot reproduce the issue at will as it is random. Nothing in the event viewer during that time of crash. NO firefox crash logs are created.

Asked by jsbsmd 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Cloud Cam does no longer sizes correctly in Firefox 65

I have to revert back to version 64.0.2 as 65 will not work with my Amazon Cloud Cam. The browser now resizes the video and changes viewing. Also adding outline of green… (read more)

I have to revert back to version 64.0.2 as 65 will not work with my Amazon Cloud Cam. The browser now resizes the video and changes viewing. Also adding outline of green. Once this is corrected I will be happy to update. If a fix is in future versions please advise.

Asked by Jmfstl 1 year ago

Last reply by WestEnd 1 year ago

  • Archived

Printing Facebook posts don't work properly

I'm trying to print (using a PDF printer), a post in Facebook. The comments get cut off on the left side, and only one page of the comments prints. See attachment. Ple… (read more)

I'm trying to print (using a PDF printer), a post in Facebook. The comments get cut off on the left side, and only one page of the comments prints. See attachment. Please help?

Windows 10 Pro, 64 bit. Firefox 64.0.2

Things I have tried which have not made any difference: - Disabled all add-ons - Followed all instructions on "Fix printing problems in Firefox" - Printing to different printers.

I tried changing print scaling, and if I go down to 30%, the comments do not get cut off, but it is too small, and still only one page prints.

I was able to use Microsoft Edge to print it successfully, but it put grey lines over some things, and I hate Edge and don't want to use it.

Asked by FrostWise 2 years ago

Last reply by jscher2000 2 years ago

  • Archived

Recently I've been getting notifications bearing the firefox symbol from easyspeedtest.co and would like to get rid of them: how?

They appear in the upper right corner of the screen with an audio alert, bear the firefox symbol with short clickbait-type content: alternative medicine, celebrities, etc… (read more)

They appear in the upper right corner of the screen with an audio alert, bear the firefox symbol with short clickbait-type content: alternative medicine, celebrities, etc. "easyspeedtest.co" is at the bottom. They're there a second or so.

Asked by Grandpa_grr 2 years ago

Last reply by philipp 2 years ago

  • Archived

Hardware Acceleration causes tabs to crash and black video in version 64

A few weeks ago, perhaps when Firefox updated itself to version 64 I have started to experience a lot of crashed tabs and black videos. The video is playing because I can… (read more)

A few weeks ago, perhaps when Firefox updated itself to version 64 I have started to experience a lot of crashed tabs and black videos. The video is playing because I can hear the sound, but the picture area is completely black. I have temporarily solved this by turning Hardware Acceleration to OFF.

My system isn't particularly exotic. It is an AMD Ryzen system running a Galax GTX 1050 graphics card. I tried to resolve the issue by updating to the latest Geforce drivers 417.71 but that didn't fix it.

Unchecking both "Use recommended performance settings" and "Use hardware acceleration when available" has solved the problem. I have used the computer for a full day without any tab crashes or black videos.

I strongly suspect there is an issue with version 64 that started this problem.

Asked by ShowsOn 1 year ago

Last reply by Wesley Branton 1 year ago

  • Archived

Every time I input my name into a name space firefox crashes and shuts down and everything is lost. In an instant

This has happened for quite some time now. When filling in forms, every time I put in my first name, or even start typing it, Firefox crashes totally and is gone in an i… (read more)

This has happened for quite some time now. When filling in forms, every time I put in my first name, or even start typing it, Firefox crashes totally and is gone in an instant. It makes things very difficult!! and sometimes quite expensive when it happens during flight booking (as happened tonight - cost me another £40.... Please could you tell me what to do. I have an Apple Macbook pro. I'm running the most recent version of Firefox. My first name is Alison by the way, in case that makes a difference....

Thanks

Asked by Muddyslippers 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Iframe not displaying in FF v64.0 (64bit windows) (NIST time html5)

when I try to display NIST using its HTML5 script - it only shows blank square here is the code that was provided what do I do to fix this??? (does not display in current… (read more)

when I try to display NIST using its HTML5 script - it only shows blank square

here is the code that was provided

what do I do to fix this??? (does not display in current versions of IE or Palemoon browsers either)


<iframe src="https://time.gov/widget/embedNISTwidget.html"

       style="border:0px #ffffff none;" name="nisttimewidget"
       scrolling="no" marginheight="0px" marginwidth="0px"
       allowfullscreen="" width="200px" frameborder="1" height="165px">
     </iframe>

and the source of the page for NISTwidget (which displays when accessed)


PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">

<title>The Official NIST US Time Widget - HTML5 for cross-platform devices</title> <meta http-equiv="Content-Type" content="text/html; charset=utf-8"> <meta http-equiv="X-UA-Compatible" content="chrome=1"><meta name="viewport" content="width=device-width; initial-scale=1.0;"><script type="text/javascript" src="lps/includes/embed-compressed.js"></script><style type="text/css"> html, body { /* http://www.quirksmode.org/css/100percheight.html */ height: 100%; /* prevent browser decorations */ margin: 0; padding: 0; border: 0 none; } body { background-color: #ffffff; } img { border: 0 none; } </style> <center>

<script type="text/javascript" defer> lz.embed.resizeWindow('178', '125'); lz.embed.dhtml({url: 'nist_time.lzx.js', lfcurl: 'lps/includes/lfc/LFCdhtml.js', serverroot: 'lps/resources/', bgcolor: '#ffffff', width: '178', height: '125', id: 'lzapp', accessible: 'false', cancelmousewheel: false, cancelkeyboardcontrol: false, skipchromeinstall: false, usemastersprite: false, approot: '', appenddivid: 'appcontainer'}); lz.embed.applications.lzapp.onload = function loaded() { // called when this application is done loading var el = document.getElementById('lzsplash'); if (el.parentNode) { el.parentNode.removeChild(el); } } </script> </center>

Asked by DanOfWA 1 year ago

Last reply by Pj 1 year ago

  • Archived

Why do you keep breaking "Tabs on Bottom" instead of making it a configurable option?

This has been a dance that has been done since long before Quantum. UI geniuses decide that tabs should be on top, users demand it back on the bottom, someone provides an… (read more)

This has been a dance that has been done since long before Quantum. UI geniuses decide that tabs should be on top, users demand it back on the bottom, someone provides an option to do so, then UI geniuses decide that they don't care and break that fix.

I would think that someone would decide to take care of these users and provide a configurable option. I have been a Mozilla family user since 1994 with Netscape, and it is getting harder and harder. Now it breaks between Quantum 64 and 65! With apparent heavy roadblocks to modifying chrome to handle.

Asked by Mick 1 year ago

Last reply by Wesley Branton 1 year ago

  • Archived

Regular Crashes | Firefox 64.0.2 | Win 10 Pro

Hi all, I am experiencing regular crashes (several times per day) on Firefox 64.0.2. I have not experienced crashes in other browsers (e.g. Chrome) so far. System is bra… (read more)

Hi all, I am experiencing regular crashes (several times per day) on Firefox 64.0.2. I have not experienced crashes in other browsers (e.g. Chrome) so far. System is brand new (windows installation is about 2 weeks old). These are some of the crash report ID's: bp-0da683be-7135-4be0-8f70-7d9940190113 bp-7489ced8-fad2-4363-b95b-2670c0190113 bp-d31fef15-5131-4b7f-9cc6-389110190113 bp-bc30c4fd-6297-48df-b049-a18a30190113 bp-75293ae9-97b8-48b5-a5cf-cab6d0190113

Any ideas what I can/should do? Best and thanks Brainex

Asked by Brainex 2 years ago

Last reply by FredMcD 2 years ago

  • Archived

Need login help. Repeated attempts to send 'resets' are not showing up in the inbox for email referenced. The posts on forum request that I 'log in to reply'??

Have been a Firefox user for many years. Not sure of root cause but recently - irrespective of my site settings - search results are returning from 'Yahoo!' search (brand… (read more)

Have been a Firefox user for many years. Not sure of root cause but recently - irrespective of my site settings - search results are returning from 'Yahoo!' search (branding and all). Don't want this. Found some steps on the community forum to fix (should we really have to do this if we've removed from 'supported browsers' etc?).

Anyway, to execute the steps i needed to log in but cannot retrieve my log-in + pw via usual methods (see 'Question:' content above).

Also - On Support forum I found a helpful thread for addressing the 'retrieve log in' solution, however, the instruction to 'add my problem' by replying therein required that I 'log in to my account..' (sigh)..

So now I've started this new thread (which required creating a Support log in) for which the same email address as was used to 'send info to retrieve account log in' worked fine but the 'retrieve the account' actions continue to fail to deliver (as noted in "Questions:" content above)..(sigh #2).

FWIW - Added an image from the 'Support Thread' strictly for purposes of highlighting the impediment to 'Reply' to an 'I can't get my account info' thread by, well, being asked to log in to my account else spawn new support thread.

Reminder: the real root problem that spawned this thread was my need to solve for "getting rid of the 'Yahoo!' search returns". Like a zombie, Yahoo! searches keep popping up irrespective of the 'usual Firefox config./settings that used to eliminate such things, this issue keeps returning to haunt me + my machine.

Hope that makes sense. Any help/guidance appreciated.


Thank you!

Asked by tsteere 2 years ago

Last reply by the-edmeister 2 years ago

  • Archived

Firefox will not play some videos from Autonews.com, only. Chrome will play them all?

I have been using Firefox for many years no trouble. All of a sudden now when I open an email from Autonews.com that has a daily newscast "video", it will not play.- A st… (read more)

I have been using Firefox for many years no trouble. All of a sudden now when I open an email from Autonews.com that has a daily newscast "video", it will not play.- A stationary picture of its video opening appears but when I click on the arrow to actually play it the screen goes white/blank. I called Autonews and their tech said to try it with Google Chrome. I did and with that browser the Autonews videos play OK just like it used to with Firefox -( which I like better). Thus a Firefox issue. They told me to try clearing my firefox 'History' which I did- for 'one day' but no help. I also see some type of "refresh" procedure that may help but I am afraid to do It and loose all my Firefox bookmarks. I am obviously a computer novice so anyone that can give me some detailed help info. as to how to fix my problem -I WOULD REALLY APPRECIATE IT!

Thanks, Greg


edited email from public and search/spam bots view.

Asked by gmo67 1 year ago

Last reply by WestEnd 1 year ago