Showing questions tagged: Show all questions
  • Solved
  • Archived

send a message for misfuction

Ripeto i miei dati: windows 10 aggiornato; kaspersky internet security; tutto funziona perfettamente. Oggi ho aggiornato a Firefox 63. Da ieri mi appare che i segnalibri … (read more)

Ripeto i miei dati: windows 10 aggiornato; kaspersky internet security; tutto funziona perfettamente. Oggi ho aggiornato a Firefox 63. Da ieri mi appare che i segnalibri non possono funzionare correttamente. Ho seguito tutte le vostre possibili soluzioni ed aiuti. Da ultimo ho provato a ripristinare i segnalibri; mi dice che non posso salvare il backup. Cosa posso fare. Grazie. SOCREMBERGAMO

Asked by socrembergamo 1 year ago

Answered by socrembergamo 1 year ago

  • Solved
  • Archived

email with user name not received

Your system keeps telling me that you have sent an email but nothing turns up - and yes I have checked my junk file folder and there is nothing in there. [Personal inform… (read more)

Your system keeps telling me that you have sent an email but nothing turns up - and yes I have checked my junk file folder and there is nothing in there.

[Personal information removed by moderator. Please read Forum rules and guidelines, thanks.]

Asked by Sandgroper48 1 year ago

Answered by McCoy 1 year ago

  • Solved
  • Archived

Embedded vimeo link incorrectly displays privacy notice

One of the sites I support now reports (incorrectly) that the video cannot be played due to privacy setting (see first uploaded image). This only happens in Firefox Chrom… (read more)

One of the sites I support now reports (incorrectly) that the video cannot be played due to privacy setting (see first uploaded image). This only happens in Firefox

Chrome doesn't have this issue; see second uploaded image.

All this worked ok in Firefox until recently Thanks

Asked by lister171254 1 year ago

Answered by jscher2000 1 year ago

  • Locked
  • Archived

Firefox Video control template

Hello team firefox! I'm building my own webpage, where some videos are played (with scenes, so there will be a back and next button). When i embeed a video with the contr… (read more)

Hello team firefox!

I'm building my own webpage, where some videos are played (with scenes, so there will be a back and next button). When i embeed a video with the controlls, everything works. But: as soon as i turn on fullscreenmode (which the videos are played in normally), my two next and back buttons dissapeer (behind the video ofc).

So my questions to you: could you please send me your video control html, css and js? Would be reaaaly cool of you!

Asked by paasi6666 1 year ago

Last reply by Roland Tanglao 1 year ago

  • Solved
  • Archived

how do override firefox on a site I want to bookmark that is listed as untrustworthy

I use a number of sites almost weekly for my business. I have been able to bookmark links on Chrome but when I try to do the sale for Foxfire, I get an error that these s… (read more)

I use a number of sites almost weekly for my business. I have been able to bookmark links on Chrome but when I try to do the sale for Foxfire, I get an error that these sites are not trustworthy and cannot be saved. How do I override this problem so I can save these bookmarks or do I need to go back to Chrome?

Asked by biznetguy 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

Cognos Analytics: A web page is slowing down your browser

I'm running 64bit Win 7 Pro - Firefox 64 talking across my own network to a Linux server at a static IP running IBM Cognos Analytics 11.12 After every report execution… (read more)

I'm running 64bit Win 7 Pro - Firefox 64 talking across my own network to a Linux server at a static IP running IBM Cognos Analytics 11.12 After every report execution, Firefox hangs for then the yellow "A web page is slowing down your browser" Stop / Wait appear. I choose Stop and I can execute again.

It would be nice to identify the offending page / script so that I could fix it. I could be a part of Cognos Analytics and then I'd have to deal with IBM support. Note: I do NOT get this behavior doing the same tasks with GOOGLE CHROME. But since I really don't like Google Spyware, I'd rather have Firefox work correctly.

Firefox doesn't crash, it just hangs waiting for the page to finish (time out?) or me to select STOP.

Asked by GeneDreher 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

Did not receive gift card for firefox survey

I opened firefox a couple of days ago and was lead to a survey on firefox itself and thought why not do it? It asked a bunch of questions of whether I used it or other br… (read more)

I opened firefox a couple of days ago and was lead to a survey on firefox itself and thought why not do it? It asked a bunch of questions of whether I used it or other browsers like chrome, safari, etc, how often and what I use it for, and etc. At the end of the survey that took about 20-35 minutes, it asked for my email so that they can send me a $5 Amazon Gift Card. I completed this on the 24th. The website in question where I filled the firefox survey at was, "forthrightsurveys.com" Returning to the website (specifically the last page right when I submitted my email, "forthrightsurveys.com/[whole bunch of strings]) gives the prompt "This questionnaire has already been completed using your ID. It may only be completed once be each respondent." Going to forthrightsurveys.com url in general links me specifically to "intellisurvey.com", so I can't check to see if I might have put my email wrong.

I have been checking my inbox and my junk mail just in case but I have still not received an email. Is there anyway to get my giftcard or to be able to redo the survey in order to be able to get my giftcard? I have tried to check the firefox website for support in general as to who to email in regards to this, but all it leads to is back to this forum to ask my question.

Asked by taigatop 1 year ago

Answered by taigatop 1 year ago

  • Solved
  • Archived

Open a IE window from parent page launched using Firefox

We have an application that was integrated with several other legacy applications in the organization. We started upgrading our application to HTML 5 standards to make it… (read more)

We have an application that was integrated with several other legacy applications in the organization. We started upgrading our application to HTML 5 standards to make it work with all modern browsers such as Firefox, Chrome and Edge. Now the problem is that, our application has redirect links to 3 to 5 legacy applications that were coded for IE 7 and no where in the migration path. When the users click on these links while working on our application, Firefox opens a blank page, making them as blockers for our application uplift. 1) is there a way to force a link to open in IE while the parent page is launched using Firefox ? I have seen this link : https://stackoverflow.com/questions/43615678/force-a-link-in-i-e-to-open-in-firefox , but this is for the opposite requirement...open Firefox from IE. 2) how do you run applications requiring .cab files on Firefox ? if there is an answer for this, we don't need to worry about #1.

Thanks.

Asked by Ravix5 1 year ago

Answered by Roland Tanglao 1 year ago

  • Solved
  • Archived

My bookmarks are duplicating exponentially. I added 2 new bookmarks and now they are 100s.... How can I cancel them and restore the original bookmarks?

After saving two some new bookmark, I found out on my other 2 pcs (synchronized with a third one) that the bookmarks I've added were just multiplied X times, where X stan… (read more)

After saving two some new bookmark, I found out on my other 2 pcs (synchronized with a third one) that the bookmarks I've added were just multiplied X times, where X stands for hundreds..... How can I restore my bookmark menu? What is the problem? Is it possible to delete more bookmarks at a time?

Asked by Aaron123 1 year ago

Answered by Aaron123 1 year ago

  • Solved
  • Archived

Why have some trusted sites stopped loading with Firefox 63?

Ever since I upgraded to Firefox 63, several trusted websites have stopped loading; instead I get sent to an error page with: Your connection is not secure The website tr… (read more)

Ever since I upgraded to Firefox 63, several trusted websites have stopped loading; instead I get sent to an error page with:

Your connection is not secure

The website tried to negotiate an inadequate level of security.

<www.thestar.com> uses security technology that is outdated and vulnerable to attack. An attacker could easily reveal information which you thought to be safe. The website administrator will need to fix the server first before you can visit the site.

Error code: NS_ERROR_NET_INADEQUATE_SECURITY


This also occurs with https://download-installer.cdn.mozilla.net/pub/firefox/releases/63.0.1/win32/en-US/Firefox%20Installer.exe

Is the problem at my end or theirs? If the former, what do I need to do to return to the behaviour for FF 62?

Asked by asraskin 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Firefox update 63.0.1 is "super" slow. Nothing in the fix suggestions works.

This has been an ongoing problem that started, first with update 63.0, and continues with update 63.0.1. I have tried multiple fix suggestions, including the very disappo… (read more)

This has been an ongoing problem that started, first with update 63.0, and continues with update 63.0.1.

I have tried multiple fix suggestions, including the very disappointing "refresh Firefox" option. While that did nothing to cure the problem, it did wipe out every saved password. That, to be blunt, really ticked me off. It says this fix solution will keep our saved information, with no mention of erasing passwords.

Second, I changed the Network Settings as directed, from Use system proxy settings to auto-detect proxy settings for this network. I have been cautioned NOT to use the no proxy option, because it has a chance of rendering some websites unavailable. Not interested in messing up my browsing experience any worse than these recent Firefox updates have accomplished by themselves.

All these problems aside, my biggest disappointment is in the total lack of communication from Mozilla. While I value the Firefox ideology and the mission to provide a more private internet browsing experience, all this is worthless to me if my pages load at something akin to dial-up speeds.

At this juncture I have no choice but to use Google Chrome until someone can provide me with a workable solution, a solution that doesn't send me back to square one with all my saved Firefox information. If that is the only remedy, I might as well switch my default browser now and begin to re-acclimate myself to the changes.

Thanks.

Asked by ProfessorCNut 1 year ago

Answered by ProfessorCNut 1 year ago

  • Solved
  • Archived

Website error in WIndows 10 Home 64bit oem

Hey Guys and Gals, I have a website problem with Firefox in Windows 10 Home 64bit oem. I am trying to get to Cyberlink.com and I get error . I also get error if I try usi… (read more)

Hey Guys and Gals,

I have a website problem with Firefox in Windows 10 Home 64bit oem.

I am trying to get to Cyberlink.com and I get error . I also get error if I try using Chrome. Attached at 2 screenshots, 1 FF and 1 Chrome.

I cant access the site using either browser in wiindows 10.

Microsoft Edge accesses it fine thou. Also I have a Linux virtual OS on my system and I can access Cyberlink.com using firefox in it.

I thought maybe it was my system but it also happened on 2 other computer running Windows 7. But to be on safeside I ran Windows 10 troubleshooter and no problems were found. I ran SFC /scannow from Elevated CMD prompt and it found no errors. I than ran a DISM /Online /Cleanup-Image /CheckHealth and it found no problems.

Anyone else have an issue accessing Cyberlink.com (cyberlink dot com) just in case links are blocked?

And how would I fix the issue if it is only my system?

Please let me know. Thanks in advance Gren

Asked by Grendor 1 year ago

Answered by Grendor 1 year ago

  • Solved
  • Archived

The erasing key not working to go history back -1

Hello, i started using Linux (Debian stretch) and after a few days i realized that in Firefox (63.0.1 64bit) can no longer use the deleting key (not "Delete", but one tha… (read more)

Hello, i started using Linux (Debian stretch) and after a few days i realized that in Firefox (63.0.1 64bit) can no longer use the deleting key (not "Delete", but one that is used to erase text from right to left) to go back in history on a tab. I found i can use the keyboard shortcut Ctrl+right arrow, but this one is much less handy than single key which i am missing.

Second problem is that when i click back button by mouse, then it do not scroll the page to the spot where i was, but the scrollbar is on the top of the page which is not convenient.

These two things seems like a small issue, but it making quick browsing uneasy. Please how to fix these issues?

--- Yes, in about:config, i had to set "browser.backspace_action " to be "0", unsure why on Linux they do it differently.

Asked by #367259 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

lost connection to device i need to configure urgently due to SSL_ERROR_UNSUPPORTED_VERSION on Firefox 63.0

I need to access a router that has only https interface. After updating to FireFox 63.0 I can no longer access the device and there appears no obvious way to convince Fir… (read more)

I need to access a router that has only https interface.

After updating to FireFox 63.0 I can no longer access the device and there appears no obvious way to convince FireFox to connect.

Please advise

Asked by QT-1 1 year ago

Answered by QT-1 1 year ago

  • Solved
  • Archived

Since an update my bookmarks can´t be found, replaced or restored, it claims the system is in use somewhere else.

I can't restore bookmarks or create new ones since a firefox update. It is like the whole bookmark tool stopped working. There is a red note saying the the system (or fil… (read more)

I can't restore bookmarks or create new ones since a firefox update. It is like the whole bookmark tool stopped working. There is a red note saying the the system (or file) is in use somewhere else, which it is not.

Asked by KatarinaSjogren 1 year ago

Answered by Scribe 1 year ago

  • Solved
  • Archived

Movie Trailers or Clips will not play on Metacritic

Movie trailers will not auto-play after the 30 second intro ad. After the ad the video remains blank. This problem also exists when Firefox is restarted in safe mode. Wor… (read more)

Movie trailers will not auto-play after the 30 second intro ad.

After the ad the video remains blank.

This problem also exists when Firefox is restarted in safe mode.

Works fine when using other browsers such as Chrome or Edge!

Please look into this!

Asked by DeanA320 1 year ago

Answered by DeanA320 1 year ago

  • Solved
  • Archived

how do I permantly add exceptions

i use a wifi connection offered by my landlord that requires a log in process. it includes a Dell firewall. the certificate is considered unsafe by Mozilla. Mozilla allow… (read more)

i use a wifi connection offered by my landlord that requires a log in process. it includes a Dell firewall. the certificate is considered unsafe by Mozilla. Mozilla allows me to add an exception, and the window that comes up has an option to make the exception permanent, but it wont allow me to check the box to make it permanent. it would make things easier if i could make the exception permanent. how do i make this certificate a permanent exception? thank you for your time in this matter, and have a great day!

Asked by Greg juu-st Greg 1 year ago

Answered by McCoy 1 year ago