Showing questions tagged: Show all questions
  • Solved
  • Archived

Partially black background in tab bar when resizing window after restart

When waking up my Macbook from sleep in the morning and Firefox has been left open since the day before I get the following behavior in my tab bar when resizing the firef… (read more)

When waking up my Macbook from sleep in the morning and Firefox has been left open since the day before I get the following behavior in my tab bar when resizing the firefox window: https://media.giphy.com/media/1n5GTrxJwnQmnmW6Ga/giphy.gif

At work I have multiple larger screens than the laptop screen itself.

The only way to get rid of it is to close all open tabs.

Asked by McBirdy 1 year ago

Answered by McBirdy 1 year ago

  • Locked
  • Archived

firefox web browser is not disconnecting from a chat room on a web page

when I try to enter a chat room on a favorite site, I get the message that I'm already in a chat room. I've tried uninstalling and then reinstalling firefox. this is the … (read more)

when I try to enter a chat room on a favorite site, I get the message that I'm already in a chat room. I've tried uninstalling and then reinstalling firefox. this is the message I get You are already in a chat room



If you are trying to switch from one room to another and get this message, then your browser might not have released the connection to the previous room yet - click here to try again

If you keep getting this message then your browser haven't released the connection to the room you were in. This is known to be an issue with newer versions of some browsers, eg. Internet Explorer (it not closing down processes running Flash correctly). In that case you might need to end/kill the running browser process manually or restart your computer.

Another solution can be for you to try using another browser, eg. Firefox or Chrome (remember to install/allow Flash to run then)

Asked by tmcclure 1 year ago

Last reply by FFus3r 1 year ago

  • Solved
  • Archived

tried to add a second email address but says email not sent?

Need to add another email address as the priamry one was closed by the provider. Have tried two different emial addresses but get message saying email not sent. tried pob… (read more)

Need to add another email address as the priamry one was closed by the provider. Have tried two different emial addresses but get message saying email not sent. tried pobroadband.co.uk and hotmail.co.uk neither work

Asked by herne 1 year ago

Answered by herne 1 year ago

  • Solved
  • Archived

'Some' of my bookmarks disapear every time I re-load from a backup.

New install of Fiefox and recover bookmarks from previous machine. All show OK for a few moments and then about ghalf of the groups just disapear. I have checked and th… (read more)

New install of Fiefox and recover bookmarks from previous machine. All show OK for a few moments and then about ghalf of the groups just disapear. I have checked and the machine in question is 'not' set to sync with this one. Its renning Win10, latest version with MS protection in place.

Asked by Calvin46 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

unwanted ads appearing in ebay

Since yesterday (4th Sept) when I go into ebay (UK) and click on any item for sale, I get a small group of 5 links to adverts at the bottom of the photo. These ads are no… (read more)

Since yesterday (4th Sept) when I go into ebay (UK) and click on any item for sale, I get a small group of 5 links to adverts at the bottom of the photo. These ads are non ebay by the way. I have adblocker enabled. It all looks fine if using Edge. I'm struggling to download a screenshot of the problem.

Asked by Bradders 1 year ago

Answered by philipp 1 year ago

  • Solved
  • Archived

YouTube videos won't load when timejumping

Hi, As soon as I start timejumping in YouTube videos (for example), the video gets stuck in a loading loop with the never ending spinning wheel. Sometimes I can timejump… (read more)

Hi,

As soon as I start timejumping in YouTube videos (for example), the video gets stuck in a loading loop with the never ending spinning wheel. Sometimes I can timejump a few times before the video gets into the stuck loop, and reloading the entire webpage may fix the hickup temporarily, until I timejump again... Got the same issue on every single PC that I own, Win 7 & 10. But the problem is not related to the hardware or the network, and it only happens in Firefox, not IE, Edge, or Chrome. No first or third party software like an AV or Firewall blocking anything.

Tried the following:

  • Cleared Firefox cookies and cache.
  • Updated Firefox and every plug-in.
  • Removed all the plug-ins, even built-in ones.
  • Disabled OpenH264 Codec, Google Encryption, Safe Browsing & Flash Player.

The only suggestion left on the support page is to disable Java, but that's easier said than done since Quantum doesn't even support Java. Any helpful ideas would be greatly appreciated.

Asked by FORGOSHSAKE 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

i have very recently installed Firefox,,,,,,have been using CCleaner for many ..8-10 years....will there be any conflict or doe FF have a cleaner....

is there any conflict between ccleaner free and firefox ....i use cc to clean files etc not need as identified by the program,,,,,does ff have its own cleaner .....prefer… (read more)

is there any conflict between ccleaner free and firefox ....i use cc to clean files etc not need as identified by the program,,,,,does ff have its own cleaner .....prefer to keep everything within the family ....

Asked by Peteral 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

Some Web Page's Backgrounds are Red

Some web pages like LinkedIn for example show a dark solid red background with black lettering. I tried installing a theme and changing the settings in Firefox. Opening t… (read more)

Some web pages like LinkedIn for example show a dark solid red background with black lettering.

I tried installing a theme and changing the settings in Firefox.

Opening the same pages in Chrome, they are normal and not red.

Could not find any articles on this other than ones pointing to themes.

Thanks,

Asked by bnsenseney 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

How can I restore containers from an old profile without restoring the other profile data?

Is there a single file in the profile folder that contains my container data, or more specifically, all containers I created and information about websites I assigned to … (read more)

Is there a single file in the profile folder that contains my container data, or more specifically, all containers I created and information about websites I assigned to particular containers?

Or is there any way to backup or export containers?

Thx for your help!

Asked by Thundercat 1 year ago

Answered by Thundercat 1 year ago

  • Solved
  • Archived

Extension "Blacken" Generates "Slow down" Warning

The wonderful extension "Blacken" is suddenly hanging up Firefox with a yellow warning that a script is causing a slow-down. Actually, it pretty thoroughly hangs up the t… (read more)

The wonderful extension "Blacken" is suddenly hanging up Firefox with a yellow warning that a script is causing a slow-down. Actually, it pretty thoroughly hangs up the tab. A screen shot of the warning is attached.

This used to work very well, but sometime within the past couple of months it started to hang up Firefox. I've tried clearing the cache and increasing dom.max_script_run_time from 10 to 20, but to no avail.

Any idea what's up and how I can fix it?

Asked by BillTreloar 1 year ago

Answered by WestEnd 1 year ago

  • Solved
  • Archived

Can't open a particular URL (www.ancestry.com). Get a bitcoin mining page instead.

When I go to Ancestry.com on Firefox 62.0.3 on my desktop Mac, I get the attached screenshot for Fulljob bitcoin. I can reach the Ancestry website using Safari or Chrome… (read more)

When I go to Ancestry.com on Firefox 62.0.3 on my desktop Mac, I get the attached screenshot for Fulljob bitcoin. I can reach the Ancestry website using Safari or Chrome, or using Firefox on my MacBook on the same network. I tried removing cookies for Ancestry.com but that didn't help. Have run Malwarebytes which found nothing. Appreciate your suggestions!

Thanks.

Asked by dhring 1 year ago

Answered by jscher2000 1 year ago