Showing questions tagged: Show all questions
  • Solved
  • Archived

I recently upgraded my firefox for my laptop. No longer can I search with Google without getting a message that the site/address is unsecure. How do I undo?

I recently upgraded my firefox for my laptop. No longer can I search with Google without getting a message that the site/address is unsecure. How do I undo? The only se… (read more)

I recently upgraded my firefox for my laptop. No longer can I search with Google without getting a message that the site/address is unsecure. How do I undo? The only search that allows me to see anything is Yahoo which I prefer not to use. In addition, I have to click through a series of tabs to insure that I know Yahoo doesn't feel the site is secure before it connects. I must tell you I strongly DISLIKE this upgrade and would like to go back to the old Firefox.

Asked by Lkjo 5 years ago

Answered by user633449 5 years ago

  • Solved
  • Archived

My computer has crushed and I can't sync info from it to my netbook

My computer (Win 7) is having problem "reboot and select proper boot device or insert boot media in selected" and I can't solve it. So I tried to synchronize my bookmarks… (read more)

My computer (Win 7) is having problem "reboot and select proper boot device or insert boot media in selected" and I can't solve it. So I tried to synchronize my bookmarks and adds to my netbook (Win XP), but it don't work. I push Sync Button over and over on my netbook, but nothing happens. Both of my browsers have new versions and I logged in my Synth Account. Before all matters with synchronization was good. I don't want to lose my info, please help me!

Asked by NetCat 5 years ago

Answered by NetCat 5 years ago

  • Locked
  • Archived

all searches and webpages getting routed through esrver.net and webapge loading is slow. Certificate issuer is shown as sverifier. how to stop this?

dupe of https://support.mozilla.org/en-US/questions/1083456 All searches and webpages getting routed through esrver.net and webapge loading is slow. Certificate issuer i… (read more)

dupe of https://support.mozilla.org/en-US/questions/1083456


All searches and webpages getting routed through esrver.net and webapge loading is slow. Certificate issuer is shown as sverifier. Clean uninstall and reinstall does not work. clamav cannot detect the problem. Disabling all plugin does not work either.

Asked by samadritakarmakar 5 years ago

Last reply by samadritakarmakar 5 years ago

  • Solved
  • Archived

Firefox crashes

The browser totally crashed yesterday, tried several steps to correct, ran antivirus scan, restarted computer several times, reloaded and updated Firefox, continues to gi… (read more)

The browser totally crashed yesterday, tried several steps to correct, ran antivirus scan, restarted computer several times, reloaded and updated Firefox, continues to give 'Your Firefox profile cannot be loaded. It may be missing or inaccessible.' Will not start after waiting few minutes and retrying, returns the same message. The profile can be located on the drive, for some reason, Firefox is not finding the file, followed instruction for finding the profile and located it, still won't load independently of profile. Cannot troubleshoot directly because Firefox will not load...any help would be greatly appreciated.. thanks this problem IS NOT generic to the machine I am making request from...

Asked by STEPHEN E REEVES 4 years ago

Answered by FredMcD 4 years ago

  • Solved
  • Archived

when I have my Facebook page up, is there a setting I need inorder to share pictures from my library?

We don't know if this is something controlled through firefox or facebook, but when we have facebook open and want to do something like change our profile pic's we ca pul… (read more)

We don't know if this is something controlled through firefox or facebook, but when we have facebook open and want to do something like change our profile pic's we ca pull it right out of our pic library, but when we try to do the same for the cover pic it does nothing. Is there something i'm missing? or is this a facebook issue?

Asked by howardkoop 5 years ago

Answered by Michael Buluma 5 years ago

  • Solved
  • Archived

Items are duplicated in the left pane of the Library.

When I go to "chrome://browser/content/places/places.xul" items in the left pane appear duplicated as in the image I attached. Is there any way to fix this short of crea… (read more)

When I go to "chrome://browser/content/places/places.xul" items in the left pane appear duplicated as in the image I attached. Is there any way to fix this short of creating a new profile?

Asked by Dave 5 years ago

Answered by cor-el 5 years ago

  • Locked
  • Archived

Why does scroll bar for up and down scrolling disappear?

Can't control up and down scrolling on pages or open window because the scroll bar or bars (located at right side on prior computers) disappears in using my new iMac Yose… (read more)

Can't control up and down scrolling on pages or open window because the scroll bar or bars (located at right side on prior computers) disappears in using my new iMac Yosemite OS X 10.10.5 computer.

Asked by chitwin72 5 years ago

Last reply by jscher2000 5 years ago

  • Locked
  • Archived

Firefox crashes

I have been having regular crashes on Firefox. My last submission suggested it's a problem regarding Microsoft software on my Mac, but did not specify if it's browser bas… (read more)

I have been having regular crashes on Firefox. My last submission suggested it's a problem regarding Microsoft software on my Mac, but did not specify if it's browser based or software based. Here are my latest crash reports, and I am slowly losing my patience over these recent crashes.

bp-6b3cbf42-97c2-4a11-88b4-de2b82150909 9/8/15 11:28 PM bp-1923ee3d-3d4f-4a4b-80ec-ba0592150908 9/7/15 11:55 PM bp-10abc81f-37a1-4807-af49-d515b2150905 9/5/15 1:59 AM

Asked by TheArashi 5 years ago

Last reply by the-edmeister 5 years ago

  • Solved
  • Archived

YOUTUBE CRASHED SINCE UPDATED TO FIREFOX 39 AND 40 BETA 3

The video start playing very well as usual...but it stopped in the middle and firefox suddenly HANG itself, So I can't do anything, the audio still played, but the video … (read more)

The video start playing very well as usual...but it stopped in the middle and firefox suddenly HANG itself, So I can't do anything, the audio still played, but the video stopped !!

PLEASE RESPOND THIS PROBLEM QUICKLY BEFORE YOU'RE TOO LATE TO REALIZE !!

NOTE : i can't provide this with the image, if i do that, FIREFOX WOULD HANG AGAIN..

Asked by Anjas Apriadi Achmad 5 years ago

Answered by FredMcD 5 years ago