Showing questions tagged: Show all questions
  • Archived

Whwen updating to 3.6.13 it tells me I don't have sufficent priviledges for some items. What do I do?

I am trying to update my Firefox from 3.04 but when I drag the Firefox symbol into the folder to update, it tells me I don't have sufficient priviledges for some items. … (read more)

I am trying to update my Firefox from 3.04 but when I drag the Firefox symbol into the folder to update, it tells me I don't have sufficient priviledges for some items. What do I do?

Asked by terrenski 10 years ago

Last reply by cor-el 10 years ago

  • Archived

getting "urgent" alarm, advising I upgrade to 3.6, have done this but continue to get this alarm.

I get this alarm when I first connect to firefox "urgent" you version of firefox is not longer protected against attacks. get the upgrade. I have upgraded twice to 3.6,… (read more)

I get this alarm when I first connect to firefox "urgent" you version of firefox is not longer protected against attacks. get the upgrade. I have upgraded twice to 3.6, but continue to get this alarm notice

Asked by ryarington 10 years ago

Last reply by TonyE 10 years ago

  • Archived

How do I install Firefox 4 on to my HP Splashtop (i.e. on the QuickWeb setting)?

My HP Mini has a setting called Splashtop or QuickWeb where I can just start using the internet without loading all of the windows software, however my homepage has rece… (read more)

My HP Mini has a setting called Splashtop or QuickWeb where I can just start using the internet without loading all of the windows software, however my homepage has recently started showing a message that my firefox browser is outdate and may be prone to attack. I hav tried downloading the firefox 4 to a usb drive but I cannot get it to run. Can anyone help? In the normal mode I have had no problem updating firefox.

Asked by MizSuzyq 10 years ago

Last reply by the-edmeister 10 years ago

  • Archived

I downloaded Firefox 4, have a Mac Powerbook G4 with OS X and firefox downloads, but opens with an X on the symbol and won't work, says architecture won't support - what is up?

Have tried 4 times to download Firefox 4 and each time it seems to be working OK, but when I go to move the firefox symbol onto the Application symbol, the firefox symbol… (read more)

Have tried 4 times to download Firefox 4 and each time it seems to be working OK, but when I go to move the firefox symbol onto the Application symbol, the firefox symbol has an X in an O indicating that it won't work and doesn't. Note says that the architecture won't support the new download. Can I get the update and if so, how? Dave Morrison

Asked by dave.judy320@mac.com 10 years ago

Last reply by cor-el 10 years ago

  • Archived

new firefox4 has problems in Iran.Google.de is restricted by law.

Updating new firefox4 made trroubles to me.It seems to be downloaded from deutschland and undeliberately changed my home page to www.google.de which is restricted in Ir… (read more)

Updating new firefox4 made trroubles to me.It seems to be downloaded from deutschland and undeliberately changed my home page to www.google.de which is restricted in Iran.As a google search engine permanent user I had to remove firefox from my laptop,I loved my previous firefox 3.6. So please help me to be able to download and instal new version of firefox.

Asked by arianabbasi 9 years ago

Last reply by cor-el 9 years ago

  • Archived

what does it mean that i do not have sufficient priviledges to finish update of version 4 on my mac?

I have just downloaded version 4. After dragging the icon into the application folder I get a box that says the installation will not complete because I have insufficien… (read more)

I have just downloaded version 4. After dragging the icon into the application folder I get a box that says the installation will not complete because I have insufficient privileges. What does that mean and what is the blasted fix?

Asked by MarkThomas 9 years ago

Last reply by MarkThomas 9 years ago

  • Archived

trying to upgrade to firefox 4. getting error message "Opperation cannot be completed because you do not have sufficient privlidges for some items"

trying to upgrade to firefox 4. Got error message after dropping the icon in the applications folder. "the operation cannot be completed because you do not have suffici… (read more)

trying to upgrade to firefox 4. Got error message after dropping the icon in the applications folder. "the operation cannot be completed because you do not have sufficient privileges for some items"

Asked by davepgh10 9 years ago

Last reply by cor-el 9 years ago

  • Archived

instailing firefox 4 on xandros linux

hello. i am using an eee pc 901 with Xandros Linux on it, which currently has firefox 3.0.4 on it i need to run firefox 4 on it now, as some sites i use can not be used… (read more)

hello. i am using an eee pc 901 with Xandros Linux on it, which currently has firefox 3.0.4 on it

i need to run firefox 4 on it now, as some sites i use can not be used anymore with firefox 3.4

i regally wipe, and re-install and update my eee pc 901 from scratch, and when i open the internet for the first time i get recommended to download firefox 4 for linux. however once i download it, does not install, and all can seem do is save it as a folder.

how do i install it to my to my eee pc 901, as there appears to be no installer? many thanks

Andy

Asked by artificial75 9 years ago

Last reply by the-edmeister 9 years ago

  • Archived

want to upgrade my browser for very old netbook asus 700 series

I have an old old asus netbook (700 series i think, one of the first) and no matter what i do i just cant seem to upgrade my firefox browser to the newest version. When … (read more)

I have an old old asus netbook (700 series i think, one of the first) and no matter what i do i just cant seem to upgrade my firefox browser to the newest version.

When i try to download it tells me to save the file, which i do, and then..thats it...nothing. just wondering if its at all possible to upgrade to this latest version or if theres an alternative method?

Asked by urban21 9 years ago

Last reply by the-edmeister 9 years ago

  • Archived

History just will not save even on Firefox. Safari works fine and the settings appear to be OK on FF but nothing

My computer (MACBOOKPRO) is not and has not for a year saved yet alone showing history. I need to back track 15 or so pages and nope, can't do; even with visiting settin… (read more)

My computer (MACBOOKPRO) is not and has not for a year saved yet alone showing history. I need to back track 15 or so pages and nope, can't do; even with visiting settings and prefernces and making sure its all set up to what appears to be correctly? What the hell is going on or what im i doing wrong?

Computer is a 2yrs almost. i have used my MAC after extr. beam radiation, I know thats not "ideal" for it. Safari saves my history just fine yet i prefer Firefox but i cant view anything if I need to go backwards or look it up in the bookmarks menu

Asked by aliriding 9 years ago

Last reply by David McRitchie 9 years ago

  • Solved
  • Archived

I am trying to up grade my firefox to 5.01, I have an eee pc 1000, how do I get it to install? i can download the application, but not get it to run!! I am a novis with linux!

I am a complete novis with the linux system, it was a gift to me, I can in no way get the up date to install on the system, i have tried every which way i can think of...… (read more)

I am a complete novis with the linux system, it was a gift to me, I can in no way get the up date to install on the system, i have tried every which way i can think of...please please help!!

Asked by Clare-Jane 9 years ago

Answered by the-edmeister 9 years ago